Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - .: BlackHat :.

Pagine: [1] 2 3 4 ... 54
1
ciao zorta
siamo un po' tutti nuovi per quanto riguarda la 1.6.
ho provato anche io a fare quello che hai provato tu ed ho ottenuto lo stesso risultato...MA!...si si c'č un MA! :D
putroppo da quel che ho letto e visto joomla 1.6 non permette il copia-incolla di un template (o meglio non č cosė immediato).
ok smetto di tenerti sulle spine:D

1) copia la tua cartella con il template, nella cartella templates(come hai sempre fatto con la 1.5)
2) vai in estensioni - gestione estensioni
3) apri la tab esplora
4) clicca in alto a destra sul tasto esplora(la freccia blu)
5) a questo punto dovrebbe apparirti il template copiato
6) selezionalo e clicca su installa

dovrebbe funzionare :D

ciauu

2
I Template di Joomla 1.5.x / Re:Colore pulsante cliccato
« il: 27 Gen 2011, 10:16:05 »
ciao teothewolf, se mi posti il link del sito posso vedere come il template č impostato.

ciau

3
I Template di Joomla 1.5.x / Re:Messaggio benvenuto
« il: 24 Gen 2011, 17:47:04 »
allora...se ad esempio crei una pagina con un bel messaggio di benvenuto e indirizzi li se l'utente effettua la login? anche un semplice articolo o la pagina del profilo utente...almeno in questo modo si accorge di aver effettuato l'accesso

4
se hai associato al form la classe "pippoform" puoi evitare di mettere form e dovrebbe prendere la regola

5
I Template di Joomla 1.5.x / Re:Messaggio benvenuto
« il: 23 Gen 2011, 23:12:57 »
ah ecco....allora quella lightbox che modulo utilizza per la login? quello installato di default da joomla? se vai nelle impostazioni del modulo(se esiste) hai possibilitā di cambaiare qualche parametro?

6
controlla dal backend le impostazioni in menu->preferito(quello con la stella gialla)

7
I Template di Joomla 1.5.x / Re:Messaggio benvenuto
« il: 23 Gen 2011, 19:37:54 »
puoi postare il link del sito cosė posso dare un'occhiata?

8
I Template di Joomla 1.5.x / Re:tag <br> e template ja_purity
« il: 23 Gen 2011, 14:25:48 »
pls metti risolto nel titolo......

9
credo sia quel "form" che non lo fa funzionare. non č lui che comanda!!!fagli vedere chi č il padrone! XD

10
I Template di Joomla 1.5.x / Re:Messaggio benvenuto
« il: 22 Gen 2011, 15:31:58 »
mmh...pensavo ti bastasse mandarlo sulla pagina del suo profilo. nel caso potevi andare da gestione moduli e su "Pagina di reindirizzamento dopo Login" mettevi la pagina del profilo utente....

11
I Template di Joomla 1.5.x / Re:japurity ii e munų fisso
« il: 22 Gen 2011, 15:29:51 »
mi sa che ti devi mettere in lista d'attesa XD ed č una lista mooooolto lunga XD

13
dovresti spostare il div
Codice: [Seleziona]
<div id="content">
      <jdoc:include type="message" />
      <jdoc:include type="component" style="xhtml"/>
    </div>

al di sotto degli altri, dovrebbe essere dopo footer.

14
I Template di Joomla 1.5.x / Re:IMVIA ARTICOLO come allegato
« il: 22 Gen 2011, 13:28:33 »
non sono sicuro, ma forse con DOCman dovresti poterlo fare..

15
I Template di Joomla 1.5.x / Re:Messaggio benvenuto
« il: 22 Gen 2011, 13:26:45 »
quindi nell'impostazione del modulo č impostato messaggio di benvenuto su si? se č cosė prova a impostare la pagina dopo la login(sempre dal modulo) sul profilo dell'utente. sono prove, non sono sicuro funzionino :D

16
con spazio :D

17
I Template di Joomla 1.5.x / Re:Messaggio benvenuto
« il: 22 Gen 2011, 12:20:31 »
hai provato a cambiare le impsotazioni nel modulo login? ->estensioni->moduli->login. sulla destra ci sono un po' di cose che puoi modificare magari li c'č quella che interessa a te.
ciau

18
ci sono un po' di guide e post che parlano di questo argomento. cerca nel forum collassamento colonne, come far collassare le colonne.
una maniera semplice e immediata č di creare un template secondario, senza la colonna e da gestione template assegnare questo nuovo alla sezione forum.

ciau

19
I Template di Joomla 1.5.x / Re:japurity ii e munų fisso
« il: 22 Gen 2011, 12:16:20 »
su ubuntu 10.10 con firefox e chrome il menu torna al suo posto...

20
I Template di Joomla 1.5.x / Re:problema con il css
« il: 22 Gen 2011, 12:14:56 »
controlla di aver modificato la regola giusta. installa firebug e fai analizza elemento. inquesto modo sai qual'č la regola esatta che ha text-decoration. inoltre non devi solo eliminarla ma mettere text-decoration: none;.

ciau

Pagine: [1] 2 3 4 ... 54
Host

Torna su