Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - bobo82

Pagine: [1]
1
ok grazie! ci provo subito

2
grazie per avermi risposto, non ho capito però devo  installare un plugin ?

3
Salve a tutti,
avrei bisogno di inserire delle verifiche tramite query sul database prima di  permettere all'utente di registrarsi al sito, nello specifico devo valutare
se un valore numero associato al suo codice fiscale è presente in una tabella.
ho installato un componente contentBuilder che mi permette di scrivere del codice per creare  delle verifiche ma non sono riuscito a integrarlo, qualcuno mi può dare una dritta, anche utilizzando un altro componente.

grazie

4
io ho scritto questa istruzione


#topnav ul li.item-102 { color: #84ce4b; }
nel file template.css
mantenendo come classe quella di default del template.
ma non funziona.

ps. dove 102 e l'id dell'item a cui mi interessa cambiare il colore

dove sbaglio?

5
ok grazie per l'informazione non avevo letto il regolamento generale.
in che senso all'id ?
mi puoi dire i passaggi da fare, scusa ma sono nuovo di joomla.

6
Gestionale / Re:gestionale da vbnet
« il: 02 Dic 2016, 19:54:10 »
La tabella users è correlata con altre tabelle per i valori di gruppi, permessi, ecc. Anche se riesci ad inserire un utente poi non potrà lo stesso accedere e fare nulla. Tieni presente pou che potrà agire solo a livello di joomla e non anche al gestionale esterno. Oltre al fatto che stai mischiando, se su stesso server, due mondi diversi.

si lo so ho visto ke è correlata ad altre, in che senso sto mischiando due mondi diversi?  a me servirebbe creare un utente da un gestionale, e quell'utente possa loggarsi all'area riservata del sito, come farebbe se si registrasse dal sito.
non è possibile ?

7
Gestionale / Re:gestionale da vbnet
« il: 02 Dic 2016, 18:08:08 »
io attualmente ho creato la query dentro una pagina php inserendo anche  le credenziali d'accesso al db mysql e eseguo la query dalla pagina php e mi va in time out. tramite questa pagina riesco già a effettuare query di select senza problemi, in realtà anche l'insert su altre tabelle riesco a fare tranquilllamente, sto avendo difficoltà sulla tabella users


8
Gestionale / gestionale da vbnet
« il: 02 Dic 2016, 14:36:02 »
ciao a tutti,
vorrei sapere se è possibile creare  utenti sulla tabella xxx_users tramite query eseguita dall'esterno.
io ho scritto un programa vbnet, che si interfaccia con una pagina php del sito e invia tramite la pagina php la query, passando tutte le informazioni, quando faccio la query di insert, mi genera un time out e non salvo i dati sul db.


9
e una nuova installazione, a posto ho risolto non era andato a buon fine il trasferimento di 2 file della cartella com_sections lato administrator.
grazie dell'interessamento
Andrea

10
ciao a tutti,
ho installato joomla e quando vado a cliccare su gestione Sezioni
mi da un errore
mi dice componente non trovato.
quale file devo reinstallare?
grazie


[allegato vecchio più di un anno eliminato automaticamente]

11
ok grazie!! se scendi a reggio c. hai caffè pagato  ;)

12
fatto :)

ti volevo chiedere solo un'ultima cosa e poi non ti disturbo più..
se volessi mettere il logo e mantenere l'animazione in flash 
dovrei settare i parametri cosi: ?

#flash_header {
   float:right;
   width: 200px;
   height: 100px;
   margin: 0 25px 0 25px;
   padding:0;
}


#logo {
   float:left;
   width: 900px;
   height: 257px;
   margin: 0 0 0 10px;
   background-image:url('../images/index.png');
   background-position: left top;
   background-repeat:no-repeat;
}

13
grazie mille!
due curiosità
1) perchè hai rinonimato il logo in index.png e non hai semplicemente sovrascritto il file logo.gif?
2) appena fai le modifiche aggiornando il sito le vedi subito attive?

14
eccola

[allegato vecchio più di un anno eliminato automaticamente]

15
quella ke dovrei caricare io?

16
ciao, grazie per avermi risposto!
putroppo no perchè il sito è ancora offline.
posso inserire il template su un altro sito se può aiutarti a risolcere il probl.

17
ciao a tutti,
sono nuovo del mondo joomlistico  :) ,
sto realizzando un sito e ho scelto come template quello indicato nell'oggetto.
sto provando a cambiare l'immagine del logo, sovrascrivendo quella presente dentro la cartella images/del template, ma viene visualizzata tagliata con le dimensioni del logo originario,  ho provato anche ad  aumentare la width ma niente, mi viene sempre tagliata
 riporto qui il codice che sta dentro il file template.css dentro la cartella Css:

Codice: [Seleziona]
#logo {
float:left;
width: 350px;
height: 200px;
margin: 0 0 0 25px;
background-image:url('../images/logo.gif');
background-position: left top;
background-repeat:no-repeat;
}

logo viene richiamato nel file index.php

Codice: [Seleziona]
<div id="wrapper">
         <a href=""><div id="masthead">
            <?php if($this->countModules('user4')) : ?>
               <div id="search">
                     <div id="search_inner">
                            <jdoc:include type="modules" name="user4" style="xhtml" />
                  </div>
               </div>
            <?php endif; ?>     
            <?php if (($this->params->get('showLogo')) !=0) : ?>
               <div id="logo"></div>   
            <?php endif; ?>   
            <?php if (($this->params->get('showFlashheader')) !=0) : ?>
               <div id="flash_header">
                  <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
                  codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,24"
                  width="400" height="200">
                  <param name="movie" value="<?php echo $this->baseurl?>/templates/<?php echo $this->template?>/fl/header.swf" />
                  <param name="quality" value="high" />
                  <param name="menu" value="false" />
                  <param name="wmode" value="transparent" />
                  <param name="allowScriptAccess" value="sameDomain" />
                  <!--[if !IE]> <-->
                  <object data="<?php echo $this->baseurl?>/templates/<?php echo $this->template?>/fl/header.swf"
                  width="400" height="200" type="application/x-shockwave-flash">
                  <param name="quality" value="high" />
                  <param name="menu" value="false" />
                  <param name="allowScriptAccess" value="sameDomain" />
                  <param name="pluginurl" value="http://www.macromedia.com/go/getflashplayer" />
                  <param name="wmode" value="transparent" />
                  FAIL (the browser should render some flash content, not this).
                  </object>
                  <!--> <![endif]-->
                  </object>
               </div>
               <?php endif; ?>   
         </div>[/url]



qualcuno sa darmi una mano su quale proprietà settare?
grazie

18
grazie.. dell'intuizione  :)
sai per caso dove posso trovare le istruzione della risorsa (server) di interfree?

grazie

19
Ciao a tutti,
sono nuovo del mondo joomla, sto provando ad installare joomla per creare un mio sito su interfree. ho copiato la cartella di joomla tramite filezilla, ma quando vado ad accedere al mio sito mi da questo errore:

Bad Request
Your browser sent a request that this server could not understand.

Apache/1.3.27 Server at virtual.interfree.it Port 80

dove sta il problema?

Pagine: [1]
Host

Torna su