Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - renzo973

Pagine: [1] 2 3 4 ... 15
1
quel tipo di errore mi capitava sui server di altervista, quando procedevo con "Aggiornamento automatico", problema risolto usando  la funzione "Carica e Aggiorna".

2
Nonostante abbia usato browser diversi e anche computer diversi, le 4 immagini sono sempre le stesse (vedo che sono in due cartelle diverse). Prova a far pescare le immagini da un' unica cartella

3
la mia era un' idea, perchŔ magari settando in maniera diversa le opzioni degli articoli e quelli della home in evidenza, Joomla! andava in crisi.
La cache in Configurazione globale -> Sistema come Ŕ setttata? Io normalmente la lascio come la configura Joomla! al termine dell' installazione


4
io mi son letto tutta la discussione, ma ho fatto una "discreta fatica" a capire ... magari dico una stupidaggine, ma proverei a vedere pure i settaggi delle opzioni dei contenuti in generale e le opzioni di visualizzazione della home page.

5
e allora devi ricontrollare tutti i settaggi del plugin. Io uso la versione 0.2.21

6
il campo della notifica appare in "Pubblicazione" lato frontend quando scrivi un articolo

7
I Template di Joomla! 3 / Re:Gestione template
« il: 01 Set 2020, 23:01:30 »
questo Ŕ il layout della schermata "error", che mi vien da pensare sia stata assegnata alla home. Dovresti avere altre visualizzazioni (Particles ed Home o Default), devi  assegnare una di queste alla home

8
Joomla! 3 / Re:Cambio gruppo utente a runtime
« il: 31 Ago 2020, 23:29:01 »
non sono un programmatore e magari dico un'eresia, ma quando gli modifichi il men¨ non puoi forzare anche il logout dell'utente? tipo gli fai scadere la sessione?

9
dal sito ufficiale: Temporary suspension of the upgrade process from version 3.2
qui trovi la guida per il ripristino della versione precedente (seguila alla lettera e tornerÓ a funzionare, ho avuto il tuo stesso problema)
https://www.jdownloads.net/documentation-for-v3-9/getting-started-v3-9/reverting-back-to-jd3-2

10
Joomla! 3 / Re:Caricamento pagina lento
« il: 28 Ago 2020, 05:45:04 »
io proverei col disabilitare il plugin che fa scorrere le icone Whatsapp e FB al lato della pagina. Poi se posso darti un consiglio, sempre a sinistra, toglierei i moduli dei servizi degli appartamenti Pegaso e Avorio (sono una ripetizione, li hai giÓ nella pagina). C'Ŕ "sito ufficiale" ma non Ŕ un doppione? usa la funzione URL nel men¨ e fai aprire il link in una nuova pagina.
in ultimo, controllerei la dimensione delle immagini (perchŔ tutte le altre pagine senza foto, si aprono a scheggia)
 ::)

11
Joomla! 3 / Re:levare la parola HOME
« il: 14 Ago 2020, 11:29:25 »
il percorso Ŕ quello che hai detto. Men¨ -> Mainmenu (se non hai cambiato la voce) -> scegli la tua pagina iniziale e in Visualizzazione pagina -> Mostra intestazione pagina -> NO
Per l' altro simbolo cerchiato devi selezionare il NO in Opzioni -> Icone ... che comunque appare perchŔ sei loggato come Super User. Quell' icona appare a chi, fatto il login, ha la possibilitÓ di modificare gli articoli
Correggetemi se sbaglio ;)

12
Joomla! 3 / Re:Non arrivano le notifiche da joomla.it
« il: 07 Ago 2020, 09:11:03 »
Concordo con il pensiero di Giusebos, se bisogna cercare delle scuse, sarebbe opportuno che queste siano credibili.

13
Joomla! 3 / Re:errore backend con plugin AdminExile + php 7.3
« il: 07 Ago 2020, 08:51:01 »
dunque il problema pare risolto, modificando il "continue" con "continue 2" nelle varie righe segnalate nell' errore. Adesso mi documenter˛ sul perchŔ dell' anomalia. Backend ora funzionante sia col PHP 7.3 che 7.4


14
Joomla! 3 / Re:errore backend con plugin AdminExile + php 7.3
« il: 07 Ago 2020, 08:29:31 »
il plugin non influisce nell' errore. L' assistenza dell' hosting mi dice che il problema Ŕ qui
PHP Warning:  "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in miosito/htdocs/libraries/f0f/dispatcher/dispatcher.php on line 524 (errore che si ripete per diverse linee che credo non serva riportare)Provo a vedere se trovo una soluzione googlando, ma nel frattempo se qualcuno ha avuto lo stesso problema e riesce a darmi un consiglio lo accetto volentieri

15
Buongiorno a tutti, ho riscontrato un problema con AdminExile (sui server ******) ovvero abilitanto la versione PHP 7.3 (Version 7.3.18) la parte di backend del mio sito non Ŕ raggiungibile, mentre con la 7.2 tutto nella norma.
Su un altro sito (server aruba PHP Version 7.3.13) stessi parametri, funziona tutto.
Qualcun altro ha avuto lo stesso problema? E se si, ha trovato una soluzione oppure continua ad usare la versione PHP 7.2?
Nel frattempo ho inviato una segnalazione all' assistenza dell' hosting e poi fornir˛ la loro risposta (speriamo sia esaustiva)

16
Joomla! 3 / Re:pagina configurazione globale non accessibile
« il: 02 Mar 2020, 16:18:38 »
posso chiedere perchŔ ti sei fermato alla 3.9.2 dato che l'ultima versione Ú la 3.9.15? hai controllato la versione php in uso? una correzione dei permessi?

18
Joomla! 3 / Re:Memorizzazione articoli
« il: 17 Gen 2020, 04:32:48 »
se usi editor nuovi, installati da te, prova a disabilitarli e usare TinYMCE oppure CodeMirror. insomma quelli di default in Joomla!

19
te la sei suonata e cantata ... un assolo praticamente. Vero spirito da forum

20
Joomla! 3 / Re:Sito in remoto ok, in locale tutto bloccato
« il: 20 Nov 2019, 16:13:01 »
il file htaccess l'hai rinominato in locale? il percorso tmp e log l'hai settato correttamente?

Pagine: [1] 2 3 4 ... 15
Host

Torna su