Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - pespe

Pagine: [1] 2 3 4
1
Risolto. Una super fesseria.
Era il "Rapporto Errori" in "Configurazione Globare" impostato su "Semplice" invece che su "Default di Sistema".
 :-[

2
Salve, sto impazzendo cercando di risolvere questo problema:

L'errore questo:
-------------------------------------------
Notice: Undefined index: taxAmount in /web/htdocs/www.animalmarket.it/home/2016/components/com_virtuemart/helpers/cart.php on line 1757 Notice: Undefined index: priceWithoutTax in /web/htdocs/www.animalmarket.it/home/2016/components/com_virtuemart/helpers/cart.php on line 1758 Notice: Undefined index: discountedPriceWithoutTax in /web/htdocs/www.animalmarket.it/home/2016/components/com_virtuemart/helpers/cart.php on line 1759
--------------------------------------------
Funziona tutto, mail spedite, ordine salvato. L'unico problema questo messaggio.
Qualche anima pia sa di cosa si tratta?
Grazie

VirtueMart 3.0.12           
Joomla 3.4.8

3
Gestione e-commerce / Re:Campi Registrazione Virtuemart 2.0
« il: 19 Giu 2015, 08:59:11 »
Ciao, li trovi in Configurazione>Campi Cliente

4
Ciao a tutti. Ho il seguente - grave - problema.
In "Configurazione" spunto l'opzione in oggetto, cio voglio che in assenza di prezzo appaia il tasto "Chiedi Prezzo". Ecco il problema che il tastone non appare, mai.
Rimane, invece, "Aggiungi al Carrello" con nessun prezzo, ovviamente.
Link: http://bit.ly/VitoSF

Joomla! 2.5.7
Virtuemart 2.0.12b

Qualche anima pia a conoscenza di una soluzione ?
Grazie

5
Salve  tutti.
Ho un problemino con la visualizzazione dei prezzi con VirtueMart 2.0.8e.
Vorrei che i semplici utenti che accedono al sito non vedano i prezzi. Dopo la registrazione (non automatica) io li associerei ad un gruppo sconto ben preciso (creato) al quale associato la sua bella regola sconto.

Tutto ok, tutto funziona se loggati ... ma i semplici naviganti (gruppo "default" con "Visualizza i Prezzi" disabilitato) vedono solo l'iva !!!! e non riesco a farla sparire/nascondere.

Non riesco a capire dove sbaglio.
Joomla 2.5.6 e Vm 2.0.8e



Anticipo un grazie !!!

6
SEO / Re:Xmap e i link di K2 [Risolto*
« il: 09 Lug 2012, 15:19:03 »
Jooo jo ... funziona, grazie mille.

7
Joomla! 1.6/1.7/2.5 / Pi "gruppi campi" in un categoria K2
« il: 20 Apr 2012, 09:11:12 »
Salve a tutti,
una domanda veloce veloce. Nella gestione categorie di K2 possibile gestire un solo gruppo campo per volta. Esiste un modo per aggiungerne altri?

Grazie


Edit: Ops !!! credo di aver chiesto nel posto sbagliato. Spostate se il caso.

8
SEO / Re:Xmap e i link di K2
« il: 16 Apr 2012, 11:29:49 »
Controllato !!! :'( Purtroppo l'ultioma versione. Ho trovato anche questo thread che come dicevo mette purtroppo fine all'uso di K2.
Mi permetto 2 ultime domande ... su quale versione di joomla non hai questo problema ?
Usi per caso qualche componente SEF?

Grazie

9
SEO / Re:Xmap e i link di K2
« il: 14 Apr 2012, 17:47:50 »
Perch l'unico plugin Xmap di K2 per Joomla 2.5 quello che ho installato.  Se il problema nel plugin in quale altro modo posso risolvere ... mandare una mappa del genere a Mamma Google non quantomeno deleterio?

10
SEO / Re:Xmap e i link di K2
« il: 14 Apr 2012, 17:28:09 »
Dengi per la celere risposta.
In effetti l'unico plugin K2 per la 2.5 questo ed esattamente quello che ho installato.
Credo allora che posso dire addio a K2?

Grazie

11
SEO / Xmap e i link di K2
« il: 14 Apr 2012, 17:13:02 »
Salve a tutti,
sapreste spiegarmi perch Xmap modifica i link di K2 in questo modo?


Xmap aggiunge "component/k2" a tutti i link. Uso Joomla 2.5, K2 2 e Xmap con il suo plugin K2.
Credo che il problema sia in K2 ma prima di cercare altre soluzioni (k2 mi sembra ottimo) vorrei essere sicuro.
Grazie.

12
Salve a tutti,
come da oggetto non riesco a far funzionare correttamente ChronoForms.
Sia con Captcha che con ReCaptcha - che si vedono correttamente - anche se
inserisco il codice di sicurezza valido risulta sempre errato.
Ho letto diversi post - se non tutti - al riguardo ma non sono riuscito a trovare una soluzione.

Sapreste aiutarmi, grazie.
Luca

13
No, non mi succede solo con un banner, succede con tutti (tutti banner Jpg). Il mio era solo un esempio per cercare di spiegare il mio problema.

Insomma Google Analytics non conta tutti gli accessi arrivati da banner gestiti dal componente Banner. Ho fatto una statistica durata due mesi, come gi detto, e circa il 90% sparisce nel nulla.
Se al posto di un banner uso la stessa immagine inserita su un semplice modulo o addirittura un link testuale, a 100 cliccate risultano, sul sito di destinazione 100 accessi.

Ovviamente posso controllare sia le statische dei clic dei banner attraverso il componente che quelle del sito di destinazione con Google Analytics.



14
... scusate ma forse mi sono spiegato male.
Le risposte vanno sempre bene, se non altro per la cortesia di averle scritte.
La mia domanda con un esempio:
Mettete un banner sul sito di Joomla Italia che rimanda ad un mio sito. Dalle vostre statistiche (interne al componente che gestisce i banner) risultano che 100 persone hanno cliccato sul mio banner nel vostro sito. Dovrei avere sulle statistiche del mio sito (Google Analytics) 100 accessi da Joomla.it
Invece ne trovo sistematicamente 10 gli altri 90 spariscono.

Ecco, questo il mio problema. Perch? Perch succede solo da un banner mentre se uso un normale link
i conti tornano?

Spero di essere stato chiaro, e spero ancora di pi che non mi prendiate a sassate nel caso il problema sia io.

Grazie


15
 :D Hai ragione ... i'm sorry !!!

16
Grazie per la celere risposta,
... ok, ma possibile che google analytics ne conta sempre, e dico sempre perch sono due mesi che cerco di capire, il 10% quasi esatto !!!
Mi sebra strano, anche perch ho contattato anche l'assistenza di Google Analytics senza ottenere uno straccio di risposta.

Pespe

17
Ciao,
vai in gestione men, apri il men dove presente il tasto "Home".
Clicca su "Home" e a destra apri la tendina "Parametri - Sistema" e trovi il Benvenuto si Joomla.

Pespe

18
Salve a tutti,
mi spiego meglio ... ho dei banner su un Sito A (uso bannerslider su Joomla 1.5.22) che puntano ad un Sito B. Secondo le statistiche interne al componente "Banner" del Sito A ci sono, per fare un esempio, 100 cliccate. Ora sulle statiche di accesso (Google Analytics) del Sito B ne vedo solo 10 in arrivo dal Sito A.
Ho provato con pi siti e il risultato sempre lo stesso, Analytics conta sempre circa il 10% degli accessi.

Chiedo, succede solo a me?
Grazie.

19
Era esattamente quello il problema, mille e mille grazie.
Ho imparato una cosa nuova  ;D

Pespe

20
Salve a tutti.
Da due giorni qualsiasi articolo pubblichiamo con "Leggimi tutto ..." otteniamo come risultato il "mozzamento"
dello stesso. Cio la prima parte dell'articolo (quella prima di Leggi Tutto) non viene ripetuta una volta entarti nalla pagina del pezzo.
Esempio:
http://www.leggimi.eu/quotidiano/pescara/13232-pescara-scrittura-giovanile-al-via-il-premio-letterario-nazionale-marconi.html

Qualche anima pia saprebbe dirmi da cosa pu dipendere?
Grazie

Pagine: [1] 2 3 4
Host

Torna su