Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Gianni Pulito

Pagine: [1] 2 3 4
1
ItaliaPA / Re:Problema immagini e link Editor TinyMce
« il: 24 Feb 2021, 18:36:24 »
Intanto grazie per la risposta Eshiol...
La cosa strana Ŕ che ho altri siti e in due di questi uso TinyMCE in cui funziona, sempre ultima versione di joomla ma hosting diversi.
In uno di quei due siti ho fatto modificato la possibilitÓ, ma non mi viene proprio in mente come.
Per me ormai Ŕ diventata una missione, nel senso, capire come rendere fruibile la possibilitÓ di copiare il link, precedentemente selezionato con la scelta dell'immagine...
Allora finalmente ho capito, mi scuso con Eshiol perchŔ aveva ragione.
Nei siti di cui sopra ho la versione free di JCE con una grafica e layout molto simile a TinyMce che mi ha portato fuori strada.
In JCE funziona...

2
La pagina di Verdellino non Ŕ una pagina di articoli in evidenza ma una pagina associata ad una voce di men¨ del tipo "categoria blog".
Se la voce di menu "home" Ŕ costruita con articoli in evidenza con layout hero news, ti troverai dentro tutti gli articoli in evidenza: questo dipende da Joomla e non dal template.
L'icona "fuori dimensione" dipende dalla versione del template installata; installa l'ultima release ma considera che nei prossimi giorni ci sarÓ un ulteriore aggiornamento.
Grazie Antonio per la tua risposta...
Per questione icona giÓ risolto con una classe css personalizzata indicatami da Eshiol.
---
Per quanto riguarda la pagina, io ho tentato di fare: Categoria blog Focus o Categoria blog Grid
Con 2 articoli principali, 6 articoli introduttivi, 3 colonne e 5 link, ma non succede nulla nel senso che vedo solo i 6 articoli introduttivi sopra e 2 articoli principali impilati in una colonna dopo i 6 introduttivi e niente altro...credo che non sia questo il funzionamento nativo, per˛ non ne sono certo.
Mi sono detto che allora forse non era quel tipo di voce di men¨, ecco il perchŔ del mio post....

3
a questo punto con la consolle invidua l'icona e prova a cambiarne le misure al volo; se questo avviene c'Ŕ da correggere la regola, magari Ŕ avvenuto che un altra regola va in conflitto modificando il risultato finale.
Grazie Giusebos

4
Utilizzando la guida per la personalizzazione del template, prova ad aggiungere queste due classi al foglio di stile user.css


svg.Icon {
    display: inline-block;
    width: 1em;
    height: 1em;
    stroke-width: 0;
    stroke: currentColor;
    fill: currentColor;
}


svg.Icon-large {
    display: inline-block;
    width: 2em;
    height: 2em;
    stroke-width: 0;
    stroke: currentColor;
    fill: currentColor;
}
Grazie Eshiol, funziona...Grazie anche per l'enorme e davvero esemplare lavoro che state facendo sul template ItaliaPA.

5
ItaliaPA / Re:Problema immagini e link Editor TinyMce
« il: 14 Feb 2021, 01:39:01 »
Intanto grazie per la risposta Eshiol...
La cosa strana Ŕ che ho altri siti e in due di questi uso TinyMCE in cui funziona, sempre ultima versione di joomla ma hosting diversi.
In uno di quei due siti ho fatto modificato la possibilitÓ, ma non mi viene proprio in mente come.
Per me ormai Ŕ diventata una missione, nel senso, capire come rendere fruibile la possibilitÓ di copiare il link, precedentemente selezionato con la scelta dell'immagine...

6
svuotata la cache del browser? Quella eventuale del sito? Provato a cliccare ctrl+F5 pi¨ volte?
Grazie per la risposta, avevo giÓ fatto ed ho rifatto + volte ma niente.

7
Mi scuso se sto inserendo tante richieste...
Grazie

8
Mi interesserebbe sapere come Ŕ stata creata questa questa pagina:
https://www.icverdellino.edu.it/index.php/notizie/la-vita-della-scuola/eventi-e-attivita
---
Ho trovato la soluzione sul sito di eshiol
https://www.eshiol.it/it/template-italiapa/ipa/tipo-di-voce-di-menu/articoli/articoli-in-evidenza-di-tutte-le-categorie.html
Spiego quello che ho e quello che vorrei realizzare.

In home ho Hero News con 1 articolo della categoria News.
Vorrei linkare dal men¨ princiale la voce di men¨ News usando "Articoli in evidenza di tutte le categorie" e scegliendo come categoria da mostrare News, quando raggiugno la pagina vedo 1 solo articolo (che poi Ŕ lo stesso che sta in home page hero news).
Allora per poter vedere l'effetto "Articoli in evidenza di tutte le categorie" vado nella categoria News e metto in evidenza altri articoli di quella categoria.
Ritorno in visualizzazione front end visualizzo la categoria News e mi ritrovo quello che volevo, ovvero, 3 articoli che scorrono, 3 articoli in posizione verticale e gli altri articoli con la paginazione, quindi quello che volevo.
In home page adesso mi ritrovo non pi¨ solo 1 articolo, ovvero quello che volesse stesse in home page, ma anche gli altri che ho messo in evidenza della categoria News.
Ho sbaglio qualcosa oppure non ho capito come funzionano le due cose.
Grazie
Oltre a ritrovarmi icona gigante ( ma questo l'ho chiesto in un'altro post).

9
ItaliaPA / [RISOLTO] Problema immagini e link Editor TinyMce
« il: 13 Feb 2021, 00:21:43 »
Editor TinyMce quando vado per caricare immagine introduzione o estesa me la fa caricare, ma se volessi copiare il link della immagine precedentemente caricata in introduzione non me la fa copiare e mi compare un simbolo di divieto di sosta e quindi impiossibilitÓ di copia.
E' una cosa strana, non ricordo se Ŕ una funzione sbloccabile...ricordo di averlo fatto un'altra volta ma non ricordo da dove.
Versione Joomla 3.9.24 e pkg_italiapa-3.9.0.19

10
Sito con ultima versione del pkg_italiapa-3.9.0.19.
In Lista Singola categoria le icone poste in fondo al gruppo di articoli hanno delle proporzioni spropositatre, questo subito dopo l'aggiornamento dalla pkg_italiapa-3.9.0.18

11
Risolto modificando la versione PHP del server.
Prima quando restituiva l'errore era settata a 7.4, spostandola alla versione 7.3 ha eliminato l'errore.

12
Buonasera in visualizzazione: "Lista di singola categoria" mi appare questo messaggio
 Warning:  Creating default object from empty value in /web/htdocs/www.xxxxxxx.edu.it/home/templates/italiapa/html/com_content/category/default_articles.php on line 24
Se cambio tipologia di men¨ con altre di default di joomla mi da lo stesso errore, con quelle di italiapa no.

13
ItaliaPA / [RISOLTO] Modulo lead problema visualizzazione
« il: 08 Feb 2021, 18:47:10 »
Buonasera, nel modulo lead (utilizzato per dei link utili) dopo aver creato il men¨ ed il relativo modulo, aver assegnato il layout lead, il modulo apparo solo in verticale e non in orizzontale.
Pacchetto aggiornato all'ultima versione ( pkg_italiapa-3.9.0.19 ).
Quale pu˛ essere il problema?
Grazie
Soluzione: Ŕ bastato cancellare la cache e riavviare il browser per farlo caricare in modo corretto

14
ItaliaPA / Immagine Placeholder hero news non sostituibile
« il: 08 Feb 2021, 17:36:49 »
Ciao Antonio grazie per la risposta, il template Ŕ 3.9.0.18.
Ho visto le istruzioni dal link e messo immagine da campo aggiuntivo Immagine Hero news, risolvendo il problema.
Grazie

15
ItaliaPA / Re:Immagine Placeholder hero news non sostituibile
« il: 05 Feb 2021, 20:58:51 »
Sono entrato nel pannello di amministrazione del dominio, ho visto tutte le voci dei vari men¨ ma non ho trovato la possibilitÓ di cancellare la caching del dominio...

16
ItaliaPA / Re:Immagine Placeholder hero news non sostituibile
« il: 05 Feb 2021, 20:50:59 »
Grazie.Provo subito.

17
Buonasera,
non riesco in alcun modo a sostituire l'immagine di sfondo, placeholder, home Hero News.
Nell'unico articolo presente ho messo un ipg da "Immagini e link" >"Immagine introduzione" con allineamento a sinistra, nonostante ci˛ in home, pur avendo cancellato la cache del browser, rimane immagine placeholder originale (https://placehold.it/2000x500?text=placeholder).
Ho provato tutte le possibili soluzioni, ma niente, nulla di fatto.Avendo esaurito tutte le prove possibili ed immaginabili (almeno secondo le mie conscenze) mi rimetto ad una vs. soluzione. Grazie

18
Grazie giusebos
Ho seguito il tuo consiglio...
Vi aggiorno appena ho novitÓ

19
Ho un problema nel sito joomlafap di una scuola.
Versione Joomla 3.9.21Html purifier 3.3 itopenAggiornando la versione del PHP alla 7.3 o alla 7.4 ricevo errore nel front end di tutte le pagine relativamente al plugin html purifier...probabilmente potrebbe essere che la versione del plugion non supporti il php 7.3 o 7.4.
Dovendo, per problemi di natura tecnica, passare alla nuova versione del php pi¨ recente chiedo se vi Ŕ in calendario il rilascio di una versione del plugin Html purifier 3.3 itopen pi¨ aggiornata, tale da risolvere questo tipo di problema.Grazie

20
Volevo porre un quesito:
dato che da pochi giorni Ŕ iniziato il nuovo anno scolastico, quando inseriamo una nuova assenza riporta i giorni giÓ presi in precedenza.
Mi spiego meglio, un docente che ha gia preso 3 giorni di permesso retribuito nell'AS 2016-2017, quando va ad inserire un giorno dal 1 settembre 2017 (AS 2017-2018), si trova giÓ con tre giorni fruiti, mente dovrebbe essere vuoto, azzerato.
Ho visto che c'Ŕ la possibilitÓ della pulizia degli archivi, ma si cancellano anche le domande.
Mi chiedevo per azzerare il conto di quanto preso c'Ŕ un'altra soluzione?
Grazie

Pagine: [1] 2 3 4
Host

Torna su