Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - arteebotanica

Pagine: [1] 2 3 4 ... 12
1
un errore che tempo fa avevo riscontrato anche io, ho contattato il mio hosting il quale mi ha risolto il problema, mi sembra ma non ricordo bene che mi ha spostato il sito su altro server più adatto o comunque era una cosa che dipendeva da loro, ma molto gentilmente e senza spesa hanno sistemato

2
Joomla! 3 / Re:errori nel sito usando versione php 7.2
« il: 30 Mag 2019, 21:04:21 »
Ho impostato a nessuno, e mi sembra adesso non si visualizzano più, ma perchè vengono visualizzati questi avvisi? grazie

3
Joomla! 3 / Re:errori nel sito usando versione php 7.2
« il: 29 Mag 2019, 23:32:24 »
Grazie, domani provo, però non capisco perchè nell'altro sito non si vedano, controllerò se per caso sia disattivata la voce degli avvisi, è comunque una cosa fastidiosa che succeda


4
Joomla! 3 / Re:errori nel sito usando versione php 7.2
« il: 29 Mag 2019, 22:58:24 »
scusa ma non ho capito niente

5
Joomla! 3 / Re:errori nel sito usando versione php 7.2
« il: 29 Mag 2019, 22:08:12 »
Ok fatto, spero che cosi sia chiaro, ciao

6
Joomla! 3 / errori nel sito usando versione php 7.2 [RISOLTO]
« il: 28 Mag 2019, 21:40:32 »
salve a tutti , in un sito che ho fatto ho provato ad impostare dalla versione 7.0 di php alla 7.2 ma mi si visualizzano degli errori ( che riporto in allegato) ho provato a controllare il file indicato nell'errore ma è identico a quello presente in una altro sito impostato alla 7.2 che mi funziona benissimo, i template sono tutti e due fatto con la stessa versione di artister , non capisco a cosa possa essere dovuto, avete suggerimenti? grazie

7
Gallerie di immagini / Re:Problema con joom gallery [RISOLTO]
« il: 21 Nov 2018, 13:56:17 »
Ho trovato nel forum di joomgallery altri che avevano questo problema ed è stata rilasciata una correzione al file:/administrator/components/com_joomgallery/models/forms/image.xml
questo il codice da sostituire completamente all'esistente:
Codice: [Seleziona]
<?xml version="1.0" encoding="utf-8"?><form>  <fieldset>    <field      name="id"      type="text"      class="readonly"      label="COM_JOOMGALLERY_IMGMAN_IMAGE_ID"      size="20"      readonly="true"      disabled="true"    />    <field      name="cid"      type="text"      class="readonly"      label="COM_JOOMGALLERY_IMGMAN_IMAGE_ID"      size="20"      readonly="true"    />    <field      name="asset_id"      type="hidden"      filter="unset"    />    <field      name="imgtitle"      type="text"      class="inputbox"      id="jform_title"      label="COM_JOOMGALLERY_COMMON_TITLE"      maxLength="255"      required="true"      message="COM_JOOMGALLERY_COMMON_ALERT_IMAGE_MUST _HAVE_TITLE"    />    <field      id="alias"      name="alias"      type="text"      class="inputbox"      label="COM_JOOMGALLERY_COMMON_ALIAS"      description="COM_JOOMGALLERY_IMGMAN_ALIAS_TIP"      maxLength="255"    />    <field       name="catid"      id="catid"      type="joomcategory"      label="COM_JOOMGALLERY_COMMON_CATEGORY"      validate="joompositivenumeric"      message="COM_JOOMGALLERY_COMMON_ALERT_YOU_MUST_S ELECT_CATEGORY"      required="true"      action="joom.upload"    />      <field      id="published"      name="published"      type="radio"      class="btn-group"      label="COM_JOOMGALLERY_COMMON_PUBLISHED"      size="1"    >      <option value="0">        JNO</option>      <option value="1">        JYES</option>    </field>    <field      name="access"      class="inputbox"      type="accesslevel"      label="COM_JOOMGALLERY_COMMON_ACCESS"      description="COM_JOOMGALLERY_IMGMAN_ACCESS_TIP"      size="1"    />    <field      name="imgtext"      type="editor"      class="inputbox"      label="COM_JOOMGALLERY_COMMON_DESCRIPTION"      filter="JComponentHelper::filterText"      buttons="true"      hide="readmore,pagebreak"    />    <field       id="detail_catid"      name="detail_catid"      type="joomcategory"      label="COM_JOOMGALLERY_IMGMAN_IMAGE_CATEGORY"      message="COM_JOOMGALLERY_COMMON_ALERT_YOU_MUST_S ELECT_CATEGORY"      size="1"      onchange="javascript:document.adminForm.submit()"    />    <field      id="imgfilename"      name="imgfilename"      class="inputbox"      type="imagelist"      label="COM_JOOMGALLERY_COMMON_IMAGE"      message="COM_JOOMGALLERY_IMGMAN_ALERT_SELECT_IMA GE_FILENAME"      hide_default="true"      hide_none="true"      size="1"      onchange="javascript:document.adminForm.submit()"    >      <option value="">        COM_JOOMGALLERY_COMMON_PLEASE_SELECT_IM AGE</option>         </field>    <field      id="original_exists"      name="original_exists"      type="text"      class="readonly"      label="COM_JOOMGALLERY_IMGMAN_DOES_ORIGINAL_EX IST"      description="COM_JOOMGALLERY_IMGMAN_ASSIGN_ORIGINAL_ LONG"      readonly="true"      disabled="true"      size="40"          />    <field      id="copy_original"      name="copy_original"      type="radio"      class="btn-group"      label="COM_JOOMGALLERY_IMGMAN_ASSIGN_ORIGINAL"      default="0"    >      <option value="0">        JNO</option>      <option value="1">        JYES</option>    </field>    <field       id="thumb_catid"      name="thumb_catid"      type="joomcategory"      label="COM_JOOMGALLERY_IMGMAN_THUMBNAIL_CATEGO RY"      message="COM_JOOMGALLERY_COMMON_ALERT_YOU_MUST_S ELECT_CATEGORY"      size="1"      onchange="javascript:document.adminForm.submit()"    />    <field      id="imgthumbname"      name="imgthumbname"      class="inputbox"      type="imagelist"      label="COM_JOOMGALLERY_COMMON_THUMBNAIL"      message="COM_JOOMGALLERY_IMGMAN_ALERT_SELECT_THU MBNAIL_FILENAME"      hide_default="true"      hide_none="true"      size="1"      onchange="javascript:document.adminForm.submit()"    >      <option value="">        COM_JOOMGALLERY_IMGMAN_PLEASE_SELECT_TH UMBNAIL</option>         </field>    <field      name="imagelib"      class="img-polaroid"      type="thumbnailpreview"      label="COM_JOOMGALLERY_COMMON_THUMBNAIL_PREVIE W"    />    <field      name="imagelib2"      type="imagepreview"      class="img-polaroid"            label="COM_JOOMGALLERY_IMGMAN_IMAGE_PREVIEW"    />    <field      id="jform_rules"      name="rules"      type="rules"      label="JFIELD_RULES_LABEL"      translate_label="false"      filter="rules"      validate="rules"      class="inputbox"      component="com_joomgallery"      section="image"    >    </field>    <field      name="publishhiddenstate"      type="text"      class="readonly"      label="COM_JOOMGALLERY_COMMON_STATE"      readonly="true"      disabled="true"        />    <field      name="hits"      type="text"      class="readonly"      label="COM_JOOMGALLERY_IMGMAN_HITS"      readonly="true"      disabled="true"        />    <field      name="downloads"      type="text"      class="readonly"      label="COM_JOOMGALLERY_COMMON_DOWNLOADS"      readonly="true"      disabled="true"    />    <field      name="rating"      type="text"      class="readonly"      label="COM_JOOMGALLERY_IMGMAN_IMAGE_RATING"      readonly="true"      disabled="true"        />    <field      name="date"      type="text"      class="readonly"      label="COM_JOOMGALLERY_COMMON_DATE"      readonly="true"      disabled="true"      size="40"    />    <field      name="owner"      type="joomuser"      label="COM_JOOMGALLERY_COMMON_OWNER"      description="COM_JOOMGALLERY_COMMON_OWNER_DESC"    />    <field      name="imgauthor"      type="text"      label="COM_JOOMGALLERY_COMMON_AUTHOR"      description="COM_JOOMGALLERY_IMGMAN_AUTHOR_TIP"      size="30"      default=""    />    <field      name="hidden"      type="radio"      default="0"      class="btn-group"      label="COM_JOOMGALLERY_IMGMAN_HIDDEN"      description="COM_JOOMGALLERY_IMGMAN_HIDDEN_TIP"    >      <option value="0">        JNO</option>      <option value="1">        JYES</option>    </field>    <field      name="featured"      type="radio"      default="0"      class="btn-group"      label="COM_JOOMGALLERY_COMMON_FEATURED"      description="COM_JOOMGALLERY_IMGMAN_FEATURED_TIP"    >      <option value="0">        JNO</option>      <option value="1">        JYES</option>    </field>    <field       name="metadesc"      type="textarea"      rows="5"      cols="40"      default=""      label="COM_JOOMGALLERY_COMMON_METADESC"      description="COM_JOOMGALLERY_COMMON_METADESC_TIP"    />    <field      name="metakey"      type="textarea"      rows="5"      cols="40"      default=""      label="COM_JOOMGALLERY_COMMON_METAKEYS"      description="COM_JOOMGALLERY_COMMON_METAKEYS_TIP"    />  </fieldset>  <fields name="files">    <fieldset>      <field         name="spacer"        type="spacer"        label="COM_JOOMGALLERY_IMGMAN_REPLACE_FILES_DE SCRIPTION"      />      <field        name="thumb"        type="file"        default=""        label="COM_JOOMGALLERY_IMGMAN_REPLACE_THUMB"        description="COM_JOOMGALLERY_IMGMAN_REPLACE_THUMB_TI P"        size="20"      />      <field        name="img"        type="file"        default=""        label="COM_JOOMGALLERY_IMGMAN_REPLACE_IMG"        description="COM_JOOMGALLERY_IMGMAN_REPLACE_IMG_TIP"        size="20"      />      <field        name="orig"        type="file"        default=""        label="COM_JOOMGALLERY_IMGMAN_REPLACE_ORIG"        description="COM_JOOMGALLERY_IMGMAN_REPLACE_ORIG_TIP"        size="20"      />    </fieldset>  </fields></form>

8
Gallerie di immagini / Problema con joom gallery [RISOLTO]
« il: 20 Nov 2018, 22:56:27 »
era un po di tempo che non andavo a pubblicare o modificare immagini, mi ero accorto di alcuni errori nei titoli cosi sono andato a modificare, ma non mi salva le modifiche e mi esce questo errore:
Citazione
Errore


exception 'RuntimeException' with message 'Campo non valido: cid' in /web/htdocs/www.arteebotanica.org/home/libraries/src/Form/Form.php:2076 Stack trace: #0 /web/htdocs/www.arteebotanica.org/home/libraries/src/Form/Form.php(1226): Joomla\CMS\Form\Form->validateField(Object(SimpleXMLElement), '', '2837', Object(Joomla\Registry\Registry)) #1 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/models/image.php(1010): Joomla\CMS\Form\Form->validate(Array) #2 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/models/image.php(247): JoomGalleryModelImage->_validate(Object(Joomla\CMS\Form\Form), Array) #3 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/controllers/images.php(462): JoomGalleryModelImage->store() #4 /web/htdocs/www.arteebotanica.org/home/libraries/src/MVC/Controller/BaseController.php(710): JoomGalleryControllerImages->save() #5 /web/htdocs/www.arteebotanica.org/home/administrator/components/com_joomgallery/joomgallery.php(68): Joomla\CMS\MVC\Controller\BaseController->execute('save') #6 /web/htdocs/www.arteebotanica.org/home/libraries/src/Component/ComponentHelper.php(382): require_once('/web/htdocs/www...') #7 /web/htdocs/www.arteebotanica.org/home/libraries/src/Component/ComponentHelper.php(357): Joomla\CMS\Component\ComponentHelper::executeComponent('/web/htdocs/www...') #8 /web/htdocs/www.arteebotanica.org/home/libraries/src/Application/AdministratorApplication.php(101): Joomla\CMS\Component\ComponentHelper::renderComponent('com_joomgallery') #9 /web/htdocs/www.arteebotanica.org/home/libraries/src/Application/AdministratorApplication.php(159): Joomla\CMS\Application\AdministratorApplication->dispatch() #10 /web/htdocs/www.arteebotanica.org/home/libraries/src/Application/CMSApplication.php(204): Joomla\CMS\Application\AdministratorApplication->doExecute() #11 /web/htdocs/www.arteebotanica.org/home/administrator/index.php(51): Joomla\CMS\Application\CMSApplication->execute() #12 {main}


sto usando joomla 3.8.6 e joomgalleri 3.3.4

9
Joomla! 3 / Re:Agiornamento versione PHP
« il: 07 Ott 2018, 22:26:39 »
adesso sono andato alla 7.0x e gli errori sono scomparsi ma dice ancora che è obsoleta, mentre la 7.1x da gli errori che ho postato, dovrò cambiare template?




10
Joomla! 3 / Re:Agiornamento versione PHP
« il: 07 Ott 2018, 22:20:49 »
nella riga 36 del codice di cui viene riposrtato come errore trovo scritto cosi

11
Joomla! 3 / Agiornamento versione PHP
« il: 07 Ott 2018, 22:17:43 »
ho aggiornato al php 7.x ma adesso mi da degli errori posto immagine, sembra sia un modulo del template, mi potete dare un aiuto? grazie,

12
Joomla! 3 / Re:[ RISOLTO ]articolo non salvato valore vuoto
« il: 30 Dic 2017, 22:59:41 »
ok trovato e risolto

13
Joomla! 3 / Re:articolo non salvato valore vuoto
« il: 30 Dic 2017, 22:44:43 »
Ho provato a cercare usando i termini recaptcha [/size]invisibile ma al momento non ho trovato nulla che centri col mio problema ma solo alcune brevi discussioni , qualche idea su che frase ricercare per trovare sul forum la discussione?

14
Joomla! 3 / Re:articolo non salvato valore vuoto
« il: 30 Dic 2017, 22:09:21 »
grazie avevo provato a cercare ci riprovo

15
Joomla! 3 / [ RISOLTO ]articolo non salvato valore vuoto
« il: 30 Dic 2017, 20:45:09 »
salve a tutti dopo l'aggiornamento alla 3.8.3, quando vado a modificare un articolo direttamente dal sito senza andare in amministrazione, quando lo salvo mi dice che non è possibile perchè ho lasciato qualche valore vuoto, ho provato a riempire tutto anche le date di validità dell'articolo che non sono obbligatorie ma continua a dirmi la stessa cosa e sono obbligato ad andare in amministrazione per fare le modifiche, qualcuno ha idea del motivo? grazie

16
scusate ho risolto, ho scoperto che le voci home predefinite per il sito con l'aggiornamento ( chissà perchè) erano finite cestinate, ho ripristinato le voci ed il sito adesso funziona

17
ho provato ad abilitare il debug e visualizzo oltre al solito 404 anche queste cose



Call stack
#   Function   Location
1   ()   JROOT/libraries/src/Component/ComponentHelper.php:307
2   Joomla\CMS\Component\ComponentHelper::renderComponent()   JROOT/libraries/src/Application/SiteApplication.php:194
3   Joomla\CMS\Application\SiteApplication->dispatch()   JROOT/libraries/src/Application/SiteApplication.php:233
4   Joomla\CMS\Application\SiteApplication->doExecute()   JROOT/libraries/src/Application/CMSApplication.php:267
5   Joomla\CMS\Application\CMSApplication->execute()   JROOT/index.php:49

18
salve ho aggiornato ma purtroppo sebbene sembrava andato a buon fine quando sono andato nel sito non si visualizza, solo l'amministrazione è attiva e mi mette alcuni errori, il primo questo riguardante l'attestato https che è attivo nel server


Citazione
Attenzione
L'HTTPS non è stato abilitato perchè non è disponibile in questo server. Il test della connessione HTTPS sono falliti con il seguente errore: Maximum (20) redirects followed



poi andando negli aggiornamenti mi viene questo:


Citazione
Attenzione
Aggiornamento::Estensione: Impossibile parserizzare http://g4j.digital-peak.com/index.php?option=com_ars&view=update&task=stream&format=xml&id=1&ext=extension.xml



mentre nel sito mi viene questo errore se metto il sito off-line:
[quote]- La correttezza dell'URL inserito.
- Di essere connesso a Internet.
- La configurazione del firewall.
- La presenza di momentanei problemi tecnici riguardanti il sito.
Codice errore 310 (net::ERR_TOO_MANY_REDIRECTS)


e questo se non lo metto of-line:

Citazione
404 - Componente non trovato

avete dei suggerimenti? stavo pensando se ci possano essere dei moduli che contrastano, grazie

19
si scusa, non volevo, se leggi il titolo la mia domanda in questo post era partita diversamente e cioè dove trovare il pachetto aggiornamento e se potevo usare quello normale di installazione, comunque starò più attento in futuro

20
Risolto, loro stessi mi hanno proposto il trasferimento, grazie a tutti

Pagine: [1] 2 3 4 ... 12
Host

Torna su