Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - eggpap

Pagine: [1] 2 3 4 ... 8
1
Ci provo, grazie!

2
Penso che dovrei saperlo, ma qualcuno sa dirmi come fare per conoscere tra le estensioni attive, quali sono effettivamente in uso?

3
Grazie mille, allora procederei con il backup e poi con l'aggiornamento, ma prima mi vorrei liberare di tutte le estensioni inutilizzate e aggiornare alla 3.10 quelle elencate nel pre-update. Speriamo un bene.


4
Buongiorno,


ho la versione 3.10.4, ma prima di passare alla 4.0.5 che viene proposta, forse è opportuno sistemare le versioni dell'elenco
delle estensioni indicate nel pre-update check. Ho molte estensioni, ma non tutte sono utilizzate. La prima domanda è se è possibile sapere quali sono quelle inutilizzate nel sito in modo da disinstallarle perché la maggior parte delle estensioni sono abilitate. La seconda riguarda i prerequisiti che credo di poter dire che sono a posto a parte l'output buffering in php che andrebbe impostato su no, ma che PHP myadmin mi permette solo di impostare al valore minimo. Uso la versione 7.4.24 di PHP, ma se provo a passare alla 8 non posso più accedere al backend e devo ripristinare la 7.
In un altro post ho letto che si può installare la 4 in una sotto directory del sito usando un altro database. Se faccio così posso passare i contenuti dal vecchio al nuovo?


Grazie mille, Emiliano

5
Vai nelle opzioni di aggiornamento e scegli avanzamento di versione.


Ciao,
intendi la voce Aggiornamento di Joomla! sotto Componenti?


Ho la versione 3.10.4


Grazie

6
Ciao a tutti.
ho questo problema: avevo un dominio (pistoiascacchi.it) che ho lasciato scadere perché, avendone un altro (astrofantasy.it) mi ero stufato di pagarne due, con l'intenzione di trasferire tutto il contenuto del primo sul secondo, immaginando che non ci fossero problemi (trattandosi di pagine html) di funzionamento.
Il sito funziona e appare come appariva quando clicco su home.html nel backup in locale di pistoiascacchi (all1), invece dopo il trasferimento con ftp su Astrofantasy.it la visualizzazione dello stesso file home.html mi mostra una pagina come quella dell'all2.
In locale, il link di un file htm è
file:///X:/Documents/sites/pistoiascacchi_161021/SITO%20CSP%2016%20Ottobre%202021/bracalov/sfide.htm
mentre sul server è
file:///G:/TMP/~flashfxp/4497138D_view.tmp/sfide.htm

Grazie mille per l'aiuto. Spero di non sbagliato forum
Emiliano

7
Joomla! 3 / Re:Sfondo dell'editor TinyMce
« il: 30 Apr 2021, 19:39:04 »
[RISOLTO] va messo all'inizio del post in modo che appaia subito nei risultati di ricerca sia del forum che dei motori di ricerca, dove l'hai messo tu è praticamente inutile, sistemalo per cortesia.
Credo di averlo sistemato.
Il problema è che gestisco un solo sito e lo aggiorno sporadicamente e passano mesi, talvolta, prima di ricorrere al Forum, ma non è assolutamente mia intenzione mancare di rispetto a nessuno.
Ora me lo scriverò sul link "Pirla! Metti RISOLTO in testa" :)

8
Joomla! 3 / RISOLTO! Sfondo dell'editor TinyMce
« il: 29 Apr 2021, 19:41:13 »
guarda nelle impostazioni di base dell'editor, devi semplicemente dirgli di non usare il css del template per rappresentare cosa vedo dentro l'editor.


Grazie

9
Joomla! 3 / [RISOLTO] Sfondo dell'editor TinyMce
« il: 29 Apr 2021, 15:43:45 »
Ciao a tutti,
ho impostato TinyMce come editor in configurazione globale, ma sullo sfondo dell'editor compare l'immagine di sfondo del mio template. Non è di mio gradimento in quanto vorrei un fondo tinta unita. Quindi sono andato a esaminare il codice di editor.css del mio template che riporta, in corrispondenza di background queste righe di codice:

{
  background: #737373; url ('../images/page.jpeg') no-repeat fixed;
  background: url('../images/pageglare.png') no-repeat, url('../images/page.jpeg') no-repeat, #737373;3;

che ho commentato in questo modo:

background: #737373; <!-- url('../images/page.jpeg') no-repeat fixed -->
  background: #737373;
  <!-- url('../images/pageglare.png') no-repeat, url('../images/page.jpeg') no-repeat, #737373; -->

ma lo sfondo dell'editor è rimasto occupato dall'immagine di background del mio template?

Qualcuno ha esperienza di questo problema o può darmi un link in cui si risolve?

Emiliano

www.dlfpistoia.eu

10
Joomla! 3 / Re:Assegnazione Menu
« il: 24 Giu 2017, 20:25:43 »
E' normale ?


Grazie

11
Joomla! 3 / Assegnazione Menu
« il: 24 Giu 2017, 20:21:07 »
Ciao,


recentemente ho creato alcuni articoli e li ho associati ad alcune voci del top-menu, poi le ho assegnate nel template, ma le pagine non mostravano il menu. Per assegnarlo l'ho dovuto fare da Estensioni/Moduli nel modulo relativo al menu.


Emiliano


Joomla! 3.7.2 stabile

12
Joomla! 3 / Re:[RISOLTO!] errore Ajax per Joomla 3.7.1
« il: 12 Giu 2017, 16:08:11 »
Grazie, procederò

13
Joomla! 3 / Re:[RISOLTO!] errore Ajax per Joomla 3.7.1
« il: 12 Giu 2017, 14:29:24 »
Grazie Alex
Ciao eggpap,
controlla anche se da Gestione estensioni --> Database
se ti segnala qualcosa da correggere.
E controlla anche da Gestione estensioni --> Esplora
se ti segnala qualcosa da installare.
Grazie Alex, per quanto riguarda il database mi sembra tutto a posto, per Esplora, invece, ho qualche dubbio.
Allego gli ss


14
Joomla! 3 / [RISOLTO!] errore Ajax per Joomla 3.7.1
« il: 11 Giu 2017, 16:54:58 »
Ciao a tutti,
nonostante l'errore l'upgrade è andato correttamente a buon fine (boh?!), poi ho installato l'Admin Tools Core, che fa fare, tra altre cose, il fix dei permessi e oggi, presente l'avviso di aggiornamento alla 3.7.2, l'ho fatto e è stato ok.
Spero sia di aiuto.
Emiliano

15
Joomla! 3 / [RISOLTO] Ripristino su altro dominio con Akeeba
« il: 24 Mag 2017, 22:12:27 »


Risolto!
i permessi degli scripts PHP erano malsettati Infatti, il PHP necessita esclusivamente di permessi 755; con permessi diversi produce l'errore 500- Internal Server Error



Poi ho dovuto disabilitare le seguenti direttive (non abilitate in hosting condiviso) usate dal file .htaccess:
 
Options -Indexes
Options +FollowSymLinks
 
Una volta commentate le relative righe l'errore è sparito.

16
Joomla! 3 / Re:Ripristino su altro dominio con Akeeba
« il: 21 Mag 2017, 19:45:02 »
Non mi dà nessun errore in fase di backup, ma provo. Grazie

17
Joomla! 3 / [RISOLTO] Ripristino su altro dominio con Akeeba
« il: 21 Mag 2017, 12:09:47 »
Salute a tutti,


ho fatto altre volte ripristini quindi so cosa va fatto in pratica, ma questa volta non riesco a venire a capo di una serie di errori.
Il primo "pagina bianca con internal server error" pare che capiti, da quel che ho trovato scritto in giro, per un problema di permessi, specialmente a chi ha il dominio su A----, per cui si deve usare un tool di ripristino dei permessi e ripartire da capo. La seconda volta, però, mi sono apparse le seguenti scritte di errore, ma la directory Installation è già stata rimossa per cui non vedo l'index.php incriminato, ma solo quello nella root che alla riga 40 non mi sembra errato. Nella Installation_ non c'è l'index.php:


Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /web/htdocs/www.edilnesti.it/home/installation/index.php on line 40
Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /web/htdocs/www.edilnesti.it/home/installation/index.php on line 40


Parse error: syntax error, unexpected T_STRING in /web/htdocs/www.edilnesti.it/home/installation/index.php on line 40




Il sito è www.edilnesti.it e ora dà 500


Grazie, Emiliano

18
Joomla! 3 / Re:Galleria di immagini
« il: 09 Apr 2017, 11:27:32 »
Grazie, chi sa dove avevo pescato quel link. Metto Risolto. Ciao

19
Joomla! 3 / [RISOLTO} Galleria di immagini
« il: 09 Apr 2017, 09:53:40 »
Ciao, qualcuno sa dirmi un buon componente free per le immagini? Finora usavo Phocagallery, ma vedo solo la versione per la 2.5 come ultima release scaricabile e, per di più, è a pagamento.


Grazie mille, Emiliano
Joomla 3.6.5 stabile
www,dlfpistoia.eu

20
Joomla! 3 / Re:Avviso sui cookie
« il: 27 Mar 2017, 19:31:07 »
...Io, invece, per la sola cookie policy utilizzo un altro servizio free: https://nibirumail.com/cookies/
Anche in questo caso la versione free è disponibili solo per certi siti, ma basta iserire l'url sul sito ed elaborano in tempo reale la policy, free o a pagamento che sia.
Ho visto e mi piace, ma per legge dobbiamo tradurla?

Pagine: [1] 2 3 4 ... 8
Host

Torna su