Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mcbramby

Pagine: [1] 2
1
Gestione siti di Sport / Re:Esiste alternativa a JPodium?
« il: 02 Nov 2018, 18:03:17 »
grazie  :)

2
Gestione siti di Sport / Esiste alternativa a JPodium?
« il: 02 Nov 2018, 17:55:44 »
ciao a tutti


ho un sito fatto con joomla 1.5 nel quale c' installato JPODIUM (un componente x le classifiche sportive ciclismo) , adesso vorrei fare l'upgrade a Joomla 3.x ma il componente non esiste pi ...... purtroppo .
Per il mio club era utilissimo per poter gestire le classifiche dei nostri soci e dei bambini ........
vengo al punto ...


volevo tenere joomla 1.5 e 3.x , e nell'1.5 lasciare il JPodium , ma purtroppo iniziano i problemi di PHP da aggiornare e MYSQL , la mia richiesta era se qualcuno aveva ancora un' istallazione di JPODIUM per Joomla 2.5 , visto che PHP ed SQL sono compatibili con la 3.x .


oppure se qualcuno che usa joomla 3.x , mi sa indirizzare ad un componente che potrebbe fare il lavoro di JPODIUM .


mi rivolgo soprattutto a chi ha utilizzato JPODIUM nel suo sito ........... cmq il componente crea semplicemente un elenco di gare ciclistiche dove all'interno inserivo gli atleti del mio club che hanno partecipato e i risultati con tempi ecc. ecc. ...........


grazie a tutti


ciao McBramby


Edit by mod. Modificato titolo insufficiente.

3
ho avuto anch'io lo stesso problema ........... ho utilizzato il comando in backend e si bloccata l'installazione e ora non s come ripristinare il sito .
come si potrebbe rimediare al mio errore ............

4
io ho fatto la stupidata di fare l'aggiornamento diretto da backend e ora non funziona + niente !!!!!  >:( >:( >:(
c' modo di ripristinare il sito ??? ma com' possibile che possa accadere una cosa del genere .......  ?????  >:( >:( >:(
Qualcuno mi pu aiutare ??? :D

5
Gestione Form / visualizzazione records da backend
« il: 13 Feb 2014, 13:44:17 »
Da Backend quando entro a vedere i records vedo solo "data di creazione" e "ID" ........... posso aggiungere un altro campo che mi distingua i records ? se si ...... come  ?

ciao e grazie

6
Gestione Form / Re:Chronoform e DB problemi
« il: 09 Feb 2014, 19:39:33 »
Sistemato .............. andava settato nel Tag HTML del Setup , il NO a Relative URL  :)
non s xh .............. ma cos funziona.



grazie a GreyHead (sviluppatore di Chonoforms x chi non lo sapesse .....  ;D )..............  :)  grande persona .

7
Gestione Form / [Risolto] Chronoform e DB problemi
« il: 07 Feb 2014, 20:52:02 »
ciao a tutti


ho un problema con Chronoform V5 e la connessione al DB .
Praticamente da Backend funziona tutto bene , provo il form e poi mando mail a chi ha scritto e a me, e salvo sul DB. :D
Ma dal FrontEnd ............. non salva una mazzaaaaaa  >:(  , chi ha qualche idea ??? ? le mail funzionano ma il DB no !!!!  :( >:(


Da Backend quando entro a vedere i records vedo solo "data di creazione" e "ID" ........... posso aggiungere un altro campo che mi distingua i records ??? ? se si ...... come ??? ?


ciao grazie a tutti e complimenti
McBramby

8
Joomla! 1.5 / Re:Link a Porzione di sito
« il: 30 Dic 2011, 15:12:57 »
grazie Maicolstaip

si una cosa del genere , provo  pasticciarci un p ma mi s che troppo grande il pezzo che vorrei visualizzare .......................

ma visto la tua esperienza in materia volevo chiederti se (siccome il sito da dove devo pescare fatto con Joomla anche lui) , come si potrebbe fare a creare la stringa HTML che potrebbe fare il lavoro che mi serve ?
Ho gi scaricato da IL METEO un pezzo di programma che incollato nel sito mi fa vedere alcune cose relative al tempo della settimana ........................ c' qualche software che potrebbe creare tutto il giro .
se vuoi vedere ..... il mio sito www.falchiblu.it e quello che vedi relativo a IL METEO.it , a me interesserebbe farlo con i dati del mio amico e il sito www.meteovalmorea.it .............

scusa se approfitto della tua disponibilit  ;D , ma siccome io "pasticcio" per diletto non ho esperienza in materia e se mi dici che impossibile da fare ............ mi metto il cuore in pace  :'( .


9
Joomla! 1.5 / Link a Porzione di sito
« il: 29 Dic 2011, 17:53:35 »
ho cercato ma non ho trovato niente  :-\ ......... quindi facilmente la mia richiesta sar una c....zata  :-X

Vorrei fare questo .........................

Mi servirebbe linkare un sito internet di un mio amico , ma vorrei che si vedesse un pezzo di una pagina e che si aggiorni automaticamente ...............
in pratica un sito METEO e vorrei visualizzare la porzione di pagina dove ci sono le previsioni , quindi si deve aggiornare (non deve essere una foto) e cliccandoci sopra si deve accedere alla home di questo sito .....

esiste un modulo o qualcosa che faccia questo lavoro ??????????????

Grazie e .................. BUON ANNO

10
grazie francesco  :D .......... prover a verificare , eventualmente cerco un altro modulo  >:(.
Anche se stranamente sul sito che ho fatto al club , che sempre sullo stesso provider, funziona  ::).

11
Ciao a tutti

(ho gi postato in una zona errata lo stesso quesito ......... scusate ma non mi ero accorto e non sapevo come eliminare il post dopo la pubblicazione)

ho cercato un p nel forum ma non sono riuscito a trovare niente  :-[
come da oggetto ho un problema col modulo simple RSS che mi pubblica gli RSS ma mi da anche in testa agli RSS l'errore come da oggetto ............... >:(
Cosa successo ????? Non sono un esperto, ho provato a cercare in giro in internet ma non ho trovato risposte .
Utilizzo senza problemi questo modulo sul sito del Club e un mio amico voleva anche lui gli RSS nel suo sito e gli ho installato questo modulo ma mi si presenta questo errore ............
qui inserisco le info sisitema (se possono essere utili) :
PHP creato il:    Linux webxc22s07.ad.sgaragnao.it 2.6.18-194.32.1.el5PAE #1 SMP Wed Jan 5 18:43:13 EST 2011 i686
Versione database:    5.0.92-enterprise-gpl-log
Collation Database:    utf8_general_ci
Versione PHP:    5.2.17
Server Web:    Apache/2.2
Server web per interfaccia PHP:    cgi-fcgi
Versione di Joomla!:    Joomla! 1.5.21 Stable [ senu takaa ama wepulai ] 08-October-2010 18:00 GMT
User Agent:    Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Ciao e grazie

12
Ciao a tutti
ho cercato un p nel forum ma non sono riuscito a trovare niente  :-[
come da oggetto ho un problema col modulo simple RSS che mi pubblica gli RSS ma mi da anche in testa agli RSS l'errore come da oggetto ............... >:(
Cosa successo ????? Non sono un esperto, ho provato a cercare in giro in internet ma non ho trovato risposte .
Utilizzo senza problemi questo modulo sul sito del Club e un mio amico voleva anche lui gli RSS nel suo sito e gli ho installato questo modulo ma mi si presenta questo errore ............
qui inserisco le info sisitema (se possono essere utili) :
PHP creato il:    Linux webxc22s07.ad.sgaragnao.it 2.6.18-194.32.1.el5PAE #1 SMP Wed Jan 5 18:43:13 EST 2011 i686
Versione database:    5.0.92-enterprise-gpl-log
Collation Database:    utf8_general_ci
Versione PHP:    5.2.17
Server Web:    Apache/2.2
Server web per interfaccia PHP:    cgi-fcgi
Versione di Joomla!:    Joomla! 1.5.21 Stable [ senu takaa ama wepulai ] 08-October-2010 18:00 GMT
User Agent:    Mozilla/5.0 (Windows; U; Windows NT 6.1; it; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

Ciao e grazie

13
scusate per la posizione del post ..............  :-[

cmq ho risolto .............. era un problema del download del file di backup.
Purtroppo per scaricare 40 mega di file dal server ci ho messo una sera e ho dovuto continuare a scaricare il file xch cadeva il collegamento ............... che pppalllle !!!! (si pu dire ???).
Ho rifatto il backup ed venuto gi + velocemente (se cos si pu dire) e sono riuscito a mettere il sito in locale.......... penso sia stato un problema di corruzione del primo backup ................

grazie a tutti cmq
McBramby

14
come da oggetto ho fatto un backp con "Akeeba backup" del mio sito su Altervista , ed ho cercato di caricarlo in locale per simulare l'eventuale trasferimento del mio sito ..................
purtroppo non riesco a caricarlo in locale , mi viene detto di inserire i dati di accesso corretti per creare il DB ............. ma a me sembrano corretti  :-\
in locale ho installato WAMPSERVER su pc win7 64bit ...................
qualche idea ????

ciao e Grazie
Mcbramby

15
Joomla! 1.5 / Slider in articolo fisso in home page
« il: 22 Nov 2010, 21:23:50 »
siccome non s inserire in un template una zona modulo sotto l'Header per poter mettere un modulo slider ............ vorrei mettere una slider in un articolo fisso in home page . ;D
C' una bel plugin "slider" da inserire???? (facile da usare con un minimo di istruzioni) O qualcosa che possa fare al caso mio ???? (ovviamente free)

Grazie McBramby

16
scusate

trovato l'errore ...................... avevo messo -1000 negli articoli e non nella gestione prima pagina, ora sembra funzionare....................... ;D

17
ciao  :)

io ho provato a mettere -1000 nell'ordinamento dell'articolo ................ ma non funziona  :-[
dove sbaglio ?????? (xch sicuramente sbaglio :D)

ciao McBramby

18
Gallerie di immagini / Re:phoca Gallery 2.7.5
« il: 04 Nov 2010, 17:53:31 »
Il problema stato risolto dagli amministratori di Altervista ................. funziona tutto !!!! ;D

19
Installazione, migrazione e aggiornamento / Re:prova online
« il: 04 Nov 2010, 17:52:43 »
Il problema stato risolto dagli amministratori di Altervista ................. funziona tutto !!!! ;D

20
Joomla! 1.5 / problema creazione PDF
« il: 03 Nov 2010, 20:43:08 »
mi succede una cosa strana ....................
in ufficio se cerco di creare un PDF , con l'icona dell'articolo, il tutto funziona sia con Firefox che con Explorer 6 (sistema operativo XP 64 ) ................. ;D
a casa con explorer 8 e Win7 64 .................. non fonziona >:(

Pagine: [1] 2
Host

Torna su