Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Luc1

Pagine: [1] 2 3
1
Joomla! 1.6/1.7/2.5 / Re:breadcrumb
« il: 09 Mag 2011, 14:19:42 »
E' probabile che avessi le sinapsi intorpidite venerdý   :'( ,
scusate per la domanda illogica.
l'unica cosa che posso aggiungere Ŕ da solO  ;D.



2
Joomla! 1.6/1.7/2.5 / [RISOLTO] breadcrumb
« il: 06 Mag 2011, 14:43:16 »
Buon pomeriggio, ho il seguente problema di visualizzazione nel breadcrumb a seconda di come raggiungo gli articoli.
Ho un men¨ Lavori che contiene degli altri sottomen¨ che portano ai vari articoli.
Ho creato un altro articolo nella sottocategoria "principale" lavori che contiene delle immagini che linkano direttamente gli articoli, tuttavia quando raggiungo un articolo che m'interessa passando da questo "contenitore" non mi viene mostrato il percorso ed il breadcrumb mi dice che sono ancora nella home cosa ho sbagliato considerando che passando attraverso il menu laterale viene visualizzato correttamente?


3
Joomla! 1.6/1.7/2.5 / Re:Errore banner
« il: 03 Mag 2011, 09:45:14 »
fatto!

Fatto ma come?
Che senso ha segnalare un problema, risolverlo ma non scriverne la soluzione?

4
Joomla! 1.6/1.7/2.5 / Re:Creazione Menu
« il: 28 Apr 2011, 14:13:56 »
Le posizioni dei moduli dipendono dal template che usi, se attivi l'anteprima puoi vedere le possibilitÓ che ti offrono.
Menu ESTENSIONI poi vai su gestione Template, ti apre la finestra in stili, vai su template (sopra la casella filtro) e se non ti appare nella colonna template la possibilitÓ di vedere l'anteprima, vai sul pulsante opzioni in alto a sx e spunti la voce.
Basta un click su anteprima e vedi le posizioni dove puoi inserire il modulo che conterrÓ il tuo menu.

5
Gallerie di immagini / Re:Slideshow in articolo joomla 1.6
« il: 28 Apr 2011, 14:06:58 »
Risolto grazie Ricdata.
Ho installato Simple Picture Slideshow.

6
Risolto con reinstallazione come  consigliato.  :)

7
Praticamente mi sono usciti fuori gli stessi problemi che avevo con le versioni 1.5.* forse sono dovuti al fatto che il system automaticamente mi scompatta i file zippati.
Purtroppo mi tocca ancora lavorare in locale (mac os X 10.6.7 + mamp ), il sito non fa parte del core business dello studio presso cui lavoro, in base al tempo che mi rimane libero dalle normali attivitÓ.

8
Da quando ho installato l'aggiornamento alla versione 1.6.3 non riesco a creare i collegamenti ipertestuali tra articoli.
Quando mi apre la finestra per settare dove prendere l'indirizzo (es. index.php?option=com_content&view=article&id=5) la Url mi torna bianca ogni volta che provo a salvare l'operazione.
Con la versone 1.6.1 non avevo di questi problemi Ŕ possibile downgradare joomla alla 1.6.1?

9
Che componente posso usare per visualizzare una slide all'interno di un articolo?

10
Ok ho risolto, sei stata di grande aiuto.
L'unica cosa che non riesco ad impostare Ŕ il men¨ principale. Scusate la domanda banale, ma che modulo Ŕ nella sezione moduli? Non lo trovo. Ho il Top men¨ ed il men¨ utente. Ma il men¨ principale proprio non lo trovo.

Grazie mille

Il modulo avrÓ il nome che gli hai dato, se non lo trovi crea il modulo menu principale e collegalo al men¨ selezionandolo (menu principale) da opzioni di base. Se ho capito la tua domanda ovvio.

11
Joomla! 1.6/1.7/2.5 / Re:Nascondere i dettagli articolo
« il: 22 Apr 2011, 14:18:43 »
Ottimo, funziona, anche se in ritardo (avevo alcune scadenze in questi giorni) GRAZIE LelonJ  :D

12
Buon pomeriggio a tutti, ho il seguente problema, mi appaiono i dettagli dell'articolo che ho pubblicato in prima pagina, nonostante nelle impostazioni di visualizzazione abbia scelto l'opzione nascondi mi appaiono sia la categoria, sia la data pubblicazione sia l'autore sia le visite.
Come li nascondo?
 

13
Buon pomeriggio a tutti, sto realizzando un sito tramite joomla 1.6, dopo averlo elaborato e sviluppato in locale, (grazie ai suggerimenti di 56francesco) mi Ŕ stato chiesto di migrarlo sul server intranet (lamp) per renderlo usufruibile ed implementabile anche da altri. Volevo chiedere come procedere per questa migrazione.

14
Joomla! 1.6/1.7/2.5 / Re:link tra articoli non funzionante?
« il: 11 Apr 2011, 13:24:12 »
Ho reinstallato joomla e ricaricato solamente i moduli che utilizzo, ora riesco ad inserire icone con il link funzionante.
Probabilmente avevo fatto qualche casino in mezzo alle righe con i miei tentativi di sistemarlo.
Grazie come sempre 56Francesco.

15
Joomla! 1.6/1.7/2.5 / Re:link tra articoli non funzionante?
« il: 11 Apr 2011, 11:27:54 »
e provando a salvare un indirizzo qualsiasi?  (senza ancora)

PS
devi settare i filtri tra le preferenze articoli..

Non uso l'ancora (forse Ŕ questo lo sbaglio?), comunque riesco a creare il link tra gli articoli e funziona, ma devo sempre usare una parola come link, mentre invece non mi funziona quando cerco di creare il collegamento selezionando l'icona/immagine che ho creato, l'indirizzo del link si cancella e la finestra mi si sposta automaticamente in alto nello schermo.

16
Joomla! 1.6/1.7/2.5 / Re:link tra articoli non funzionante?
« il: 11 Apr 2011, 11:13:28 »
Risegnalo il problema relativo, specificando che il problema mi si propone quando cerco di creare un link usando invece del testo un'immagine.  Eventualmente potreste indicarmi delle estensioni ch emi permettono quest'operazione? (Le ho cercate ma non riesco a trovarle).

17
Buongiorno nuovo giorno nuovo problema  :(
Devo lanciare da un articolo degli altri, ho creato delle icone ed ho provato ad inserire il link agli altri articoli secondo le modalitÓ della seguente guida: http://www.joomla.it/articoli-della-community/811-creare-collegamenti-ipertestuali-e-anchor-link-in-joomla.html#capitolo2. Ovviamente sto usando il procedimento per collegare 2 o pi¨ articoli dello stesso sito, ma quando provo a salvare il collegamento il campo della finestra che si apre torna bianco. Sbaglio il procedimento, Ŕ un bruco del programma, oppure?

18
Joomla! 1.6/1.7/2.5 / visualizzare immagini invece che titoli
« il: 06 Apr 2011, 11:12:55 »
Buona giornata a tutti, volevo sapere se Ŕ possibile risolvere il seguente  problema.
Ho creato una categoria lavori che regge delle sotto categorie con i nomi dei vari clienti che reggono a loro volta delle sub (non sempre) con il tipi differenti di lavoro effettuato.
Esempio: joomla/jomla1.5/plugin/lista plugin.....    joomla/jomla1.5/moduli/lista moduli
joomla/joomla1.6/plugin/lista plugin....  joomla/joomla1.6/plugin/lista plugin
Il mio problema consiste nel ritenere non visivamente gradevole la visulizzazione del titolo linkabile e nel volerlo sostituire con delle icone/immagini. Ho provato a fare veri tentativi con visualizzazioni differenti ma non mi sostituisce i titoli con le immagini/icone. Qual'Ŕ la procedura corretta per ottenere quello che cerco?
Come tipo di voce di menu ho lista di articoli di una stessa categoria.

 

19
Ci sono varie estensioni scaricabili compatibili con la 1.6, io ad esempio ho scaricato:
Simple Image Gallery (by JoomlaWorks)
Simple Picture Slideshow
ed il modulo Images Crawler.  Con questi moduli/plugin riesco a gestire tranquillamente le gallerie fotografiche e/o slide


20
Grazie per le risposte e per avermi aiutato a risolvere il problema.  :D

Pagine: [1] 2 3
Host

Torna su