Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lucapac

Pagine: [1] 2 3 4 ... 6
1
Gestione e-commerce / Re:Pulsante acquista ora non funziona
« il: 28 Nov 2016, 19:58:03 »
Sono già configurati... È sufficiente selezionarli cliccando sul link...

2
Gestione e-commerce / Re:Pulsante acquista ora non funziona
« il: 28 Nov 2016, 18:49:00 »
Certamente, questo è il sito: www.dipstencil.com

3
Gestione e-commerce / Pulsante acquista ora non funziona
« il: 28 Nov 2016, 18:15:41 »
Ciao a tutti,
non riesco a risolvere un problema al mio sito in Joomla 3.6.4 con VM 3.0.18.

Quando clicco su "Acquista ora" l'ordine non si conclude, ma appare un pop-up che mi dice che il carrello è stato aggiornato... Anche se riprovo dopo il messaggio, appare sempre lo stesso pop-up.

Qualcuno ha qualche suggerimento da darmi per risolvere?

Grazie mille.

4
Joomla! 3 / Image Swoop in sito multilingua
« il: 11 Gen 2016, 20:36:43 »
Ciao a tutti,
il mio problema è il seguente:

Ho installato il modulo Image Swoop su un sito multilingua e quando vado nella versione inglese del sito non carica le immagini degli articoli perchè le cerca nella seguente cartella ".../en/images/ecc" con il prefisso della lingua davanti... questa cartella però non esiste. Dovrebbe invece cercarle nel percorso ".../images/ecc" senza il prefisso lingua.

Nella versione italiana, funziona soltanto se decido di non visualizzare il prefisso della lingua predefinita (che è appunto l'italiano)

Qualcuno può gentilmente aiutarmi?
Grazie.
Luca

5
Ciao a tutti,
ho letto verie discussioni a riguardo, ma non mi hanno permesso di risolvere e non capisco dove sbaglio...

Il sito in questione è in J 3.4.1 + VM 3.0.8

Il problema è il seguente:
Se applico un coupon sconto al totale che si aggiorna correttamente, quando vengo reindirizzato a Paypal, il totale da pagare non comprende lo sconto.

Qualcuno può gentilmente aiutarmi indicandomi dove sbalio?

Grazie mille.
Ciao.

6
Joomla! 3 / Virtuemart: Dettagli Account non in homepage
« il: 02 Giu 2015, 23:21:00 »
Ciao a tutti, sto realizzando un sito con Joomla 3.4.1 + VM 3.0.8 e non riesco a risolvere il seguente problema:

quando clicco su "Registrati" oppure quando accedo al Carrello per concludere la transazione, in automatico questi si aprono nella homepage che essendo caratterizzata da vari moduli (es. slideshow, vetrina...) rendono il tutto un pò confuso in quanto le parti da compilare rimangono sotto lo slideshow e sotto la vetrina e quindi piuttosto in basso...

Quello che vorrei è che Registrati e Carrello si aprissero in una pagina senza moduli attivi o almeno poterli assegnare ad un'altra voce di menu.

Come posso fare?

Grazie mille.
Ciao.

7
già provato... ho provato ad impostare lo stesso modulo anche su un altro sito (che ha un altro template) e mi fa lo stesso scherzetto...

8
ciao BelinBelan...

Probabilmente centra qualcosa il fuso orario impostato...

Nella configurazione globale avevo impostato Universal Time Coordinated (UTC appunto)... ora ho provato ad impostare "Rome", ma il messaggio compare lo stesso anche se diverso, ora appare questo: 

K2_GioAMCETE_Marzo+0100RMarAMCET_0C9 K2_GioAMCETE_Marzo+0100RMarAMCET_0C10

Qualche dritta per evitare questo messaggio?

Grazie mille.
Ciao.


9
Ciao a tutti,
sto realizzando un sito in joomla 2.5 in cui ho organizzato tutti gli articoli con K2.

Nella sezione news ho utilizzato il modulo di K2 in cui posso archiviare gli articoli per mese.

Se accedo agli articoli cliccando su un qualunque mese, vedo correttamente tutti gli articoli di quel mese, la cosa strana è che sopra al titolo di ogni articolo mi appare questo messaggio:

K2_MerAMUTCE_Settembre+0000RSetAMUTC_1C10

Ovviamente non è per nulla piacevole da vedere... ho cercato in rete ma non ho trovato nulla...
Qualuno mi può aiutare please?

Grazie mille.
ciao.

10
...non essendo riuscito ancora a risolvere, vi chiedo se qualcuno può darmi qualche consiglio.

Grazie mille.
Ciao.

11
Ciao a tutti,
sto realizzando un sito (J2.5) e ho organizzato gli articoli utilizzando K2.

Per la categoria prodotti ho la necessità per ogni singolo articolo di far inviare all'utente una richiesta di informazioni ad un indirizzo email specifico.

Visto che gli articoli sono molti, nella richiesta che verrà inviata, ci dovrà essere il riferimento all'articolo (è sufficiente il link) in modo tale che sia chiaro a chi la riceve quale è l'articolo in questione.

Ho provato ad adattare il componente "mailto" in cui si può inviare via email il link dell'articolo, però come soluzione non mi soddisfa... Vorrei utilizzare un componente più specifico.

Ho già provato a cercare qualche alternativa, ma non so con che parola chiave fare la ricerca...


Spero che qualcuno possa aiutarmi.
Grazie mille.

Ciao ciao



12
Ciao a tutti,
 Sto utilizzando K2 su un sito in joomla 2.5.

 Ho strutturato le news in sottocategorie di una categoria principale...

es:
News
 --- sub cat 1
 --- sub cat 2
 --- sub cat 3
 
 Se nel modulo "Archivio" (K2 Tools) scelgo nei "Parametri archivio" la categoria "News" lui non mi fa vedere gli articoli presenti nelle categorie figlie... E una scelta multipla non è permessa.

Qualcuno può aiutarmi per favore?
 
 Grazie mille.

13
Ti ringrazio per il consiglio.

14
Ciao ragazzi, proprio nessuno sa darmi un consiglio?

Grazie. ;)

15
Ciao a tutti,
ho l'esigenza di realizzare un sito in cui non ci saranno contenuti, bensì sarà composto da finestre che mostrano gli aggiornamenti della pagina Facebook, Twitter, Istangram, ecc del committente...

Tutto ciò sarà quasi sicuramente in un unica pagina..

Come mi consigliate di procedere?
Esistono template specifici oppure dovrei ridurre un qualunque tampalte ad una pagina e installare i vari moduli dei social?

Grazie mille per l'attenzione.
Buona gioranta a tutti.

16
Sicurezza / Re:invasione utenti spam
« il: 27 Nov 2013, 20:24:27 »
consigli di che tipo? ... se hai scelto quella modalità di registrazione/post è implicito lo spam ...ogni tanto anche qui spammano

Ora ho disattivato la possibilità di registrazione di nuovi utenti in Gestione Utenti > Opzioni

non avevo mai approfondito perchè non mi era mai capitato nulla del genere...essendo successo per tutti quei siti insieme, mi sono un pò allarmato...

Grazie.
Ciao.


17
Sicurezza / Re:invasione utenti spam
« il: 27 Nov 2013, 20:19:49 »
....che versione di joomla è stata colpita ?
Le estensioni sono aggiornate ?

joomla 2.5
la maggior parte delle estensioni è aggiornata...ora ho aggiornato tutto... vediamo cosa succede

grazie

18
Sicurezza / invasione utenti spam
« il: 27 Nov 2013, 15:10:43 »
Ciao a tutti...

Sono un pò allarmato perchè fra ieri e oggi una decina di miei siti sono stati invasi da utenti fasulli che hanno generato diversi articoli in varie categorie del sito... (la maggior parte dei quali inerenti a casino on-line ecc)

Ora ho ripristinato tutto com'era, cancellando gli utenti e i loro articoli e ho sostituito le password del SuperUser...

Quello che vi chiedo è:
- come mai è successo?
- è possibile prevenire questi episodi?
- i siti sono ormai compromessi oppure avendo ripristinato, tutto è tornato alla normalità?

Attendo i vostri consigli.

Grazie mille.
Ciao.

19
SEO / Re:[RISOLTO] Redirect 301 tramite file .htaccess
« il: 31 Ago 2013, 10:09:52 »
Ciao Mozartino,
secondo me è sufficiente che inserisci un nuovo file "index.html" con il seguente codice nella cartella principale dell'ftp di www.montemurloscuola.it:

<html>
<head>
<meta http-equiv="refresh" content="0; url=http://www.comprensivomontemurlo.gov.it">
</head>
</body>
</html>

20
Joomla! 1.6/1.7/2.5 / Re:Accesso utente solo a due componenti
« il: 25 Ago 2013, 16:42:49 »
Ti ringrazio. Consulterò le guide di cui parli...

Grazie ancora. Ciao ;)

Pagine: [1] 2 3 4 ... 6
Host

Torna su