Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - silviolatina

Pagine: [1] 2 3
1
risolto , nel solito modo , reinstallato il tutto ora tutto funziona regolarmente.... almeno per il momento.
grazie a chi ha collaboarto.

2
cerco di essere chiaro con un esempio pratico quando clicco  su una tempalte di default nel link compare :
localhost/joomla7administrator .... etc etc
quando clicco sulla temaplte di grantry comapre il link localhost/joomla/  senza administrator ..... questa è la differenza , prima avevo copiato il link della temaplte che funzionava ed avevo acmbiato solo la posizione inserenso quella della grantry e mi ha funzionato , ora quando rifaccio questa operazione mi dice che non posso  eseguire questa operaione e non ci riesco piu avedere la tempalte di grantry  spero di essere stato un pochino piu chiaro
grazie

3
sono andato in un altra tempalte , ho letto  il link che mi scriveva quando la selezionavo , alla fine cambiava solo l'ultimo numero , ho messo il numero 12 del la tempalte di grantry , mi ha chiesto username e password anche stando dentro li ho inseriti ed ora la rivedo ,ma il problema del topic rimane alla domada che mi facevi ti risposto ed è ON

4
scheda "Advanced" verifica lo stato della voce "Display Component"  è  ON
grazie

5
in poche parole quando clicco sulla temaplte di grantry , invece di farmelo vedere con normale , con la tendina per le varie configurazioni ,me lo fa vedere come Home... cosa ho combinato ancora? grazie

6
salve come è possibile che ora lo vedo tutto scompattato cioè diviso tutto in settori e non fa fare piu nulla tutto questo credo senza aver fatto nessuna modifica.... certo che è un bel casino....
grazie

7
Salve a tutti , dopo aver risolto il problema di grantry ,ora me ne  presesenta uno nuovo , per risolvere quello ho dovuto rifare il tutto quindi installare XAMPP e dopo di che  reinstallare joomla , all'apertura delle tempalte di default , quando provo a vedere il mio sito online , nella temaplte selezionata e quindi anche quella di default di grantry , mi compare  tutto tranne gli articoli di default , questo pe tuttte le template che seleziono come , predefinita.
Grazie per le vostre suggest e soluzioni

8
chiedo scusa  , in effetti dopo essermi imbattuto in una discussione similare , ho provato a fare quello che si diceva e di aver risolto in parte , cioè installando una versione antecedente di Xampp e più specificatamente la 1.7.3 Grantry funziona ,ma ahimè  ho ora un nuovo problema , e apriro un nuovo topic .
Questo se non avete nulla da obiettare lo chiuderei....

9
Joomla! 1.6/1.7/2.5 / Re:Installazione gantry
« il: 27 Lug 2012, 09:14:34 »
Credevo che funzionasse..... bene MA...... quando carico la tempalte del grantry come tempate del mio sito , ho solo la parte superiore con il logo e la parte inferiore , mentre gli articoli inseriti nella tempalte non compaiono prorio e nemmeno lo spazio, come posso fare per sopperire a questo altro problema???  tutti i problemi solo a me..... nel video guida sembra tutto facile e tutto regolare ,ma poi nel reale e tutto diverso perche molte volte non viene specificato la giusta configurazione , che a mio avviso conta molto di piu di far vedere come si modifica un colore o un logo in una tempalte
grazie molto a tutti

10
Joomla! 1.6/1.7/2.5 / Re:Installazione gantry
« il: 27 Lug 2012, 08:14:11 »
Non so se sia una moda usare Grantry ,ma  passeggiando sul web , mi è sembrata una buona soluazione per costruire tempalte personalizzabili , tu cosa avresti usato al mio poasto  di piu pratico ?
Comunque grazie ai vostri consigli io ho risolto e funziona correttamente , chi ha aperto questo topic non lo so....
Grazie

11
Joomla! 1.6/1.7/2.5 / Re:Installazione gantry
« il: 26 Lug 2012, 21:07:39 »
una volta scaricata la versione old , cosa devo fare  deinstallare la versione a ttuale e installare questa? oppure  , posso far partire il file exe della versione 1.7.3 in automatico ?
Grazie

12
Joomla! 1.6/1.7/2.5 / Re:Installazione gantry
« il: 26 Lug 2012, 21:03:16 »
cioè ho una versione troppo aggiornata?

13
Joomla! 1.6/1.7/2.5 / Re:Installazione gantry
« il: 26 Lug 2012, 21:01:31 »
a dire il vero uso xampp versione 2.5 versione del marzo 2011....

14
Joomla! 1.6/1.7/2.5 / Re:Installazione gantry
« il: 26 Lug 2012, 20:58:12 »
salve io ho lo stesso problema ed ho installato xampp.
da cosa puo dipendere?

15
Buongiorno a tutti e grazie per le vostre info e soluzioni , stamane ho installato grantry frame work sul mio admin in localhost , tutto normale , come da videoguida , poi ho anche installato la tempate  , tutto regolare sembra ,ma quando vado a cliccare sulla tempalte di grantry che trovo nelle mie tempalte , non vedo una mazza e mi partono tante righe tipo di  comando, cosa posso fare per risolvere il problema ed iniziare ad usare framework grantry ? grazie a tutti

16
 :)  eseguito e funzionante grazie , molto gentile e competente!!!!

17
ohhh scusami ma ero andato in un altra template che ho caricato....
ho fatto un po di confusione....
Grazie e scusa

18
Con tutta la mia buona volontà ,ma non riesco a trovare questo file ... potresti darmi qualche info piu dettagliata ?
Grazie

19
ok no problem www.organizzazionecasa.it  , guarda il logo che inserito e che vorrei centrare nella pagina del libro...
Grazie

20
Salve a tutti e grazie a voi...
sono sempre il solito principiante ma grazie a voi ... imparo...
il problema è questo volgio inserire il logo che nella mia template  si posiziona dove a me non piace ... vorrei sapere cosa e  dove devo modificare per potrela posizionare dove a me conviene... sotto i allego i vari ccs che a mio avviso uno di questi è quello che bisogna modificare per il posizionamento ...
  • Grazie per i suggerimenti
  • [/l]

Pagine: [1] 2 3
Host

Torna su