Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - jhonmarra

Pagine: [1]
1
Editor / K2 errore 500
« il: 14 Dic 2015, 23:10:15 »
Ciao ragazzi,


spero di postare nella sezione giusta e dopo aver cercato nel forum non ho trovato nessun problema simile. Quando provo a salvare un articolo con k2 mi ritorna questo errore:


Si verificato un errore nel sito web durante il recupero di[/size]http://www.miodominio.it/joomla/administrator/index.php[/color][/size]. Potrebbe non essere disponibile per manutenzione o essere configurato in modo errato.[/color]


ho provato a reinstallare il componente ma nulla. Il file presente nella directory.

Non so proprio cosa fare.

Mi potete aiutare?

Grazie mille a tutti

2
Joomla! 1.6/1.7/2.5 / Re:Captcha plugin
« il: 23 Apr 2014, 15:25:51 »
Ciao ragazzi,


ho applicato l'update. Il problema della perdita di stile rimane solo sul modulo di contatto.
Che posso fare per risolvere?


Inoltre, il captcha ancora non funziona bene. L'immagine non viene scaricata.


EDIT: voglio aggiungere un'altra informazione: aprendo lo strumento di sviluppo di chrome, mi viene rilevato il seguente errore Uncaught ReferenceError: Browser is not defined[/size] sul seguente file [/color][/size][/color][/u]
js-44b1e.js:6


Grazie ancora per l'aiuto

3
Joomla! 1.6/1.7/2.5 / Re:Captcha plugin
« il: 23 Apr 2014, 10:16:48 »
Ciao,


quindi per non sbagliare installo questo:


http://www.joomla.it/download/joomla-2/joomla-2-2-5-19/joomla_2-5-x_to_2-5-19-stable-patch_package-zip.raw
e poi gli applico il file della lingua italiana:

http://www.joomla.it/download/joomla-2/joomla-2-2-5-19/it-it_joomla_lang_full_2-5-19v1-zip.raw

Ho un'altra domanda: l'applicazione di questa patch comporta perdita di dati?

Grazie

4
Joomla! 1.6/1.7/2.5 / Re:Captcha plugin
« il: 22 Apr 2014, 19:25:47 »
Ciao,
Mi scuso per aver citato l'hoster mi sfuggito.
Il pannello a cui mi riferivo prima proprio quello di amministrazione di joomla (nomesito/administrator per capirci) e non mi viene notificato l aggiornamento.
Come posso risolvere?
Sto impazzendo...

5
Joomla! 1.6/1.7/2.5 / Re:Captcha plugin
« il: 22 Apr 2014, 17:54:55 »
Ho provato ad aggiornare, ma dal pannello di controllo di **** mi dice che gi all'ultima versione, ovvero quella che ti ho detto prima.


Che faccio?

6
Joomla! 1.6/1.7/2.5 / Re:Captcha plugin
« il: 22 Apr 2014, 17:47:56 »
Me la sono persa, sorry!


Ecco la versione completa: Joomla! 2.5.14 Stable

7
Joomla! 1.6/1.7/2.5 / Re:Captcha plugin
« il: 22 Apr 2014, 17:42:54 »
Ciao,


ti ringrazio per avermi risposto.


Sto usando la versione 2.5.

8
Joomla! 1.6/1.7/2.5 / Captcha plugin
« il: 22 Apr 2014, 17:35:42 »
Ciao ragazzi,


il plugin captcha - recaptcha di joomla 2.5 non mi funziona pi. non mi scarica pi l'immagine.


Provando a far rifunzionare di nuovo il plugin, mi successa una cosa strana: quando accedo ai form contattaci, registrati e recupera password, le pagine sono tutte senza stile.


Conclusione dei fatti, non mi funziona pi il captcha e non so come risolvere questo problema sugli stili.


Vi lascio il link del sito che sto tirando su:


www.associazioneamicaviaggi.it


cosi potete controllare stesso voi il problema.


Attendo una vostra risposta,
Grazie a tutti

9
Ciao ragazzi,
sono nuovo del mondo joomla, e sono qui a chiedere il vostro aiuto per poter risolvere un problema tra i moduli Lof Article Slideshow e SWMenuFree.
Vorrei far coesistere questi 2 moduli, perch il primo mi serve per fare una vetrina per il sito, il secondo per aggiungere menu multilivello animati.
Quando abilito entrambi i moduli sulla stessa pagina, succede che il motool va in errore ed il Lof article slideshow andando in errore non mi cicla sugli articoli mentre il modulo per i menu funziona correttamente.
Quando disabilito swmenufree il modulo per la slideshow funziona correttamente.
Potete aiutarmi a risolvere?
Grazie 1000 a tutti

Pagine: [1]
Host

Torna su