Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lois73

Pagine: [1] 2 3 4 5
1
Joomla! 3 / Re:Posizionare un nuovo campo nel modulo contatti
« il: 28 Apr 2020, 08:32:36 »
Ciao baronepiovasco,
scusa il ritardo della risposta.
Allora, intanto grazie per le soluzioni, ma ho un problema: io non ho mai fatto un override e ho paura di fare danno da qualche parte  :(
Quindi chiedo conferma del procedimento. devo creare un file .css che abbia lo stesso nome di quello che devo sostituire giusto?
E dentro deve avere tra le varie righe di comando quella che riguarda ad esempio il posizionamento del campo telefono. E' corretto? Scusami per le domande ma non sono brava nella programmazione.


Lois

2
Joomla! 3 / Posizionare un nuovo campo nel modulo contatti
« il: 27 Mar 2020, 11:08:53 »
Salve a tutti,
avrei bisogno di un aiuto.
Ho inserito sul mio sito www.neastore.it un modulo contatti e l'ho personalizzato inserendo il campo per il numero di tel.
Il campo nuovo, però non mi viene posizionato di seguito agli altri campi (nome, email) ma proprio alla fine di tutto, e cioè dei commenti e del re-captcha. Graficamente è proprio brutto. Vi inserisco il link della pagina https://www.neastore.it/lavoro.html
Potete dirmi per favore cosa devo modificare per ordinare il campo telefono nel posto giusto?
Grazie infinite  :)


Lois




3
Non ci posso credere! Avevo svuotato la cache di joomla, chiuso e aperto il browser ma non era accaduto nulla. Stavo impazzendo. Davvero grazie, adesso vedo il colore. Grazie grazie grazie e scusa per la banalità del problema.
Lois :D

4
Buona sera a tutti,
scusate per la domanda che sembrerà banale, ma è un intero pomeriggio che provo a modificare lo sfondo del template nuovo che ho installato ma senza risultati.
Ho installato il template At_conubia_free sul mio sito www.neastore.it.
Volevo cambiare i colori di sfondo e così ho aperto il mio sito con mozilla per individuare quale fosse il file css che dovevo modificare. Premetto che ho poca confidenza con la programmazione ma smanetto tanto.
Allora ... ho individuato il file che mi gestisce i colori che è il css.css e provando con mozilla riesco a cambiare colore allo sfondo, ma se provo a modificare il file, non accade nulla.
Allego per maggior dettaglio la foto della pagina per farvi vedere i colori che vorrei modificare.
Potete darmi una mano?
Grazie :)

5
Joomla! 3 / Login Utente: PWD dimenticata
« il: 07 Ago 2019, 12:32:49 »
Salve a tutti :) ,
scusate ma ho un problema con il modulo login che ho inserito sul mio sito neastore.it.
La registrazione del cliente funziona perfettamente, ma se il cliente dimentica la pwd e fa la procedura di recupero non riceve alcuna email che gli consenta di fare la procedura.
C'è forse qualche abilitazione che devo fare io? Potete dirmi cosa devo verificare?


Grazie a tutti
Lois :D

6
Joomla! 3 / Re:Modificare aspetto del login utente
« il: 16 Mag 2019, 16:11:39 »
Grazieeee, lo faccio subito.

Gentili e precisi come sempre

Lois :)

7
Joomla! 3 / Re:Modificare aspetto del login utente
« il: 16 Mag 2019, 12:50:20 »
un attimo di pazienza: le modifiche che ho apportato si trovano distinte in due file css del template: il bootstrap. responsive.css ed il file template.css
Ora io potrei fare una copia di questi file così come li ho modificati e rinominarli, giusto?
Però in questi file non ci sono solo le caratteristiche del modulo login, ma anche quelle di altre parti del template che ovviamente non devo modificare. Quindi, scusami le domande ma non so come procedere: come faccio ad applicare le modifiche solo a quel modulo login e permettere alle altre parti del template di recepire gli aggiornamenti del sistema? Devo creare un unico file solo con le mie modifiche? e se è si come faccio poi a fargli recepire il file? ??? :-[ :-\ :'(
Mi sto confondendo io stessa....

8
Joomla! 3 / Re:Modificare aspetto del login utente
« il: 16 Mag 2019, 11:07:57 »
Ciao, ok ... ho capito. Allora credo di aver trovato il file che fa questo: dovrebbe essere public_html/templates/at_nedloox_free/css/bootstrap.min.css perché se uso gli strumenti web di mozilla riesco a fare le modifiche.

Ma con l'aggiornamento di joomla non spariscono le modifiche?

9
Joomla! 3 / Modificare aspetto del login utente [RISOLTO]
« il: 16 Mag 2019, 09:20:10 »
Buon giorno a tutti,
vi chiedo ancora supporto  :)
Sul mio sito neastore.it ho inserito il modulo per la registrazione utente. Premesso che i campi del form che l'utente deve compilare mi vanno bene, il mio problema è modificare l'aspetto proprio del login utente.
Come potete vedere dalla foto che ho allegato è proprio brutto: vorrei inquadrarlo bene nella mia colonna bianca e non far fuoriuscire i campi user e pwd. E anche le scritte sotto le vorrei fare più piccole.

Ora, premetto che sono assolutamente una dilettante nella programmazione (ho iniziato a studiare qualcosa sul linguaggio css), e che non ho mai utilizzato la funzione override di joomla ma sto leggendo diverse guide. Quello che so è che si consiglia proprio di utilizzare il sistema dell'override per evitare di perdere le modifiche effettuate con i vari aggiornamenti di joomla, giusto? a questo punto però non riesco a capire di quali file devo fare l'override per poter effettuare queste modifiche.

Potete darmi una mano?
Grazie

10
Joomla! 3 / Re:Problemi accesso Login Utente
« il: 16 Mag 2019, 08:23:58 »
Ok, grazie. Anche se il mio problema con il modulo login era per il front end. Ma l'ho risolto, come dicevo prima disabilitando la cache di sistema.

Grazie a tutti  :D

11
Joomla! 3 / Re:Problemi accesso Login Utente
« il: 15 Mag 2019, 19:44:11 »
Asp ... un attimo di pazienza perché se l'ho attivato non me ne sono resa conto. Cosa dovrei verificare?

12
Joomla! 3 / Re:Problemi accesso Login Utente
« il: 15 Mag 2019, 18:42:34 »
Ciao tomtomeight,
no ... non ho attivato nulla come sistema a due chiavi.
Ma smanettando, in attesa di una risposta, ho visto che disattivando la cache di sistema nella configurazione globale, il problema si risolve. Ma è corretto lasciare la cache disabilitata?

13
Joomla! 3 / Problemi accesso Login Utente [RISOLTO]
« il: 15 Mag 2019, 13:25:03 »
Buon giorno a tutti,
ho un problema sul mio sito neastore.it
Ho inserito il modulo per la registrazione utente e adesso sto effettuando le prove di verifica, quindi ho fatto una registrazione ed apparentemente tutto è andato a buon fine. Però al momento di provare l'accesso con user e pwd mi appare questo messaggio:"•Il controllo di sicurezza non corrisponde. La richiesta è stata interrotta per prevenire qualsiasi violazione di sicurezza. Riprova."
Ragazzi vi premetto che, prima di scrivere, ho verificato le discussioni già presenti con questa tematica e sono andata a controllare i vari parametri. Pertanto vi confermo che ho disattivato l'https e nel modulo di login non è attiva la voce della criptazione del modulo.
Potete aiutarmi? :)
Grazie
Lois

14
Ragazzi, ho risolto.
Praticamente ho cancellato la tabella dove avevo inserito i miei 3 elementi, ho salvato, ho pulito la cache e poi ho rifatto tutto di nuovo inserendo la mia tabella e posizionando gli elementi.
Forse non è il modo proprio corretto per ripristinare tutto, ma ho raggiunto il mio scopo  :) , se però qualcuno ha una soluzione diversa che ben venga.

Lois

15
Buon giorno a tutti,
scusate ma ho un problema con un sito che ho creato da poco.
 nella homepage, alla fine ho inserito tutto su una riga due immagini delle stesse dimensioni ed in mezzo alle due immagini ho inserito il modulo newsletter.
Vi riporto proprio la stringa di editor: <p style="text-align: center;"><span style="font-size: 12pt;"><strong><span lang="FR" style="color: #333333;"><span style="font-size: 12pt;"><strong><span lang="FR" style="color: #333333;"><img src="images/Isabelle_-_voyance.jpg" alt="" width="250" height="271" />   {loadposition newsletter}  <img src="images/cartomante.jpg" alt="" width="250" height="271" /></span></strong></span></span></strong></span></p>
 
Il problema è dato da come visualizzo le foto sui browser: sono piccolissime e la distanza è maggiore rispetto a quella che io vedo nell'editor. Ho modificato le dimensioni dell'immagine, ho fatto le prove con diversi browser e diverse risoluzioni di schermo, ma il risultato non cambia.

Mi date una mano per favore?
Grazie :)
Lois

16
Joomla! 3 / Re:Articoli stile blog che non si allineano
« il: 08 Apr 2019, 19:49:12 »
Ciao Rezor,
ho seguito il tuo consiglio e tutto si è messo in ordine magicamente.
Ti ringrazio molto.


Lois

17
Joomla! 3 / Re:Articoli stile blog che non si allineano
« il: 07 Apr 2019, 12:03:49 »
Ciao rezor,
grazie per la tua risposta.
In realtà non ho copiato ed incollato. Ho scritto l'articolo direttamente dall'editor di joomla dentro il mio pannello di controllo. Adesso però controllo le impostazioni ed il formato di tutti gli articoli e ti faccio sapere.

18
Buon giorno a tutti,
avrei bisogno di un aiuto. Sul mio sito www.neastore.it ho gli articoli impostati stile blog.
La struttura che ho configurato è la seguente: 1 rticolo principale per esteso ed 8 articoli in colonne. Il numero delle colonne che ho impostato è 4. Tutto è andato bene fino a quando avevo solo 4 articoli oltre il principale. Ma quando sono andata ad inserire altri 4 articoli, la visualizzazione è sfalsata.
Vi allego come visualizzo adesso la mia hompage.
Potete darmi una mano? Grazie infinite :)

Lois

19
Marine non ho mai detto di essere cliente hosting A o B, nè tanto meno era questa la mia intenzione. Ho solo risposto alla tua domanda su che cosa intendessi per hosting. Tralaltro mi sono sempre rivolta a questo forum quando non riuscivo in qualcosa ed ho sempre ricevuto risposte veloci e complete.
So che siete tutti volontari e fate un ottimo lavoro.


Tomtomeight grazie per il suggerimento, proverò a seguire il tuo consiglio e se mi forniscono una soluzione la posto ... magari sarà utile a qualcun altro.


Grazie e buona serata

Lois

20
Ciao,
scusami forse mi sono spiegata male io ...
Avendo il dominio direttamente con joomlahost, che adesso è diventato solo host.it, ho l'accesso alla dashboard dove posso gestire il mio dominio (attivare email, gestire dns, ecc..) ed in più posso aprire i ticket tecnici quando riscontro problemi sul sito. E' quello che ho fatto in questo caso ... premetto che non è la prima volta che utilizzo questo canale.
Ma questa volta mi è stato rispondo che , non trattandosi di un problema tecnico, dovevo rivolgermi al canale forum.


Grazie
Lois


P.S. ma a parte questo, io vorrei sapere se conoscete un modo per personalizzare la fattura di VM. Grazie sempre

Pagine: [1] 2 3 4 5
Host

Torna su