Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lucy1990

Pagine: [1]
1
Ho creato dei contenitori nel Remository e dei gruppi utenti abilitati alla pubblicazione.
Quando da frontend cerco di inviare un file mi da il seguente errore:


0 - Invalid address:
Non è possibile visualizzare questa pagina, potrebbe essere a causa di:
  • un bookmark/preferiti scaduto
  • una ricerca attraverso il motore di ricerca che ha una indicizzazione non aggiornata di questo sito
  • un indirizzo compilato male
  • non hai accesso a questa pagina
  • la risorsa richiesta non esiste.
  • si è verificato un errore durante l'esecuzione della richiesta.
Potreste aiutarmi a capire come risolvere questo problema?

2
ho provato a fare delle modifiche in Configurazione albo, per quanto riguarda le ricerche, togliendo ad esempio il num di protocollo ma di fatto non mi visualizza la modifica.
lnx è perchè il sito è installato su piattaforma linux però non so da dove lo va a prendere quando carica il componente, c'è qualche configurazione di salvataggio degli allegati che potrebbe indirizzare a quel percorso?

Passa a lnx quando clicco su Configurazione albo.

4
Io vedo il file solo se sono loggata come amministratore dal frontend, da visitatore quando clicco sull'allegato la finestra di preview  appare bianca

5
fatto, ma ripetendo l'operazione non mi da nessun errore, devo controllare i file di log?
Se io mi loggo al sito mi fa il preview del file e me lo scarica.

6

Ho provato con diversi browser ma quando clicco per scaricare il file presente nell'albo mi esce con firefox un msg di errore(come da allegato), con ie e chrome una finestra bianca e il download non parte.
La versione installata è Albo Pretorio On Line versione APOLV-V2 1.8.2

7
3.5 perchè ho problemi con l'ISP nel passaggio alla 3.6.
Gentilmente può segnalare come Risolto perchè ho reinstallato albo pretorio ed ora è tutto ok.

8

Accedendo dal frontend con i diritti di Super User e cliccando su Avvio Albo mi da come primi messaggi:--------------------------------------------------------
Attenzione l'utente non ha ancora permessi assegnati su categorie e funzioni
Preliminarmente è necessario che l'Amministratore di Albo assegni all'utente i permessi sulle funzioni e sulle categorie caricate
Attenzione caricare almeno un ente
Preliminarmente è necessario che l'Amministratore di Albo carichi gli enti amministrati. Anche in caso di gestione mono ente
-------------------------------------------------------------------------------------------------
nella stessa finestra mi appare il menu di Albo pretorio e su qualsiasi voce io clicchi tipo Configurazione albo che dovrebbe essere l'operazione preliminare per la configurazione mi esce il messaggio:
--------------------------------------------------------------------------------------
Utente non autorizzato. Non hai i permessi sufficienti per l'uso di Albo Pretorio On Line.
Powered by ChronoForms - ChronoEngine.com
--------------------------------------------------------------------------


la versione installata è Albo Pretorio On Line versione APOLV-V2 1.8.2

Cosa devo fare? ho necessità di attivare questo componente ma non c'è modo

9

Ho installato jdownloads 1.9 stabile e l'estensione per la lingua. Tutto OK
Provo a creare una categoria e quando clicco su nuovo o cerco di aprire le categorie di esempio esistenti appare una finestra a sfondo bianco non tipica di joomla e in coda alla pagina appare il messaggio: Fatal error: Class 'JMenu' not found in D:\Inetpub\webs\......\libraries\joomla\application\application.php on line 935.
Ho lo stesso errore nella sezione Downloads se clicco su nuovo o apro il file di esempio esistente.
Ho già visto la risoluzione problemi su jDownloads. com e non mi sono serviti i suggerimenti dati perchè non ho nessun modulo di quelli mensionati che possano provocare un conflitto.

10
Avevi ragione, nonostante i messaggi funziona.
Grazie per l'aiuto

11
riprovo e ti faccio sapere

12
Lo so, avevo già visto la compatibilità prima dell'installazione ma, una volta installato mi ha chiesto di aggiornare la versione di PHP installata.

13
La versione 3.6.12,come scritto nel post iniziale é stata già testata invano per questo ho chiesto aiuto , proprio per non installare moduli a casaccio, avendo il sito online.
Grazie ancora a chi potrà essermi di aiuto

14
Di fatto cercavo proprio qualcuno che lo usa aprendo questo topic, speriamo bene e grazie per i suggerimenti.

15
Ho provato ad installare la versione di akeeba 3.6.12 ma mi ha detto che il PHP è obsoleto. Dove trovo una versione compatibile con il PHP che mi ritrovo sulla versione di joomla installata?
Grazie a coloro che vorranno aiutarmi.

17
vales ha fornito albo pretorio per la versione 1.5 di joomla e chi ha installato la versione joomla pasw quickstart 2.2 fornita da porteapertesulweb per le scuole consigliava di installare in una sottocartella di joomla 2 la versione di joomla 1.5 per poterlo utilizzare per cui non vedo come, anche se lo spero, possa fornire la versione per la 3.0.


18
il problema è che albo pretorio non è stato sviluppato per la versione 3 di joomla così come il joomla fap ecco perchè cortesemente, pur capendo la vostra politica, vi chiedo di reinserire quei materiali perchè molte scuole li usano.


20
dovrei installare albo pretorio online ma il link seguente http://www.joomla.it/download-della-community/item/60-albo-pretorio-on-line-by-vales.html con le rispettive indicazioni con esiste più, mi aiutate per cortesia?

Pagine: [1]
Host

Torna su