Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - lisgian

Pagine: [1]
2
Grazie tomtomeight
Il problema dovrebbe essere tamponato. Ho fatto mente locale: se può servire ai disperati che usano ancora joomla 1.5, configurare "nessun" report errori in Configurazione globale NON funziona, perchè pare che ci sia un bug nella versione 1.5, valori "0" o "-1" nel file configuration non hanno effetto. Ho editato il file configuration.php e ho settato $error_reporting  al valore 1.
Warnings spariti.

3
Se è possibile mettere una pezza tenterei di mantenerlo così.
Per modificare il rapporto errori basta impostare semplice o nessuno in Configurazione globale > Server ?

4
Grazie della risposta. Sul nuovo pannello di controllo è possibile impostare la versione PHP da usare, ho impostato la 5.6 che è la stessa con cui girava prima il sito (con le versioni più recenti non funziona) ma il problema si presenta anche se la versione PHP sembra la stessa del sito originale. Purtroppo il sito è un "archivio storico" che vorrei mantenere in vita, sarebbe un'impresa disperata rifarlo ex novo

5
 Buongiorno
Ho trasferito un vecchio sito (joomla 1.5) su un nuovo host: caricato il database, copiato il contenuto nella nuova cartella e aggiornato il file configuration.php. Il contenuto online del sito (articoli, immagini etc) sembra corretto, ma in molti dei moduli presenti sulla pagina compaiono una serie di messaggi di warning, ripetuti, eccone alcuni:
Warning: Creating default object from empty value in /home/mhd-01/www.bibliotecadibabele.org/htdocs/modules/mod_mostread/helper.php on line 79
Warning: Creating default object from empty value in /home/mhd-01/www.bibliotecadibabele.org/htdocs/modules/mod_latestnews/helper.php on line 109
Warning: Creating default object from empty value in /home/mhd-01/www.bibliotecadibabele.org/htdocs/modules/mod_random_image/helper.php on line 85
Warning: The magic method __set() must have public visibility and cannot be static in /home/mhd-01/www.bibliotecadibabele.org/htdocs/plugins/content/sigplus/params.php on line 75
 Non sono un grande esperto, qualcuno può darmi una mano?

6
no, purtroppo ricaricando il file sql che avevo salvato prima del disastro mi dà errore

7
da parte mia non credo, ho ricaricato il sito via ftp dopo un hackeraggio, usando un backup precedente;
ho chiesto all' hoster  ****** se avevano bloccato loro l'autenticazione in qualche modo e mi hanno assicurato di no...


edit: no a citazione servizi commerciali.

8
grazie ma non è bastato... ho sostituito nel file php "sendmail" a smtp e la mail mi è arrivata, ho resettato la pw, ho inserito la nuova password, ma quando ho tentato di fare la login nisba:
 
  • JAuthentication::__construct: Non è stato possibile caricare le librerie di autenticazione.
  • Nome utente e password non sono corrette o non possiedi ancora un account.
?? la modifica della pw nelle tabelle del db non ha funzionato, la creazione di un nuovo superuser neanche... sono alla frutta

9
ciao, ho provato anche quello, ma anche la creazione di un nuovo superuser non è servita... sono abbastanza convinto che il problema sia la crittografia usata per la pw non corretta, e non vedo soluzioni

10
Salve, anch'io ho il problema di non accedere più al pannello di controllo di un sito costruito con joomla 1.5.
Il primo metodo di recupero pw, quello dal sito, non funziona perchè non mi arriva nessuna mail (viene diagnosticato un errore smtp);
sono passato al secondo, entrando in phpmyadmin per modificare lil db SQL (MySQL vers. 5.1.6.1), ho modificato la pw come da manuale ma nessun risultato; N.B. ho trovato in 3 guide diverse 3 valori diversi da inserire, che dovrebbero corrispondere alla password "admin", credo che il problema sia dovuto a diverse versioni di crittografia, ma come faccio a individuare il codice che fa al caso mio ??
grazie infinite se potete aiutarmi

11
Salve, anch'io ho il problema di non accedere più al pannello di controllo di un sito costruito con joomla 1.5.
Il primo metodo di recupero pw, quello dal sito, non funziona perchè non mi arriva nessuna mail (viene diagnosticato un errore smtp);
sono passato al secondo, entrando in phpmyadmin per modificare lil db SQL (MySQL vers. 5.1.6.1), ho modificato la pw come da manuale ma nessun risultato; N.B. ho trovato in 3 guide diverse 3 valori diversi da inserire, che dovrebbero corrispondere alla password "admin", credo che il problema sia dovuto a diverse versioni di crittografia, ma come faccio a individuare il codice che fa al caso mio ??
grazie infinite se potete aiutarmi

Pagine: [1]
Host

Torna su