Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - simpad

Pagine: 1 ... 4 5 6 [7] 8 9 10
121
Joomla! 3 / Re:Problema plugin di Facebook - Box Comments
« il: 31 Ott 2018, 10:34:19 »
Grazie!
Ma il tutorial dice così:




Passaggio 1: scegli il tuo ID app e la lingua.

Asperger Way Commenti[/color][/font]
Italian[/color][/font]
Collect Analytics =yes[/t]
Step 2: Include the
[/size]SDK JavaScript on your page once, ideally right after the opening testo tag. (credo head tradotto male da                   FB).

<divid="fb-root"><><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if(d.getElementById(id))return; js = d.createElement(s); js.id = id; js.src ='https://connect.facebook.net/it_IT/sdk.js#xfbml=1&version=v3.2&appId=MIOAPPIDCENSURATO&autoLogAppEvents=1'; fjs.parentNode.insertBefore(js, fjs);}(document,'script','facebook-jssdk'));</script>

Step 3: Place this code wherever you want the plugin to appear on your page.

<divclass="fb-comments"data-href="https://www.aspergerway.com"data-width="550"data-numposts="10"><>




Il terzo step è quello che ho inserito in un modulo personalizzato che ho inserito in tutti gli articoli tranne ovviamente nelle categorie e in contatti, chi siamo, ecc... E fa apparire i commenti ma senza la moderazione.

Tu intendi che anche il codice dello step 2 va inserito nel modulo? O da quello che c'è scritto devo inserirlo nel file index.php del template?
Ho provato ma forse sbaglio, non so come fare. Se ti invio il file riesci a inserirlo?

122
Joomla! 3 / Re:Problema plugin di Facebook - Box Comments
« il: 30 Ott 2018, 22:51:41 »
Forse mi sbagliavo, ho bisogno solo di sapere dove e come va incollato questo:



Step 2: Include the SDK JavaScript on your page once, ideally right after the opening head tag.

<divid="fb-root"><><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if(d.getElementById(id))return; js = d.createElement(s); js.id = id; js.src ='https://connect.facebook.net/it_IT/sdk.js#xfbml=1&autoLogAppEvents=1&version=v3.2&appId=my app ID'; fjs.parentNode.insertBefore(js, fjs);}(document,'script','facebook-jssdk'));</script>

123
Ho provato a settare il plugin di facebook
https://developers.facebook.com/docs/plugins/comments/#moderation-setup-instructions
Il problema è che non riesco a far apparire la moderazione dei commenti.
Con Phoca Facebook Comments basta inserire nell'apposito spazio l'ID della app. (Non lo uso perché ha altri problemi, vedi thread apposito.)
Con il servizio di facebook, per inserire la moderazione dei commenti, dice di inserire questo:
<metaproperty="fb:app_id"content="{YOUR_APP_ID}"/>
Ma non so dove inserirlo esattamente, nel modulo personalizzato dove ho insderito il codice che mi da facebook?
Non credo, sembra vada nel tag head. Sono entrato nella cartella del mio template, ho aperto il file index.php e subito prima di un'altra meta property ho inserito questa, ma non succede nulla, la moderazione dei commenti non appare.

Vi prego di aiutarmi, grazie!

124
Joomla! 3 / [RISOLTO] Problemi plugin Phoca Facebook Comments
« il: 30 Ott 2018, 19:40:15 »
Ciao, ho i seguenti problemi al plugin (modulo) di Phoca Facebook Comments:
1) Da pc posso mettere la larghezza a max 500 perché a 550(default) me ne taglia un pezzo e non è responsive come il plugin di facebook. (che non uso perché ha altri problemi, vedi thread apposito).
2) Più grave, da smartphone ne taglia comunque un gran pezzo e quindi è inutilizzabile.

3) Problema minore, non si può settare la larghezza al 100%.

125
Ciao!
Ho shaper onepage come template, derivato da helix 3.
Nella scheda blog si possono aggiungere i commenti di facebook.
La lingua dovrebbe seguire le impostazioni del proprio pc o browser. Ma purtroppo la comment box la vedo in inglese anche se il pc, lo smartphone e i browser sono impostati in italiano.
Inoltre la vedo in ogni articolo, invece la vorrei solo negli articoli di 3 categorie.
Non voglio per esempio mi appaia nel chi siamo, nel glossario ecc.
Sono 2 articoli senza categoria.
Più che dare un comando per escludere dove devono apparire, ne vorrei uno per farli apparire nelle mie 3 categorie del blog.

Risolto con un modulo free: Phoca Facebook Comments

126
Joomla! 3 / Problemi logo
« il: 09 Ago 2018, 10:10:33 »
L'errore dei 2 ALT tag sotto il logo era dovuto al fatto che nel template, anche se avevo eliminato l'immagine del logo (perché ora è in un modulo), avevo lasciato: logo come immagine e non come testo.
Solo che adesso sotto il logo mi appare la scritta :pinco pallo ispezionando ho visto che è parte del logo ed è H1.
Come posso fare per far rimanere il logo soltanto?

Inoltre vorrei togliere la sottolineatura del logo quando è in hover.

127
Joomla! 3 / Problemi logo
« il: 07 Ago 2018, 18:48:43 »
Avevo letto a riguardo su un sito SEO...
Google come fa a capire che è il logo? perché devo chiamare "logo" il modulo dello stesso?
O l'immagine.png del logo? Per il nome dell'immagine, ho letto che è meglio che si chiami come il sito, piuttosto che si chiami logo.png.

128
Joomla! 3 / Problemi logo
« il: 06 Ago 2018, 16:50:54 »
x Marine: Scusa! E' che molte mie scelte sono influenzate da questa cosa e poi dovrei collegare tutti i post per far capire alla gente che intendo.

x adottauncane:
Ora non posso, è offline. vediamo poi. Mi sembra strano che se carico il logo su shaper onepage (derivato da helix, uno dei template più popolari e suppportati), da mac, ipad ,iphone, le persone non lo vedano.
Tra l'altro poer il SEO è consigliato inserirlo proprio nel template.

129
Joomla! 3 / Problemi logo
« il: 03 Ago 2018, 19:49:01 »
Come hai fatto a rendere responsive il logo se visto da mobile?

130
Joomla! 3 / Problemi logo
« il: 03 Ago 2018, 19:11:46 »
Ah, non parli di favicon, ma di logo.
Come da apple non si vede il logo del sito...?

Non è che ti confondi tu con le favicon?

131
Joomla! 3 / Problemi logo
« il: 03 Ago 2018, 19:09:49 »
Grazie! Ho fatto delle prove.

Per risolvere il problema apple basta andare su realfavicongenerator.net e hai un'infinità di opzioni. pure creare le tile metro piccole medie grandi e rettangolari. Dai un occhiata! Ha anche il checker per verede se hai le impostazioni favicon giuste

Per il fatto del modulo, ho 2 problemi.
1) Se poi voglio rendere linkabile il logo aggiungendo un link alla home all'immagine del logo, quando va in hover, compare una linea orizzontale antiestetica e poco professionale che mi attraversa il logo.
Tra l'altro lo stesso problema ce l'ho già nel modulo personalizzato con i sociual buttons. PErò essendo piccoli e vicini, il "problema" può invece essere una risorsa, e me lo tengo cosi'.
PS: non so se esiste un modo per togliere la "sottolineatura" quando in hover.

2) nel layout del template ho creato 3 row identici ma 1 si visualizza solo da pc, 1 solo da tablet e 1 solo da mobile.
    Ha 3 colonne (1,3,8) A sinistra c'è l'addon del selettore lingua, poi quello del logo (da template (posizione logo)) a destra c'è      un modulo testo (l'unico che cambia in realtà (cambia la grandezza del carattere)) con lo "slogan". ho fatto così per
    far apparire lo slogan con carattere appropriato sia da pc, che da tablet che da smartphone.
    Il problema è che se utilizzo il modulo personalizzato con il logo (come gai fatto tu), in frontend, oltre che il row appropriato
    (in questo caso quello da pc), mi appaiono sotto il logo anche 2 icone che significano "immagine" con a destra il tag ALT.
    Sono i 2 loghi tablet e smartphone non visualizzati ma richiamati lo stesso in frontend.

132
Joomla! 3 / Problemi logo
« il: 03 Ago 2018, 18:20:50 »
Ciao!
Utilizzo shaper onepage come template. e mi fa scegliere l'immagine del logo.
Appurato che va rinominata con parole chiave del sito e non semplicemente "logo.png", resta il fatto che leggo consigli sull'inserimento del tag ALT.
Ma come fare?
Se è impossibile, come fare per collegare il logo al sito? Basta solo rinominare il file con parore chiave lasciando perdere il tag html?
Grazie!

133
Lascerei cookie lato server abilitati e anche cookie sessione joomla

134
Il plugin dice così:

135
Ci mancherebbe!

136
Joomla! 3 / Re:Problema: logout automatico backend/frontend
« il: 01 Lug 2018, 18:27:31 »
Ho risolto non bloccando i cookie lato server nelle impostazioni del plugin GDPR.

137
Joomla! 3 / Re:Problema: logout automatico backend/frontend
« il: 30 Giu 2018, 19:29:17 »
Forse è un bug dell'estensione GDPR, forse altro. Comunque non sono i cookie scanner di chrome perché non ci sono.

Ho provato a pulire la cache. Dice che il plugin cache cleaner non è abilitato e mi chiede se lo voglio abilitare.
Ma a me sembra che la cache è sempre stata disabilitata.

Può essere un problema cache? Che devo fare?

138
Joomla! 3 / Re:Problema: logout automatico backend/frontend
« il: 30 Giu 2018, 19:04:18 »
Può essere che joomla vede come pericolose queste estensioni di Chrome che ho installato per scansionare i cookie dei siti, e quindi va in autoprotezione?


Attacat Cookie Audit Tool [color=var(--paper-grey-600)]0.530
[/color]
BuiltWith Technology Profiler [color=var(--paper-grey-600)]2.6
[/color]
Ghostery – Ad Blocker per la Privacy [color=var(--paper-grey-600)]8.1.3
[/color]
Wappalyzer [color=var(--paper-grey-600)]5.4.19[/color]

139

Poco fa ho provato una modifica del plugin GDPR di Jextension Store e salvando mi si è sloggato senza aver fatto la modifica.
Ora non posso fare nulla perché ad ogni salvataggio (che non avviene) joomla fa logout.
Non riesco nemmeno a vedere il sito in frontend perché facendo il login e accettando i cookie, fa logout anche da lì. (sito offline)

140
Joomla! 3 / Re:Plugin GDPR di J!Extensions Store
« il: 30 Giu 2018, 14:54:13 »
Hai risolto Pupito?

Pagine: 1 ... 4 5 6 [7] 8 9 10
Host

Torna su