Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Valentina Amadio

Pagine: 1 [2] 3
21
I Template di Joomla! 3 / Re:menu scomparso
« il: 26 Feb 2018, 18:02:06 »
mi sono spiegata malino forse..
quando andate sul link del sito e premete la bandierina cinese.. non viene piu fuori il menu.. ma solo la traduzione della voce di menu in cui ci si trova ora.. io vorrei che venisse fuori pure il menu in cinese.. e non capisco perche non esce

22
I Template di Joomla! 3 / [RISOLTO]menu scomparso
« il: 26 Feb 2018, 17:26:57 »
Buongiorno di nuovo a tutti..
stavolta ho problemi col menu..
questo Ŕ il link alla pagina ( link )..
Praticamente prima aevo un menu alla destra del logo.. da quando ho spostato per motivi di multilingua tutte le voci di menu nel menu inglese.. non si vede piu il menu..
e un altra cosa.. perche mi viene fuori solamente la bandierina cinese e non quella inglese??
Grazie in anticipo a tutti :-*

23
Joomla! 3 / Re:Sito in varie lingue
« il: 20 Feb 2018, 18:18:50 »
scusami giuse.. intendi la guida di come spiegano passo per passo come fare quello che mi serve?

24
Joomla! 3 / Sito in varie lingue
« il: 20 Feb 2018, 17:56:07 »
Ciao a tutti! sono ancora qui, inizio dando il link del mio sito: [size=78%]link[/size][/size][size=78%] [/size]
Ora spiego bene cosa significa il titolo che ho messo!
Praticamente ho gia creato articoli e moduli copiando quelli scritti in inglese, e li ho trascritti in giapponese
Ora arriva il problema.. come posso fare per inserire le bandierine nel mio sito che quando ci clicco sopra cambia il testo?
ad esempio sono nel menu in inglese premo quello giapponese e mi si apre il menu giapponese con tutti gli articoli scritti in giapponese!
grazie dell'aiuto!
Valentina

25
Joomla! 3 / Re:Padding visibile solo su google chrome
« il: 20 Feb 2018, 15:47:48 »
ok a posto.. non ho piu aggiornato la cache dopo che ho modificato l'errore iniziale.. grazie mille adottauncane per l'ennesima volta che mi hai aiutato  :D

26
Joomla! 3 / Re:Padding visibile solo su google chrome
« il: 20 Feb 2018, 15:16:18 »
ti allego la foto.. lo spazio verde del padding intendo io..


27
Joomla! 3 / Re:Padding visibile solo su google chrome
« il: 20 Feb 2018, 15:11:01 »
Questo?

Codice: [Seleziona]
.sp-main-body{
  padding: 3px;!important
}

Non Ŕ .sp-main-body ma #sp-main-body

e poi hai sbagliato a scrivere... il ; va dopo !important

Anche se non capisco a cosa serva...


ok ma come posso fare a ridurre lo spazio del padding?? ho provato anche a mettere il ; dopo important e il # al posto del putno..ma non va

28
Joomla! 3 / Re:Padding visibile solo su google chrome
« il: 20 Feb 2018, 15:00:32 »
Un'altra piccola cosa..
come posso fare a diminuire lo spazio tra i dottori con sfondo bianco e quelli con sfondo azzurro?? che c'Ŕ quel piccolo spazio in mezzo che da fastidio

29
Joomla! 3 / [RISOLTO]Padding visibile solo su google chrome
« il: 20 Feb 2018, 14:57:52 »

Ciao a tutti, ho un problema con il mio sito
questo Ŕ il link al sito intanto: [size=78%]link[/size]
Comunque il probla Ŕ che c'Ŕ quel padding 100px sull' sp-main-body che ho diminuito
Pero' non si verifica nessun cambiamento su google chrome
Ho provato a cancellare cache.. ma niente
mentre se provo a accedere al link con mozilla o con edge si vede correttamente..
cosa puo essere?
grazie a tutti ciaooo :-*

30
Joomla! 3 / Re:barra di men¨ sballata
« il: 20 Feb 2018, 14:18:12 »
Wow.. perfetto!
[/size]Grazie mille Limma e Adottauncane.. come sempre siete perfetti :D

[/size]Buona giornata!!

31
Joomla! 3 / Re:problema spazio bianco sito
« il: 19 Feb 2018, 18:24:14 »
si scusami pensavo di aver giÓ scritto il link
comunque eccolo qui
lo so che mostra pure i moduli che non uso.. prova a guardare un attimo non capisco bene

32
Joomla! 3 / problema spazio bianco sito
« il: 19 Feb 2018, 18:00:23 »
Ciaoa  tutti..
vi spiego il mio problema..  praticamente vedo questo spazio bianco tra i moduli
Appena aggiungo dopo l'URL del sito "tp=1" vedo il menu che va giu lungo tutta la pagina
e sotto si vede il menu normale.. come mai?? cosa posso aver sbagliato a fare?
Ciao a tutti e grazie,
Valentina

33
Joomla! 3 / [RISOLTO]barra di men¨ sballata
« il: 19 Feb 2018, 17:39:52 »
Salve a tutti...
linko il mio sito e vi spiego il problema..
link
Praticamente se provate a cliccare su ispeziona e mettere come modalitÓ di visualizzazione iPad, e metto ruota orizzontalmente viene il men¨ su 2 righe e non solo su una, come dovrebbe essere.. come posso fare per risolvere questo problema? e perche non viene fuori la tripla riga dell' offcanvas?




Grazie mille,
Valentina

34
sisi perfetto.. risolto tutto grazie mille :D

35
ok.. ho duplicato il template impostato solo la home come pagina e messo l'immagine come background.. ma non mi esce nulla.. solo una pagina bianca.. se vuoi controllare Ŕ lo stesso link

36
Quindi devo creare un nuovo modulo sopra content e mettere questa immagine?? che comunque voglio che valga solamente per la home

37
scusami Adottauncane ma non ho ben capito cosa fare  :) 
devo modificare l css?
comunque si scusami uso Helix3

38
Buongiorno a tutti scrivo anche oggi perchŔ non riesco a capire come mettere nella pagina Home una immagine a tutto schermo..
ho provato a fare un modulo con una tabella 1x1 e ho messo dentro l'immagine ma non viene fuori niente.. l'immagine normale
link del sito: Questo.
al posto dell'immagine messa cosý che Ŕ orrenda ;D  vorrei mettere quindi l'immagine tutto schermo come background.. so che devo agire tramite css ma vorrei capire come fare ;D  grazie mille

39
wow..perfetto cosi  ;D  grazie infinite Adottauncane :P

40
ciao Giuseboss scusami non era per maleducazione :D  avevo lasciato acceso per errore il block maiusc
comunque grazie per avermi corretto dell'errore.


Adottauncane grazie.. ora provo a modificare e ti faccio sapere ;D

Pagine: 1 [2] 3


Web Design Bolzano Kreatif