Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - GiorgioBlu

Pagine: 1 [2] 3 4 5 ... 38
21
Gestione e-commerce / Re: Che modulo è?
« il: 19 Set 2008, 09:15:35 »
Mi correggo.

Analizzando meglio il sito ho scoperto questo:

"http://test.lezionionline.org/modules/mod_ja_vmproductslide/ja_vmproductslide.js

Vedi un pò se riesci a trovarlo in giro x la rete...

Poi magari pubblicalo qui (se è OPEN ovviamente)

22
Gestione e-commerce / Re: Che modulo è?
« il: 19 Set 2008, 09:09:28 »
Quella è una customizzazione del template.

é un template commerciale.

Vengono semplicemente inserite delle immagini (con l'effetto scroll) e un link alla scheda prodotto..

23
La cosa è fattibile.

Ogni scheda prodotto ha la possibilità di impostare degli attributi (banalmente viene creata una tendina di scelta ed un eventuale surplus di prezzo).

Oppure è possibile creare una struttura Padre/figlio che ti da la possibilità di "personalizzare" l'intera scheda prodotto.

Per quanto riguarda la ricerca invece, so che è possibile personalizzarle creando una sorta di "percorso guidato", ma personalmente non l'ho mai utilizzato..


Ti consiglio di installarti Joomla e VM in locale e fare i tuoi esperimenti...

24
VirtueMart - tips & tricks / Mini carrello
« il: 17 Set 2008, 17:49:27 »
Testato su VM 1.1.2 e J! 1.5.7

Modifica del MODULO per visualizzare il carrello.
mod_virtuemart_cart

Per mie esigenze ho modificato questo componente x fare in modo che visualizzasse.

Quando il carrello è pieno:
[ICONA] XX Prodotti = €XXX.XX

Quando invece il carrello è vuoto:

[ICONA]  Il carrello è vuoto.


File Modificato:
/components/com_virtuemart/themes/default/templates/common/minicart.tpl.php

File Aggiunto (folder + immagine):
/components/com_virtuemart/shop_image/ps_image/cart/cart.png



Allego file:


[allegato eliminato da un amministratore - Il file era vecchio]

25
Gestione e-commerce / Re: problema virtuemart
« il: 17 Set 2008, 11:30:52 »
Bhè, intanto cerca di essere un pò + preciso (a partire dal titolo del tuo post).  >:(

Comunque, è difficile dirlo.

Io suggerirei intanto di disattivare tutte le impostazioni SEO e far lavorare Joomla e VM  in modo standard.

Se il problema si risolve così, sai dove devi indagare per risolvere definitivamente le magagne...  ;)

Per esperienza personale posso dirti che:
 J! 1.0.15 Stable ITA
e VM 1.0.15
Mi funzionano bene con sh404SEF  Version_1.3.4 - build_288

26
Aprire il file:
/libraries/joomla/utilities/compat/php50x.php

Aggiungere in fondo il seguente codice:

if(!function_exists('stripos')) {
function stripos($haystack, $needle, $offset = 0) {
  return strpos(strtolower($haystack), strtolower($needle), $offset);
}
}

Problema risolto. Testato.

Grazie!  Ho testato la patch e a quanto pare risolve tutti i problemi anche a me...

J! 1.5.7 - VM 1.1.2

27
Gestione e-commerce / Re: Istallazione Moduli
« il: 13 Set 2008, 14:49:26 »
Probabilmente il modulo che stai installando è già installato..

28
No Giorgio,
quello che è accaduto con la 1.5.7 è un problema, non una scelta, sarà risolto con la 1.5.8 dove sarà nuovamente compatibile con minimo PHP 4.3.10


Bhè, questa volta credo che abbiano fatto una cazzata un pò + grossa del solito.

Non sono un esperto del settore (lo ribadisco x l'ennesima volta), ma quando si rilascia qualcosa di ufficiale, mi sembra il minimo fare un test sulla piattaforma (PHP, MySQL, ecc.) minima garantita...
Poi ovvio che non si possono fare test su tutte le configurazioni possibili ed immaginabili...

Vabbè, poco male... aspettiamo la 1.5.8 allora...

29
Scusate, ma leggendo qui:
http://www.joomla.org/about-joomla/technical-requirements.html

Si dice che J! 1.5.x richiede minimo PHP 4.3.10.
Sul mio sito utilizzo PHP 4.4.7 e riscontro il problema descritto sopra.

Quindi deduco che dall'arrivo di J! 1.5.7 diventa OBBLIGATORIO il passaggio a PHP 5.

(personalmente non mi piace mettere delle pezze qua e la. Se si deve passare a PHP 5 lo si fa e basta!)

Che ne pensate?

30
Il problema l'ho riscontrato anche io...

Che sia il caso di metterlo in evidenza in Home Page tramite una news?

31
Scrivo questo post per segnalarvi una cosa che ho riscontrato in questi gg.

VM 1.1.x ha introdotto una bella funzionalità di "gestione campi" per la Form di registrazione utente.

Purtroppo però questa funzionalità sembra avere qualche problemino, in particolare con l'inserimento di campi nuovi e con la P.iv e Codice Fiscale.

Quindi fate molta attenzione e testate x bene il form di registrazione utente (lato pubblico ovviamente)

Maggiori info anche qui:
http://forum.joomla.it/index.php/topic,49984.0.html

32
Risolto, togliete sia il campo P.Iva che Codice Fiscale.

Poi re-inseriteli da zero
(okkio che laP.Iva ha un "sistema" apposito che fa dei controlli, quindi scegliete quello giusto).


Testato sul mio J! 1.5.7 e VM 1.1.2 FUNZIONA!

---
Precisazione. Okkio al bug di J! 1.5.7
http://forum.joomla.it/index.php/topic,50593.0.html

33
ULTIME NEWS!!  ;D ;D

A quanto pare se vado in Admin di VM, Amministrazione/Gestisci Campi Utente

ed ELIMINO i campi Partita iva e Cod. Fiscale, il login funziona perfettamente!!

Ora, dato che quei campi ci servono (parlo di noi italiani), resta da capire dov'è il baco..


Un'idea già c'è l'ho (in fase di verifica)...

34
Gestione e-commerce / Re: dominio:persona fisica o impresa?
« il: 11 Set 2008, 17:33:21 »
Bhè, il proprietario (Who Is) è colui che risponde per tutto ciò che viene pubblicato nel sito..

Vedi un pò tu..

35
Si, la procedura che hai scirtto è quella che intendevo io.

Ma questo serve solo per individuare dov'è il problema NON per risolverlo!

Se anche tu verifichi che la registrazione utente funziona dopo questo scambio di DB, allora avremo una conferma della mia supposizione (e cioè che il problema è nel DB)..


Mi raccomando: BACKUP, BACKUP, BACKUP!!

Butto la alcune ipotesi:
- la prima è che la struttura del DB sia errata
(da una mia prima analisi, non mi pare ci sia questo il problema. CI sono delle lievi differenze, ma non gravi.)

- la seconda è che in qualche tabella del DB, ci siano delle impostazioni che generano l'errore della errata registrazione utenti..

36
Ho verificato il mio sito.
NON sembra un problema di script PHP (ho fatto il compare con la versione VirtueMart_1.1.2_eCommerce_Bundle_Joomla_1.5.6.tar.gz)


Allora ho agito in questo modo.
- ho fatto un'installazione pulita di J! e VM (le versioni indicate sopra)

- ho esportato l'intero DB
- ho fatto un BACKUP del mio
- poi o importato il DB pulito sul sito che mi dava il problema.

Ho fatto una registrazioen e tutto è filato liscio!!

A questo punto credo che il problema sia proprio nel DB!!  :o

La cosa assurda è che da una verifica dell .sql tutto sembra a posto (ho fatto diverse verifiche)  ???

Bha!  Provate anche voi e fatemi sapere..

37
credo che tu debba specificare quantomeno il genere.

Io avrei un sito di vini (per iniziare)..

In caso contattami in PM.

38
I vostri annunci su Joomla / Re: Gestionale per Virtuemart
« il: 09 Set 2008, 21:48:42 »
Gradiremmo sapere se si tratta di software open source oppure no.

In caso contrario dovrò spostare il presente post...

Grazie.

Abbiamo spostato il post qui perché il software in questione è a pagamento...

(mi sembrava giusto chiarire)

39
@pattanz:

Grazie x il link, ma nn capisco..  :-[

Allora è un baco riconosciuto?

40
Sul sito di PayPal trovi tutte le risposte...

https://www.paypal.com/it/cgi-bin/webscr?cmd=_wp-standard-overview-outside&nav=2.0.0

(credo si inutile duplicare informazioni già disponibili e ben scritte, di cui basta solamente avere la pazienza di cercarle)

Pagine: 1 [2] 3 4 5 ... 38
Host

Torna su