Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - eddydesigner

Pagine: 1 2 3 [4]
61
Semplicemente il safe mode era on invece di off ;D i'm sorry

62
Ciao a tutti,

avevo un istallazione demo di joomla che ho dovuto trasferire nel sito. Ho fatto il Backup di tutti i file ed il backup del database.
Poi ho ri-uppato tutti i files e fatto il restore del database. E corretto gli url dentro configuration.php
Fin qui tutto bene il sito funziona perfettamente.
Il problema nasce adesso che sto provando ad istallare un qualsiasi componente modulo o bot: "mi dice che il file xml non è presente nel pacchetto" e: "file istallazione non trovato in /home/httpd/vhosts/nomesito.it/httpdocs/sito/media/install_4891b440989d4/" ??? ??? ???

Ho quindi seguito la guida per l'istallazione manuale. Uppato i file nella cartella com_istaller e dalla pagina istallazioni ho scelto istallazione manuale ma mi da: "errore creazione cartella fallita" e mi specifica il percorso della prima cartella del componente che sto cercando di istallare!!
Le cartelle sono tutte scrivibili!!

Cosa c...o devo fare :o

Perfavore Help!

Grazie

63
Joomla! 1.5 / Re: Mancata visualizzazione PDF
« il: 07 Mag 2008, 11:46:49 »
ciao, ho più o meno lo stesso problema. Ho joomla 1.5.2 quando clicco sull'icona pdf della pagina mi esce la pop-up con questo errore:

Warning: Wrong parameter count for class_exists() in /web/htdocs/www.miosito.it/new/libraries/tcpdf/tcpdf.php on line 96
 
Come posso fare?

64
Sviluppo / Il Pdf e il Print non funzionano +
« il: 22 Nov 2006, 17:42:41 »
Ciao a tutti,
sono nuuovo da queste parti e spero di aver postato nel forum giusto, bando alle ciancie il problema è questo:
come ben sapete son joomla c'è la possibilità fi fare un pdf e un print dei contenuti tramite le apposite iconcine in alto a sinistra. Improvvisamente però non mi funzionano più nessuna delle due nel senso che sulla pagina ci sono ma se ci vado a vliccare mi dice:

Oggetto non trovato!
L'URL richiesto non esiste su questo server. Se hai scritto l'URL a mano, per favore controlla che non ci siano errori.

Se pensi che questo sia un errore del server, per favore contatta il webmaster.

Grazie anticipatamente a quanti vorranno aiutarmi
 :)

Pagine: 1 2 3 [4]
Host

Torna su