Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mahagonny

Pagine: 1 2 [3] 4 5 6 ... 21
41
Salve a tutti.
Ho installato questo componente col relativo modulo ma ho un problema.
Quando creo una nuova slide e imposto il collegamento ad un articolo, questo non viene visualizzato ma mi rimanda sempre in home.
Qualcuno lo ha usato ed ha avuti il medesimo problema?
Grazie per la pazienza.

42
Grazie per i passaggi. Ho risolto alla radice ricaricando un bup.

43
riporto l'index. se qualcuno nota qalcosa di strano
Codice: [Seleziona]
<?php
/**
 * @package    Joomla.Site
 *
 * @copyright  Copyright (C) 2005 - 2014 Open Source Matters, Inc. All rights reserved.
 * @license    GNU General Public License version 2 or later; see LICENSE.txt
 */

if (version_compare(PHP_VERSION'5.3.10''<'))
{
    die(
'Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!');
}

/**
 * Constant that is checked in included files to prevent direct access.
 * define() is used in the installation folder rather than "const" to not error for PHP 5.2 and lower
 */
define('_JEXEC'1);

if (
file_exists(__DIR__ '/defines.php'))
{
    include_once 
__DIR__ '/defines.php';
}

if (!
defined('_JDEFINES'))
{
    
define('JPATH_BASE'__DIR__);
    require_once 
JPATH_BASE '/includes/defines.php';
}

require_once 
JPATH_BASE '/includes/framework.php';

// Mark afterLoad in the profiler.
JDEBUG $_PROFILER->mark('afterLoad') : null;

// Instantiate the application.
$app JFactory::getApplication('site');

// Execute the application.
$app->execute();

44
ho provveduto a collegare la sezione che contiene l'articolo ad una voce di menù ed il problema si è risolto.
a questo punto mi pongo la domanda: ma perchè devo obbligatoriamente collegare l'articolo o la sezione che lo contiene ad una voce di menù?

45

Buongiorno
Dopo aver installato un componente mi si presenta questo problema
Citazione
Questa pagina non reindirizza in modo corretto

Firefox ha rilevato che il server sta reindirizzando la richiesta per questa pagina in modo che non possa mai essere completata.

    Questo problema spesso è causato dal blocco o dal rifiuto dei cookie.
Lato BE tutto funziona. Ho provveduto a disinstallare il componente incriminato ma il problema persiste.
Debbo pensare che si sia inpasticciato il DB?
Ovviamente ho provveduto a svuotare la chache

46
grazie per il passaggio ma non è il modulo che non visualizza il menù ma l'articolo linkato.
Voglio spiegarmi meglio.
Ho utilizzato il contenuto di un modulo html per linkare un articolo regolarmente pubblicato in una categoria.
Quando apro l'articolo, il menù non viene visualizzato

47
Lo so che forse sono io che non riesco, ma tant è!
Ho linkato il contenuto di un modulo ad un articolo, solo che quando apro il link l'articolo non visualizza il main menù che, ovviamente, è pubblicato in tutte le pagine.
Come risolvo?
Grazie per la pazienza.

48
Salve
ho installato il plugin phoca download file per linkare i file nell'articolo creato in k2.
Si apre la finesta che permette di selezionare il file, scrivo il titolo,  ma quando clicco su "Inserisci codice" non inserisce alcunchè.
Qualcuno saprebbe dirmi come ovviare?
Grazie per la pazienza.

49
Salve, sapete se è possibile permettere un download solo dopo aver inserito il codice captcha?
Grazie per la pazienza.

50
Gestione documenti e download / Re:Ordinamento file in *****
« il: 15 Nov 2014, 13:59:53 »
Re-sorry  ;D

51
Gestione documenti e download / Re:Ordinamento file in *****
« il: 14 Nov 2014, 18:34:00 »
Chiedo venia per il fatto che ho chiesto di un prodotto commerciale e me ne dolgo. :'(
Però spiegami dove sta la poca genitilezza.

52
Gestione documenti e download / Ordinamento file in *****
« il: 14 Nov 2014, 07:33:16 »
Buongiorno a tutti.
Qualcuno saprebbe spiegarmi dove diavolo si trova il comando per ordinare i file?
Di default me li visualizza dal più vecchio al più recente.
Grazie per la pazienza.

edit by mod: rimosso riferimenti estensioni commerciali

53
Joomla! 3 / Re:Componente k2 eliminare "Lascia un Commento"
« il: 27 Ott 2014, 08:08:20 »
Scusa, intendi così(spazi compresi)?
Codice: [Seleziona]
h3.titleComments:display:none;
Grazie per la pazienza

[edit]Scusa, sono una bestia  :'(
si scrive dopo la graffa.
Ancora grazie; risolto

54
Joomla! 3 / Re:Componente k2 eliminare "Lascia un Commento"
« il: 26 Ott 2014, 18:07:53 »
Grazie per il passaggio.
Allora per quanto riguarda i parametri globali avevo già provveduto.
Quando dici di agire sul CSS ti riferisci a quello K2 nella cartella "template"?

55
Allego una immagine giusto per spiegarmi perchè non saprei come farlo scrivendo.
La mia domanda è: come si elimina quella parte?
Preciso che nella configurazione sia generale che della categoria ho disabilitato la possibilità di inserire i commenti


56
Joomla! 3 / j3.3+ k2 + tasti social
« il: 26 Ott 2014, 08:28:06 »
Buongiorno.
Qualcuno saprebbe dirmi come visualizzare il tasto "condividi" di facebook perchè riesco solo a far viualizzare il tasto "like".
Inoltre, pur avendo installato il file della lingua italiana, quando clicco su "like" la lingua è inglese.
Col tasto twietter, invece,  tutto ok.

57
Joomla! 3 / Re:Redirect
« il: 23 Ott 2014, 21:45:00 »
Scusate ho risolto. Era un problema della cache di firefox

58
Joomla! 3 / Redirect[risolto]
« il: 23 Ott 2014, 21:33:57 »
Salve.
So che con ogni probabilità sono nella sezione sbagliata ma davvero non saprei dove postare questo problema che mi si è presentato.
Dunque,
ho scritto il codice html di reindirizzamento classico
Codice: [Seleziona]
<meta http-equiv=”refresh” content=”0; url=http://www.miosito.it”>
nominata la pagina index.html caricata sul mio hosting, rinominata la index.php.
Risultato: pagina bianca e nessun reindirizzamento.
Preciso che non è la prima volta che lo faccio e nelle altre occasioni ha sempre funzionato.

59
Joomla! 3 / Re:Articoli duplicati
« il: 16 Ott 2014, 09:20:18 »
Si, in effetti tutti gli articoli sono duplicati anche nel db.
Però, mi sono spiegato perchè.
Premesso: io devo porre una pezza ai c..ini combinati da chi gestiva precedentemente il sito.
Controllando ho trovata installata un'estensione che permette di migrare articoli, componenti, immagine ecc. da un db ad un altro.
Evidentemente anzchè migrare verso un altro database li ha "migrati" sullo stesso db di origine creando tutto sto popò di macello.
Vabbè, mi armerò di santa pazienza e cancellerò i doppi a manina.

60
Joomla! 3 / Re:Articoli duplicati
« il: 16 Ott 2014, 00:13:40 »
le tabelle della nuova installazione sono state cancellate e sostituite con le vecchie

Pagine: 1 2 [3] 4 5 6 ... 21
Host

Torna su