Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Alixys

Pagine: 1 [2]
21
Joomla! 1.5 / Errore improvviso con FCK
« il: 07 Giu 2009, 11:48:40 »
Mi ha pempre funzionato correttamente, quando all'improvviso, dopo aver caricato un file pdf ha iniziato a darmi questo errore.

Eliminato il file aggiunto l'errore ha smesso di apparire, ma improvvisamente al successivo utilizzo è riapparso l'errore che allego.

adesso che devo fare? non riesco più a uppare nessun file ne nessuna immagine.

PS. Ho provato a disinstallare e reinstallare il plugin di FCK ma continua a non funzionare... 

succedono tutte a me!!!


[allegato eliminato da un amministratore perchè più vecchio di 365 giorni]

22
Sono riuscito a ripristinare il sito seguendo la procedura che avevo scritto in qualche post precedente.

il tutto pare funzionare correttamente www.abruzzonatura.com/cascatedelverde/

unica cosa che non capisco è perchè le immagini fanno riferimento ancora sul hosting di netsons
riporto l'esempio dell'immagine in hompage, ecco il percorso dell'Img: http://www.cascatedelverde.netsons.org/cascatedelverde/images/stories/Immagini_Sito_Cascate/RioVerde.jpg

come ovviare a questo problema e farsì che joomla prenda l'immagini nel posto giusto?

Grazie

23
Joomla! 1.5 / JoomlaPack - restore con formato JPA
« il: 27 Mag 2009, 19:52:15 »
come si importano i file JPA per effettuare il restore su un altro host?

il database quando lo devo importare?

perfavore mi potreste dire la procedura?

Grazie

24
Oggi ho deciso di trasferire un mio sito da un hosting ad 1 altro.

Premetto che non ho mai fatto questa operazione ed è la prima volta, forse farò domande strane o banali..chissà, ma vi prego di aiutarmi in modo che possa risolvere il mio problema quanto prima.

1 - Ho effettuaro il download di tutti i file presenti nel vecchio hosting
2 - Ho salvato il data_base_.

3 - Ho effettuato l'upload di tutti i file presenti e li ho inseriti in una nuova root di un sito aruba che possiedo faccio un esempio: www.miosito.com/newsite

4 - Ho effettuato l'importazione del data_base_ precedentemente salvato.

5 - Ho provato a modificare i parametri di configuration.php (rifacendomi anche ai parametri del configuration.php presenti nel mio sito aruba) ma nonostante abbia inserito password, user, host, data_base_ non funziona...ho provato a modificare anche il log_path, tmp_path, live_site ma niente ancora!!!

non so che pesci pigliare per farlo funzionare!!

Ecco l'errore che mi appare...  nn si vede nemmeno il logo di joomla  ...che devo fare??

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, postmaster@miosito.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

25
Joomla! 1.5 / [RISOLTO] Stranezza sul mio sito
« il: 25 Mag 2009, 19:04:57 »
Ciao ragazzi, come da oggetto oggi mi è capitata una stranezza.

Stavo lavorando sul mio sito (ancora in costruzione) on line, tutto funzionava correttamente quando ad un certo punto ho dovuto modificare un pò di menù ed eliminare quello standard di joomla chiamato "Amministrazione".

Da quel momento quando digito il mio sito non mi appare più la home del sito ma er visualizzarla devo aggiungere /home... non mi spiego come sia possibile.

in pratica se prima digitavo www.miosito.netsons.org/miosito
ora devo digitare
www.miosito.netsons.org/miosito/home

mi sapreste spiegare il motivo e come ovviare a questo imprevisto? Grazie.




26
Editor / JCE Editor
« il: 15 Mag 2009, 15:40:50 »
Salve a tutti, ho installato il JCE
ma ora vorrei sapere quali sono i plugins necessari o le estensioni necessarie per poter inserire animazioni flash in una articolo o video di you tube in quanto attualmente nell'editor non c'è nessun tasto che mi permetta di caricare filmati youtube e flash.

attendo i vostri preziosi consigli.

27
Come da oggetto vorrei inserire un effetto flash in una pagina del mio sito all'interno di un articolo.
Dall'interfaccia administrator carico l'effetto .swf correttamente, clicco per selezionarlo e visualizzo correttamente anche l'anteperima; ma quando confermo l'inserimento e salvo la pagina quest'ultima non procede nel salvataggio!

Questo mi accade sia con explorer che con firefox...l'unica cosa che con explorer infondo alla pagina a sinistra anzichè dirmi operazione completata mi rileva un errore.

qualche consiglio?
Grazie

28
Sezione dedicata ai Server / Quanti di voi sono su Netsons?
« il: 05 Mag 2009, 15:12:44 »
Come da oggetto.

é preferibile motivare il vostro voto.

29
Ho installato e configurato ozio gallery, finalmente mi funziona anche se all'inizio ho avuto dei problemi con i permessi delle cartelle.

Cmq ho ancora alcuni problemini che penso si possano risolvere facilmente con il vs aiuto.

La skin TILT 3D se la provo mi blocca completamente il broswer (sia explorer che firefox; premetto che questa galleria la visualizzo regolarmente su siti che ho incontrato navigando); per sbloccare la situazione devo chiudere e riavviare explorer.

La skyn che penso di utilizzare è la Image Rotator, ho configurato la dimensione della finestra ma le immagini non si ridimensionano, si adattano alla grandezza della finestra causando così immagini troppo schiacciate o troppo tirate. Come posso fare per ovviare al problema?

Grazie

30
Premetto che utilizzo FileZilla ed ho installato sul mio joomla oziogallery; tutto funzionerebbe correttamente se filezilla mantenesse i permessi delle cartelle come da raccomandazioni sul sito di oziogallery, ma ognivolta che faccio un refresh sul sito e controllo i permessi delle cartelle su filezilla sn verifico che tutti i parametri si sono reimposatati a 777. Vorrei sapere come poter fare una eccezzione per mantenere stabili le medifiche. Grazie

31
Joomla! 1.5 / BackUp errore con joomlapack
« il: 04 Apr 2009, 12:08:50 »
Ciao a tutti, ho installato la versione 1.5 per la prima volta in un mio sito, ma testando joomlapack ho notato che quando downloado il salvtaggio e scompatto il file .zip il pc mi segnala più di mille errori...quindi gran parte dei file in backup risultano danneggiati.

Ho provato a prendere il salvataggio direttamente dalla cartella nell'ftp, ma nonho risolto nulla; anche provando a scompattare il .zip con winzip anzichè winrar il problema persiste.

Non so se qualcuno di voi si è trovato nella mia stessa situazione, ma vorrei a questo punto avere 2 possibili scelte

1 risolvere questo problema mantenendo sempre joomlapack

2 utilizzare un altro componente che non sia joomlapack; ma quale? cosa mi consigliate? ..io nn sono riuscito a trovare alternative.


Aspetto vostri consigli.

32
Gestione Forum / E' possibile togliere l'IP su FireBoard
« il: 18 Apr 2008, 01:22:52 »
Mi spiego meglio: come saprete di defoult sul forum fireboard in basso a destra di ogni messaggio compare la scritta: Loggato IP: 151.49.224.45

Vorrei togliere la possibilità di vedere gli indirizzi ip; è possibile?

33
Gestione Forum / Problema immagine defoult Forum Fireboard
« il: 17 Apr 2008, 09:47:09 »
H installato Fireboard 1.0.4 ho installato la lingua italiana e la patch per risolvere alcuni bug; nonostante tutto le immagini di defoult non riesco a visualizzarle.

Sapete come posso risolvere questo problema?

Grazie

34
Le voci di Joomla.it (solo per versione Joomla 1.0.x) / Forum
« il: 16 Apr 2008, 21:06:55 »
Vorrei installare sul mio sito un forum integrato; proprio come questo sul quale stò scrivendo.

Sapete consigliarmene qualcuno?

Mi sapete fornire un qualche link?

Grazie

35
Ho appena installato Joomla 1.0.5, ma qualsiasi installazione di plugin, di componenti o di moduli che provo a fare non va mai a buon termine.

Come mai?


36
Editor / editor fck
« il: 25 Feb 2008, 10:45:10 »
Ciao a tutti stò provando ad installare l'Fck editor sulla Versione 1.0.15 di joomla ma non ci riesco, sapete x caso il motivo? sapete consigliarmi qualche editor alternativo e funzionale come questo?

37
Joomla! 1.5 / cerco componente o mod per foto
« il: 24 Feb 2008, 15:10:43 »
Ciao a tutti, ho appena installato la versione di joomla 1.5 ed in home page vorrei inserire un moduletto che mi permetta di vedere a random determinate foto che scelgo.

sapete cosa consigliarmi?

alcuni moduli ed alcuni componenti della vecchia versione di joomla sono compatbili con quella nuova?

38
Salve a tutti. Vorrei richiedere una informazione e spero che qualcuno sia così gentile da rispondermi.

Dopo l'aggiornamento effettuato con l'ultima versione stabile ho notato che tutti i contenuti inseriti nella descrizione dei dettagli di sezioni sono scomparsi; se vado nel menù dell'admin sono presenti e posso leggerli e modificarli, ma visitando il sito sia da utente che da admin tali descrizioni non compaiono...come è possibile?

c'è un rimedio?
PS lo stesso problema si verifica anche nella gestione categorie.

grazie

39
Entrando in pannello di controllo seleziono Gestioni contenuti;
Successivamente dagli appositi menù a tendina seleziono la sezione e la categoria.

A questo punto mi compaiono correttamente tutti gli argomenti che ho voluto inserire in questa determinata categoria.

Il problema sorge quando io inserisco l'ordine nel quale io voglio vengano visualizzati sul sito, ho provato ripetutamente a ordinarle e salvare l'ordine, ma visitando la pagina del sito l'ordine nn cambia affatto; rimane inesorabilmente identico a prima.

Come posso risolvere questo problema?

Grazie
Alixys


** titolo modificato **

Pagine: 1 [2]
Host

Torna su