Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - zeroscorte

Pagine: 1 2 3 [4] 5 6
61
risolto.... :-X

era un problema di template...



62
ho notato che me lo fa con tutte le forme di pagamento

...dubito un incompatibilità con joomfish 1.8.2

63
la cosa curiosa è che se cerco di effettuare la registrazione e do invio
mi appare ovviamente il messaggio di completare la registrazione  però a punto si vedono le provincie italiane

..che ci siano errori nel database?

64
mannaggia
mi sono accorto che in fase di registrazione
ie non mi visualizza il menu per selezionare le province
mentre firefox si...

65
Ciao a tutti ho un problema di visualizzazione delle icone in Gestione Account con Internet Explorer 7

la cosa curiosa è che con Firefox e Opera non ci sono problemi...

sapete da cosa può dipendere?

joomla 1.0.12
virtuemart 1.0.13a
joomfish 1.8.2



[allegato eliminato da un amministratore - sono passati più 400 giorni dall'inserimento di questo allegato]

66
ciao a tutti
ho impostato come uno dei possibili metodi di pagamento il Bonifico Bancario

ho seguito le istruzioni seguendo questo post

http://forum.joomla.it/index.php/topic,4891.0.html

e fin qui nessun problema

quando effettuo il pagamento e confermo l'ordine mi visualizza la scritta:

No valid database connection
No valid database connection


sopra a:
Grazie per l´ordine.
Il tuo ordine è stato inviato con successo!
visualizzando correttamente i dati bancari e spedendo le mail

qualcuno sa dirmi perchè appare questa scritta e come toglierla?


joomla 1.0.12
joom!fish 1.8.2
virtuemart 1.0.13a
artio 2.2.2

67
Gestione sito multilingua / Re: Joomfish 1.8 e Joomla 1.0.13b
« il: 27 Nov 2007, 10:04:54 »
la patch fixa un bug relativo all'invalidazione della sessione amministrativa di joomla
1.0.13b dovrebbe contenere già quella patch.

dico dovrebbe perchè quello che ho fatto è usare la versione ufficiale 1.0.13 e applicarci poi le patch del caso


ciao

ok grazie, c'è qualcuno che sa darmi conferma di ciò?

68
...diciamo che ho risolto

sono passato alla versione originale di Artio la 2.2.2 e all'estensione per virtuemat la 1.1.3 sempre originale

adesso va che è una meraviglia traduce gli url perfettamente

ovviamente prima di passare alla versione nuova ho cancellato tutti i vecchi url

ho disinstallato tutto ciò che riguardava artio e ho poi reinstallato tutto

devo dire che ho aggiornato anche alcuni componenti

virtuemart 1.0.13a
joomfish 1.8

per adesso non ho prolemi

69
grazie thepisu  :)

70
SEO / Re: Problemi con artio 2.1.0
« il: 16 Nov 2007, 11:14:11 »
ciao a tutti, oggi ho aggiornato artio alla versione 2.1.0 e ho avuto un problema con virtuemart

ecco cosa mi esce scritto

Warning: file_get_contents(/web/htdocs/www.rollskater.net/home/mambots//sefpatch/sefpatch_virtuemart.xml) [function.file-get-contents]: failed to open stream: No such file or directory in /web/htdocs/www.rollskater.net/home/includes/domit/xml_domit_lite_parser.php on line 1079

sapete consigliarmi cosa fare?

penso di aver risolto
in sostanza artio non installa correttamente VirtueMart JoomSEF Extension

cosa bisogna fare per risolvere il problema:
1 - creare all'interno della cartella mambots la cartella sefpatch (miosito.it/mambots/sefpatch/ per capirci)

2 - scompattare VirtueMart JoomSEF Extension e rinominare il file  sefpatch_virtuemart.xml.tmp in sefpatch_virtuemart.xml

3 - copiare il file appena modificato nella cartella sefpatch

in teoria così dovrebbe funzionare...non ne sono totalmente sicuro...adesso non viene più fuori la scritta warning all'interno di Artio)

71
Citazione
yes nessun cambiamento a quei file. ciao

ciao ho controllato tra i file dell'aggiornamento da 1.0.12 a 1.0.13a di virtuemart e ho notato che c'è anche account.billing.php

cosa faccio lo sovrascrivo con quello della v3?

72
Gestione sito multilingua / Joomfish 1.8 e Joomla 1.0.13b
« il: 14 Nov 2007, 14:58:47 »
Ciao a tutti
ieri ho aggiornato joom!fish 1.7 alla nuova versione stabile 1.8
in joomla 1.0.12

ho seguito le istruzioni e non mi ha dato alcun problema...almeno per ora :o

Ho intenzione di aggiornare joomla alla versione 1.0.13b ...ma da quello che ho capito nel sito di www.joomfish.net c'è qualche problemino di compatibilità e bisogna installare una pach

non so molto di inglese
...qualcuno sarebbe così gentile da spiegarmi cosa devo fare

qui si può scaricare la versione stabile
http://www.joomfish.net/core-extension/joomfish-extension-1.8.html

il sito di joomfish rimanda a questo topic
http://forum.joomla.org/index.php/topic,200725.msg944268.html#msg944268

grazie

73
ciao ho aggiornato virtuemart alla versione 1.0.13a....la v3 va ancora bene?

74
rigurdo all'url di virtuemart per adesso niente da fare rimangono in italiano, le modificherò manualmente...

per quanto riguarda il componente SEF Service Map per visualizzare nella site map anche la parte tradotta in altre lingue ho trovato questo:

Great component (version 1.03) works with Joomfish by ocotrade1, July 26, 2007
This is a very good component (version 1.03) just what I was looking for.

Just an advice for those using Bilingual sites with Joomfish. If you want to have site map specific for your languages, just add the following code at the end of the SiteMap URL:

&lang=es (for spanish)
&lang=en (for english)

You will then have two versions for your sitemap one for each language.

Hector


da questa pagina:

http://extensions.joomla.org/component/option,com_mtree/task,viewlink/link_id,2427/Itemid,35/#rev-13715

il problema è che non so come applicare questa modifica

75
si c'è, e l'ho attivato (con le parti relative ai contenuti di joomla - nome sezione categoria ed articolo nessun problema), ma non traduce la parte relativa a virtuemart, rimane in italiano...
http://www.rollskater.net/

e gia che ci sono mi sono accorto che con SEF Service Map non considera le altre lingue

76
joomla 1.0.12
virtuemart 1.0.12
joomfish 1.7
artio 1.5.1

ciao a tutti ho installato i seguenti componenti, compresa l'estensione per virtuemart scaricata in questo sito

http://ewebdev.com

mi ottimizza l'url in italiano in maniera corretta, ma se passo alle altre lingue non lo fa, nonostante i prodotti siano stati tradotti tramite joomfish (questo riguarda solo la parte in virtuemart)

es.

in italiano
www.miosito/it/shop/accessori/casacca-allenamento-colombo.html
in inglese
www.miosito/en/shop/accessori/casacca-allenamento-colombo.html

c'è un modo per ovviare a ciò? in modo che l'indirizzo venga tradotto?

ho provato la versione 2.1.0 ...ma mi da più problemi che altro

grazie

77
ho risolto, ho trovato un post molto interessante nel forum di virtuemart che spiega come ovviare a ciò

http://virtuemart.net/index.php?option=com_smf&Itemid=71&topic=21769.0

in sostanza basta sostituire il file shop_browse_queries.php presente nella cartella

\administrator\components\com_virtuemart\html

con quello che allego

[allegato eliminato da un amministratore]

78
Joomla 1.0.12
Virtuemart 1.0.12
Joomfish! 1.7

ciao a tutti, sto  costruendo un sito multilingua.

Mi sono accorto che se cerco i prodotti con il modulo search in italiano non ci sono problemi, ma se li cerco nelle altre lingue non funziona (riguarda solo i prodotti tradotti)...

Penso che la cosa dipenda da joomfish o meglio perche i prodotti in virtuemart sono scritti in italiano...

c'è un modo per risolvere ciò?
o se esiste un modulo search che ricerca i prodotti anche nelle altre lingue?

grazie

79
sono riuscito a risolvere il problema...
(ho provato a verificare e per adesso funziona e non da problemi)

in sostanza ho modificato il file vm_product.xml presente nella cartella administrator/components/com_joomfish/contentelements/

in questa maniera:

<?xml version="1.7" ?>
<joomfish type="contentelement">
  <name>VirtueMart Products</name>
  <author>Ivo Apostolov</author>
  <version>1.7</version>
  <description>Definition for VirtueMart component (Products)</description>
  <reference>
     <table name="vm_product">
        <field type="referenceid" name="product_id" translate="0">ID</field>
        <field type="titletext" name="product_name" translate="1">Name</field>
        <field type="textarea" name="product_s_desc" translate="1">Short description</field>
        <field type="htmltext" name="product_desc" translate="1">Description</field>
        <field type="textarea" name="attribute" translate="1">Attribute</field>
        <field type="text" name="custom_attribute" translate="1">custom attribute</field>
        <field type="created_date" name="cdate" translate="0">Created</field>
        <field type="modified_date" name="mdate" translate="0">Modified</field>
     </table>
  </reference>
  <translationfilters>
       <vm_category>category_id</vm_category>
  </translationfilters>      
</joomfish>

in sostanza ho modificato text in textarea nella parte relativa ad Attribute...spero sia la soluzione migliore...

80
sono riuscito a risolvere il problema...
(ho provato a verificare e per adesso funziona e non da problemi)

in sostanza ho modificato il file vm_product.xml presente nella cartella administrator/components/com_joomfish/contentelements/

in questa maniera:

<?xml version="1.7" ?>
<joomfish type="contentelement">
  <name>VirtueMart Products</name>
  <author>Ivo Apostolov</author>
  <version>1.7</version>
  <description>Definition for VirtueMart component (Products)</description>
  <reference>
     <table name="vm_product">
        <field type="referenceid" name="product_id" translate="0">ID</field>
        <field type="titletext" name="product_name" translate="1">Name</field>
        <field type="textarea" name="product_s_desc" translate="1">Short description</field>
        <field type="htmltext" name="product_desc" translate="1">Description</field>
        <field type="textarea" name="attribute" translate="1">Attribute</field>
        <field type="text" name="custom_attribute" translate="1">custom attribute</field>
        <field type="created_date" name="cdate" translate="0">Created</field>
        <field type="modified_date" name="mdate" translate="0">Modified</field>
     </table>
  </reference>
  <translationfilters>
       <vm_category>category_id</vm_category>
  </translationfilters>      
</joomfish>

in sostanza ho modificato text in textarea nella parte relativa ad Attribute...spero sia la soluzione migliore...

Pagine: 1 2 3 [4] 5 6
Host

Torna su