Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sandroe

Pagine: 1 [2]
21
Accessibilità con "JOOMLAFAP" / Re: Newsletter accessibile?
« il: 03 Apr 2009, 19:41:46 »
Potreste rendere disponibile la versione accessibile della newsletters?

Grazie in anticipo

22
Ops scusate il post è risolto.
grazie

23
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 19:24:46 »
Vi ringrazio e chiedo scusa applicando il file indicato nel post precedente e successivamente ripetendo l'update sebra tutto ok.

Grazie

il sito è quello della nostra base Italiana in antartide (www.concordiabase.eu)e volevo sistemarlo subito con la nuova relase

24
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 19:13:32 »
mi avete fatto venire un dubbio forse avevo inserito i file sef patch mi consigli di applicare patch_159_redo.zip e rifare update?

PS l'errore come vedi dalle img rimane.

attenzione la dimensione dei file era equivalente ma davano errori di sintassi tipo la mancanza di una paraentesi }

25
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 19:04:09 »
si compare
var $feed_email = 'author';

26
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 18:58:13 »
Allego anche l'elenco dei file che ho sostituito nella Pacth 1.5.9 to 1.5.10 con quelli della versione integrale 1.5.10


[allegato eliminato da un amministratore perchè più vecchio di 365 giorni]

27
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 18:55:31 »
Ecco in allegato le img
grazie

[allegato eliminato da un amministratore perchè più vecchio di 365 giorni]

28
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 18:49:39 »
No dopo aver effettuato l'upload dei file della patch navigando non veniva visualizzato correttamente il sito ma segnalava un errore di sintassi sostituendo il file con quello contenuto nella distribuzione 1.5.10 (intera) tutto è andato ok

29
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 18:47:30 »
Ho notato nella configurazione globale del sito un campo isolato con un la possibilità di scegliere Email autore oppure Site Email ma non permette di indicare nulla. anche nella sezione Server conpare un campo con la possibilità di scegliere (Nessuno, Solo Amministrazione, Tutto il sito) a cosa si riferisce?
grazie

30
Joomla! 1.5 / Re: XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 18:42:35 »
Purtroppo l'errore permane
ho dovuto sostituire ulteriori file.

cosa fare?
grazie

31
Joomla! 1.5 / XML Parsing Error dopo aggiornamento 1.5.10
« il: 30 Mar 2009, 18:10:15 »
aiuto ho installato la patch dalla 1.5.9 alla 1.5.10 ho dovuto inserire questi file a mano perchè mi dava errori di sintassi
Factory.Php      /www/libraries/joomla/
version.Php     /www/libraries/ joomla/
helper.php    /www/libraries/joomlafapplication/
table.php    /www/Iibraries/joomla/database/
Folder.php  /www/Iibraries/joomla/Filesystem/
seF.php   /www/plugins/system/
File.php  /www/Iibraries/joomla/Filesystem/
behavior.php /www/libraries/joomlalhtml/html/
helper.php www/administrator/components/com_menus/helpers
session.php /www/libraries/joomla/session/
Framework.php /www/includes/
router.php    /www/includes/
Frontpage.php  www/components/com_content/models/
pagebreak.php /www/plugins/content/
helper.php   /www/modules/mod_mainmenu/
helper.php   /www/modules/modlogin/
 al termine comunque tutto funziona ma resta una scritta sia lato FE che BE

XML Parsing Error at 22:11. Error 9: junk after document element

33
Ciao ho provato con anonymous sia pws che user e l'URL segnalato ma dopo qualche secondo chiede di nuovo l'autenticazione e non và avanti. Ho provato a richiedere di essere aggiunto al progetto forse è questo che manca.
grazie

34
Salve ho iniziato a vedere il fuzionamento di joomla FAP, mi sono iscritto al progetto (sandroe)e ho eseguito un istallazione in locale utilizzando XAMPP e TortoiseSVN per la sincronizzazione seguendo le istruzioni riportate nel post http://forum.joomla.it/index.php/topic,47290.msg203106.html#msg203106 al momento dell'allineamento delle versioni all'URL http://joomlacode.org/svn/joomlafap1_5/corepatches mi viene chiesta una password, come suggerito nel progetto (http://joomlacode.org/gf/project/joomlafap1_5/scmsvn/?action=AccessInfo) ho immesso come nome utente 'anonymous'ma non mi permette la sincronizzazione, la situazione non cambia anche immettendo i parametri con i quali sono registrato nel prg  dove sbaglio?
Potreste aiutarmi?
grazie in anticipo

35
Joomla! 1.5 / Visualizzazione articoli
« il: 01 Ago 2008, 21:05:00 »
Salve,

vorrei sapere se è possibile attraverso una voce di menù sul "menù utente" visualizzare gli articoli inviati dall'utente loggato, tipo "i miei articoli".

Secondo quesito avendo realizzato un link ad una sezione contenente delle categorie vorrei quando clicco sul nome della categoria visualizzare gli articoli in formato blog e non un elenco con sopra la funzione di filtro ...è possibile

grazie infinite

Pagine: 1 [2]
Host

Torna su