Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - friz102

Pagine: 1 [2] 3
21
Come da titolo ho convertito il mio sito dalla versione 1.5.23 in locale dove funziona tutto alla perfezione.
Trasferito il sito in remoto mi sono accorto che il tasto salva e salva e chiudi non funziona e la pagian della configurazione globale risulta sballata come si vede nell'allegato

Ho propato a ricaricare l'intera cartella admin ma non è cambiato nulla

Qualcuno mi sa dire quale è il problema ?

Grazie a tutti in anticipio


[allegato vecchio più di un anno eliminato da un amministratore]

22
Dopo varie tentativi ho deciso di provare a fare tutto in locale.

Il procedimento è andato a buon fine al primo colpo entrambi i siti 1_5_23 e 1_7 funzionano  :D :D

Ho deciso quindi di spostare tutto in remoto, ho creato una nuovo database per non elimiare il vecchio ho caricato il database appena creato con jupgrade e speravo che tutto funzionasse anche in remoto invece no  :'(

O meglio la versione 1.5.23 funziona :D la 1.7 mi da il seguente errore  :'(

Table 'Sql15_2.j17_session' doesn't exist SQL=INSERT INTO `j17_session` (`session_id`, `client_id`, `time`) VALUES ('3b9b770f725015e6dde7339fb60b2718', 0, 1314030095)

che devo fare ?

Grazie in anticipo a tutti

23
Ciao a tutti è da un paio di giorni che ho intenzione di migrare dalla 1.5.22 alla 1.7 per questo ho scaricato e seguito la guida di jupgrade, ma una volta intallato il comp e aperto quello che mi compare è questo e non mi permette di fare nulla.

Voi mi sapete spiegare cosa succede ? Grazie in anticipo


[allegato vecchio più di un anno eliminato da un amministratore]

24
Joomla! 1.5 / Apertura articoli [Risolto]
« il: 04 Mag 2010, 21:20:04 »
Ciao a tutti, ho un problema a cui non so dare risposta.

http://www.isolamutui.it/sito/mutui/mutui.html

sul link sopra riportato ci sono diversi banner che riportano ad altrettanti pagine.
Le pagine sono tutte con ill ivello di accesso pubblico ma se premo su alcuni mi viene chiesto di autinticarmi con login e password, addiruttura adesso ho riscontrato che anche dall'home page mi da lo stesso problema, vorrei sapere se c'è qualcuno che mi sappia dire cosa è successo.

La versione di joomla installata è la 1.5.17

Ringrazio tutti in anticipo per l'aiuto

25
Joomla! 1.5 / Che componente o plug usa questo sito ?
« il: 15 Mag 2009, 11:16:40 »
Ciao a tutti, vorrei sapere se c'è qualche persona che mi sa dire quale componente o plug usa questo sito
http://www.ecodibergamo.it/stories/Sport/72166_copia_di_giro_ditalia_vince_scarponi_di_luca_resta_in_maglia_rosa/

Per gestire sia le foto con didascalia sia gli articoli correlati che si vedono sotto la foto.

Grazie mille per l'aiuto

26
Joomsites / Isola bergamasca on-line
« il: 10 Gen 2009, 03:16:12 »
Ciao a tutti, ho messo on-line la mia ultima fatica ;D

www.isolanews.net

Si tratta di un sito d'informazione per l'Isola Bergamasca, ho utilizzato:
  • joomla 1.5.8
  • Template dreamquare (modificato)
  • CB
  • seyret
  • AdsManager Version 2.2
  • rsgallery2
  • eventlist
  • joomlacomment
  • SqUeReO
  • uddeim
  • jfusion
etc...

Fatemi sapere cosa ne pernsate e cosa potrei migliorare, cosa dovrei togliere, o cosa manca

Il sito sembra funzionare bene, ho qualche cosina da sistemare, ma per il resto sono contento del lavoro.

Ciao  ;D

27
Joomla! 1.5 / Mx Comment
« il: 07 Gen 2009, 16:49:41 »
Salve ho installato mx comment in legacy mode sul mio sito, (www.isolanews.net) funziona bene l'unica cosa che ho notato che non compare più il titolo delle pagine nel codice html, mentre prima si.

Come posso risolvere il problema ?

Grazie in anticipo a tutti

28
Joomla! 1.5 / [RISOLTO] - Word cambia il template del sito
« il: 07 Gen 2009, 16:47:27 »
Salve a tutti, gestisco un sito d'informazione locale, ho abitudine di scrivere gli articoli utilizzando word e poi con copia/incolla li metto su joomla, ho notato però che con questa funzione vengono caricati anche dei css che scombussolano tutto il template, o per meglio dire con firefox non succede nulla, ma su internet ex. non si vede più nulla.

Io utilizzo l'editor JCE ho risolto il problema importando l'articolo usando la funzione "importasolo testo".

29
Sicurezza / http acrobat pdf suspicious file download
« il: 10 Dic 2008, 20:09:34 »
Ho noyato oggi che quando apro il sito l'antivirus mi da questo avviso

Citazione
http acrobat pdf suspicious file download

qulacuno mi sa dire di cosa si tratta, grazie in anticipo

30
I Template di Joomla 1.5.x / Template multi browser
« il: 10 Dic 2008, 18:50:10 »
Ciao a tutti, ho un problema di compatibilità del mio siito con internet explorer, mentre con tuti gli altri si vede benissimo, ho trovato in rete questo codice
Citazione
<?php
if (ereg("MSIE", $_SERVER['HTTP_USER_AGENT'])) {
echo "<link rel=\"stylesheet\" type=\"text/css\" href=\"ie.css\" />";
}
else {
echo "<link rel=\"stylesheet\" type=\"text/css\"href=\"non_ie.css\" />";
}
?>

ma non saprei come impostarlo su joomla. Grazie in anticipo per l'aiuto

31
Gestione Forum / Volto forum
« il: 04 Ott 2008, 18:00:49 »
Ciao a tutti ho deciso di passare da fireboard  >:( a phpbb3 che secondo me è su un altropianeta rispetto a fireboard, certo mi dispiace perchè fireboard è integrato in joomla ma non se ne poteva più. Detto questo i miei utenti più esigenti mi hanno praticamente imposto di ripristinare i post più importanti dal vecchio forum e io vorrei accontentarli, ma non saprei come fare.

Ho dato un occhiata al data base è ho visto i vari che i messaggi sono in due tabelle diverse in uno c'è chi scrive e nella seconda c'è il corpo del mess. come faccio ?

ringrazio tutti in anticipo per l'aiuto. :)

32
Ciao a tutti, ho fatto la migrazione alla nuove versione di joomla, funziona tutto bene ma quando faccio il login dal front end mi compare questo errore

Citazione
Fatal error: Call to undefined function: stripos() in /web/htdocs/www.vallejato.it/home/1_5/libraries/joomla/environment/uri.php on line 675

qualcuno mi sa di che cosa si tratta, grazie in anticipo

33
Ciao a tutti, ho un problema con fireboard, ho un sito all'interno del quale ho installato fireboard creando un forum libero quindi privo di registrazione, da un paio di giorni il forum è tempestato da messaggi da parte di spammer, ho chiuso le discussioni, ma loro riescono ugualmente a scrivere sulla discussione chiusa come è possibile ?

34
Gestione utenti e community / Approvazione immagine
« il: 27 Mar 2008, 19:18:27 »
Ciao, mi è arrivata una mail inviata da CB

Citazione
Un utente ha inoltrato un'immagine per l'approvazione. Identificati ed assumi le misure opportune.

Ma da dove abilito questa immagine ?

Ciao e grazie

35
Gestione Forum / Problema fireboard
« il: 25 Mar 2008, 16:09:56 »
Ciao ho installato il forum 1.0.4 tutti funzionava bene sino a quando non mi è comparso questo messaggio si errore

Fatal error: Cannot redeclare microtime_float() (previously declared in ../components/com_page_cache/page_cache.class.php:401) in home/components/com_fireboard/sources/parser.inc.php on line 62

, ma io non ho toccato nulla chi mi sa spiegare cosa è successo ?

Grazie a tutti in anticipo

ciao


36
Database / Riprisitno
« il: 15 Feb 2008, 21:03:06 »
Ciao a tutti, ho fatto il backup del data base, ho reinstallato tutto joomla, ma quando sono andato a ripristinare il data base, quindi utenti, post forum, e articoli non mi fa vedere nulla eppure sul data base ci sono !!!

quale problema può essere ?

Grazie a tuti per l'aiuto

37
Installazione / Reinstallazione e il data base ?
« il: 13 Feb 2008, 15:18:55 »
Ciao a tutti mi trovo in un casino, ho il sito in tilt, volevo un informazione, se installo nuovamente joomla tutti i dati esistenti naturalmente li perdo, tutti, ma se faccio un backup del data base poi riesco a mettere tutti i dati a suo posto ?

Se si che procedura devo seguire ?

Grazie in anticipo


38
Gestione utenti e community / Abilitazioni utenti
« il: 08 Feb 2008, 02:22:30 »
Ciao a tutti, ho un problemino, ho installato CB, e devo dire che funziona bene, adesso però mi è sorto un problema.

Come tutti sapere negli articoli si può mettere l'izio e la fine della visualizzazione del singolo articolo, quello che vorrei sapere io è possibile fare una cosa del genere anche con gli utenti.

In pratica vorrei che ad un singolo utente si possa dare una scadenza, dopo la quale venga disabilitatop automaticamente.

Grazie in anticipo

39
Installazione / Mi è scompara l'installazione componenti !!!
« il: 27 Dic 2007, 23:51:08 »
Ciao a tutti ho un problema, dal mio pannello di controllo non riesco più ad entrare su installazioni componenti mi da errore 404 pagina inesistente, mentre sia per i moduli che x i bot funziona, cosa devo fare ?

grazie in anticipo

40
Sviluppo / joomlastats
« il: 05 Dic 2007, 10:08:25 »
Ciao a tutti ho installato joomlastats, funziona benussimo, ho solo un problema quando vado a premere sul pulsante riassumi/ripulisci mi compare questo messaggio di errore

Fatal error: Allowed memory size of 12582912 bytes exhausted (tried to allocate 35 bytes) in /web/htdocs/www.miosito.it/home/includes/database.php on line 493

qualcuno mi sa dire di che si tratta ?

Grazi in anticipo

Pagine: 1 [2] 3
Host

Torna su