Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - torinki

Pagine: 1 2 [3]
41
Anch'io sono interessato all'argomento. Mi sapresti consigliare un modo semplice di fare il backup ed il conseguente restore?
Grazie

42
Continuo a non venirne a capo  ???
Mi sapete dire se all'interno della cartella
web/htdocs/www.vispalermofc.it/home/administrator/components/com_installer/component
dove scompatto il file com_joomleague_0.91.zip
devono esserci altri files oppure no?
Io ci vado da
Installazione
Componenti
Installa da cartella

Helpppp?!

43
Gestione siti di Sport / Re: [RISOLTO] moduli joomla league
« il: 14 Nov 2007, 12:15:10 »
L'assistenza arruba mi risponde così?

Le comunico che il messaggio riportato fa riferimento al memory_limit ovvero al limite massimo di memoria che puo occupare uno script in php per eseguire quello per cui è stato creato. Nel server tale parametro è impostato a 12 MB e non puo essere in nessun modo modificato o aumentato.
La invito pertanto ad alleggerire i suoi script in modo tale che quando vanno in esecuzione non richiedano più di 12 Mb di memoria al server. Probabile infatti che il componente che sta insoallando necessiti di maggiore memoria.

Esiste qualche soluzione?

44
X Shark69
Ciao, anch'io ho provato ad inserire inserire la cartella alla radice del sito e mi restituisce questo errore:
Un altro componente sta utilizzando la cartella: "/web/htdocs/www.vispalermofc.it/home/components/com_banners/"
Cosa vuol dire?

Grazie

45
Gestione siti di Sport / Re: [RISOLTO] moduli joomla league
« il: 13 Nov 2007, 13:12:40 »
Nonostante nessuna risposta, continuo a tentare l'installazione di joomleague sperando che prima o poi qualcuno riesca ad aiutarmi.
Oggi ho provato ad installare il componente da un altro PC con browser IE.
Ho eseguito l'installazione da cartella come indicato nei post precedenti e mi viene restituito questo errore:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 15784 bytes) in /web/htdocs/www.vispalermofc.it/home/includes/domit/xml_domit_lite_parser.php on line 1079

Cosa devo fare? Avevo provato joomleague in locale e mi sembrava perfetto per la gestione del nostro piccolo torneo.
Grazie

46
Chiedo venia per la mia richiesta,
ma non sono pratico di php ed html e nel tempo che riesco dedicare al mio sito (e soprattutto alle letture nel forum) sono riuscito a modificare leggermente l'aspetto del template.
Adesso vorrei aggiungere altri due blocchi modulo (user5 e user6) previsti dal template sotto user1 e user2 ma non ci riesco.
Con l'aiuto di PHPDesigner sono riuscito al massimo ad aggiungere un blocco sotto il banner.
Di seguito vi riporto il codice della mia index.php.
Qualcuno potrebbe aiutarmi? Ve ne sarei molto grato.



<?php
defined( '_VALID_MOS' ) or die( 'Restricted access' );
// needed to seperate the ISO number from the language file constant _ISO
$iso = explode( '=', _ISO );
// xml prolog
echo '<?xml version="1.0" encoding="'. $iso[1] .'"?' .'>';
?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<?php mosShowHead(); ?>
<?php
if ( $my->id ) {
   initEditor();
}
$collspan_offset = ( mosCountModules( 'right' ) + mosCountModules( 'user2' ) ) ? 2 : 1;
//script to determine which div setup for layout to use based on module configuration
$user1 = 0;
$user2 = 0;
$colspan = 0;
$right = 0;
// banner combos

//user1 combos
if ( mosCountModules( 'user1' ) + mosCountModules( 'user2' ) == 2) {
   $user1 = 2;
   $user2 = 2;
   $colspan = 3;
} elseif ( mosCountModules( 'user1' ) == 1 ) {
   $user1 = 1;
   $colspan = 1;
} elseif ( mosCountModules( 'user2' ) == 1 ) {
   $user2 = 1;
   $colspan = 1;
}

//right based combos
if ( mosCountModules( 'right' ) and ( empty( $_REQUEST['task'] ) || $_REQUEST['task'] != 'edit' ) ) {
   $right = 1;
}
?>
<meta http-equiv="Content-Type" content="text/html; <?php echo _ISO; ?>" />
<link href="<?php echo $mosConfig_live_site;?>/templates/rhuk_solarflare_ii/css/template_css.css" rel="stylesheet" type="text/css"/>
</head>
<body>

<div align="center">
   <table border="0" cellpadding="0" cellspacing="0" width="970">
      <tr>
         <td class="outline">
              <div id="buttons_outer">
                <div id="buttons_inner">
                  <div id="buttons">
                  <?php mosLoadModules ( 'user3', -1); ?>
                  </div>
               </div>
              </div>
              <div id="search_outer">
                <div id="search_inner">
                <?php mosLoadModules ( 'user4', -1 ); ?>
                </div>
              </div>
              <div class="clr"></div>
              <div id="header_outer">
                 <div id="header">
                 &nbsp;
                 </div>
                 <div id="top_outer">
                  <div id="top_inner">
                  <?php
                    if ( mosCountModules( 'top' ) ) {
                       mosLoadModules ( 'top', -2 );
                    } else {
                       ?>
                       <span class="error">Top Module Empty</span>
                       <?php
                    }
                    ?>
                   </div>
              </div>
              </div>
              <div id="left_outer">
                 <div id="left_inner">
                 <?php mosLoadModules ( 'left', -2 ); ?>
                 </div>
              </div>
              <div id="content_outer">
               <div id="content_inner">
               <?php
                 if ( mosCountModules ('banner') ) {
                    ?>
                    <table border="0" cellpadding="0" cellspacing="0" width="100%" class="content_table">
                  <tr>
                        <td>
                           <div id="banner_inner">
                           <img src="<?php echo $mosConfig_live_site;?>/templates/rhuk_solarflare_ii/images/advertisement.png" alt="advertisement.png, 0 kB" title="advertisement" border="0" height="8" width="468"/>

                          <?php mosLoadModules( 'banner', -1 ); ?>

                           </div>
                           <div id="poweredby_inner">
                              <img src="<?php echo $mosConfig_live_site;?>/templates/rhuk_solarflare_ii/images/powered_by.png" alt="powered_by.png, 1 kB" title="powered_by" border="0" height="68" width="165"/>

                           </div>
                        </td>
                     </tr>
                     </table>
                     <?php
                 }
                 ?>
                 <table border="0" cellpadding="0" cellspacing="0" width="100%" class="content_table">
                  <tr valign="top">
                     <td width="99%">
                        <table border="0" cellpadding="0" cellspacing="0" width="100%" class="content_table">

                        <?php
                        if ($colspan > 0) {
                        ?>
                           <tr valign="top">
                              <?php
                             if ( $user1 > 0 ) {
                                ?>
                                <td width="50%">
                                   <div class="user1_inner">
                                   <?php mosLoadModules ( 'user1', -2 ); ?>
                                   </div>
                                </td>
                                <?php
                             }
                             if ( $colspan == 3) {
                               ?>
                                 <td width="2">
                                    <img src="<?php echo $mosConfig_live_site;?>/templates/rhuk_solarflare_ii/images/spacer.png" alt="" title="spacer" border="0" height="10" width="2"/>
                                 </td>
                              <?php
                              }
                             if ( $user2 > 0 ) {
                                ?>
                                <td width="50%">
                                   <div class="user2_inner">
                                   <?php mosLoadModules ( 'user2', -2 ); ?>
                                   </div>
                                </td>
                                <?php
                             }
                              ?>
                           </tr>
                           <tr>
                              <td colspan="<?php echo $colspan; ?>">
                                 <img src="<?php echo $mosConfig_live_site;?>/templates/rhuk_solarflare_ii/images/spacer.png" alt="" title="spacer" border="0" height="2" width="100"/>

                              </td>
                           </tr>
                           
                           <?php
                           }
                        ?>
                           
                        <tr>
                           <td colspan="<?php echo $colspan; ?>" class="body_outer">
                              <?php mosMainBody(); ?>
                           </td>
                        </tr>
                        </table>


                     </td>
                     <?php
                     if ( $right > 0 ) {
                    ?>
                    <td>
                       <div id="right_outer">
                          <div id="right_inner">
                          <?php mosLoadModules ( 'right', -2 ); ?>
                          </div>
                       </div>
                    </td>
                    <?php
                 }
                 ?>

                  </tr>
                  </table>
              </div>
           </div>
        </td>
     </tr>
  </table>
</div>
<?php include_once( $GLOBALS['mosConfig_absolute_path'] . '/includes/footer.php' ); ?>
<?php mosLoadModules( 'debug', -1 );?>
</body>
</html>

47
Gestione siti di Sport / Re: [RISOLTO] moduli joomla league
« il: 10 Nov 2007, 11:24:52 »
Aiutooo!
Non ci riesco proprio.
Adesso quando installi da cartella (aggiungo all'indirizzo già impostato /com_joomleague_0.91) mi restituisce il messaggio INTERNAL SERVER ERROR ?!?!
Dove sbaglio? come posso fare?
Grazie

48
I Template di Joomla 1.0.x / Re: Programma modifica templates
« il: 09 Nov 2007, 08:41:49 »
Grazie wosky
nel we proverò PHP Designer 2007.

49
I Template di Joomla 1.0.x / Re: Programma modifica templates
« il: 08 Nov 2007, 22:26:45 »
Salve a tutti.
Anch'io mi sto cimentando da poco con Joomla e non sono un grande conoscitore di html & C.
Per modificar eil template base (solarflare) fino ad ora oltre agli ottimi consigli trovati in giro per il forum, mi sono avvalso di firebug per individuare dove apportare le modifiche.
L'unico problema è che con Firebug non posso salvare la modifica apportata quindi devo aprire i files con un bloccnotes però qui non vedo "l'impaginazione" come in firebug.
Sapete dirmi se è possibile salvare le modifiche direttamente da firebug? O esiste qualcosa di simile? (Ho provato Web Developer ma non lo trovo così intuitivo)
Spero di essermi chiarito e di trovare risposta.
Grazie

50
Gestione utenti e community / Re: Creare gruppi con CB
« il: 08 Nov 2007, 20:01:26 »
grazie per la pronta risposta.
Mi documenterò.

51
Gestione utenti e community / Creare gruppi con CB
« il: 08 Nov 2007, 17:05:03 »
Qualcuno mi saprebbe dire se è possibile creare dei gruppi utenti con comunity builder?
Grazie

52
Gestione siti di Sport / Re: [RISOLTO] moduli joomla league
« il: 08 Nov 2007, 16:54:35 »
Così ho fatto.

Innanzitutto ho scompattato il file unzipfirst.
La prima volta ho provato a installare direttamente da file com_joomleague_O.91.zip e mi ha dato l'errore "memory" etc.
La seconda volta ho scompattato questo file e copiato via ftp la cartella com_joomleague_0.91 nella famosa directory ma anche in questo caso niente.?!!
Non ne vengo a capo, altre volte ho installato componenti sia da cartella che da file .zip senza problemi!
Qualche altro consiglio?
Grazie per la pasienza
P.S.
Adesso quando provo ad installare da cartella (sempre sotto administrator/etc.) mi da immediatamente la risposta INTERNAL SERVER ERROR ??!!

53
Gestione siti di Sport / Re: [RISOLTO] moduli joomla league
« il: 08 Nov 2007, 14:54:45 »
scompatto il file (unzip first) .zip e copio la cartella com_joomleague_0.91 via ftp nel percorso
/administrator/components/com_installer/component

ma niente.
Dove sbaglio?

P.S.
Uso Mozilla Firefox

54
Gestione siti di Sport / Re: [RISOLTO] moduli joomla league
« il: 08 Nov 2007, 08:49:45 »
Ciao,
mi sono avventurato nell'installazione di joomleague..
server arruba
joomla 1.0.13
joomleague 0.91
Ho provato con i diversi consigli letti nel forum
1° installazione da .zip .....niente
2° installazione scompattando la cartella e copiandola con lo stesso nome sul server sotto /home/administrator/components/com_installer/component/com_joomleague_0.91
3° provando a spostare la cartella sotto la directory base

Con nessuno dei metodi di cui sopra ci sono riuscito.
Adesso mi risponde INTERNAL SERVER ERROR

Se mi potete aiutare vi sarei molto grato.

Grazie

P.S.
Ho postato qui xchè la discussione "Problema installazione Joomla" rimandava a questo post.

55
Ciao,
sto anch'io combattendo con Zoom Media Gallery.
Ho la tua stessa configurazione (joomla e ZMG) ma sicuramente non ho le tue conoscenze. Il mio sito è su arruba.
Volevo chiederti da dove si disabilita la funzione della presentazione.

Grazie

56
Gallerie di immagini / Re: Problema Zoom Media Gallery
« il: 06 Nov 2007, 00:10:08 »
forse postare il mio problema mi ha portato fortuna...forse.
Allora ho provato a fare così:
caricando singoli file sotto i 100 Kb ok, oltre si blocca!
Ho cambiato il tipo di conversione da 4 a 1 (imagemagick) e adesso sembra caricarmi anche immagini multiple.
Qualcuno ha fatto altre prove?

57
Gallerie di immagini / Problema Zoom Media Gallery
« il: 05 Nov 2007, 23:40:01 »
Vi chiedo aiuto. Ho cercato in vari post senza trovare una vera soluzione.
Installo Zoom Media Gallery (com_zoom_251rc4_wk08.zip)
inizialmente funziona tutto bene. Dopo alcune prove spariscono le miniature e se ci cliko sopra il popup non apre nulla.
Così disinstallo e installo nuovamente. Adesso creo una galleria e mi fa installare solo file molto piccoli (meno di 100 kb). Con file più grandi si apre la finestra "la tua richiesta è in esecuzione.." e si blocca tutto???
Uso Joomla 1013b
Host: Arruba
Ho provato sia con firefox che con IE
Ho disinstallato tutte le console java
Che altro devo/posso fare?
Grazie

58
Joomla! 1.5 / Re: Prime Armi - inserimento articolo
« il: 19 Ott 2007, 11:37:28 »
..dimenticavo.
Joomla lo sto testando in locale con easyphp1.

59
Joomla! 1.5 / Re: Prime Armi - inserimento articolo
« il: 19 Ott 2007, 08:07:05 »
Ciao,
ho installato la versione 1.5RC3....

60
Joomla! 1.5 / Prime Armi - inserimento articolo
« il: 18 Ott 2007, 23:49:51 »
Salve, sono alle prime armi e già sbatto la testa su cose penso banali.
Non riesco ad inserire un articolo.
Allora:
creo una sezione X
creo una categoria b legata alla sezione X
quando creo un articolo mi fa selezionare la sezione X ma il campo della categoria resta vuoto (non mi è possibile selezionare nulla!).
Ho provato anche ad inserire un articolo in sezioni/categorie esistenti ma non facendomi scegliere le categorie mi da il messaggio di selezionarne una!!?!
L'unica cosa che sono riuscito a fare e spostare un articolo esistenti (quelli di prova) nella sezione/categoria X/b

Dove sbaglio?
Grazie per l'aiuto

Pagine: 1 2 [3]
Host

Torna su