Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - tiamomagiraty

Pagine: 1 2 [3] 4
41
Sicurezza / Re: Sito hackerato dai turchi
« il: 25 Ott 2008, 18:45:31 »
777?  ::)


Tratto da http://docs.joomla.org/Joomla_Administrators_Security_Checklist#Protect_directories_and_files
 
Adjust file and directory permissions

    Once your site is configured and stable, write-protect critical directories and files by changing directory permissions to 755, and file permissions to 644. There is a feature in Site --> Global Configuration --> Server to set all folder and file permissions at once. Test third party extensions afterwards, and carefully review the code of any extension that has trouble with such settings. Note: Depending on your server's permissions, you may need to temporarily reset to more open permissions when installing more extensions with the Joomla! installer.

qualcuno può tradurlo?


42
ciao a tutti,

ho installato il componente in oggetto e caricato immagini.
Il sito è stato trovatu su google in tuttel le sue sezioni, categorie e articoli.

Purtroppo, le immagini caricate attraverso la galleria Phoca gallery no vengono indicizzate.

Avete una soluzione? COnoscete un plugin apposito?

43
si! cavolo!!
Pur aggiornando il problema persiste

44
io ho provato a reistallarlo 3 volte. Pur non istallando nessun componente aggiuntivo il problema di discriminare l'accesso ad una categoria persiste.

deduco che sia un problema di joomla 1.5

è strano che i 'bravi', ovvero quelli che organizzano sempre jommla day e altro... non ci caghino di striscio...

in fondo la registrazione e la gestione degli utenti è uno degli elementi essenziali che porta alla scelta di un cms..

bah!

45
concordo ;)

46
semu pessi e no sapi nuddu!
Piccamora lassu tuttucosi comu sù e appoi si viri!

Ora chiudono la discussione sicuroooo ;D

47
acchiana (up in iglese)

48
come spesso accade... in questo forum  'i bravi' non rispondono a domande forse troppo semplici per essere da loro prese in considerazione

49
no. niente.

ho installato la versione ecommerce scaricato da virtuemart.

qualcuno sa quali sono le cartelle che potrei ripristinale per risolvere il mio problema?

50
Joomla! 1.5 / problema quando imposto registred una categoria
« il: 23 Lug 2008, 13:23:47 »
ciao a tutti,

se imposto l'accesso ad una categoria per i registrati, e provo ad accedervi senza effettuare il login, dice pagina not found.

NON DOVREBBE RIPORTARE ALLA PAGINA IN CUI EFFETTUARE LA REGISTRAZIONE?

come posso risolvere questo problema?

Grazie

(ovviamente se effettuo il login non si poe nessun problema per visualizzare la categoria)

51
eppure i permessi sono ok!
ecco l'errore


Install new plugin from directory ..components/com_comprofiler/plugin/cb_1_1_italian_language - Failed

Failed to copy file: ..components/com_comprofiler/plugin/cb_1_1_italian_language/italian.php to ../components/com_comprofiler/plugin/language/italian/italian.php

che succede?

52
Joomla! 1.5 / Re: collegare un articolo ad una voce di menu
« il: 13 Mag 2008, 08:33:59 »
molto gentile. grazie al tuo suggerimento ho risolto il problema.

ciao

53
Joomla! 1.5 / collegare un articolo ad una voce di menu
« il: 12 Mag 2008, 20:48:42 »
ciao,

sono passato alla versione 1.5 ed ho riscontrato subito un problema.

Ho scritto degli articoli. Vorrei creare una voce di menu collegata a un determinato arrivo.
Purtroppo non riesco a farlo.

Nella vecchia versione lo facevo molto facilmente.

mi potete dare delle indicazioni??

54
ciao ragazzi,

utilizzo datso gallery e mi trovo molto bene.
il modulo scroller pesca le immagini da tutte le categorie. Vorrei che pescasse solo da una.

come posso fare?

In ogni caso non riesco a trovare uno scroller che pesca da una determinata cartella. ne conoscete qualuno?

Grazie per l'aiuto.

55
ciao ragazzi,
improvvisamente nei miei siti si è azzerato il contatore joomstat
Eppure negli ultimi mesi non sto facendo nessuna installazione. Cosa può essere successo?

56
ciao raga,
VOrrei un componente per la gestione di immagini che ne consenta l'inserimento anche dal front-end per gli utenti registrati.

ho installato zoom media gallery. Dal front end, nel menu utente, appare il lin invia media ma dalla finestra a tendina le gallerie create non si visualizzano. Eppure dall'aministrazione ne ho dato l'autorizzazione.
Istallato il mambot.

COme mai?
Avete un suggerimento per risolvere il problema o per indicarmi un'alternativa?

da questo link http://www.sardiniawindsurf.it/component/option,com_zoom/page,mediamgr/Itemid,44/
 si vede il problema (nome utente prova e pass 123456). Oppure guardate la screenshot


[allegato eliminato da un amministratore]

57
ciao raga,

nel mio sito in ogni topic appare il riquadro per la risposta. Non mi piace tanto perchè ritengo occupi tanto spazio. Secondo me l'utente dovrebbe rispondere, come in questo forum, utilizzando l'apposito tasto rispondi.

http://www.sardiniawindsurf.it/component/option,com_fireboard/Itemid,32/func,view/id,4/catid,5/

Smanettando nell'amministrazione non sono riuscito a disattivarlo..

Qualcuno sa darmi indicazioni?? GRAZIE
         

58
la vedo molto dura...

comunque, sarebbe utile poter dare la possibilità di inviare file immagini e video NON ad una cartella del server ma ad un ndirizzo di posta elettronica. Il limite di upload? Boh

Lo vedo molto difficile come progetto...

59
si. un semplice upload di file

Pagine: 1 2 [3] 4
Host

Torna su