Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - jollix

Pagine: 1 2 [3] 4
41
Plugin Manager >  AllVideos Reloaded > Parametri plugin > Modo di visualizzazione Flash > selezionare dal menu a tendina Trasparente

 ;D
Spero possa servire a qualcuno!

42
Ciao a tutti,
ho un filmato (caricato col Allvideos) che appare in un'area della pagina proprio sotto al menu principale.
Tale menu ha un paio di sottomenu a tendina che scendono andando a mettersi sotto il filmato.
Ho pensato di sistemare la cosa con un "z-index" ...
Sono andata a vedere sul sito Allvideos dove appunto cita un caso come il mio  >> http://allvideos.fritz-elfert.de/local-content.html?start=12
..... ma  :-[ non ho capito dove andare ad inserire la riga di codice-z-index di cui parla.  ???
Mi date una mano a capire?

 :) Grazie

43
Editor / Re:aiuto JCE! ! non riesco più reinstallarlo
« il: 11 Mag 2009, 16:03:54 »
>le path sono corrette
>i permessi 755
>l'editor era già stato cambiato dalle impostazioni pann.di controllo
>nessun utente ha un editor selezionato
>nel plugin manager non c'è niente di jce
>nel module manager (sito e amministratore) non c'è niente
>tramite ftp: niente nella cartella Administrator>Components
>tramite ftp: niente nella cartella Components
>tramite ftp: niente nella cartella Plugin>editors

...il database non l'ho toccato perchè mi sono accorta di aver modificato il vecchio database (che tenevo come "scorta"  :( ) e che nel Db in uso già sono state cancellate le cartelle di JCE.

 ??? non capisco cosa può essere!
...A nessuno è capitato?


P.S.(5 minuti dopo il post)
........forse non è un problema di jce ho scperto che non riesco a caricare più niente !!!

44
Editor / aiuto JCE! ! non riesco più reinstallarlo
« il: 11 Mag 2009, 00:26:55 »
....avevo installato jce 1.50 e invece di fare l'upgrade di due versioni ho pensato di disinstallarlo e reinstallare l'ultima versione  1.52.
Visto che mi diceva che alcune parti non poteva disinstallarle sono andata via ftp a cancellare quello che rimaneva,
..non contenta sono andata anche nelle cartelle del DB e ho cancellato 3 tabelle com_jce ... funziona tutto (ora ho FCK) ma non riesco più ad installare JCE mi esce la scritta :

        * JFolder::create: Impossibile creare la cartella
        * Attenzione! - Operazione di spostamento file fallita

 :-\  cosa posso fare?   ???
Aiuto !

45
Editor / RISOLTO
« il: 21 Apr 2009, 21:58:56 »
....plugins / editors / jce / tiny_mce / themes / advanced / editor_template.js riga 15

Qui si possono scrivere le misure di font che volete e che verranno visualizzate nel menù a discesa 'Font Size' dell'editor   ;D

46
....no Olivus, la versione gratuita ha molte meno opzioni di quella a pagamento.  ;)

Riguardo la mia richiesta ho scoperto che basta attendere un poco e la finestra di visualizzazione html appare con l'ultima scelta di settaggio(nel mio caso con 'evidenzia', ''numeri riga', 'a capo automatico' etc) forse xchè sullo stesso sito sono passata da una versione all'altra.

Quello che ora non riesco a settare sono le grandezze dei font.
Nella vecchia versione che avevo (1.51) mi era bastato inserire le misure nel campo apposito della configurazione e quando cliccavo su Font Size la tendina mi sciorinava le misure che avevo immesso.
Ora pur avendo messo le stesse misure (copia/incolla) mi dà sempre :8pt, 10pt, 12pt etc
e non capisco perchè non me le prenda!  ???

Ho cercato e cercato una guida sul settaggio di JCE ma non l'ho trovata ....potrebbe essere un'idea scriverla xchè quest'ultima versione è un po' più ...'articolata'.

Se qualcuno  ne sa qualcosa ............. :)

47
ciao a tutti,
ho appena installato jce 1.52 (pagamento) e sono entusiasta.

Una piccola cosa non riesco a fare :
ogni volta che apro la finestra del codice html devo spuntare 'Evidenzia' (casellina in alto a sx) x avere la visualizzazione del codice con numeri di riga, a capo automatico , etc.

DOMANDA:
Non c'è un posto o un sistema x dire all'editor che voglio sempre selezionati quei parametri?

Grazie  :)

48
sono riuscita!  ;D
usando "div.moduletablemiomenu" sul css e richiamandolo dai parametri avanzati  scrivendo su >css modulo>_miomenu  funziona !

...richiamando il  css nel campo css menu del modulo no ...proprio non mi prende niente.

Quello che volevo sono riuscita  a farlo ma non capisco perchè il menu non lo posso modificare dal campo css menu dei Parametri Avanzati
  ::) ...speriamo che qualcuno mosso da pietà me lo spieghi.


49
Joomla! 1.5 / parametri avanzati modulo : suffisso classe css
« il: 05 Apr 2009, 19:19:56 »
 :( è da stamattina che cerco di capire come posso modificare un menu associando un css ( niente di eccezionale...tipo mettere il pallino di colore diverso x i  4diversi menu laterali) ... sicuramente sono un po 'gnucca' ma non riesco a capire come fare .....
Non sto a riportare tutti  i tentativi che ho fatto (ne è già pieno il forum) 
...se proprio nessuno ha voglia di spiegarlo (pare una cosa tanto banale che patecchi post non hanno ricevuto risposta) ....magari qualche esempio del tipo :
 sul css ho scritto 'così' e ho scritto 'così' nel campo 'suffisso classe css' (modulo o menu) e questo è il 'risultato'.
...un link ... un'indicazione di guida (anche se ho fatto ricerche sia su questo forum che su altri ) .... insomma un aiuto.   ;D
Grazie

50
I Download di Joomla.it / Re: mod_imagemenu
« il: 05 Apr 2009, 17:07:27 »
  :( ...scusate ma io non riesco a scaricare il mod_imagemenu xchè al link iniziale non c'è nulla, solo la descrizione. ???

Mi dispiace perchè dal quello che vedo dal sito di tonicopi mi sembra proprio quello che cercavo....

modifica del mio post:
 :-[  ..scusate non avevo capito che era il rollover menu!

51
AllVideos Reloaded

estensione x caricare video su Joomla.

http://allvideos.fritz-elfert.de/

E' facile da usare e da modificare graficamente (con po' di html).
Permette di caricare qualsiasi estensione video e di inserire video allocati su youtube e ... molti altri ancora.

Non sono richieste iscrizioni.

 Ciao  ;)

52
Joomla! 1.5 / Re: qual'è il font del logo di joomla?
« il: 05 Mar 2009, 14:01:03 »
Grazie alexred ! non ho guardato ancora il tuo link ma x vie traverse l' ho trovato e condivido con la  forum-comunità:
il font del logo di Joomla! è Asenine (Apostrophic Labs)  ;)
Grazie comunque x la tempestiva risposta.

53
Joomla! 1.5 / qual'è il font del logo di joomla?
« il: 04 Mar 2009, 21:28:29 »
...non so se è il forum giusto ma mi sembrava il meno peggio....

Ho cercato anche sui siti che trattano font (anche su myfont.com) ma non riesco a trovare il font del logo di joomla!
Qualcuno lo sa ?
 :)

54
...oggi pomeriggio ci ho ragionato e me ne sono accorta anch'io.
A volte mi perdo in un bicchier d'acqua!
Grazie comunque Tonycopi sei sempre molto gentile! :)

55
...ho approfittato di questa funzione su indicazione di Tonycopi ...bellissima!
ho però un problema :
quando si va ad usare il 'Cerca' o la parte legata alla 'Registrazione' / 'Login' il template va ad attingere al template predefinito.
Nel mio caso ho un template predefinito (1) con lo sfondo scuro  ed uno uguale ma con sfondo chiaro (2) assegnato in tutto il resto dei contenuti.
Anche accedendo dalle pagine del template assegnato quando faccio un cerca o un login mi torna al template 1 con lo sfondo scuro. ::)

Non so se sono riuscita a spiegare in modo chiaro  .... come posso fare dato che nell'elenco delle parti a cui assegnare il template 2 chiaro non sono contemplate (non compaiono) le parti che compaiono  il 'cerca' o 'registrati' ?  ???

P.S. ...sarebbe interessante vedere qualche esempio....

56
Funziona! ;D  ;D
...ma c'è sempre un ma ed è che la funzione 'Cerca' è sempre 'puntata' sul template predefinito sia che la usi dal template assegnato che da quello predefinito, quindi con lo sfondo grigione ... dalla schermata di assegnazione del template non c'è la possibilità di assegnarlo .... :-\
...non c'è la possibilità di far aprire i risultati del 'cerca' sul template assegnato?

Grazie

57
Grazie! ;D ...adesso ci provo!

58
...non ho ben capito cosa significa
Citazione
assegnane uno alla home page e metti come predefinito l'altro.
...?

59
Ciao a tutti, :)
vorrei mettere un colore di sfondo grigio solo nella pagina di apertura in tutte le altre pagine deve rimanere bianco.
Il  sito ha un header, una fascia orizzontale che contiene anche il menù e la parte sotto si chiama 'containerwrap' dove ci vanno tutti i contenuti declinati del menù.
So come cambiare il colore a questa parte ma poi mi rimane anche su tutte le altre pagine! >:(


Qualcuno sa come si può fare?

P.S.
....avrei anche qualche altra stringa di css che dovrebbe cambiare solo nella homepage ...

60
no! ora lo faccio.

Pagine: 1 2 [3] 4
Host

Torna su