Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - 56francesco

Pagine: 1 ... 1222 1223 1224 [1225] 1226 1227
24481
Joomla! 1.5 / Re: phocagallery help
« il: 14 Apr 2008, 11:10:48 »
ma mi dice mimpossibile salvare la categoria. cosa devo fare?

sei sicuro che non ti fa salvare solo la categoria della galleria?
prova con altre estensioni, magari hai un problema di permessi nelle cartelle...

24482
Joomla! 1.5 / Re: Resettare contatore sondaggi
« il: 14 Apr 2008, 11:09:40 »
Ciao a tutti, be...credo che basti il titolo per sapere la mia domanda.
Nei vari menu e settaggi non ho trovato nulla, credo, provabile da azzerare qualche dato in qualche tabella de database mysql, ma dove?

>Grazie

Non so come feci ma una volta riuscii a correggere i risultati di un sondaggio, forse avevo installato un modulo ad och.. non posso verificare perchŔ di seguito ho reinstallato tutto..
se risolvi non dimenticarti di riportare qui come...
ciao

24483
Joomla! 1.5 / Re: Tasferimento cartella remoto.
« il: 14 Apr 2008, 11:05:26 »
Mi Ŕ successo..
ho provato a trasferirla nella principale ma ho ottenuto una seria impressionante di segnalazioni e molte erano di errori, ergo ho reinstallato ex novo joomla,

24484
Joomla! 1.5 / Re: PicLens e Joomla 1.5
« il: 14 Apr 2008, 11:02:43 »
Sai che non ci ho capito un tubo?
Ad esempio, su phoca-gallery trovo l'opzione PicLens...
mi spieghi cosa dovrei ottenere abilitandola?
l'ho abilitata ma non ho notato cambiamenti, come va settata correttamente?

24485
Joomla! 1.5 / Re: phocagallery help
« il: 14 Apr 2008, 11:00:10 »
Non devi crearla, quella scelta serve solo se vuoi creare una sotto-categoria...
Se non selezioni niente crei la categoria, se selezioni una precedente categoria crei una sotto-categoria con un bel effetto "albero"....
imho, tutto qua...
ciao

24486
per xtypo, non funzionava neanche a me..
da quando lo inserisco con easytemplate funziona, per˛ non nelle descrizioni dei men¨... ed inoltre ho dovuto disabilitare la funzione "pdf" perchŔ anche li non funza...

a proposito, verifica che tra la prima stringa di xtypo e il testo non rimanga uno spazio, ho l'impressione che non funzioni cosý..

ciao..

24487
Joomla! 1.5 / Re: Codifica UTF-8 e cache, chi mi spiega
« il: 14 Apr 2008, 08:56:04 »
Penso di aver lo stesso modulo Libro degli ospiti su joomla 1.5.2 ma non c'Ŕ il medesimo problema, ed ho caricato anche il file language del modulo...
Penso sia di aiuto, ecco il link
http://palazzore.altervista.org

24488
Joomla! 1.5 / Re: Come eliminare: Scritto da Administrator
« il: 12 Apr 2008, 20:11:00 »
Dove trovi la configurazione globale?
chiedi a me?
intendevo le preferenze, in gestione articoli...
Nome autore, nascondi o mostra,
comunque imho stiamo facendo botta e risposta, per me finisce qui.
tnk, ciao

24489
Joomla! 1.5 / Re: Come eliminare: Scritto da Administrator
« il: 12 Apr 2008, 15:01:14 »
e se vado ad impostare "mostra pubblicato da"
dove vai ad impostarlo? nei parametri articoli? o in men¨ o nelle globali?  o in tutti e tre?

24490
Joomla! 1.5 / Re: Inserimento articoli: obbligo categorie
« il: 12 Apr 2008, 14:48:23 »
per un eventuale controllo penso sia necessario modificare il modulo "invia articolo"  ...
per˛ direi che per certe cose servono capacitÓ professionali che non si improvvisano,  invece con un po di pazienza si riesce anche ad entrare nella logica del joomla...
cosa fare?
se hai le conoscenze professionali per modificare il modulo "invia articoli" allora procedi pure,
altrimenti puoi prova a cercare un modulo diverso che abbia tale controllo, oppure ricorri ad un programmatore free-lance per la modifica oppure scegli di optare per il cartello o qualche altra furbata.....
;-)

24491
Joomla! 1.5 / Re: Come eliminare: Scritto da Administrator
« il: 12 Apr 2008, 14:41:27 »
Ŕ una questione di prioritÓ delle configurazioni,
come le rammendo dovrebbero essere,
1- la configurazione articolo prevalgono su tutte le altre, quindi se vai in gestione articoli e setti i parametri sistemi stai a posto ma solo per quell'articolo...
2- la configurazione menu prevalgono su quelle di default (generali)  ma non su quelle articolo,
3- la configurazione generale cioŔ quella di default perde nei confronti di quella del men¨ e dell'articolo..

per˛ c'Ŕ tanto di 3th nel forum...  magari fai fatica ad individuare l'origine del problema e anche delle prioritÓ che hai,  prima di proporti di modificare la posizione di una immagine  (cosa molto difficile) con un po di pazienza prova ad entrare nella logica di joomla che Ŕ una macchina davvero molto facile a patto di aver pazienza ....
ciao
ps
sinceramente, a prescindere, beez non Ŕ il massimo come template, ce ne sono tanti anche gratis e pi¨ carucci lo sapevi?
http://template.joomla.it/index.php?option=com_jtemplate&Itemid=46&task=viewcategory&catid=136

24492
Joomla! 1.5 / Re: Codifica UTF-8 e cache, chi mi spiega
« il: 12 Apr 2008, 11:26:30 »
vedo che hai risolto  :o
puoi dirmi come?
tnk

24493
Joomla! 1.5 / Re: Scritta intestazione da eliminare
« il: 12 Apr 2008, 11:14:50 »
oppsss Ŕ un logo... eppure avevo provato a visualizzarlo come tale senza esito.. pardon..
;-)

24494
Joomla! 1.5 / Re: problema upload immagini ed editor wyswyg
« il: 12 Apr 2008, 11:12:43 »
Deve essere un problema di permessi delle cartelle sul server.
Quando carichi le foto vedi i dati per l'ftp nelle prime righe del pannello di gestione? se si prova a cancellarli in modo da operare come admin..
ci sono diversi 3t sui permessi delle cartelle, dacci una occhiata..
ciao

24495
Joomla! 1.5 / Re: Scritta intestazione da eliminare
« il: 11 Apr 2008, 19:26:40 »
dovresti prima verificare con quali regole "joomlapraise" ti ha rilasciato l'uso del template...
verificato quello, tecnicamente penso che si, devi agire sull'html visto che Ŕ una stringa e che da quanto dici pare non sia previsto la modifica direttamente da template, ma la mia non Ŕ una autorizzazione, esistono i diritti di autore  ;)
ciaoo

24496
Joomla! 1.5 / Re: logo diverso a seconda sezione
« il: 11 Apr 2008, 18:19:11 »
 ;D
emmmmm   
capisco che hai una forte determinazione, ma sai a volte...  in quella riga o comunque li intorno ci vanno di loro giÓ il titolo quell'articolo e le tre icone...
non sarÓ che mettendoci anche dell'altro  poi si fa un tantino di confusione?  con un titolo pi¨ lungo poi?
 ::)

24497
Joomla! 1.5 / Re: logo diverso a seconda sezione
« il: 11 Apr 2008, 18:05:38 »
 :D
sto perdendo colpi oggi..
in effetti era buona la prima risposta, devi entrare nel template e da li puoi...
ho fatto questa prova:
ho aperto il template XXXX  predefinito e non ho trovato il men¨ di cui parlo ma c'era il messaggio che dicevi...
per˛ quando ho dato come predefinito un altro  e ho riaperto XXXX ho trovato il men¨ che prima non c'era..
evidentemente il men¨ lo trovi nella gestione template ma non in quello non predefinito...

provaci anche te..

24498
Joomla! 1.5 / Re: logo diverso a seconda sezione
« il: 11 Apr 2008, 16:53:22 »
Puoi assegnare il template dandogli il privilegio "predefinito" ma gli altri non sono fuorigioco...
Pertanto in gestione moduli, ad un determinato men¨ puoi assegnare un template diverso da quello predefinito,
 ;)
ovviamente tra quelli che stanno dentro il tuo  joomla...
 ;D

24499
Joomla! 1.5 / Re: logo diverso a seconda sezione
« il: 11 Apr 2008, 16:46:06 »
hai ragione.. non era da gestione template
l'assegnazione la fai nella gestione moduli...
;-)

24500
Joomla! 1.5 / Re: Codifica UTF-8 e cache, chi mi spiega
« il: 11 Apr 2008, 16:38:06 »
non scambiarmi per un esperto,non lo sono, per˛ non capisco, di quale cache parli di quella del browser o di quella del joomla...

(ho giÓ rinunciato a capirci qualcosa, ora anche da tuntherbird iniziano ad arrivare messaggi con diverse codifiche)
 ???

Pagine: 1 ... 1222 1223 1224 [1225] 1226 1227


Web Design Bolzano Kreatif