Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - pixel73

Pagine: [1] 2 3 4 ... 6
1
Joomla! 3 / Re:Registrazione utenti non invia email.
« il: 29 Dic 2020, 12:21:48 »
No. Adesso lo contatto, apro un ticket e Vi faccio sapere.....




2
Joomla! 3 / Registrazione utenti non invia email.
« il: 29 Dic 2020, 11:01:16 »
Buone feste a tutti.


Sto usando joomla 3.9.22. Quando un utente si registra sul sito non invia l'e-mail di attivazione. Esce questo errore:


Avviso


Impossibile avviare la funzione mail.




Errore


Si č verificato un errore durante la spedizione della email di registrazione. Č stato spedito un messaggio all'amministratore di questo sito.




In configurazioni globale di joomla, impostazioni e-mail  č configurato cosi:


Invio e-mail: Si


E-mail Da: il mio indirizzo




Funzioni mail: PHP mail




Clicco si invia email di prova e mi esce questo errore:
Nota
Non č stato possibile avviare la funzione mail.


Errore
Non č stato possibile inviare l'email.


Tempo fa funzionava. Adesso non funziona pių. Come risolvo il problema?

3
Ci ho messo una settimana per far funzionare il web-server. Le guide che ho trovato su San Google sono piene di errori.
Leggi qui al 4 post:


https://forum.joomla.it/index.php/topic,272109.0.html


Alla fine ci sono riuscito ad installare joomla 4. Io non Mi arrendo al primo tentativo, Mi piacciono molto le cose complesse,
le cose semplici mi annoiano....



Non ho installato VSFTPD. Domani lo installo. Alla cartella joomla4 ho dato i permessi 777.


P.S. Ho lo spazio web online su altervista ma vorrei provare in locale. In locale ho installato:


Apache2
MySQL server - MySQL client
PHP 7.3 ..................
Phpmyadmin per gestire il database
etc .......
Linux mi piace pių di windows.

4
Buonasera.  Sul server in locale ho installato joomla 4 - beta 2 per vedere come č fatto. L'installazione tutto a posto.
Uso la Distro Ubuntu 20



La directory del web-server č: /Home/my_sito/html/joomla4


Il mio problema č, non riesco a connettermi tramite ftp con filezilla. Host metto ip del server.
Utente e password metto quello per accedere a ubuntu. Mi dice accesso negato. Come risolvo il problema?


Quando la directory era /var/www/html riuscivo a connettermi con filezilla. Potrebbe essere questo il problema? (la directory).


Ho cambiato la directory del web-server perché ho seguito una guida che diceva di far cosi.......




5
Ho risolto il problema. In phpmyadmin mi usciva un altro errore di MySQLi......


Questo č il link di come ho risolto:


https://stackoverflow.com/questions/46736319/phpmyadmin-error-mysqli-real-connect-hy000-1045-access-denied-for-user-p




6
Buongiorno. Sto installando joomla 4 in locale, ma mi da questo errore:
Citazione
Error
Could not connect to the database. Connector returned error message: Could not connect to PDO: SQLSTATE[HY000] [2054] The server requested authentication method unknown to the client
Errore
Impossibile connettersi al database. Messaggio di errore restituito dal connettore: Impossibile connettersi a PDO: SQLSTATE [HY000] [2054] Il server ha richiesto un metodo di autenticazione sconosciuto al client
Ho selezionato MySQL (PDO), host localhost, utente database e nome database.....

7

Dopo 7 giorni e 7 notti ci sono riuscito a fare apparire la pagina di installazione di joomla. Quando ho tempo eseguo l'installazione....

Ho seguito questa guida per installare il server apache2:

https://www.cyberciti.biz/faq/how-to-install-apache-on-ubuntu-20-04-lts/

Poi ho seguito quest'altra guida per installare PHP7.3 e joomla....

https://itexpert.tips/it/joomla-it/installazione-di-joomla-su-ubuntu-linux/

Seguendo la seconda guida bisogna stare attenti, bisogna fare delle modifiche.

Installazione del server web apache2, alla fine la cartella non č: /var/www/html ma /home/miosito/html (Es. /home/joomla/html). Non so perché autore ha cambiato la directory....




8
Non riesco a risolvere il problema. La versione PHP č la 7.4.3. Potrebbe essere questo il problema?

9
Buonasera. Sono curioso di vedere come č fatto joomla 4. Ho scaricato il pacchetto tar.gz e  lo decompresso nella cartella /var/www/mio.sito.org/html. Su un pc sto usando ubuntu 20.04
Su ubuntu ho installato il pacchetto All-in-One lamp-server (Apache2, MySQL e PHP). L'installazione tutto a posto.
Poi ho seguita questa guida per configurare il server apache2: https://linuxhint.com/install_apache_web_server_ubuntu/
Alla fine ravvio il server apache e nel brauser digito localhost/info.php ed esce la pagina con tante info di php.....
Se digito http://localhost   mi da un errore, non parte l'installazione di joomla 4. Questo č l'errore:
Citazione
Oops! An Error Occurred The server returned a "500 Whoops, looks like something went wrong.".  Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
 


Come risolvo il problema?

 

10
Joomla! 3 / Re:Creare Sitemap per google XML - OSmap free
« il: 29 Giu 2020, 16:05:37 »
Grazie Red, funziona. In OSMap ho cliccato su XML e sono usciti 30 URLs....

In Main Menų ho creato la voce: Lista di tutte le categorie - Seleziona una categoria principale, lo salvato e ha funzionato.

Adesso devo risolvere il problema degli aggiornamenti su altervista.

11
Joomla! 3 / Re:Creare Sitemap per google XML - OSmap free
« il: 29 Giu 2020, 01:50:23 »
Si, ho tutte l' estensione aggiornate. Ho risolto il problema dell'errore voce menų. Ho fatto come sta scritto qua:


https://forum.joomla.it/index.php/topic,268877.0.html


Ho disabilitato il plugin System - Helix3 Framework. Adesso quando clicco su Menų, main menų, home mi visualizza il link....


Osmap mi visualizza solo 6 link....

12
Joomla! 3 / Re:Creare Sitemap per google XML - OSmap free
« il: 28 Giu 2020, 20:58:16 »
Si, si, in edit sitemap ci sono 2 menų, main menų e Networking. Tutti e 2 con la spunta nel quadratino e con priority 0.5....


Questo č il mio sito: [size=78%]http://bigportale.altervista.org/cyberhw-sw[/size]

EDIT:

Gli articoli che ho creato pero non stanno nel menų, stanno sulla homepage....

Quando clicco su una voce menų creata nel pannello di joomla (Menų - Main menų), esce un errore:

Si č verificato un errore.
Cannot use object of type stdClass as array

Torna al pannello di controllo

Cosa č successo?

13
Buonasera. Ho appena installato il componente: com_osmap_free_4.2.28.zip


Il mio problema č, quando clicco sulla voce XML ci sono solo 6 link, un link duplicato (c'č 2 volte).


Con joomla 3.9.19 ho creato 19 articoli. Nel file xml non dovrebbero uscire 19 link?
Il plugin content č attivato....


Questo componente per creare sitemap non mi piace. Cosa mi consigliate per creare sitemap, che sia free?



14
Joomla! 3 / Re:Posizione moduli non appaiono.
« il: 27 Giu 2020, 00:35:58 »
probabilmente il modulo che non si vede non č assegnato a nessuna posizione oppure non č assegnato a nessuna voce di menų


Ho risolto in questo modo. Il modulo  era assegnato a una categoria (Scrivi o seleziona alcune opzioni). Non ho messo niente ed č apparso il modulo.....

15
Joomla! 3 / Re:Posizione moduli non appaiono.
« il: 24 Giu 2020, 20:52:43 »
Ciao giusebos, grazie per la tua info. Ho creato 2 moduli personalizzati con dentro una frase. Tutto a posto, il 2 moduli escono visualizzati con la frase scritta nella posizione assegnata.


Quindi il problema dov'č ?  :(

16
Joomla! 3 / [ RISOLTO ] Posizione moduli non appaiono.
« il: 24 Giu 2020, 18:53:48 »
Buonasera. Sto usando Joomla 3.9.19 con template JoomlAir 2016. Il mio problema non appaiono pių i moduli che posiziono?


In fondo alla pagina dovrebbero uscire 3 moduli di jdownloads, ma esce uno solo (posizione 4, posizione 5 e posizione 6).


Poi a sinistra dovrebbe uscire il modulo Articoli pių letti, esce solo il titolo. Ho cambiato anche template ma ho  lo stesso problema.


Quale e il problema?


Questo č il sito: [size=78%]http://bigportale.altervista.org/cyberhw-sw/[/size]



17
Ciao. Io uso il modulo HTML. Lo scarichi, lo installi, lo attivi e nella configurazione metti il codice javascript. Poi puoi decidere di pubblicarlo su tutte le pagine, oppure lo pubblichi in footer, dipende dal template....

18
Ciao ma la versione ultima non č la 3.0.7 ?


http://www.joomlatune.com/jcomments-downloads.html


Si. Pero la devi modificare tu come sta scritto sul sito che ho linkato sopra, e diventa versione 3.0.7.1

19
Buonasera. Uso Joomla 3.9.16. Non mi funziona pių il componete Jcomments 3.0.7. Ho seguito questa guida che posto il link sotto. L'ho aggiornato alla 3.0.7.1. L'installazione tutto a posto, ma non mi carica le pagine con articoli. Mi da questo errore:


0 syntax error, unexpected 'case' (T_CASE), expecting end of file


Questa č la guida che ho eseguito: [size=78%]https://github.com/exstreme/Jcomments-Recaptcha2/commit/bf2712750ffbd956f8e7c97ca6b93e047bab6ac7#diff-b242f0aed94fd20aedaeb0f8368a1d24[/size]


Questo č il mio sito che da errore sugli articoli: [size=78%]https://www.cyberspazio.info/index.php/impianti-d-antenna-dtt-e-sat[/size]

EDIT:

Ci sono 2 file con lo stesso nome, cambia solo il percorso: plugins/content/jcomments.php
e: site/jcomments.php

Ho fatto confusione con questi 2 file sbagliando percorso. Ho modificato i file da capo, e adesso funziona tutto....

Il RECAPTCHA bisogna mettere in setting la voce: KCAPTCHA, se no non funziona.....

20
Non vedo pių errori.


Lo avevo disinstallato. Adesso l'ho reinstallato. Non esce pių l'errore del template. Adesso non carica pių gli articoli pubblicati.


Questo č l'errore che esce: 0 syntax error, unexpected 'case' (T_CASE), expecting end of file


Questa č una pagina che da errore: https://www.cyberspazio.info/index.php/impianti-d-antenna-dtt-e-sat

Pagine: [1] 2 3 4 ... 6
Host

Torna su