Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - masmaz

Pagine: 1 ... 5 6 7 [8] 9
141
Database / backup database
« il: 22 Feb 2009, 22:57:33 »
Ho letto che ci sono dei componenti per gestire i vari backup  del db ma prima di installarlo volevo capire se è quello che cerco...

Avete qualche soluzione per salvare il db direttamente dall'area admin???

se non ci fosse sarebbe interessante crearlo

142
Sicurezza / Joomla Captha
« il: 22 Feb 2009, 18:46:57 »
ho installato JС43 Patch Joomla seguendo questa guida, ma io non vedo nulla....

http://code.google.com/p/joomla15captcha/wiki/Installation

soluzioni ??? ???

143
Joomsites / Finito ed online...
« il: 22 Feb 2009, 11:02:16 »
é gia on line il nuovo sito della www.portofinodive.com.

Ringraziamo  Joomla, lo staff di joomla.it e tutti quelli che hanno dato un supporto tecnico.

Massimo

144
Joomla! 1.5 / [risolto] comments v1.0.9
« il: 17 Feb 2009, 19:19:46 »
qualcuno conosce questo componente???


lo installato con legacy attive, funziona ma non riesco a visualizzare gli articoli inseriti.....

grazie

145
Joomla! 1.5 / [RISOLTO] Ma quale BLOG!!! parte seconda
« il: 17 Feb 2009, 16:37:25 »
direi che finalmente ci siamo, per joomla 1.5  qui la soluzione  ;D

http://www.joomlaitalia.com/content/view/267/67/   

146
Joomla! 1.5 / [RISOLTO] mod_user
« il: 17 Feb 2009, 15:58:34 »
in una pagina del sito joomla italia riporta questa dicitura:

Il modulo Utente è un modulo personalizzato che viene creato selezionando l'incona 'Nuovo' nel pannello Gestione Moduli.

http://help.joomlaitalia.com/Help-File-Joomla-1.0/Moduli-1.0/Modulo-Nuovo.html

bhe io non ho questo modulo denominato: mod_user

ho cercato più volte in giro ma non ho trovato un sito dove poterlo scaricare..... tantomeno nel pacchetto originale di joomla 1.5.9 italiano.....

Suggerimenti????

147
Joomla! 1.5 / PRO E CONTRO Legacy Plugin
« il: 16 Feb 2009, 13:23:16 »
Premetto che su questo argomento è già stato postato questo quesito ma senza avere una risposta, altri che parlano su problemi vari riguardo l'attivazione etc etc

Quindi riformulo la domanda sperando di avere una considerazione

Pro e Contro nell'attivare Legacy Plugin e installare componenti per joomla 1.0

grazie

148
Joomla! 1.5 / [RISOLTO] assegnare gruppo utenti
« il: 15 Feb 2009, 20:33:36 »
Ho notato che quando un utente si registra gli viene assegnato un gruppo cioè author, registered, editor, publisher.

Purtroppo quando si registrano sono tutti publisher e non riesco a trovare il modo per dargli un altro gruppo in automatico.

Premetto che con cerca non ho trovato nulla tantomeno nelle guide.....

suggerimenti?????

149
Joomla! 1.5 / [RISOLTO ] icona modifica articolo
« il: 15 Feb 2009, 18:00:42 »
cercando nel forum ho trovato il significato di alcuni settaggi:

Author può scrivere una notizia, l'admin deve dargli il veto però

editor può modificare articoli, l'admin deve dargli il veto

publisher può scrivere e pubblicare senza il veto dell'admin

ma il problema rimane per altro apparso solo oggi.....

non riesco piu a togliere l'icona che appare in frontend modifica articolo, ho provato a creare un altro utente a sconnettermi come admin ma nulla quella icona appare sempre non appena mi loggo sul sito....

ma come si toglie????

150
Joomla! 1.5 / [RISOLTO] pagine errore
« il: 15 Feb 2009, 14:59:37 »
Egregio moderatore 56francesco non penso sia una soluzione utile chiudere il post senza dare anche un minimo di motivazione...

comunque riferito alla pagina di errore ho trovato la soluzione, per altro con la funzione cerca ho trovato molto su questo argomento e a molti non piace.
Hanno trovato soluzioni per la verità poco creative.

La mia soluzione e quella di non dare ne una categori ne una sezione all'articolo, in questo modo apparirà la barra blu con scritto che ti devi loggare o registrare compresa la reidirazione nell pagina del login..... 

comunque buona domenica a tutti

151
Joomla! 1.5 / pagine riservate
« il: 15 Feb 2009, 14:34:18 »
Certe volte joomla risulta semplice e bello, altre volte poco intuitivo, altre davvero stupido

mi sto picchiando con:
menu utente registrato: non trovo deve si abilita.

Blog: di dafaul non c'e' verso di crearlo..... 

area riservata: prima se uno cliccava in un link riservato ai registrati mi appariva la barra blu dicendomi che dovevo registrarmi ora improvvisamente mi appare una barra rossa con scritto che Non sei autorizzato a visualizzare questa risorsa oppure 403 - Non sei autorizzato a visualizzare questa risorsa.

e da ieri che ci sto diventando scemo.....   >:( >:(
Ma cosa sta succedendo!!!!   :o :o

152
Joomla! 1.5 / Menu Utente
« il: 14 Feb 2009, 20:30:53 »
Ora guardiamo come è finito nel back-end. Abbiamo già visto che l'accesso è stato aggiunto utilizzando il "mod_login" modulo. Per quanto riguarda il menu utente? Nel back-end, vai a menu di navigazione / Utente Menu per visualizzare la schermata qui di seguito:


non sono riuscito a trovare quello che dice nell'Help.......



153
Joomla! 1.5 / ma quale BLOG!!!!!!
« il: 13 Feb 2009, 23:36:31 »
bhooooo!!!!!!!!!

ho letto quasi tutti i post che sono usciti fuori con la funzione cerca.... il risultato è stato che non c'e' un blog che mi soddisfi anzi l'unico che mi piace è a pagamento xxxxx

Ho provato ad installare il blog di default ma non ho capito come fa un utente ad inserire un commento o un argomento....

quale è il miglior blog per joomla dove un  utente può interaggire???


Mamblog non è nativo per 1.5.......

EDIT: Per favore non menzioniamo estensioni a pagamento grazie.

154
Joomla! 1.5 / Molto OT
« il: 13 Feb 2009, 22:31:10 »
Domani ricordatevi che è San Valentino........

Auguri.....

(sicuramente ci sarà anche qualche innamorato di Joomla)

155
Joomla! 3 / [RISOLTO] ContenMap senza marker
« il: 13 Feb 2009, 03:30:27 »
Ho installato contntMap, ho creato la mia key lo iserita come ho inserito le coordinate....
La mappa appare ma sulla mappa non c'e' nessuna posizione o riferimento al mio punto geografico...

ho installato sia il modulo che il pluging... dove sbaglio???

http://www.portofinodive.com/Joomla_1/index.php?option=com_content&view=article&id=5&Itemid=15&lang=it

ma poi cosa vuol dire:
Infine nella voce di menu collegata alla categoria, imposta il parametro Descrizione su Mostra.

ma dove, come  quale voce di menu, quale categoria....   ??? ??? ???

156
Gallerie di immagini / [RISOLTO] Non si visualizza OZIO
« il: 12 Feb 2009, 21:26:40 »
queste sono le 2 cartelle delle immagini:

http://www.portofinodive.com/Joomla_1/modules/mod_oziogallery/filippine/_lg_filippine_pagliaccio.jpg

he requested URL /Joomla_1/modules/mod_oziogallery/filippine/_lg_filippine_pagliaccio.jpg was not found on this server.

http://www.portofinodive.com/Joomla_1/modules/mod_oziogallery/mediterraneo/_lg_genova_seppia.jpg

questo si vede.....

eppure vi posso garantire che la cartella filippine esiste come esiste tutto il suo contenuto.....

è pazzesco!!!!!!! o qualche cosa mi sfugge  ??? ???

questo il sito: http://www.portofinodive.com/Joomla_1/index.php?option=com_content&view=article&id=11&Itemid=22&lang=it



157
I Template di Joomla 1.5.x / [RISOLTO] menu a cascata
« il: 12 Feb 2009, 17:07:17 »
 x  bigham Team Joomla.it

ho installato il modulo  extended_module_menu, ho letto la tua guida di riferimento, pero non mi sono chiare alcune cose

http://www.portofinodive.com/Joomla_1/index.php

questo è il sito e come potrai vedere funziona bene, tuttavia nella gestione moduli ho provato a configurarlo in modo che il menu si attivi al passagio del mouse e non cliccandoci sopra, ma non ci sono riuscito.

Tu conosci una soluzione?
bisogna installare dell'altro???
premetto che nn ho installato nessun altro template, sto usando direttamente quello di default ja_purity.

grazie

158
Joomla! 1.5 / [RISOLTO] Link web
« il: 11 Feb 2009, 21:37:10 »
Ho letto molti post ma pare che ci siano problemi nell'attivare questo componente

a me da questo errore scritto su una barra rossa:
Non sei autorizzato a visualizzare questa risorsa.

questa è la pagina:  http://www.portofinodive.com/Joomla_1/index.php?option=com_weblinks&view=weblink&layout=form&Itemid=83&lang=it

lo creato da gestione menu/ web link......
lo da sia come utente registrato sia come no ed e' tuto attivo e reso pubblico


soluzione???   

oppure c'e' un sistema per inserire link o far inserire link????

159
Joomla! 1.5 / Codice html
« il: 11 Feb 2009, 20:58:46 »
Vorrei mettere un iFRAME in un articolo ma se lo inserisco come html non me lo inserisce e quando salvo mi da errore 500

il codice è il seguente:
Codice: [Seleziona]
<IFRAME align=left marginWidth=0 marginHeight=0 src="http://www.meteoliguria.it/meteo_fr.html" frameBorder=0 width=780 scrolling=no height=3000> </IFRAME>
soluzioni???


160
I Template di Joomla 1.5.x / Sfondo sito
« il: 10 Feb 2009, 22:48:43 »
Bravi ragazzi, con il vostro aiuto ho risolti molti problemi tuttavia non siete ancora riusciti a risolvere un problema che ho notato è comune.....

CAMBIARE L'IMMAGINE DI SFONDO

purtroppo mettendo mano ai css non si ottiene nulla.....  quindi????   ??? ???

Pagine: 1 ... 5 6 7 [8] 9
Host

Torna su