Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - t3cnoSite

Pagine: 1 2 3 [4] 5
61
Sviluppo / Re:Problema inserzione tag html in una form
« il: 03 Nov 2009, 12:19:01 »
SEmplicemente dovrebbe stampare i tag html non come codice html ma come stringhe;
cioè se scrivo nella form "<h1>bla bla</h1>" questa stringa deve essere interpretata così come scritta e non interpretata secondo codice html

62
Sviluppo / Problema inserzione tag html in una form
« il: 03 Nov 2009, 00:56:31 »
Sto creando un componente che permette l'inserimento tramite form. Il mio problema è che
- se inserisco codice html in un campo form, questo viene letto come tale.
Come posso evitare tutto questo?

63
Sviluppo / Re:Estrarre la data del momento.
« il: 30 Ott 2009, 18:30:56 »
Ancora non l'ho provata questa soluzione, se funzioan era proprio quella che cercavo. Tuttavia, se dovessi estrarre la data dalla tabella, poi come la devo trattare in joomla?
Ci devono essere particolari conversioni o ci sono particolari metodi per scegliere un corretto formato della data per la visualizzazione?

64
Sviluppo / Estrarre la data del momento.
« il: 30 Ott 2009, 10:11:55 »
Vorrei che quando vado a inserire gli elementi di una form nel db sia memorizzata anche la data di inserimento.
Dunque mi servirebbe una classe che possa estrarre la data attuale, in modo che la possa inserire nel db insieme agli altri dati; oppure, in caso fosse possibile, esiste un modo sql che memorizzi direttamente da solo la data attuale nel db?
Inoltre, se ci sono link che informano su come utilizzare le date in joomla, questi sono ben accetti.
thanks

65
Gallerie di immagini / Re:Cambiare inidirizzi tramite sh404
« il: 24 Ott 2009, 09:37:59 »
Seee...mi sembra strano che uno come te non conosca sh404.
Piuttosto è diventato commerciale, questo è vero, ma ci sono ancora versione totalmente free, quindi penso se ne posa parlare, visto che sto utilizzando la versione free.
Cmq sia,
avendo impostato l'alias come desidero nelle voci di menu, avendo abilitato i seo/sef di joomla, i link alla ozio gallery rimangono sempre tali.
Ho provato anche a disabilitare sh404 per il componente oziogallery, ma niente.

66
Gallerie di immagini / Cambiare inidirizzi tramite sh404
« il: 24 Ott 2009, 04:42:04 »
Vi spiego il mio problema.
La ozio gallery l'ho associata a voci di menu, poichè se la inserivo in articoli non mi visualizzava la skin flashgallery come volevo.
Ho attivato sh404, tuttavia i link alle voci di menu non cambiano, ma rimangono della serie
"index.php/component/option,com_oziogallery2/Itemid,14/view,02flashgallery/"
Essendo dunque pochi ottimizzati così per le ricerche, volevo cambiarli analogamente ad altri indirizzi secondo un /nomecategoria/nomepagina.html.
Sapresti inidicarmi qualche linea guida per realizzare ciò?

67
E' possibile inserire codice html nella introduzione della skin-flashgallery?

Ho cercato nel forum, ho provato a inserire i tag <html></html> ma me li legge sempre come se fosse testo, riportandoli pari pari anche nella viualizzazione.

68
SEO / Re:Alternative a sh404sef ?
« il: 19 Ott 2009, 07:34:29 »
Altre alternative? anche a joomsef della artio?

69
SEO / Re:sh404SEF a pagamento?
« il: 19 Ott 2009, 06:03:53 »
Sapreste indicarmi qualche fonte da cui scaricare sh404?
Io sinceramente non le riesco a trovare

70
Joomla! 1.5 / Re:Non accede a index.php
« il: 18 Ott 2009, 12:54:49 »
Risolto! (dopo aver cancellato tutto e riuplodato tutti i file)

71
Joomla! 1.5 / Re:Non accede a index.php
« il: 17 Ott 2009, 23:10:43 »
Hai ragione, il tuo post l'avevo interpretato più come una domanda. Cmq anche se non li ho cancellati, sicuramente penso d'averli sovrascritti.
- prima ho fatto l'installazione
- poi ho caricato sovrascrivendo i file che avevo in locale.
Cmq per sicurezza provo a cancellare tutto e a riuplodare.

72
Joomla! 1.5 / Re:Non accede a index.php
« il: 17 Ott 2009, 22:57:02 »
Confermo, l'index.php e index.html sono presenti entrambi.

73
Joomla! 1.5 / Re:Non accede a index.php
« il: 17 Ott 2009, 22:54:05 »
index.php c'è sicuramente. Anche con i permessi giusti.
L'index.html non mi ricordo esattamente, ma penso ci fosse anche quello.
Non riesco a capire però quale altro può essere il problema.

74
Joomla! 1.5 / [Risolto] Non accede a index.php
« il: 16 Ott 2009, 22:30:51 »
Ho caricato un sito su altervista fatto con joomla. Però quando accedo al nome del sito mi compare una pagina standard di altervista, mentre per accedere al sito devo per forza aggiungere al nome sito index.php.
Non ci dovrebbe andare da solo alla pagina index.php?
Cosa può causare questo "errore"? Come posso risolvere?

75
Joomla! 1.5 / Re:limite query
« il: 15 Ott 2009, 00:30:16 »
Ma con la pubblicità si guadagnano abbastanza altercents?
Certo dipenderà da varie cose, ma magari sentire l'opinione di diversi utenti può aiutarmi a capire.

76
Il mio problema è: che codice html inserire?
Prima mi serve un player che può essere richiamato da codice html; se non ce l'ho non posso farlo.

77
In verità non sono riuscito a trovare nulla; ho trovato solo lettori che non venivano richiamati tramite html ma tramite altre sintassi.

78
Joomla! 1.5 / Video Player da far partire tramite codice html
« il: 15 Giu 2009, 18:48:03 »
Come da titolo, cercavo un video player che sia possibile farlo partire da codice html.
Ovvero, la mia situazione è che ho degli articoli in cui vi è un link a google video per cui cliccando sul link si apre una shadowbox con il lettore di google video.
Posso anzichè inserire il link a google video inserire del codice html per far partire all'interno della shadowbox un altro lettore con magari il video preso anche da locale?

79
Joomla! 1.5 / Re:Estensione per caricare video
« il: 04 Giu 2009, 05:58:05 »
Altrimenti anche un modulo che cliccando su una immagine faccia aprire una shadowbox in cui si può vedere il video caricati su localhost (all'interno della cartella del sito)

80
Joomla! 1.5 / Estensione per caricare video
« il: 04 Giu 2009, 01:16:58 »
Ho un modulo che fa scorrere degli articoli uno dopo l'altro.
In uno di questi articoli volevo inserire un video che inizialmente appare come immagine, e poi cliccando sull'immagine si apre una shadowbox in cui è possibile vedere il video.
Ho provato con ninja shadow box ma sembra che all'interno di articoli non sia possibile aggiungere video.
Conoscete una soluzione già testata?

Pagine: 1 2 3 [4] 5
Host

Torna su