Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - GianArb

Pagine: 1 ... 26 27 28 [29]
561
Joomla! 1.5 / Problema Menu
« il: 16 Apr 2010, 16:48:13 »
Salve a tutti allora partiamo da qui
www.gianarb.it
nella sezione
la Nostra voce che si trova nel menu principale dovrei in serire un menu a destra come è stato fatto gia per la sezione Cucina e Ricette e per Il g.A BuonGiorno...
L'ho creato e impostato il modulo in modo "apparentemente corretto" ovvero come ho sempre fatto per gli altri che si vedono..Eppure questo nn si vede :( xk?

Altra domanda.. Vorrei fare in modo che i titoli degli articoli, tipo quelli sulla Home siano cliccabili e si indirizzino all'articolo in se... non se se mi sono spiegato.. Intendo che se c'è come ora in home page l'articolo

"Io sono Con Emergency.. " cliccando sul titolo venga indirizzato qui
http://www.gianarb.it/joomla/italia/io-sono-con-emergency.html

capito? :P

562
Joomla! 1.5 / Re:Feed e Google
« il: 21 Mar 2010, 20:53:59 »
Bè grazie 1000 allora aspetto :) perchè io sono qui che aspetto che google mi indirizzi.. ma aspetto in modo vano da ormai un bel po' ed essendo novello del mondo del web non so se sono io che non ho pazienza, oppure è xk sto' facendo qualcosa non va...anche se penso che il problema sia che non sto' facendo proprio niente :)
Aspetto notizie allora..mi faresti un favore nel caso mi mandassi una mail con l'articolo appena lo scrivi :) perchè io nn seguo molto joomla.it :) grazie 10000

563
Joomla! 1.5 / Re:Feed e Google
« il: 16 Mar 2010, 19:55:41 »
ma sono cosi' brutto?!!??!  ;D

564
Joomla! 1.5 / Re:Feed e Google
« il: 12 Mar 2010, 11:07:48 »
Scusate se uppo ma credo di esser caduto nel dimenticatoio xD

565
Joomla! 1.5 / Feed e Google
« il: 10 Mar 2010, 18:12:56 »
Salve leggendo qualche guida ho scoperto cos sono i feed a cosa possono servire e come attivarli.
Allora ho un paio di dubbi ancora..
1) io li ho attivi da sempre pero' se vado su
Configurazione---->News Feed non ne vedo nessuno.. Normale? Sbaglio a guardare in realtà non sono li?

2)Ho letto che possono essere usati come SiteMap, io vorrei indirizzare il mio sito a Google, mi sono registrato agli strumenti del WebMaster(una parte di google che serve per gestire il tuo sito) e l'ho inserito, adesso è in attesa di essere "visto" dal GoogleBot. Ho letto che inserendo un SiteMap sei "Meglio voluto" da google e quindi il rindirezzamento è migliore. Ho provato con aruba a creare un SiteMap ma mi ci mette tipo 5 ore e mi crea un file xml con poche stringhe di codice.. Credo siano errate.. E quindi volevo sapere come fare a usare i Feed di joomla come SiteMap :)

grazie

566
Joomla! 1.5 / Cercasi Componente Frasi Random
« il: 27 Feb 2010, 21:19:36 »
Premetto che verro' surclassato da link che offrono soluzione a questo mio problema, ma la mia noobbaggine non mi permette di superare questo "faticossimo" ostacolo  :)

Non riesco a trovare un modulo che mi permetta di stampare frasi random, scritte in un elenco o in un file di testo..
Probabilmente ci sarà un mod di defoult installato in joomla.. ma non lo trovo.
Potete darmi una mano?
Perchè ho provato a creare un nuovo modulo in cui copiarci il codice php che fa questo lavoro.. Ma non riesco a trovare il mod in cui scriverlo.. Ho solo di defoult il modulo che mi permette di scrivere un codice in html.. Ma per queste cose non so quanto sia utile :)

Grazie in anticipo

567
Si mi sono accorto ieri dell'erroraccio :) corretto scusate  :-\

568
Scusate l'up ma ormai sono caduto nel dimenticatoio e son rimasto senza alcuna risp  :'(

569
Salve ho installato correttamente il counter
 Cool_Hits_Counter_Module
pero' ho notato che mi segna un +1 non quando visito la home del sito.. Ma Quando clicco sull'ultimo articolo creato.. Perchè? :)
che parametro devo settare per fargli fare un +1 sulla visita della home page? :)

grazie 1000 in anticipo

570
Joomla! 1.5 / Re: Istallazione In locale Usando EasyPhP
« il: 29 Apr 2009, 01:13:51 »
ho istallato easy php 3

ed ho risolto quell'errore pero' c'e ne un altro.. sepre dopo aver messo i dati da questo errore
Citazione
Si è verificato un errore:

Impossibile connettersi al database. Errore connessione ritornato: Unable to connect to the database:Could not connect to MySQL

eppure tutt le lucine sono collegate nel server mysql quindi dovrebbe andare


Ps tutti i dati del Database sono giustissimi!! al 100%

571
Joomla! 1.5 / Re: Istallazione In locale Usando EasyPhP
« il: 28 Apr 2009, 22:42:28 »
Stiamo peggiorando

Fatal error: Maximum execution time of 30 seconds exceeded in J:\EasyPHP 3.0\www\joomla\libraries\joomla\utilities\simplexml.php on line 172

errore simile ma nn uguale e stà volta viene subito.
Apro la parte "Sito Locale" e dopo poco appeare l'errore

aiuto!!

572
Joomla! 1.5 / Re: Istallazione In locale Usando EasyPhP
« il: 28 Apr 2009, 21:45:11 »
provo a cambiare versione

si io ho la 1.8

573
Joomla! 1.5 / Re: Istallazione In locale Usando EasyPhP
« il: 28 Apr 2009, 20:54:31 »
Niente solito errore  ??? ??? ???

574
Joomla! 1.5 / Re: Istallazione In locale Usando EasyPhP
« il: 28 Apr 2009, 20:48:42 »
ciao GianArb
il nome db non dovrebbe dare problemi ma ti do un consiglio :
la prima volta che ho installato in locale mi dava un problema quando copiavo e incollavo localhost si copiava con uno spazio quindi io ora le scrivo manualmente

no quello no l'ho scritto manualmente :)
cmq appena dinisco di ricopiare il pacchetto lo istallo e vediamo  ;D

incrociate le dita!

575
Joomla! 1.5 / Re: Istallazione In locale Usando EasyPhP
« il: 28 Apr 2009, 20:40:23 »
tutto uguale tranne il nome del db che io ne ho creato uno chiamato Joomla adesso ho riscaricato il pacchetto lo carico di nuovo e provo di nuovo sia con il nome Joomla che con il nome test e vediamo :)

grazie

576
Joomla! 1.5 / Istallazione In locale Usando EasyPhP
« il: 28 Apr 2009, 18:56:19 »
Salve ho dei problemi ad istallare joomla in locale usando EasyPhP

Arrivo alla configurazione dabase metto correttamente i dati

Nome db ecc ecc
Pass nik

Pero' quand incomincia a caricare e quindi credo a creare le tabelle dopo qualche secondo esce questo errore

Citazione
Fatal error: Maximum execution time of 30 seconds exceeded in j:\easy php\easyphp1-8\www\joomla\libraries\joomla\database\database\mysql.php on line 223

qualcuno sa xk?

Pagine: 1 ... 26 27 28 [29]
Host

Torna su