Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - frankquart

Pagine: 1 2 3 [4] 5 6
61
I Template di Joomla 1.5.x / jtabs, su template nld 050 1.5
« il: 04 Feb 2010, 12:58:06 »
ciao a tutti.
vi spero bene!
sono a porvi un problema del template nld_050_1.5
Parto dall'inizio: ho inserito nel contenuto di un articolo il
modulo jtabs con la funzione che lo richiama {loadposition xxx}
Il problema: SOLO quando apro la pagina con quell'articolo, le slide in alto specifiche del template citato, non funzionano pi¨.

vi ringrazio molto per l'attenzione e... spero tanto... per un'eventuale soluzione

baci,
Frank

62
Joomla! 1.5 / Re:Visitatori online
« il: 28 Gen 2010, 12:01:13 »
ciao a tutti, ho trovato questo argomento di mio interesse ma non la soluzione al mio problema... il contatore di histat l'ho inserito in modulo "Banner" di joomla e posto tra i men¨ "left". Per˛ lampeggia continuamente e il numero utenti non coincide con quello che visualizza il modulo di Joomla. Sapete dirmi come mai??
grazie, il sito Ŕ questo:

http://www.zonasismica.net

63
nel senso che nello zip che hai "ritoccato" credo (dico "credo" perchÚ non vorrei averlo cancellato io per errore) manchi la chiusura dei link nell'HTML del template.
Dove si fanno i link dalle slide, manca la chiusura di "A HREF" con "/A"
e cosý copiando il link di esempio della prima slide sulle successive, dava il problema alla sesta slide che allungava il link alla prima voce di men¨

PS: per quella richiesta di cambiare la scritta sul pop-up quando si clicca sulla slide grande di sinistra ci sono novitÓ? dovrebbe essere un linguaggio in javascript

64
Joomla! 1.5 / Re:Problema Link interni
« il: 04 Dic 2009, 12:40:29 »
Risolto, mancavano [/url] alla fine dei link e mi andava a linkare anche la voce di men¨.... incredibile!!!

grazie MarcoJ per il supporto

65
Ciao, scusate se riprendo questa discussione,
volevo chiedere come si cambia il link nel TITOLO del men¨ a sinistra di questo template:
www.zonasismica.net (Voce ZONASISMICA a sinistra sopra "sweet home" Ŕ linkata a un articolo... come cambio il link?

grazie mille

RISOLTO: nel pacchetto del template proposto da Conti1 credo manchino [/url] alla fine del link nelle slides.
Se non chiudete il link in html, il link si distribuisce sui moduli successivi. Bye

66
Joomla! 1.5 / Re:Problema Link interni
« il: 04 Dic 2009, 11:46:58 »
Si li ho controllati e nulla conduce alla soluzione. mi sono messo a cercare tra i file del template. appena scovo qualcosa ti sapr˛ dire,
grazie per ora,
Frank

67
Joomla! 1.5 / Re:Problema Link interni
« il: 04 Dic 2009, 11:22:38 »
Ok MarcoJ, la voce Ŕ proprio quella che sta sopra a sweet home, ma io non voglio toglierla, voglio cambiarne il link perchÚ attualmente mi linka a un articolo del sito e vorrei linkarla a un altro articolo ma non riesco a trovare il link. Ho visto per˛ che cambiando il link della sesta slide in alto, cambia anche il link della voce ZONASISMICA

68
Joomla! 1.5 / Re:sito creto senza JOOMLA poi caricato
« il: 04 Dic 2009, 11:16:24 »
cosa intendi senza joomla?!?!?  :o

69
Joomla! 1.5 / Re:Problema Link interni
« il: 04 Dic 2009, 11:07:26 »
No perchÚ non Ŕ una voce di men¨, Ŕ un titolo a capo del men¨. Se vai nel sito lo vedi, Ŕ quello arancione con la scritta ZONASISMICA.



70
Joomla! 1.5 / Re:Problema Link interni
« il: 04 Dic 2009, 10:48:33 »
Grazie MarcoJ per l'aiuto, in realtÓ il titolo del men¨ non riporta alla pagina home, ma porta all'articolo legato alla slide n░ 6 della parte alta del sito www.zonasismica.net 
Sembra quasi che siano legate. La homepage sta invece nella prima voce di quello stesso men¨.

quindi deve essere un problema di template in html o simile...

71
Joomla! 1.5 / [RISOLTO] Problema Link interni
« il: 04 Dic 2009, 10:17:29 »
Ciao a tutti,
avrei bisogno di chiedere due cose sui link interni:

1. il link compare nella forma
.../index.php?option=com_content&view=article&id=74&Itemid=28
PerchÚ l'articolo Ŕ il 74 ma l'item Ŕ n░28???

2. nel mio sito http://www.zonasismica.net il primo men¨ presenta un link sul nome del men¨ stesso.
Come faccio a modificarlo???

Grazie per l'aiuto,
Frank

72
Joomla! 1.5 / Re:Modulo con HTML personalizzato
« il: 02 Dic 2009, 12:10:22 »
incredibile!!! mi lascia un po' perplesso il modo di inserirlo ma grazie per la dritta!!! funziona davvero!!!

73
Joomla! 1.5 / Re:Modulo con HTML personalizzato
« il: 02 Dic 2009, 12:01:33 »
vi prego un aiutino  :'(

74
Joomla! 1.5 / [RISOLTO] Modulo con HTML personalizzato
« il: 02 Dic 2009, 11:43:26 »
ciao a tutti,
scrivo per chiedere un aiuto su un modulo. Ho fatto creazione guidata:
Moduli > Nuovo > HTML personalizzato.

nello spazio in basso ho messo linguaggio HTML (nell'editor HTML) che fa riferimento a un box-messaggi gratuito e copiato-incollato dal generatore di quel sito.
Ma quando dico "salva" mi modifica il codice e non compare nulla.

Mi sapete aiutare?? grazie mille anticipatamente

75
esatto... alcuni giorni fa avevo postato un prblema dopo l'aggiornamento. L'editor di default non era pi¨ in grado di inserire immagini... ma nessuno Ŕ riuscito a risolvere la soluzione cosý sono passato a JCE

76
non vorrei confondessi l'utenza di admin di joomla con l'utenza della gestione del database  ???

77
devi creare due directory, una per sito
e installare joomla due volte. ovvero scarichi il pacchetto joomla nella prima cartella e fai installazione, poi scarichi pacchetto nell'altra cartella e fai la seconda installazione.
Una cosa che notavo. Quando metti le password del database, deve sempre essere la stessa, per essere chiaro dove si mettono:

localhost
root
password -> sempre la stessa in ogni installazione
database: my_sitoUNO

localhost
root
password -> sempre la stessa in ogni installazione
database: my_sitoDUE


78
nessuno mi sa dire qualcosa??  :(

Ŕ cosý irrisolvibile questo problema???

79
non ci credo ... ho copiato il nuovo pacchetto 1.5.15 e l'errore continua ad esserci  :(

80
Ŕ un problema che non c'Ŕ nell'editor, ti ho giÓ consigliato di sovrascrivere tutte le cartelle di una nuova joomla, tranne la installation?

addirittura?? ok avevo capito di sovrascrivere di nuovo con l'update 1.5.10 a 1.5.15.  A questo punto carico direttamente la 1.5.15 sperando non mi cambi nulla in termini di articoli salvati ecc ecc

Pagine: 1 2 3 [4] 5 6
Host

Torna su