Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - il_kreatore

Pagine: 1 2 [3] 4 5 6 ... 8
41
Ho scoperto da poco del template fluido ed è fantastico. Solo che ho un problema al contrario ::)
Si allarga troppo quando si ha un monitor grande, io vorrei fissare la largezza massima a 900 o 1200 px.
Tramite Toni ho scoperto il comando  max-width, ma non lo so usare pur avendo letto, non saprei dove collocarlo nel template.
Grazie

42
I Template di Joomla! 3 / Re:Sfondo Protostar
« il: 26 Set 2013, 00:50:34 »
Grazie Toni, mi puoi dire  come, non sono un esperto :-\
Grazie

43
I Template di Joomla! 3 / Re:info per posizioni su Protostar
« il: 24 Set 2013, 02:10:47 »
Hai ragione, non si finisce mai di studiare, 
Adesso mi bastava una semplice stringa per limitare lo schermo a 900/1200 px ;)
Cosi mettevo risolto :)

44
I Template di Joomla! 3 / Re:info per posizioni su Protostar
« il: 23 Set 2013, 17:08:38 »

Grazie  :)
Più che un mondo mi si è aperto l'universo... 8)  ...solo che la mia cultura non arriva neanche lontanamente alla porta, avrò da studiare sempre di più

45
I Template di Joomla! 3 / info per posizioni su Protostar
« il: 23 Set 2013, 16:02:28 »
volevo chiedere due cose ..


la prima la prima riga è composta da due moduli, logo + position 0. E' possibile farla con 3 moduli lasciando al centro il logo?
Dovendo mettere due immagini animate GIF ai lati, più un logo statico al centro, è più semplice caricare un modulo html con tre immagini due gif animate ai lati e il logo al centro?  o diventa troppo pesante nel caricare la pagina (presente in ogni pagina del documento?

Mettendo in modalità fluido è possibili stabilire una massima larghezza?


grazie


46
I Template di Joomla! 3 / Re:Sfondo Protostar
« il: 23 Set 2013, 10:41:23 »
Un'altra informazione, per quanto riguarda il fluido... è possibile impostare una massima larghezza?
grazie

47
I Template di Joomla! 3 / Re:Sfondo Protostar
« il: 22 Set 2013, 15:42:24 »
Grazie  ;) :)
 ;D dopo aver letto in un sto americano che non era possibile farlo :P  (o perlomeno con il mio inglese maccheronico ho capito così) ma spulciando ci sono riuscito ...non solo la cornice interna ma anche quella esterna :
per la cornice esterna la troviamo alla riga 6618
Codice: [Seleziona]
body.site.fluid {
   background-color: #0d5133;

mentre alla riga 517 il contenitore dei contenuti
Codice: [Seleziona]
container-fluid {
   padding-right: 20px;
   padding-left: 20px;
      *zoom: 1;


ho aggiunto la riga "background-color: #0d5133;"

48
I Template di Joomla! 3 / Re:Sfondo Protostar
« il: 21 Set 2013, 16:37:05 »
Chiedo venia se riprendo questo topic..  ::)
Il cambio colore del fondo è ok se lo tengo statico come indicato da Toni .. ma pena lo rendo fluido torna bianco...  :o  ooo saltato qualche passaggio?

49
Joomla! 3 / Re:Problema Contentmap e Template
« il: 09 Apr 2012, 12:23:19 »
non conosco il modulo, ma non è che sia configurato nuova finestra?

50
grazie perfetto  :D

51
Come già chiesto  ;)  per scriverlo in italiano il mese dove bisogna agire? grazie


Naturalmente ho joomla aggiornato alla versione 2.53 e lingua predefinita italiano ...


qualche idea?

52
Come già chiesto  ;)  per scriverlo in italiano il mese dove bisogna agire? grazie



[allegato eliminato da un amministratore essendo vecchio più di un anno]

53
lavorando in locale, ho aggiornato il quickstart dalla versione 2.51 alla 2.52 ma pur avendo installato l'aggiornamento in italiano senza riscontrare errori, non mi compare la lingua italiana nella sezione cambio lingua.

55
Si è molto bello ma anch'io adesso lo messo in stand-by, in attesa di sviluppi

56
fesseria ... nell'immagine JF-Texturia-Module-Positions.jpg la posizione right è definita left ;)

57

Ciao
Hai settato la lingua "italiano" come standard nel backend? Non basta solo installare la lingua, bisogna anche settarla.
ma proprio non usciva nella lista delle lingue installate, pur essere presente nella cartella \administrator\language.




58
ho provato a installare in locale la versione 1.7.2
essendo in  inglese l'ho aggiornata alla 1.7.3 per porla anche in italiano, ma pur avendo installato la lingua, nel languege Manager mi compare solo l'inglese.
dove sbaglio?


mah, ho ricaricato solo la traduzione ma con mozilla anziché chrome è ha funzionato

59
ho provato a installare in locale la versione 1.7.2
essendo in  inglese l'ho aggiornata alla 1.7.3 per porla anche in italiano, ma pur avendo installato la lingua, nel languege Manager mi compare solo l'inglese.


dove sbaglio?


PS posso usarlo anche per VM?

60
e per farlo apparire negli articoli di  VM ?  ::)
della serie non siamo mai contenti?  :-X

ps grazie  :-*

Pagine: 1 2 [3] 4 5 6 ... 8
Host

Torna su