Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - d-force

Pagine: 1 [2] 3 4 5 ... 15
21
Buongiorno, assegnando un modulo ad alcune voci di men, ho notato che la prima voce del menu Italiano Menu_Item_Root anzich HomePage (come in tutte le altre lingue).

Ho anche notato che in altri miei siti basati su Joomla4 non hanno questa strana voce di men.

Credo che Menu_Item_Root abbia come id=1.

Non che la cosa crei dei problemi, ma fastidiosa.

Quindi la domanda : c' un modo per assegnare l'id 1 alla home page ed eliminare la voce di men Menu_Item_Root?

Invio allegato per capire meglio.

Grazie 1000

22
ricontrolla la formattazione del testo, parte di esso non si legge perch troppo piccolo
Fatto

23
Buongiorno a tutti, scusate per il titolo ma non sapevo come scriverlo esattamente.

La situazione questa:

Ho un sito multilingua in 6 lingue.
Tutte le pagine sono associate tra loro
Tutte le voci di men sono associate tra loro.

Ora, volendo inserire un modulo (ad esempio un modulo che contiene un'immagine) impostato con lingue "tutte", sulla pagina "Chi siamo", seleziono la voce di men Chi siamo per ogni lingua. Tuttavia, visti i collegamenti di cui sopra non dovrebbe propagarsi automaticamente anche alle altre lingue? Evitando di perdere tempo selezionando la voce di men "chi siamo - IT", "chi siamo - UK" e cos via per ogni singola lingua.
Sbaglio qualcosa io o una funzionalit che non esiste in Joomla?


Grazie 1000

24
Editor / [RISOLTO] JCE problema toolbar
« il: 29 Set 2022, 11:52:06 »

Ho capito come si fa.


Bisogna andare su Editor Profiles -> Features & Layout. Da qui impostare il layout su "retina".


Saluti

25
Editor / Re:JCE problema toolbar
« il: 29 Set 2022, 11:07:19 »
Grazie Marine per la tua risposta.


Se fai una installazione nuova su J4 e installi JCE, vedrai la toolbar con le icone flat nere.


Mentre se provieni (almeno nel mio caso) da una migrazione, la toolbar risulta come nella vecchia maniera...


Evidentemente dalla migrazione rimane qualche impostazione della versione 3 di Joomla...

26
Editor / [RISOLTO] JCE problema toolbar
« il: 28 Set 2022, 22:57:21 »
Buongiorno a tutti, dopo aver migrato (senza apparenti problemi) da J3 a J4 ed aver reinstallato JCE all'ultima versione, ho notato che la toolbar uguale a quella della vecchia versione (con le icone colorate) e non a quella nuova, ovvero con le icone flat nere.
Ora, non che sia un grosso problema, ma mi domando se non c' un bug da qualche parte.
Grazie per i vostri suggerimenti.
D.force

27
Buongiorno a tutti, se volessi esportare solo gli articoli da una installazione di Joomla 3 a Joomla 4 via Mysql, quali tabelle dovrei esportare esattamente?
Ho provato ad esportare queste:



jos_content
jos_contentitem_tag_map
jos_content_frontpage
jos_content_rating
jos_content_types


Tuttavia dopo aver importato le tabelle suddette nel DB di Joomla 4, quando apro l'installazione di Joomla 4 non trova nessun articolo.


Evidentemente si perde qualcosa per strada....dei riferimenti...


P.S. Per quanto riguarda menu, categorie e moduli, riesco correttamente ad esportarli e reimportarli in J4, ma gli articoli no.


Qualcuno ha un idea su come fare?


Grazie in anticipo.




28

Salve a tutti, dopo la migrazione da J3 a J4, andato tutto bene tranne un errore che lo visualizzo solo se attivo error_debug nel file configurazione.php


L'errore questo (viene visualizzato di fianco and ogni "modulo custom html"):


Notice: Undefined variable: moduleclass_sfx in /home/piedicos/public_html/joomla4/templates/template_piedicosta/html/mod_custom/default.php on line 3


Fa riferimento ad un file default.php che si trova nella cartella mod_custom contiene solo questo codice


Codice: [Seleziona]
<?php
defined
('_JEXEC') or die;
if(
$moduleclass_sfx){   
   echo 
'<div class="'.$moduleclass_sfx.'">' $module->content '<>';   
}
else{
   echo 
$module->content;
}
?>

Poich joomla inserisce automaticamente ad ogni modulo personalizzato un div mod_custom, questo override di codice serve per togliere il "wrapping" con questo <div mod_custom>.


Evidentemente joomla 4 interpreta questo override in altro modo. C' un modo di aggiornare questo override in modo che non dia errore su Joomla 4?

Grazie 1000

29
Buongiorno a tutti, in una cartella del mio spazio web ho fatto una copia del sito "live" basata su Joomla 3, che ho poi migrato a Joomla 4.
In pratica ho 2 siti identici ma su due piattaforme diverse:
- miosito.com (sulla root principale e con joomla 3)
- miosito.com/test (in una cartella e con Joomla 4)


Ora, ho notato che il sito su Joomla 4 mooooolto pi lento di quello su Joomla 3.


Qualcuno di voi ha notato un rallentamento del sito dopo essere passato a Joomla 4?


Grazie e buona giornata

30
Buongiorno a tutti,
se volessi migrare manualmente solo gli articoli, moduli e menu in una nuova installazione di Joomla 4, per poi ripartire "quasi da zero" con una nuova versione di Joomla, quali tabelle del database dovrei migrare esattamente?


Oltre a:

jos_categories
jos_content
jos_languages
jos_menu
jos_menu_types
jos_modules
jos_modules_menu


Quali altre tabelle "essenziali" dovrei copiare?


Secondo voi, un'operazione fattibile? Ovvero: i due database (quello di J3 e quello di J4) sono compatibili in questo caso?


Grazie per i vostri suggerimenti.

31
Ora aggiorna anche i pacchetti lingua.

32
Grazie 1000 giusebos, allora non capitato solo a me... :)

33
Buongiorno, ho aggiornato i miei siti all'ultima versione di Joomla, la  3.9.28
Tuttavia sto riscontrando dei problemi relativi all'aggiornamento dei pacchetti lingue.
In pratica quando clicco sulla lingua da aggiornare, il sistema va in loop e alla fina non riesce a terminare l'aggiornamento.
Questo succede su tutti i miei siti che si trovano presso provider diversi...
A qualcuno sta accadendo la stessa cosa?
Grazie e saluti

34
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 23:26:17 »
Il problema questo:


Codice: [Seleziona]
<h4 class="decorated"><span>Guarda le foto del percorso</span></h4>


Ho un'istruzione css come segue:


Codice: [Seleziona]

/* headlines with lines */
.decorated{
     overflow: hidden;
     text-align: center;
 }
.decorated > span{
    position: relative;
    display: inline-block;
}
.decorated > span:before, .decorated > span:after{
    content: '';
    position: absolute;
    top: 50%;
    border-bottom: 1px solid;
    width: 591px; /* half of limiter*/
    margin: 0 10px;
}
.decorated > span:before{
    right: 100%;
}
.decorated > span:after{
    left: 100%;
}


/*************************/


Lo <span> si trova all'interno di un titolo H4 con classe .decorated.


Se si cancella lo <span> non vedo il titolo con le righe a sx e dx...




35
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 23:19:23 »
Controlla anche le impostazioni del plugin dell'editor oltre che quelle di sistema di joomla


Uso il plugin "switch editor" e non ha impostazioni di configurazione, ma solo attivato si/no.


Inoltre, quando modifico - in questo caso un modulo html - uso sempre NOeditor

36
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 23:15:12 »
Il bello che ho controllato (configurazione globale > filtri di testo), ma onestamente le impostazioni mi sembrano identiche.




37
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 22:56:35 »
No no, infatti non penso che sia il browser. E' Joomla...


Ma non capisco perch nell'altro sito (che tra le altre cose ho fatto io... 8) ) Joomla non cancella lo <span> mentre sul sito a cui sto lavorando adesso lo fa...

38
Joomla! 3 / Re:Joomla cancella <span></span>
« il: 13 Nov 2015, 22:43:52 »
Ciao rcondor,


la penso anche io cos.


Quel codice una normale sintassi per aggiungere delle righe orizzontali a destra e a sinistra di un titolo (nel mio caso un H4)


Tuttavia, se tu guardi il sorgente di questa pagina http://www.visitmontaione.com/xridemontaione/it/percorsi-mtb-bicicletta-toscana/percorsi-e-sentieri-per-mountain-bike/percorso-1-anello-gli-orti.html e scrolli la pagina fino a "guarda le foto del percorso" vedrai che lo <span> all'interno del titolo h4 non viene rimosso...


Perch?


E' questo che non capisco... ???

39
Joomla! 3 / Joomla cancella <span></span>
« il: 13 Nov 2015, 20:29:20 »

Salve a tutti,


ho un modulo html in cui ho scritto:


Codice: [Seleziona]
<h4 class="decorated"><span>Guarda le foto del percorso</span></h4>
tuttavia Joomla non visualizza <span></span>,


infatti se apro il codice sorgente della pagina si vede:
Codice: [Seleziona]
<h4 class="decorated">Guarda le foto del percorso</h4>



Premetto che non uso editor di testo. Inoltre, nel modulo html non cancella <span>, ma solo nel codice sorgente che non si vede.

PS. La cosa curiosa che se al posto di <span> uso <spant>, funziona!  :o

A qualcuno capitato questo problema?


Grazie


d-force

40
Scusa non mi chiaro se l fa ogni volta o lo ha fatto solo una volta.


No, no lo fa ogni volta e su tutti e tre i siti.


Il mio provider dice che dovrebbe essere un problema di plungin o estensioni non compatibili (ma fino alla 3.4.3 ha aggiornato tranquillamente), ma il problema persiste anche su una installazione pulita di Joomla. (quindi non pu essere qualche plugin).


Mi basterebbe capire se il problema del server o di Joomla.  :o

Pagine: 1 [2] 3 4 5 ... 15


Web Design Bolzano Kreatif