Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - fabigno

Pagine: 1 [2] 3 4 5 ... 7
21
se scrivo
miosito/administrator/index.php?option=com_phocadownload
compare la pagina relativa al pannello di controllo di Phoca Dowload (che bello!!!), come se l'avessi richiamata correttamente, nel DB ho questi file



ma se provo a creare una categoria, la pagina di creazione (nuovo), pur funzionando ugualmente, ha questo aspetto


Mi ritrovo compattate sulla sinistra, sottoforma di lista, le opzioni.

22
Il template in uso per la parte amministatore è hathor e non isis. (Isis aveva un problema con JoomlaFap)
Ho reinstallato in sequenza: aggiornamento da Joomla 3.4.3. a 3.4.4., Phoca download. Purtroppo non è cambiato nulla :(

23
Ho reinstallato Phoca Download, dopo aver disinstallato Jdownload più volte, ma ottengo sempre la stessa cosa: installazione riuscita ma nessuna icona di Phoca Download. Rimane invece presente quella di Jdownloads



ed ho appena verificato: non appare nessun Phoca Download in Gestione Estensioni

24
Un saluto a tutti
Ho installato Jdownloads su joomla 3.4.4 ma devo aver sbagliato qualcosa. A questo punto ho tentato di disinstallarlo tramiteGestione estensioni – Gestisci e cancellando direttamente da ftp sia il com_jdownloads in administrator, sia la cartella jdownloads, sia i record relativi a Jdownloads nel DB.
Nel
lato amministratore, in Componenti rimane l’icona di Jdownloads con tutto il menu che dà ovviamente errore se cliccato.
Ho installato Phoca Download. Sembrerebbe tutto a posto ma non compare in Componenti (ma c’è Jdownloads).

Credo che l’aggiornamento a Joomla 3.4.4. contemporaneo all’installazione di Jdownload sia stata la causa di tutto ciò.

Un suggerimento per far comparire 
Phoca Download e poterlo usare?
Grazie

25
 Sto cercando di aggiornare il mio sito da Joomla 2.5 a 3. Seguendo le indicazioni (http://www.joomla.it/notizie/7485-guida-all-aggiornamento-dalla-versione-2-5-alla-3-di-joomla.html) ho copiato tutti i file del sito dalla cartella1 in cui si trovavano in un’altra, cartella2, in locale, ho copiato tutto il DB da pinco_1 a pinco_2. Ho aggiustato il file configuration.php. In locale inserendo il link con la nuova cartella (http://127.0.0.1/nome sito/cartella2/) funziona tutto.
Ho seguito lo stesso procedimento on line.
Quando inserisco il link al sito con la nuova cartella (http://www.nome sito/cartella2/) sembra che vada tutto ok, quando clicco su una voce di menu, però, mi compare la pagina presente nel sito posto nell’altra cartella (cartella1). In pratica qualunque link riporta al sito situato in cartella1

Come è possibile?

grazie

26
salve
non so se sia la sezione giusta (spero di si), ma ho notato che un problema che avevo rilavato con la versione 2.5.20, ovvero non riuscire a visualizzare più di 5 articoli per videata di una categoria (il minimo), che era scomparso con la versione 2.5.21 è ora riapparso


27
Joomla! 1.6/1.7/2.5 / problema con il player di Allvideos
« il: 09 Giu 2014, 23:15:31 »
Salve
Ho appena aggiornato Allvideos all'ultima versione per Joomla 2.5 (v4.6.1) e dal player è scomparsa la barra di controllo. Ora o parte o si ferma cliccando sull'immagine, null'altro.
Qualcuno sa come farla ricomparire
Grazie

28
nel primo post di questa discussione non c'e nessun nome, c'è solo una generica descrizione per inquadrare il problema, ho solo posto un problema di PHP, mi dispiace non essere stato sufficientemente chiaro

29
non è mia intenzione fare alcuna polemica, anche perché trovo l'attività svolta nel forum assolutamente meritoria, ma per chiarirci
1_ il plugin l'ho scaricato da quì:
*******
(mi scuso se si legge il nome del prodotto ma sta nell'indirizzo) e non richiede nè registrazioni nè licenze particolari.
2_ qui nel forum ho chiesto un aiuto relativo ad un'istruzione in php (il plugin funziona, dà un problema solo con il template "accessibile" che sto cercando di utilizzare)
3_ pur senza alcuna licenza ho avuto una risposta dai realizzatori del sw, ma loro non conoscono JoomlaFap e non hanno potuto darmi l'aiuto sperato (mi hanno indicato una cosa non risolutiva)

Non credo di eludere nulla. Sto solo cercando di risolvere un problema che mi permetterebbe di lavorare meglio con i miei studenti in un luogo deputato allo scambio di informazioni. Non era mia intenzione publicizzare nessun prodotto commerciale.


30
ho installato un plugin che integra l'editor TinyMce con un editor che permette di scrivere formule matematiche. Devo dire che il componente è molto interessante .

(non metto il nome perché in un'altro topic mi è stato detto che è un prodotto commerciale. In realtà l'INDIRE (Istituto Nazionale di Documentazione, Innovazione e Ricerca Educativa) "nell'ambito delle iniziative DIGI scuola e SOS studenti offre agli utenti la possibilità di utilizzo on line di ***** avendone acquisito la licenza e curato la traduzione italiana compresa la catalogazione e traduzione degli esempi di uso", e il plugin si scarica gratuitamente)

Purtroppo dà un errore. Dopo una serie di prove ho verificato che l'errore che dà è legato al template accessibile.
la scritta che esce è la seguente:
There was a problem loading image showimage.php?formula=9bbe6bc906a1e8b63190c3e22e0f7c79.png
credo che il problema risieda in questa istruzione:
       
Codice: [Seleziona]
$url = $baseURL . '/showimage.php?formula=' . $fileName . '.png';(se inserisco più immagini, l'errore è solo sulla prima e comunque le immagini delle formule vengono visualizzate correttamente, c'è solo la scritta che avvisa dell'errore che non va :( )
potreste suggerirmi come sia possibile modificare la riga che richiama l'immagine?
grazie


31
Joomla! 1.6/1.7/2.5 / Re:plugin ****
« il: 08 Feb 2014, 18:02:55 »
ti ringrazio della tempestività,
comunque a me risulta che l'INDIRE (Istituto Nazionale di Documentazione, Innovazione e Ricerca Educativa)
"nell'ambito delle iniziative DIGI scuola e SOS studenti offre agli utenti la possibilità di utilizzo on line di ***** avendone acquisito la licenza e curato la traduzione italiana compresa la catalogazione e traduzione degli esempi di uso
Quindi avevo inserito il nome ****** in quanto non penso che lo si possa considerare commerciale.
Il plugin è ed è indirizzato ad un uso nel mondo della scuole.
Rinnovo, quindi la richiesta di aiuto
grazie

32
Joomla! 1.6/1.7/2.5 / plugin ****
« il: 08 Feb 2014, 01:35:01 »
Un saluto a tutti
Ho provato ad installare su Joomla! 2.5.17 un plugin per poter scrivere formule matematiche.
Ho trovato un interessante plugin per TinyMce qui: ****
purtroppo mi dà questo errore

*****

non riesco a capire il significato di questo avviso di errore dato che la formula, trasformata dall'editor **** in immagine, si vede correttamente
potreste darmi qualche suggerimento di dove intervenire
grazie

rimossi link e riferimenti a prodotto commerciale.


33
salve
sto provando ad inserire il modulo latests events di Jevent (versione 3.1.9).
E' possibile che qualcosa in Joomla Fap trasformi un link da

Codice: [Seleziona]
<a href="/nome_sito/index.php?option=com_jevents&task=icalrepeat.detail&evid=3&Itemid=117&year=2013&month=11&day=01&title=ponte-1-novembre&uid=53fa6c4896b53705aa064447d6ed6a7a&filter_reset=1">titolo</a>a
Codice: [Seleziona]
<a onkeypress="window.open(this.href);return false;" onclick="window.open(this.href);return false;" href="/nome_sito/index.php?option=com_jevents&task=icalrepeat.detail&evid=3&Itemid=117&year=2013&month=11&day=01&title=ponte-1-novembre&uid=53fa6c4896b53705aa064447d6ed6a7a&filter_reset=1">titolo</a>
e quindi mi apre una nuova pagina invece di rimanere nella stessa?
grazie



34
ho fatto una serie di prove ma continua ad aprire una nuova finestra.
Ho visto che costruisce il collegamento con le istruzioni
Codice: [Seleziona]
onclick="window.open(this.href);return false;" onkeypress="window.open(this.href);return false;"


qualcuno sa dove poter agire?
grazie


35
ciao
si, ho messo yes, solo che mi apre una nuova pagina

36
salve
ho installato jevents 3.1.8 e il componente lates events. Quando viene mostrato un evento il collegamento associato mi apre una nuova pagina. Dove devo intervenire per fargli aprire la descrizione dell'evento nella stessa pagina?
grazie

37
Joomla! 1.6/1.7/2.5 / Re:Problema con com_installer
« il: 18 Set 2013, 00:17:53 »
grazie
l'ho aumentata a 90 ed ora l'errore sembra scomparso.

38
Joomla! 1.6/1.7/2.5 / Problema con com_installer [RISOLTO]
« il: 17 Set 2013, 21:50:21 »
un saluto a tutti
ho questo problema (uso Joomla 2.5.14 Stable):
ho installato Phocadownload in locale per provarlo. Mi dava un errore con Attachments, ho pensato di disinstallare Attachments e sono andato in Estensioni -> Gestisci
ma qui mi ha dato questo errore
Fatal error:  Maximum execution time of 30 seconds exceeded in D:\mio sito\libraries\joomla\string\string.php on line 399
(in pretica non posso disinstallare nulla dato che non posso accedere alla sezione gestione)
dopo vari tentativi ho copiato tutto il sito on line, nel quale la gestione delle estensioni funziona, sia le cartelle che il DB in locale eliminando prima il sito di prova e il suo DB.
Purtroppo continua a darmi lo stesso errore di Maximum execution time of 30 ...
(ovviamente avendo copiato il sito on line in locale non c'è più Phocadownload)
cosa posso fare?
Devo reinstallare tutto da zero?

grazie

39
grazie
era come immaginavo

40
buona giornata a tutti
sto seguendo con interesse la discussione e sono un po' confuso. Provo a formulare un quesito diretto e una risposta in base a quello che credo di aver capito:
E' possibile tramite la tecnica dell' override modificare il logo di un sito (modificando il file index.php e probabilmente typography.css)
Credo di no perché c'è di mezzo un file css
grazie

Pagine: 1 [2] 3 4 5 ... 7


Web Design Bolzano Kreatif