Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - laurap

Pagine: 1 [2] 3
21
I Template di Joomla 1.5.x / modifica headline template
« il: 04 Ott 2010, 18:12:28 »
Buonasera a tutti
Il mio sito è www.papermoonviaggi.com ed avrei bisogno di sapere come fare ad inserire la headline e il testo.Oltretutto vorrei sapere come fare per modificare il colore dei riquadri del menu,hanno un colore piuttosto spento....
grazie
Laura :-\

22
Ho  risolto,come al solito basta pensarci per bene..era un problema di accesso allo spazio web io lo facevo su locale tramite avvio ,esegui.... :-*
Grazie e saluti
Ora ho un problema di stile del template...

23
Sto cercando di installare joomla su joomlahost ma non riesco ad accedere al database,mi dà accesso negato.Ho creato il database su myadmin,ma non riesco ad accedervi sia quando devo installare joomla,sia quando devo importare i dati del sito che ho fatto in locale. :-[
Saluti Laura

24
Buongiorno a tutti.
Avrei il seguente problema;ho installato jomla in locale su php,ma dopo averlo fatto mi compare la pagina di benvenuto di colore grigio e preceduta con diversi messaggi tipo:

 trict Standards: Non-static method JLoader::import() should not be called statically in C:\Programmi\EasyPHP-5.3.3\www\Joomla_1.5.20_ita-Stable\libraries\joomla\import.php on line 29

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\Programmi\EasyPHP-5.3.3\www\Joomla_1.5.20_ita-Stable\libraries\loader.php on line 71.

Premetto che ho riprovato ad installare Joomla,ho svuotato il database precedente,ma non riesco a capire cosa non funzione nella cartella libraries visto che tutti i messaggi si riferiscono a lei.Qualcuno può aiutarmi???
Grazie  ;)in anticipo

saluti Laura

25
Joomla! 1.5 / simply calendar
« il: 28 Mag 2010, 09:58:00 »
Buongiorno a tutti :)
Ho installato l'esternsione simply calendar,carino e molto utile,ho attivato anche la google maps solo che nel backend si  vede nel front end no :(
Qualcuno saprebbe spiegarmi cosa ho sbagliato questa volta? :-[ :-[
Il mio sito :www.mirabiliatour.com

grazie e saluti..

26
I Template di Joomla 1.5.x / Re:modifica template
« il: 18 Mag 2010, 16:21:42 »
Grazie per gli interventi...Già immaginavo di cambiare template anche perchè purtroppo non conosco il linguaggio HTML e comunque l'argomento che tratto nel sito pur essendo di nicchia è vasto e meriterebbe un quadro completo...Nel frattempo rendo "non pubblico"alcune voci di menu ch mi sono utili in maniera particolare..Tipo il chi è on line e il contatore di visualizzazioni,poichè come ho già scritto in un altro ticket,ho anche Google analytics ma purtroppo non registra tutte le visite del sito,mi riporta solo un campione..
Grazie a tutti per l'interessamento e buon pomeriggio! ;)

27
I Template di Joomla 1.5.x / modifica template
« il: 18 Mag 2010, 09:39:01 »
Buongiorno...
una domanda:sul mio sito ( www.mirabiliatour.com)ho il template NLD_050_1.5 la barra del menu è a sinistra..E'possibile modificarla in modo da avere una parte a destra e una a sinistra o almeno fare anche una piccola barra del menu sopra o sotto le immagine del template in modo da non avere una pagina sito lunga km?? :(
Grazie in anticipo...
Laura

28
Joomla! 1.5 / invio email da sito joomla
« il: 14 Mag 2010, 10:58:20 »
Vorrei sapere se c'è un'estensione per l'invio di email,ho un programma per questo ma non funziona affatto.Se invio,per es. 100 email a mala pena le ricevono in 20...P.S. l'ho pagato 90,00 sacchi!
Un'ultima cosa:come mai Joomla mi dice che ho circa 100 visite al giorno e invece Google sostiene che ne ho 22?Probabilmente ho inserito male il codice di Google...
Grazie
Laura

29
Joomla! 1.5 / google traduttore
« il: 23 Mar 2010, 18:48:49 »
vorrei mettere il codice embed di google traduttore nel mio sito o meglio nel menu laterale,come posso fare?
Grazie e saluti

Laura

30
Installazione, migrazione e aggiornamento / Re:mod_rewrite
« il: 27 Gen 2010, 18:02:52 »
esatto....il punto non l'avevo messo  :-[ quindi RISOLTO.
Grazie mille e buona serata..

31
Installazione, migrazione e aggiornamento / mod_rewrite
« il: 27 Gen 2010, 17:45:12 »
Sto ottimizzando il sito per i motori,quindi:
Ho rinominato il file htaccess.txt in htaccess,ho aggiunto #davanti a options+followsymlinks,come suggerisce la guida per il mio host,ho messo le 3 si su friendly url,mod-rewrite....Risultato:errore 404 pagina non trovata su questo server.Quando, invece,metto no su mod_rewrite si vede tutto e l'url diventa friendly anche se con un index.php di mezzo...tipo:www.mirabiliatour.com/index.php/viterbo.e.la.tuscia/html.Forse è il mio host ad essere particolare?
Grazie e ciao

32
RISOLTO!!Dopo una pausa di qualche giorno mi sono rimessa al lavoro con calma:
Ho risistemato il sito sia in locale che in remoto(anche se in remoto per ora ho un template provvisorio).Praticamente mentre scaricavo via ftp le cartelle il mio provider di adsl (provider per modo di dire...l'unica cosa che sanno fare bene è prendere i soldi dal cc)mi aveva tolto per qulache secondo la connessione e quindi molti dati erano andati persi,anche se fille zilla diceva che era tutto ok.Comunque,la pagina bianca è indice di un errore,nei wiki di joomla si suggerisce un programma che ti li individua subito.
Vorrei ringraziare tutti coloro che hanno avuto la pazienza di sopportarmi....e vorrei suggerire a chi è inesperto come me che la soluzione è quasi sempre + semplice di quello che sembra.Io personalmente ho perso giorni interi prima di capire che per trasferire il sito su remoto dovevo aprire la cartella e fare il trasferimento file dopo file invece di trasferire direttamente tutta la cartella,creando così una sottocartella!!D'altronde da quello che leggevo sul forum e sulle guide nello spazio remoto avrebbe dovuto esserci una cartella (cioè la root)..ma non x tutti gli host è così....Quello che uso io,in particolare,non c'è l'ha la root è semplicemente lo spazio a destra di fillezilla....E vabbè...se non altro dal momento che a certe cose,seppure semplicissime,ci sono arrivata sbattendoci la testa credo che non le dimenticherò tanto facilmente e anzi,mi aiuteranno a capirne altre...
Di nuovo un grazie a tutti coloro che mi hanno sopportato...
se posso essere d'aiuto per qualche dritta riguardante i viaggi (altra materia composta da buchi neri,anzi nerissimi..)inviatemi una email,la trovate sul sito.
Grazie ancora!!!

33
Grazie x le dritte!!
Ma purtroppo non ho risolto,anche se credo di aver trovato l'inghippo!!
Riassunto dell'ultima puntata:Sono andata a controllare la cartella template e mi sono accorta che in remoto del template che ho in locale non c'è traccia,inoltre ho trovato file di errori,sia nella cartella images che CSS.Bene!Elinmino la cartella remota e la ricarico!
Ma x carità!Allora vado a controllare il sito in locale(ho ripristinato il configuration)e mi accorgo che anche in locale
ho una bella pagina bianca!Controllo file e cartelle e sorpresa...trovo anche qui degli errori.So un cavolo io che è successo...Forse mi conviene scaricare un' altra versione di joomla,prendere la cartella template e sostituirla completamente ad entrambi i siti,locale e remoto?Per poi risistemare il template come dico io?
Quando ti dice sfiga..... >:(
grazie tante di nuovo ;)

34
Fatto!!trasferito il sito su remoto.Adesso posso accedere al backend dove ci sono regolarmente tutti i miei dati,solo che nonostante questa volta il sito sia nella root,mi dà sempre una pagina bianca.Il colmo è che quando era in una sottocartella si vedeva benissimo (la mia solita sfiga....)E' colpa del file htaccess?Su google ho visto un suggerimento tipo questo:
## Can be commented out if causes errors, see notes above.
#Options +FollowSymLinks
#
# mod_rewrite in use
RewriteEngine ON
he,però non ho capito bene cosa significhi.
 Mi tocca fare il famoso redirect su file php come mi suggerisce l'host e che marco mi ha consigliato di non fare perchè comprometterebbe l'indicizzazione..(bel casino!!)
O esiste una strada
rapida ed indolore?
Mi sembra di essere in un film tipo"Fantozzi contro Joomla"....

35
Infatti tolgo il configuration.php e mi fa accedere al database.
Vabbè...domani ci riprovo..
Riprovo ad esportare il database per importarlo su quello remoto e a riscrivere tutti i file su locale su quelli in remoto,ad eccezione del configuration.php che in remoto va benissimo.A fiuto credo che non dovrebbero esserci problemi perchè il file che dà problemi in locale l'ho tolto e comunque in remoto ho un file che funziona bene....
Speriamo bene.....
Domani ti faccio sapere..
Grazie tante ciao..

36
grazie,il mistero della root l'ho risolto.Come ti ho detto ho trasferito su remoto l'intera cartella con i file e quindi ho creato una sottocartella.Ho eliminato il tutto e ricaricato una nuova versione di joomla sui cui sovrascrivere i file del locale,infatti adesso su www.mirabiliatour.com,si bede il "classico benvenuto di joomla.....
Ma siccome la sfiga si è affezionata particolarmente a me...Quando sono andata sul locale mi sono accorta che non funziona+,cioè:stavolta la pagina bianca me la dà lui e peggio ancora non mi fa accedere al database x l'esportazione dei dati,mi dà il seguente errore:
"phpMyAdmin - Errore
Non posso far partire la sessione senza errori, controlla gli errori nel log di PHP e/o del tuo server web e configura correttamente la tua installazione di PHP."
Immagino che dal momento che ho sovrascritto i file del locale x ben 2 volte,nel trascinamento si sia sconvolto qualcosa...
 >:( Che p........e!!!

37
un'ultima cosa...mi è venuto un dubbio....
Quando ho trasferito il sito in locale su remoto,praticamente ho preso tutta la cartella,mirabiliatour,in blocco...mentre forse avrei dovuto aprire la cartella,selezionare il tutto e poi trasferire il sito su remoto al di sotto della cartella già esistente che contiene i 2 backup.Quest'ultima  si era formata da un mio trasferimento precedente che poi ho dovuto cancellare perchè non sono riuscita a cambiare le var del configuration.php.In breve ho seguito il manuale e ho trascritto i file del sito in locale su quello in remoto,utilizzando però sempre la stessa cartella mirabiliatour...forse per questo il sito non è in remoto ma in una sotto cartella????
Ancora grazie per la pazienza...io l'ho  >:(esaurita!!

38
Grazie Marco per la risposta,ora ci riprovo vediamo che mi dicono...
Ciao ;)

39
grazie per i consigli...
In effetti credo che pubblicare il sito direttamente nella root sia la cosa + semplice,però,siccome non sono esperta qualcuno saprebbe spiegarmi come fare?Nello spazio remoto io ho solo la cartella mirabiliatour,compresi backup giornaliero e settimanale,+ al di fuori la index.htm.
Marco mi ha detto di spostare la cartella al di fuori,ma in pratica cosa vuole dire?
Vi ringrazio per la pazienza e l'attenzione che mi dedicate,
grazie mille....anche se stò sito m'ha scocciato!! :-[

40
Buonasera,
mi servirebbe un altro picolo aiuto...
Finalmente sono riuscita a pubblicare il sito!!Però,quando digito l'url ( www.mirabiliatour.com)vedo una pagina bianca.L'host mi ha suggerito di inserire una index.php con script di redirect..Essendo poco pratica vorrei sapere questo:
Scarico l'index.php del sito e a quello che c'è già scritto aggiungo(all'inizio immagino)uno script tipo:
 <?php
header('location http://www.mirabiliatour.com');
oppure inserisco un'altra index.php (oltre a quella che già c'è)
con lo stesso script?
per ora se voglio vedere il sito devo digitare: www.mirabiliatour.com/mirabiliatour ( sempre meglio di niente!)
Grazie per la collaborazione..

Pagine: 1 [2] 3


Web Design Bolzano Kreatif