Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - dau68

Pagine: 1 [2] 3 4 5 6
21
Albo Pretorio On Line / Re:Diritto all'oblio - aggiornamenti
« il: 12 Apr 2011, 13:25:51 »
Dopo la pubblicazione da parte del Garante di queste nuove linee guida, anche il mio segretario comunale si è posto il problema per il diritto all'oblio. Se prima si lasciava in visualizzazione, a fine periodo di pubblicazione, unicamente le deliberazioni e le determinazioni, ora con questo pronunciamento del Garante, abbiamo deciso di estendere il diritto all'oblio a tutti gli atti che verranno messi in pubblicazione all'Albo. Ci è sembrato comunque strano: da un lato si impone alla P.A. il massimo della trasparenza possibile, e poi, nel nome della privacy, si emanano delle linee guida con un indirizzo completamente contrario! Boh... :o :o :o

22
@jeckodevelopment
ciao, ho nuovamente svuotato i temporanei del browser, ma il problema permane! Io propendo per un bug di Firefox, visto che IE (normalmente molto "delicato") funziona a meraviglia! L'unica cosa in più su questo problema, riguarda un recente aggiornamento della versione di php e di Mysql sul server web, che ha causato la perdita delle impostazioni dei diritti in chmod, in quanto per ogni cartella e file alla voce proprietario figura solo "n/a". Può influire questa modifica solo in Firefox e non in IE?

23
Ancora nessuno che abbia riscontrato questo problema di RokDownloads con Firefox 4?

24
@vales
Come avevo scritto sopra, ho contattato il gestore della RUPAR e gli ho spiegato il problema. Mi ha fornito un indirizzo da inserire nel campo "Host SMTP" e, come per magia, la notifica di fine pubblicazione ha iniziato a funzionare!!! Senza dover aggiornare chronoforms.
Anche questo piccolo problemino è stato risolto; ora Albo è "quasi" perfetto!  8)

25
Spero di essere nella sezione giusta!
Mi sono accorto, accedendo via back-end a RokDownloads, che tutti i documenti inseriti con questo modulo erano spariti. Preoccupato sono andato sul sito, ma, incredibilmente, li ho trovati tutti, ed erano tutti accessibili (sia per il download che in visualizzazione). Rientro in RokDownloads, ma nulla; tutte le cartelle erano vuote. Cosa fare? Per scrupolo provo ad entrare con IE e, di nuovo incredibilmente, i documenti sono riapparsi e hanno ripopolato tutte le cartelle!!!
A questo punto ritengo che Firefox 4 abbia dei problemi a visualizzare il manager di RokDownloads.
E' capitato anche a qualcun'altro?

26
Scusate per il falso allarme!
Il mio problema dipendeva dal fatto che in Firefox (Opzioni->Applicazioni) alla voce "Documento Adobe Acrobat" avevo configurato -> Chiedi ogni volta. E' stato sufficiente mettere "Usa Adobe Acrobat (in Firefox)" e, magicamente, gli allegati sono riapparsi nel lightbox!!!  ;D

27
Salve,
da sempre utilizzatore di Firefox, ieri sono passato alla vers. 4. Tutto bene, si ha l'impressione che sia molto più veloce della vers. precedente. Ma..., e si c'è un ma!
Poco fà, sono andato a controllare se in Albo ci fosse qualche problema, qualche errore nella pubblicazione degli atti, e sono rimasto di stucco: cliccando su qualsiasi allegato, si apriva la finestra del lightbox completamente vuota!!! Senza alcun documento. Spaventato sono andato a controllare la configurazione (se la cartella allegati si fosse spostata da \images); era tutto a posto! Ho anche disabilitato il lightbox, ma non si apriva nulla. Ho controllato se nella cartella fossero spariti i files, ma c'erano tutti. Ho fatto tutti i controlli possibili e immaginabili, ottenendo lo stesso risultato: tutto a posto! Allora ho provato a visualizzare Albo con IE e, magicamente, il lightbox ha ripreso a mostrare tutti gli allegati! Non ci potevo credere. Ho trovato un bug!
Anche a qualcun altro capita con Firefox 4?

28
@elpaso66
probabilmente ti è sfuggita la mia richiesta di chiarimenti, per cui te la ripropongo
ho visto il link che hai segnalato, ma non ho capito bene cosa fare! Devo prendere questo file "accesskey_helper.php" e inserirlo in questo percorso /templates/accessible/html/mod_mainmenu/?
Cosa devo fare a riguardo?
Grazie e scusami se insisto!

29
...Occorre una piccola modifica al codice  del form allegati_10_modifica.
In questo blocco
Codice: [Seleziona]
<div class="form_item">
  <div class="form_element cf_fileupload">
    <label class="cf_label" style="width: 150px;">Nuovo Allegato</label>
    <input class="cf_fileinput required" title="Inserire allegato" size="20" id="file_2" name="allegato" type="file"/>
    <a class="tooltiplink" onclick="return false;"><img height="16" border="0" width="16" class="tooltipimg" alt="" src="components/com_chronocontact/css/images/tooltip.png"/>[/url]
                <div class="tooltipdiv">Allegato :: Inserire il nuovo allegato tramite la finestra di ricerca che si apre cliccando su Sfoglia</div>
  </div>
  <div class="cfclear">&nbsp;</div>
</div>

nel tag input attributo class va tolto "required", altrimenti blocca la sequenza.

input diventa così

Codice: [Seleziona]
    <input class="cf_fileinput" title="Inserire allegato" size="20" id="file_2" name="allegato" type="file"/>
@vales
Scusa, ma questa modifica deve essere fatta da tutti, o solo da chi ha riscontrato quel problema? Non ho riscontrato nulla di anomalo nell'ultima release (10.0 RC 4b), e non ne vorrei trovare da un momento all'altro... ::)
Ancora complimenti per l'ottimo lavoro!

30
...
Credo a questo punto che prima di prendere decisioni operative dovremo attendere la pubblicazione del decreto attuativo.
Concordo, anche se so, per esperienza, che potrebbe passare molto, molto tempo prima di vedere approvato questo decreto. Abbiamo visto tutti le diverse proroghe per l'Albo on line, per non parlare di quei settori della P.A., che da anni stanno aspettando i rispettivi decreti attuativi!!!

31
Albo Pretorio On Line / Re:Deaffissione manuale
« il: 01 Mar 2011, 12:05:12 »
Normalmente è così. Mi sembra strano lasciare in pubblicazione un atto, quando la sua "espletazione" è già avvenuta!!!  :D

32
Mi pare che questo problema sia stato risolto nella versione SVN. Se non ricordo male compariva quando avevi dei menu di secondo livello.

questo dovrebbe essere corretto:

http://joomlacode.org/gf/project/joomlafap1_5/scmsvn/?action=browse&path=/templates/accessible/html/mod_mainmenu/accesskey_helper.php&view=markup
ho visto il link che hai segnalato, ma non ho capito bene cosa fare! Devo prendere questo file "accesskey_helper.php" e inserirlo in questo percorso /templates/accessible/html/mod_mainmenu/?

33
Albo Pretorio On Line / Re:Deaffissione manuale
« il: 01 Mar 2011, 10:14:09 »
Da noi il bando di gara viene sempre defisso alla scadenza del termine per la presentazione delle domande di partecipazione. Non sempre la gara viene espletata il giorno stesso. Quindi, a seconda del tipo di bando, pubblichiamo per 15 gg o anche per un mese.

34
Concordo un pò con tutti, ma sono dipendente comunale e in questi anni ho visto "correggere" più e più volte gli atti affissi all'Albo. Il problema non sta tanto nella possibilità di correggere o meno gli errori commessi nella compilazione della scheda dell'atto, perché con l'obbligo di passare nella sezione in via di pubblicazione, gli errori di digitazione, distrazione, ecc. si riescono ad eliminare con un'attenta e precisa rilettura (applicare un minimo di concentrazione nel proprio lavoro non sarebbe una cattiva cosa!); il problema investe l'atto, e, come giustamente ha scritto grendizer71, si potrebbe assegnare ad un utente (ed ad uno solo; tipo l'Amministratore di rete) la possibilità di intervenire e sostituire l'allegato errato, con la tracciatura nel logfile delle sue operazioni evidenziate in grassetto o in rosso. Però chi accetterebbe questa enorme responsabilità? E chi avrebbe voglia di subire le richieste dei colleghi di rimediare a loro errori?
Secondo me Albo dovrebbe restare così com'è oggi, con la possibilità di intervenire in casi estremi, e in via del tutto eccezionale, per un unico utente!!!

35
@RiccardoS
A me capita, con qualsiasi tipo di evento (singolo o multiplo), presente nella pagina delle News e/o in quella di un qualsiasi giorno, di ottenere questo messaggio di errore nella validazione =>
Line 102, Column 940: there is no attribute "accesskey"
…1"><span>News</span>[/url]<ul accesskey="1"><li class="item106"><a href="http://…

36
Per ovviare a problemi con TinyMCE (che ho abbandonato), ho installato il plugin Editor JCE, che permette di realizzare articoli "accessibili" in maniera molto completa, anche dal punto di vista dei tags.

37
Segnalo lo stesso problema anche sul sito che sto seguendo, realizzato con JoomlaFap. Ho sempre dato la colpa di ciò a una lentezza della connessione...

38
Albo Pretorio On Line / Re:Problema pubblicazione allegati
« il: 19 Feb 2011, 11:13:08 »
@vales
Hai ragione; bisognerebbe scaricare il backup, ma non sempre ci si ricorda e può capitare, anche nella P.A., che la persona incaricata sia in ferie...;)
Sono tentato a seguire il metodo di grendizer71 e ad utilizzare Akeeba, scaricando il backup direttamente su di una macchina della rete interna.
Se comunque qualcuno riuscisse a realizzare una patch a chonoforms, specifica per questo problema, ben venga!

39
Albo Pretorio On Line / Problema pubblicazione allegati
« il: 18 Feb 2011, 17:51:46 »
Non so se sia capitato anche ad altri, ma il problema verificatosi con gli allegati è questo: oggi i miei colleghi hanno pubblicato degli atti, ma dopo aver inserito l'allegato e cliccato su "Invia", è apparso un avviso in inglese, con caratteri gialli (tipo quello che appare quando si sbaglia a digitare o la username o la password) in una riga grigia in cima alla pagina successiva, sopra alla tabella riepilogativa degli allegati. Hanno cliccato sul tasto che ti permette di proseguire, non è uscito nessun altro errore e l'atto pubblicato è apparso nell'elenco in pubblicazione. Però se si andava per visualizzare l'allegato, si apriva il lightbox completamente bianco! Sono andato a verificare, con Extplorer, che files avevano allegato e ho trovato nella cartella "images\allegati_10" dei files pdf con dimensione 0 kb. Sono tornato nel pannello di controllo, e mi sono accorto di un avviso di errore, scritto in rosso, dove veniva detto che il plugin "Akeeba Backup Lazy Scheduling" non poteva fare il backup in quanto la cache non era scrivibile. Rientro in Extplorer, ravano in varie directory e mi accorgo che il plugin aveva fatto il "suo" lavoro ed erano presenti 3 backup del sito di circa 550 MB (totale superiore ai 3 GB!). Si era riempito lo spazio a disposizione del sito, non si poteva più aggiungere files, anche se era cmq ancora possibile inserire altri articoli e atti in Albo.
E' possibile, quando dovesse presentarsi una situazione simile, avere un blocco nella pubblicazione, da impedire l'inserimento di atti se non c'è più spazio fisico per gli allegati? Forse chiedo troppo... :-[
Sono riuscito a rimediare, inserendo manualmente i pdf corretti e cancellando quelli a 0 kb.

40
Albo Pretorio On Line / Re:Allegati e possibilità di link
« il: 14 Feb 2011, 09:23:24 »
Grazie!
Allora tornerò ad utilizzare "Attachments", come facevo prima, in attesa della nuova funzione.

Pagine: 1 [2] 3 4 5 6
Host

Torna su