Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - dau68

Pagine: 1 2 3 4 [5] 6
81
Nessuna novità in vista! Nada de nada!  :'(
Ho fatto anche la verifica, che mi hai suggerito nel post precedente, senza ottenere il benché minimo risultato. Continuo a non ricevere nulla da Albo Pretorio, mentre da tutti gli altri moduli, presenti sul sito, che prevedono l'invio di posta, continuo a ricevere messaggi senza problemi!
Grande mistero! Comunque se a qualcuno del Forum venisse in mente qualcosa in merito...

82
La modalità di invio posta del mio sito ricade in 1) server remoto con Joomla configurato con mailer Funzione di PHP Mail.
Come avevo avuto modo di scrivere, funziona bene anche l'invio posta dalla funzione del componente QContacts.
Sono un semplice fruitore di Joomla e di tutti i suoi componenti, non saprei dove mettere le mani!!!  :'(

83
No, non c'è da controllare nulla è auto configurante. Ho visto che ad altri funziona.

L'unica cosa che mi viene in mente potrebbe essere il filtro dello spam nelle caselle di posta.

Prova a cambiare il nome della casella in configurazione di albo oppure l'email dell'utente con il quale hai fatto le prove. Magari diversificando gli indirizzi per avere maggiori riscontri.

Ci sarebbe anche un'altra verifica. Vedere se chronofrom invia la posta con altri form. A tale fine c'è un form demo che viene creato andando in Form Management di Chronoform e premendo Upgrade SQL and Load Demo Form.

Fatto questo vedrai un nuovo form di nome basicDemo. Lo apri e vai nella finestra Setup Email. Li vedrai due email configurate una invia ad un indirizzo fisso e quella in basso invia alla email che sarà inserita dall'utente che usa il form.

Modifica l'indirizzo fisso nel campo To della prima email admin@yoursite.com con un tuo indirizzo valido.

Puoi cambiare anche nel campo From email admin@admin.com con un indirizzo valido ma non è necessario.

Salva il form normalmente, pubblica il form se non è pubblicato e clicca sul link a destra accanto al nome del form, riempi i campi del form e prova l'invio. Se tutto funziona riceverai le due email configurate.

Usi l'ultima versione di Albo la 8.05 ?

ciao,
la versione di Albo è la 8.05. Ho seguito le tue istruzioni e ho ottenuto quanto segue:
- dopo aver compilato i vari campi del form e premuto submit, mi è apparso questo messaggio "Thank you for contacting us at Mywebsite.com, we have received your message and we will get back to you ASAP!
Hey admin, you need to configure the emaisl addresses in the admin area for the real form to be sent to YOU";
- al mio indirizzo personale, inserito in un campo del form succitato, è arrivata una mail dal Fromname della seconda email di basicDemo => Hello dau68, Thank you for contacting us, we will get back to you ASAP! - MyWebsite.com staff - Submitted by 217.76.214.20
- mentre all'indirizzo, inserito nel campo To della prima email, è arrivata una mail proveniente dal Fromname della prima email di basicDemo => Hello Admin, Some user has submitted a new message for you, the message submitted is: Questa è una prova per verificare se la notifica di fine pubblicazione degli atti viene inviata! - the user's name is: Andrea - Submitted by 217.76.214.20
- quindi, funzionando tutto correttamente, dovrei ricevere finalmente anche le notifiche?

84
Albo Pretorio On Line / Problema: notifica fine pubblicazione
« il: 17 Nov 2010, 16:25:44 »
Non voglio essere noioso, ma vorrei riproporre il problema della ricezione delle notifiche di fine pubblicazione.
Sono entrato nuovamente nella sezione "Notifiche" e ho inviato la notifica di 5/6 atti, la cui pubblicazione si era conclusa. Ho ottenuto il messaggio "...Inviata all'indirizzo email: xxxx@xxxxxx.it , xxxx@xxxxxx.it
Numero in albo 1186 anno 2010 - Atto n. avv07 del 2010-11-10...", di corretto invio. Ebbene, non ho ancora ricevuto nessun messaggio di notifica! Alcuni giorni fa Vales mi aveva scritto di verificare la configurazione e-mail nel back-end di Joomla; l'ho fatto, è tutto a posto e a dimostrarlo è il corretto funzionamento dell'invio e-mail dal form presente nel modulo QContact, utilizzato sia per i contatti degli Amministratori del mio Comune, sia per i contatti dei singoli uffici.
Devo controllare da qualche altra parte?

85
@vales
@grendizer71
@vales
buongiorno, ho un piccolo quesito da sottoporre: un utente, che ha limitate funzioni abilitate all'Albo, ha erroneamente inserito un atto con una data di pubblicazione precedente alla data odierna. La procedura non gli ha permesso, giustamente, di andare oltre il tasto "Conferma", però questo atto è stato comunque memorizzato; ciò ha sballato la numerazione automatica, in quanto, prima dell'errore, si era arrivati al numero 1154 e dopo si è passati direttamente al 1156. Ma, controllando in "Archivio storico atti accessibili", invece di avere il numero 1155 2010 ha il numero 0 2010; inoltre la data dell'atto, quella di inizio pubblicazione e quella di fine sono tutte al 30-11-1999. Questa cosa era già successa all'inizio della sperimentazione, ma non ci avevo dato grande importanza. Ma Albo, quando blocca la pubblicazione in presenza di date incongruenti, non dovrebbe memorizzare nulla, in quanto non è possibile pubblicare in data antecedente a quella odierna? Perché succede questo?
scusate il ritardo con cui rispondo, ma ho fatto diverse prove e devo ammettere che il problema, causato da un mio utente, non si è più verificato. Non so cosa lo abbia provocato  ???
Se volete andare aventi con la beta 5, fate pure!
Grazie ancora!
P.S.: per quanto riguarda il problema della visualizzazione del documento allegato con FF (problema comune con Ago_), se disabilito il plugin "Pdfdownload", si apre la solita finestra (questa volta non vuota) con davanti la finestra di scelta stampante. Se annullo la stampa, nella finestra sottostante vedo senza problemi il documento.

86
@vales
Questa cosa avviene in fase di inserimento atto.

87
@vales
buongiorno, ho un piccolo quesito da sottoporre: un utente, che ha limitate funzioni abilitate all'Albo, ha erroneamente inserito un atto con una data di pubblicazione precedente alla data odierna. La procedura non gli ha permesso, giustamente, di andare oltre il tasto "Conferma", però questo atto è stato comunque memorizzato; ciò ha sballato la numerazione automatica, in quanto, prima dell'errore, si era arrivati al numero 1154 e dopo si è passati direttamente al 1156. Ma, controllando in "Archivio storico atti accessibili", invece di avere il numero 1155 2010 ha il numero 0 2010; inoltre la data dell'atto, quella di inizio pubblicazione e quella di fine sono tutte al 30-11-1999. Questa cosa era già successa all'inizio della sperimentazione, ma non ci avevo dato grande importanza. Ma Albo, quando blocca la pubblicazione in presenza di date incongruenti, non dovrebbe memorizzare nulla, in quanto non è possibile pubblicare in data antecedente a quella odierna? Perché succede questo?

88
@FrancescoM70
mi succede questa cosa, perché utilizzo l'estensione di FF "PDFDownload" per la gestione dei documenti in pdf.
Comunque ti confermo che, utilizzando IE8, l'allegato si apre sempre in una scheda diversa da quella dove clicco sul collegamento, senza aprire finestre di stampa.

89
@vales
In attesa della beta 5, ti ricordo un piccolo problema che riscontro dalla vers. 7; si verifica solo con Firefox e non con IE8: quando clicco sul link dell'allegato dell'atto pubblicato, si apre una finestra vuota di FF con un'altra sopra di scelta della stampante per la stampa diretta del documento e, contemporaneamente, si apre anche la finestra con la richiesta di salvare e/o aprire il file pdf. Ho notato che questa cosa, nel 99% degli utilizzatori di FF, crea grossi problemi in quanto non tutti capiscono che, prima di aprire/salvare il pdf, devono annullare la stampa, chiudere la finestra vuota. Non si potrebbe risolvere questo piccolo "bug"? Ho fatto fatica in questi ultimi anni a far accettare FF come browser predefinito, e mi dispiacerebbe che per questa cosa venisse abbandonato per IE8!
Per la precisione non ho avuto modo di provarlo con Opera e Chrome.
Ciao!

90
Non hai atti con pubblicazione finita ?

Oppure non ti arriva l'email di notifica per atti  con pubblicazione finita?
Si, nelle pubblicazioni di prova che sto facendo in questi giorni, ho un atto con pubblicazione finita; sono entrato in Notiche, ho selezionato questo atto, ho premuto il tasto Notifica, è apparsa la scritta "Notifica di pubblicazione in Albo Pretorio On Line" - Inviata all'indirizzo email: info@comune.xxxxx - Numero in albo 1123 anno 2010, ecc...
Come mi avevi scritto, sono andato a verificare nella configurazione del back-end di Joomla: la Funzione PHP Mail è attiva! Dove sarà il problema?

91
Assolutamente si, e se provo a fare la notifica di atti ancora in pubblicazione, mi appare il messaggio "La data di fine pubblicazione deve essere minore della data corrente".

92
@vales
ho capito; quindi solo dopo la fine pubblicazione, devo entrare in "Notifiche", selezionare l'atto da notificare, premere "Notifica" e via e-mail mi arriverà la comunicazione.
Sempre che Joomla sia stato ben configurato per l'invia di posta elettronica... Ho fatto una prova, ma non ho ancora ricevuto nulla; in back-end ho Funzione PHP Mail attiva!!!

93
Per ricevere l'email è necessario che sia configurato anche joomla per tale funzione nel backend

Configurazione -> Configurazione E-mail normalmente basta settare Funzione PHP Mail

altrimenti va attivata Server SMTP con un account valido nelle righe successive
si, si, la configurazione nel back-end era stata fatta con Funzione PHP Mail. Ma il motivo, per cui, finora, non ho ricevuto nulla, è quello citato
La notifica serve per gli atti che sono alla fine della pubblicazione. Almeno da quello che ho potuto vedere nella prima apparizione di essa, non ricordo quale. Vales potrà essere sicuramente più preciso.
?

94
Mi ricollego al post di
Allora ho installato la versione 8b3, funziona il tutto, anche con utente non administrator.
Vorrei porvi una ulteriore aggiunta sempre se è possibile.
Nel mio comune ogni settore si dovrà inserire i propri atti di competenza e li pubblica

E' possibile inviare all'atto di pubblicazione un'email allo stesso utente dove si attesta l'avvenuta pubblicazione, con le relative date, i riferimenti all'oggetto, il numero progressivo di pubblicazione e il nome utente?
Così una volta pubblicato si stampa l'attestazione e si allega all'atto.
grazie
non l'ho mai fatto presente, ma sia con le versioni precedenti che con la vers. 8b3 non ho mai ricevuto l'e-mail di notifica atti inseriti, pur avendo inserito nel campo apposito, all'interno della "Configurazione Albo", l'indirizzo di posta a cui inviarla. Ho sbagliato anche qui qualche passaggio?  :'(

95
@vales
@grendizer71
sono entrato in front-end come Super Administrator e ho riconfermato tutti i diritti a tutti gli utenti, così come erano impostati nella versione precedente e ha ripreso a funzionare senza problemi.
Sempre entrando in front-end mi è apparso l'avviso della presenza della vers. 8 beta 3. In giornata la installerò!
Grazie ancora!

96
@vales
Prima di scrivere sono andato a verificare in "Modifiche elementi" utenti, ma i permessi sono rimasti quelli impostati con la versione precedente, sia per il Super Administrator che per l'altro utente. Non è che li devo confermare nuovamente?

97
@vales
@grendizer71
HELP!
ho fatto l'aggiornamento dalla vers. 7 alla 8 beta 2. Disinstallato ed installato il componente senza problemi e senza errori. Sul sito funziona, ci sono tutti i dati di prova già inseriti, si possono fare le varie ricerche, ma, entrando come Super Administrator iniziano i problemi:
1) in "Inserimento elementi" riesco ad entrare e lavorare solo in Configurazione Albo, Enti, Utenti, e Atti ed Allegati (qui entro, inserisco i dati, ma dopo aver premuto su Conferma, invece di passare all'inserimento dell'allegato, appare il messaggio "Area riservata non è consentito l'accesso ai non autorizzati.". Non posso entrare in Sezioni e in Categorie.
2) in "Modifiche elementi" riesco ad entrare e lavorare solo in Enti e Utenti, mentre in Notifiche, Sezioni, Categorie e Atti ed Allegati appare il messaggio in inglese "You don't have suffecient view permissions to view this page".
Cos'è successo?

98
@vales
ho letto che hai inserito la vers. 8.2 . Siccome è la prima volta che devo aggiornare l'Albo, sono andato a leggere altri post, e mi sembra di aver capito che è sufficiente disinstallare unicamente la versione precedente e, senza toccare altro, installare l'ultima pubblicata. Corretto?
Scusate per la domanda banale, ma non vorrei creare dei casini!!!

99
@vales
ho risolto il problema per l'utente publisher, eliminando le fette di prosciutto  ::)
Avevi ragione tu, non avevo dato le funzioni giuste; nella finestra "Variazione funzioni degli utenti" non avevo evidenziato negli Elenchi Menu la voce "Modifica atti ed allegati".
Ancora grazie!

100
Anche il Comune di Morgex (AO) ha iniziato ad usare l'Albo Pretorio On Line: http://www.comune.morgex.ao.it/it/art-albo-pret.
Ciao!
Andrea

Pagine: 1 2 3 4 [5] 6
Host

Torna su