Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - dragonblu17

Pagine: 1 2 3 [4] 5 6 7 ... 14
61
Salve e scusate per il titolo.
Allego la configurazione di acymailing, e volevo anche far notare un'altra cosa.
Ho provato ad inviare una mail con mass mail di joomla, ma il risultato è lo steso, cioè mi dice che le mail sono state inviate ma..... come acymailing noon è arrivato nulla......

Cosa devo fare????


[allegato eliminato da un amministratore essendo vecchio più di un anno]

62
Joomla! 1.5 / Problemone con invio newsletter con acymailing
« il: 06 Feb 2013, 04:32:46 »
In pratica ho installatp il componente, ho settato varie cose e ho provato ad inviare una mail di test ma....
Dal pannello mi dice che è tutto ok ed è stato inviato, ma in pratica non arriva nulla, ho prvato ad inserire anche altri diversi destinatari ma il risultato non cambia, mi dice che è tutto ok ma non arriv assolutamente nulla.
Allego immagine secondo cui TEORICAMENTE sarebbe andato tutto bene.

Vi prego aiutatemi.... Cosa devo fare???

Grazie mille anticipate!!!!

[allegato eliminato da un amministratore essendo vecchio più di un anno]

63
Caro matty80, avevo capito che serviva per il ripristino, infatti come potrai leggere nel mio post, ero rimasto bloccato nel secondo passaggio, appunto quello del ripristino... Solo che non avevo capito che si parlasse della root, pensavo fosse qualche cartella già installata.
Quindi se ho capito bene, decomprimo la cartella e la carico cosi com'è nella root.
Carico anche il file di backup.
Poi dal sito scrivo il nome/kickstart.php e seguo la guida.
Mi auguro anche io che non mi debba mai servire, ma come si dice prevenire è meglio che curare....
Sto facendo delle prove in modo da tenermi pronto in caso di spiacevoli sorprese o imprevisti.
Spero di riuscire a risolvere e far funzionare il tutto senza dover chiedere ancora aiuto-

Cmq graziemille veramente per la tua disponibilità!!!

64
Salve e scusate ancora l'insistenza.

In parte ho risolto, ma mi resta un grosso problema che non riesco a risolvere. In pratica ho seguito le guide postate ma sono rimasto bloccato alla seconda parte, dove dice di caricare il kickstart, non c'è nessuna cartella public e non so dove caricare i vari file.
Mi potete dare ancora una mano??

Grazie mille!

65
Grazie mille per le varie risposte e chiarimneti.

Solo un'ultima domanda se possibile, un link dove poter scaricare akeeba e se c'è un link con qualche guida o tutorial su come utilizzarlo.

Grazie mille!!

66
Scusate ma ora i miei dubbi sono 2.
Quindi mi pare di aver capito che:
1) anche facendo un salvataggio delle cartelle e dei file dal sito, è un lavoro inutile se non si salvano i db. Ho capito giusto?
2) Come fare per salvare i db? Dove si trovano esattamente?

67
E se volessi fare un backup perfetto ed esatto del sito cosi come mi dovesse servire in caso di ripristino, come dovrei fare?

Grazie.


68
Li non ho toccato niente, vorrei solo capire perchè se ripristino un backup creato prima di aver effettuato nuove modifiche, perchè quando faccio il ripristino, le ultime modifiche rimangono lo stesso anche se non sono state salvate?

69
Salve a tutti, ho un problema con i backup e non so se la cosa sia normale o sbaglio io in qualche passaggio, cmq ora vi descrivo i miei passaggi e spero in una risposta chiarificatrice.
In pratica ho installato il pacchetto jommla stable, configurato il sito base.
Con filezilla ho selezionato tutte le cartelle e file del sito e copiate sul pc.
Poi ho creato un paio di menu, come si puo vedere nella fotto allegata.
Sempre con filzilla, dopo, ho cancellato tutti i file presenti nel sito (per provare).
Ho chiuso filzilla, ho controllato il sito (che ovviamente non si è aperto).
Dopodichè ho riaperto filezilla e ho ricaricato tutte le cartelle e i file che avevo salvato
E QUI INIZIA IL MISTERO
In pratica mi ricompaiono i menu che avevo creato DOPO aver salvato tutte le cartelle e i file.
Qualcuno me lo puo spiegare??

Grazie.

[allegato eliminato da un amministratore essendo vecchio più di un anno]

70
Joomla! 1.6/1.7/2.5 / Re:Aiuto inserimento articolo
« il: 03 Gen 2013, 03:20:21 »
Scusa ma non è proprio semplice come dici. Partiamo dal fatto che non ne devo inserire uno ma diversi articoli per categoria.
Allora provo a spiegarmi meglio cio che già avevo detto.
Segundo lo schema seguente:
-cap 1
--cap 1.1 (articoli)
--cap 1.2 (articoli)
-cap 2
--cap 2.1 (articoli)
--cap 2.2 (articoli)

 In ogni capitolo devo inserire diversi articoli e non un singolo.
Ma diciamo anche che sono rimasto più o meno alla selezione del tipo menu da impostare al tipo di articolo, in allegato la foto.
Ne ho provato ad impostare qualcuno, ma quando li vado ad aprire, mi mostra tutte le categorie che ci sono, mentre io avrei bisogno  che mi mostri solo le categorie di quella determinata voce di menu.

[allegato eliminato da un amministratore essendo vecchio più di un anno]

71
Joomla! 1.6/1.7/2.5 / Aiuto inserimento articolo
« il: 28 Dic 2012, 17:01:14 »
Salve a tutti, vi prego aiutatemi....
Premetto che vengo dalla 1.5 e sto TENTANDO di imparare la 2.5 ma la vedo dura. Partiamo da quello che so. Allora nella 1.5 quando dovevo inserire un articolo creavo la categoria, la sezione e nell'articolo selezionavo le precedenti e l'articolo si pubblicava, qui sulla 2.5 sto sudando freddo, l'articolo non ne vuole sapere.
Dovrei creare un menu con vari sottomenu come ad esempio:
indice
-cap 1
--cap 1.1
--cap 1.2
-cap 2
--cap 2.1
--cap 2.2
 E poi in ogni uno ci devo mettere diversi articoli...

Vi prego aiutatemi...

Grazie.

72
Quindi (scusate la domanda se stupida e se uso termini poco tecnici) mi sembra di capire che la 2.5 sia totalmente diversa e meno comoda della vecchia e buona 1.5 dove si poteva comodamente scegliere da una finestra a tendina tra le varie voci right left foot ec...
Quindi volevo solo sapere se l'unico modo di poter capire e scegliere la posizione sia quella di dover aprire un'anteprima del template e se ve ne siano di più pratiche (per capirci simile alla 1.5)??

Grazie.

73
I Template di Joomla 1.6/1.7/2.5 / Problema con template 2.5
« il: 10 Dic 2012, 00:56:09 »
Salve a tutti.
In pratica il mio rpoblema è il seguente, premetto che da poco uso la 2.5, ho scaricato un template da joomla dove dall'anteprima faceva vedere che aveva un corpo centrale e 2 colonne laterali, l'ho scaricato e caricato ma dopo averlo impostato ho visto che sul sito invece me ne compariva una solo di colonna e quella di destra era sparita.
Devo impostare qualcosa o cambiare qualcosa??
Come devo fare??

ciao.

[allegato eliminato da un amministratore essendo vecchio più di un anno]

74
Salve a tutti, qualcuno mi puo aiutare a risolvere questo problema????
In pratica vorrei sapere (visto che ne ho diversi) se è possibile utilizzare i template dela vecchia versione 1.5.x sulla versione 2.5. Perchè ne ho caricato alcuni nella cartella template cosi come acevo nella 1.5 ma non me li vede proprio. Devo fare qualcosa in particolare o non sono proprio adattabili??
Solo un'ultima domanda, se non fossero adattabili esiste qualche programa per la creazione di template?

Grazie.

75
Joomla! 1.5 / Problema con bordi tabella
« il: 13 Nov 2012, 18:13:38 »
Salve a tutti, ho un problema con il bordo delle tabelle create con editor di joomla. In pratica il mio problema è questo: ho creato una tabella ma vorrei far si che i bordi non compaiano nell'articolo. Ad esempio se nell'editor disattivo la voce mostra/nascondi linee guida/elementi invisibili ottengo ciò che voglio, ma appena vado a salvare l'opzione si riattiva e le linee rimangono.

 Come posso fare???

Grazie!!

76
Joomla! 1.5 / Re:Joomla su android
« il: 29 Set 2012, 14:22:53 »
Scalo 69 che versione usi di joomla sul sito che non ti apre? Hai provato anche come ti hanno già detto con un altro browser o anche con un altro android?

77
Joomla! 1.5 / Re:Come bloccare le tabelle
« il: 29 Set 2012, 14:17:28 »
per favore qualche soluzione?!?!?!?

grazie!   :-\

78
Joomla! 1.5 / Re:Come bloccare le tabelle
« il: 27 Set 2012, 20:41:44 »
aiuto.... per favore....  :'(

nessuno mi può aiutare???
 

79
Joomla! 1.5 / Come bloccare le tabelle
« il: 27 Set 2012, 18:10:25 »
Salve a tutti, ho un problema con le tabelle. Le domande sono 2.

1) Come posso fare per bloccare le dimensioni delle righe in una tabella. Cioè, come anche descritto nelle immagini allegate, dopo aver creato una tabella, le celle sono tutte uguali, ma se vado ad inserire un'immagine la cella si modifica. Come fare per evitare questo??

2) é possibile creare 2 tabelle una di fianco all'altra? Perchè me la fa creare solo sotto. Se si come si fa?

[allegato eliminato da un amministratore essendo vecchio più di un anno]

80
Io era appunto la migrazione che volevo evitare di fare perchè i vari aggiornamenti della 1.5 li ho fatti, ma la migrazione mi pare un operazione un po complessa che volevo evitare.
Per questo ho appunto chiesto se fosse possibile fare un aggiornamento invece che la migrazione.... :-[


Grazie.

Pagine: 1 2 3 [4] 5 6 7 ... 14
Host

Torna su