Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - liso88

Pagine: 1 [2]
21
Joomla! 1.6/1.7/2.5 / Pagina di commenti
« il: 25 Gen 2012, 19:26:30 »
Buonasera a tutti,
ho giÓ fatto un p˛ di cerca sul forum o su google ma hob isogno di un consulto da chi ne sa + di me!
Devo inserire nel mio sito una pagina con domande e risposte tra utenti, una specie di forumper intendersi, ma moolto + semplice, senza bisogno di moderatori,categorie, sottocategorie, ecc
mi basta una pagina dove gli utenti possono scrivere e poi io posso rispondere, sarebbe perfetto se lo potessero fare anche se non registrati ed io avere la possibilitÓ nel caso di eliminare un commento


voi che estensione mi conigliato?
ho la versione 1.7, ho letto molte recensioni positive su jcomments ma purtroppo non c'Ŕ per la mia versione di joomla


grazie in anticipo!

22
Joomla! 1.6/1.7/2.5 / Citazioni
« il: 07 Dic 2011, 19:15:27 »
Buonasera,
non so se Ŕ la sezione giusta per rispondere al mio dubbio,
sto facendo il sito per un dottore e per la descrizione di alcuni interventi mi ha detto di copiarli da Wikipedia.


Posso fare una cosa del genere? come devo citare l'autore/fonte? devo riportare anche la fonte con cui Ŕ stato scritto l'articolo in wikipedia?


grazie


Tommaso

23
Joomla! 1.6/1.7/2.5 / Menu senza voci
« il: 02 Dic 2011, 18:55:06 »
Buonasera a tutti.... sono passato alla 1.6 e sto impazzendo con una cosa


Ho alcune pagine dove mi servirebbe sulla sinistra il Titolo del menu, anche se il men¨ non ha alcuna voce...
non so se mi sono spiegato...


tipo qui: http://www.liso88.altervista.org/index.php?option=com_content&view=article&id=8&Itemid=115


Vorrei che il titole del men¨ "chi sono" fosse visibile senza nessuna voce di men¨
ora per farla apparire ho inserito un separatore con carattere "."


Grazie mille in anticipo
Tommaso

24
Joomla! 1.5 / Problema con PopUp
« il: 16 Nov 2011, 19:32:26 »
Sto impazzendo dietro ad un problema apparentemente (per me ) senza soluzioni....


ho creato dei popuo con JCE (ho anche aggiornato tutto all'ultima versione)


solamente che le immagini che poi apriranno il popuo non si vedono
http://www.siena1.org/lisini/olio-extravergine-di-oliva


http://www.siena1.org/lisini/ugolaia


o meglio....si vedono ma se uno ricarica la pagina, al primo click no.....(ricaricando con F5 non cambia nulla, cliccando sulla corrispondente voce di menu appaiono magicamente le immagini)
non riesco a capire come mai.....CI STO IMPAZZENDO DAVVERO.....
ho provato di tutto...tutti i browser, tutti gli OS, ricreato i popup...ma non riesco a capire


grazie mille in anticipo


25
Joomla! 1.6/1.7/2.5 / menu senza voci
« il: 12 Ott 2011, 21:33:41 »
Buonasera a tutti,
sto cercando di fare, come avevo fatto nella versione 1.5, un Menu, ma senza alcuna voce.


La richiesta sembra strana, ma mi serve per mantenere una formattazione coerente in tutte le pagine.
Quello che sto cercando di fare Ŕ:
http://www.siena1.org/lisini/contatti


ma senza la voce - a


come posso fare?? non mi riesce! nella 1.5 mi era riuscito!


grazie mille in anticipo

26
Buongiorno e buona domenica a tutti!

Ho un problema semplice, ma che mi sta facendo impazzire...
Mi piacerebbe poter invertire l'ordine quando faccio la visualizzazione contatti, ovvero come prima colonna avere la Nazione e poi il nome, numero, ecc..
Ŕ possibile?

http://www.siena1.org/lisini/rappresentanti-estero

grazie mille in anticipo dell'aiuto!

27
buonasera!!


Non riesco a centrare il banner sul mio sito


http://www.siena1.org/lisini/


Ho provato sia nelle impostazioni del template, che a provare con firebug a rintracciare la riga per aggiungere l'allineamento. ma senza successo!


come posso fare???
grazie 1000 in anticipo

28
Joomla! 1.6/1.7/2.5 / Centrare articolo home page
« il: 09 Set 2011, 11:19:11 »
Buongiorno a tutti!
So che la mia richiesta Ŕ banalissima, ma ci sto impazzendo da un'oretta (sono alle prime armi)


nel sito che sto facendo
http://www.siena1.org/lisini/


vorrei che l'articolo che ho impostato come home sia centrato nella pagina, invece che stare allineato a sinistra e non capisco come fare!
grazie 1000 per l'aiuto

29
Buongiorno a tutti!
dopo aver aggiornato da 1.5.17 a 1.5.23 ho deciso di fare la migrazione all'1.6
ho controllato i requisiti, il mio server ha
apache 2.2
php 5.2.17
mysql 5.0.92
e il Curl module abilitato.....
quindi dovrebbe avere i requisiti minimi....

ho instalalto jupgrade, correttamente
premo upgrade, ma si blocca su Verifica...
ho provato anche a riavviare il processo un paio di volte, e con altri programmi chiusi (nel caso ci fossero strani conflitti) ma niente da fare...si pianta su metÓ di Verifica per ore e da lý non si muove....

cosa sto sbagliando???

30
I Template di Joomla 1.5.x / problema spazi template
« il: 24 Nov 2010, 16:14:47 »
Riscrivo il mio problema come consigliato, cercando di essere pi¨ preciso
come vedete dal link
http://guatemala.altervista.org/
l'articolo non rispetta lo spazio assegnato dal template, ma va addirittura fuori dall'estremo destro,
a quanto mi hanno detto Ŕ un problema di come sono impostati gli spazi  (right, user, ecc) ma non ho capito come risolverlo!

grazie in anticipo


31
Joomla! 1.5 / Problema spazio articolo
« il: 20 Nov 2010, 10:57:52 »
Buongiorno a tutti, ho un problema con la disposizione degli articoli in home page, praticamente l'articolo mi rimane sotto le due caselle "chi Ŕ online" ed un plugin di immagine casuale, anche lui disposto in posizione "right"
non so se mi sono spiegato...
cioŔ una parte di testo, rimane in secondo piano rispetto a quelle 2 caselle..
grazie mille in anticipo

32
Joomla! 1.5 / Problema impostazioni Globali articoli
« il: 24 Set 2010, 00:51:17 »
Buonasera o meglio buonanotte a tutti...Ŕ circa 3 ore che sto impazzendo su questo problema
ho da poco caricato joomla su altervista per fare una bozza di un sito, quando vado ad impostare i parametri globali per gli articoli, le modifiche hanno effetto su un solo articolo, mentre tutti gli altri rimangoni invariati!
sono costretto a togliere cambiarli uno ad uno...ma ci metto una vita
qualcuno sa dirmi come mai?
tutti gli articoli sono settati con "usa globali" ma queste globali non le usa per niente!!
grazie
liso

Pagine: 1 [2]
Host

Torna su