Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - colof

Pagine: 1 [2] 3 4 5 6
21
Joomla! 3 / Modifica articolo + pagina bianca
« il: 10 Feb 2017, 21:10:37 »
Buonasera quando vado a modificare un articolodal frontend si presenta uno spazio bianco al posto dell'articolo.
In allegato la print screen.
Grazie per la collaborazione

22
Joomla! 3 / Feed non trovato
« il: 16 Dic 2016, 10:16:55 »
Da qualche giorno (penso dopo l'aggiornamento alla release joomla 3.6.5) non mi appaiono più i feed. I feed essendo i siti in questione di 2 scuole sono della Usr Lombardia e A Monza. Come posso fare?
Grazie per la collaborazione

23
Joomla! 3 / Editor TinyMCE - Caricamento file
« il: 07 Dic 2016, 16:44:28 »
Ho sempre usato l'editor JCE, per motivi tecnici ho dovuto usare l'editor di default di Joomla TinyMCE. Ho creato un articolo, all'interno dell'articolo c'è un'immagine, a questa immagine devo collegare un file PDF. Con l'editor JCE potevo caricare tramite lo sfoglia il file dal mio pc, con l'editor TinyMCE non posso. E' proprio impossibile fare l'upload del file dall'editor TinyMCE prelevando il file dal mio Pc?
Grazie per la collaborazione

24
Gestione Form / [RISOLTO] Problema invio mail
« il: 14 Apr 2016, 15:16:22 »
Buongiorno a tutti, da qualche tempo ho messo online il www.vitanuovalesmo.it. Il sito ha 4 form da cui è possibile fare delle prenotazioni online ( 3 form ) e chiedere informazioni ( 1 form ). Funzionava tutto, oggi mi chiamano dalla società e mi informano che alcuni utenti non riescono più a prenotare online. Ho fatto una prova e ho verificato che dopo aver compilato il form non viene inviata nessuna mail. Il corretto funzionamento era che dopo l'invio della richiesta appariva una pagina che informava l'utente del corertto invio della richiesta. Ultimamente ho fatto 2 cose:
  • Aggiornamento a Joomla 3.5.1
  • Aggiornamento crhonoforms
P.S. --> Se provo il modulo dal Test Form funziona correttamente
In allegato la versione di Chronoforms

In attesa ringrazio per la collaborazione.
Fabio Colombo

25
SEO / Meta name dc.description
« il: 25 Mar 2016, 22:59:46 »
In un sito istituzionale ho inserito regolarmente keywords e description. Facendo un test online mi viene restituito l'errore che non c'è nessuna meta name description. Nel codice c'è il meta tag meta name dc.descrition.
La domanda è la seguente.
Il meta tag meta name dc.description viene ugualmente indicizzato?
Se si, esiste un tool che non mi restituisce l'errore spiegato sopra?
Grazie per la collaborazione.

26
Joomla! 3 / Errore dopo aggiornamento alla 3.5
« il: 22 Mar 2016, 15:38:17 »
Buongiorno a tutti, ho eseguito l'aggiornamento alla 3.5 su 5 siti senza alcun problema.
Solo su un sito, contemporaneamente alla segnalazione di avvenuto aggiornamento mi viene restituita anche questa segnalazione:

Errore
Duplicate entry '0-1-albo-pubblicità-legale-*' for key 'idx_client_id_parent_id_alias_language' SQL=ALTER TABLE `#__menu` MODIFY `alias` varchar(400) NOT NULL COMMENT 'The SEF alias of the menu item.';
Duplicate entry '0-1-albo-pubblicità-legale-*' for key 'idx_client_id_parent_id_alias_language' SQL=ALTER TABLE `#__menu` CONVERT TO CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci;
MySQL Database Upgrade failed. Please check the Database Fixer.
  • Dopo aver cliccato sul link evidenziato in rosso mi viene evidenziato un errore nel database. ( allegato 1 )
  • Clicco su correggi per cercare di ripristinare l'errore ma mi viene riproposta la segnalazione precedente ( allegato 2 )
Il sito sembra funzionare regolarmente.
  • E' un problema del sistema o del singolo componente albo pubblicità legale?
Grazie per la collaborazione


27
Joomla! 3 / Simple file manager non fa il download
« il: 07 Feb 2016, 17:37:30 »
Ho installato il componente creando un'area di download con varie cartelle. All'interno di queste cartelle ci sono vari files. Alle cartelle ho dato permesso public perchè non mi piaceva non far vedere nulla quando un utente cliccava sul link dell'area download. Ai files ho dato permessi registered e gruppo registered. Quando mi collego, clicco su scarica ma non scarica nulla. Cosa posso fare?
Grazie per la collaborazione.

28
Joomla! 3 / Componente per offerte
« il: 06 Feb 2016, 20:42:04 »
Gestisco un sito di una associazione commercianti, ho necessità di avere un componente che visualizzi le offerte che i commercianti propongono. Qualcuno conosce qualche componente o ha già avuto esperienza in merito.
Grazie per la collaborazione.

29
Joomla! 3 / Akeeba Kickstart non va a termine [RISOLTO]
« il: 05 Feb 2016, 22:44:51 »
Buonasera a tutti. Premetto che questa operazione l'ho fatta già tante volte sul mio ambiente di test. Ho fatto un backup del sito in produzone e poi stavo facendo la restore sull'ambiente di test con Akeeba Kickstart. A differenza delle altre volte la restore non va fine. L'errore è quella riportato nell'allegato. A causa delle dimensioni del backup ( ultimamente è diventato parecchio grande, circa 270 mb ) ho provato anche a cambiare l'hosting free che usavo abitualmente passando da 500 mb e 3 gb. Però il risultato non cambia. Si blocca sempre, magari non nello stesso punto, ma si ferma sempre.
In attesa ringrazio e saluto.

30
Joomla! 3 / Articolo pubblicato ma pendente
« il: 04 Ago 2015, 15:30:35 »
Buongiorno a tutti, gestisco un sito, gli utenti abilitati da tempo inseriscono i loro articoli senza nessun problema.
Oggi mi è stato segnalato che un articolo creato e pubblicato oggi viene visto solo dal backend. Ho risolto riportando la data di creazione a ieri.
L'unica cosa che è stata fatta in questi giorni è l'aggiornamento alla 3.4.3.
Da costa può dipendere?
Grazie per la collaborazione

31
Joomla! 3 / Articoli in più categorie
« il: 15 Mag 2015, 14:55:48 »
Ho necessità di creare degli articoli che andranno messi in più categorie. Come posso creare un articolo e assegnarlo a più actegorie?
Grazie per la collaborazione.

32
Scusate se posto ancora questo fastidioso problema. Ho fatti la migrazione dalla 2.5 alla 3.3.6 e non ho avuto nessun problema. Da allora però mi è sparita la lingua italiana. Ho provato a installare nuovamente il file di lingua italiana senza nessun seccusso. Speravo che l'aggiornamento alla 3.4.1 risolvesse il problema ma niente ancora. Ho visto che altri hanno avuto il miostesso problema ma non ho trovato una soluzione nel forum. Qualcuno è riuscito a risolvere il problema?
Grazie per la collaborazione.

33
Joomla! 1.5 / Validazione campo Chronoforms
« il: 17 Mar 2015, 10:59:08 »
Ciao a tutti, ho creato un form con il componente Chronoforms. L'unica cosa che non riesco a configurare sono le validazioni per i campi testo.
Volevo per esempio renderli obbligatori.
Grazie per la collaborazione.

34
Ciao a tutti, quando apro il pannello amministrativo mi viene segnalata la disponibilità di aggiornamenti per le estensioni ma non mi viene detto per quali. C'è qualche settaggio da fare?
Grazie per la collaborazione.

35
Joomla! 3 / LINGUA ITALINA SPARITA
« il: 28 Feb 2015, 10:02:13 »
Ciao a tutti, dopo la migrazione dalla 2.5 alla 3.x mi era sparita la lingua italiana. Premetto che il sito funziona bene ugualmente, l'unico neo è il lato amministrativo che è in inglese. Ho fatto vari tentativi senza esito. Ho provato ad aspettare una nuova versione. Ora che è arrivata la 3.4.0 ho fatto l'aggiornamento ma nulla è cambiato. Ho provato anche a scompattare in locale la 3.4.0 in locale, cancellato la cartella Installation e caricato il tutto via ftp, installato il pacchetto in lingua italiana ma nulla è cambiato. Qualcunco ha qualche suggerimento?
Grazie per la collaborazione.

36
Joomla! 3 / Articolo in più categorie
« il: 16 Feb 2015, 13:16:33 »
Sono alla ricerca di qualche soluzione per poter inserire un articolo in più categorie.
Ringrazio sin d'ora per la collaborazione.

37
I Template di Joomla! 3 / Errore validazione XHTML
« il: 25 Gen 2015, 09:36:41 »
Buongiorno a tutti, in fase di validazione XHTML non riesco a risolvere il seguente errore:

 Line 337, Column 65: there is no attribute "align"
…" cellpadding="0" cellspacing="0" align="center" class="mod_events_monthyear" >

Il sito è www.icalbiatetriuggio.gov.it

Grazie per la collaborazione


38
Joomla! 3 / Lingua Italia sparita
« il: 11 Gen 2015, 20:46:33 »
Ciao a tutti. Dopo la migrazione dalla 2.5 alla 3.3.6 mi è sparita la lingua italiana. Ho provato ad installare il pacchetto della lingua italiana 3.3.6. Installazione ok ma niente da fare.  In attesa di qualche aiuto saluto e ringrazio anticipatamente

39
Joomla! 3 / [RISOLTO] Livello di accesso ai moduli
« il: 10 Gen 2015, 12:34:21 »
Ciao a tutti, scrivo per un'informazione in merito ai livelli di accesso. Mi spiego.
Nel nuovo sito che sto impostando ci saranno 8 utenti Publisher che avranno solo il compito di inserire, modificare e cancellare articoli. Una volta creati gli utenti ho provato a loggarmi con uno di loro e le funzionalità descritte sopra sono ok. Ho visto però che un utente Publisher può andare a modificare anche i vari moduli del sito. Per ovviare a questa situazione devo obbligatoriamente cambiare o permessi ad ogni modulo o posso farlo ad un livello più alto una sola volta e viene assegnato per ogni modulo.
Grazie per la collaborazione.

40
Ciao a tutti. Ho effettuato la migrazione dalla 2.5 alla 3. Funzione tutto bene, sl momento ho solo un problema a cui non riesco a dare una soluzione. Quando vado ad inserire le keyword in un articolo, queste, una volta salvato l'articolo, mi compaiono in testa all'articolo come tag. Il problema è che le keyword fanno riferimento ad un componente TAXONOMY che era stato disinstallato. C'è solo il plugin che è disattivato. Ho provato a disinstallarlo mi mi da errore. Cliccando sul link di una di queste keyword mi viene restituito errore 404 in quanto va a cercare il componente Taxonomy. Il sito è il seguente: www.icalbiatetriuggio.gov.it
Grazie per la collaborazione.

[allegato eliminato automaticamente dopo un anno]

Pagine: 1 [2] 3 4 5 6
Host

Torna su