Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Ciava

Pagine: 1 [2] 3 4 5 ... 7
21
Joomla! 3 / Re:Tradurre "Read More" in un sito multilingua
« il: 09 Dic 2013, 13:52:14 »
Eccomi! Scusate, ero al lavoro!

Si tratta del modulo "RokSprocket Module"  ...

Quindi trovo \mod_rocksprocket\language\en-GB\en-GB.mod_roksprocket.ini\

Al suo interno c'è solo questo:


MOD_ROKSPROCKET_RUN_CONTENT_PLUGINS_DES C="Run the Joomla Content Plugins on text fields"
MOD_ROKSPROCKET_RUN_CONTENT_PLUGINS_LAB E="Run Content Plugins"


Grazie per la mano! :)






22
Salve!
Sto cercando di mettere su un sito multilingua. Il problema sorge da un (o più) modulo. Nonostante abbia installato la lingua italiana Joomla, il modulo (esterno) continua a suggerire "Read More" e non "Leggi Tutto".


Ho provato a cercare nel file di lingua en-EN del modulo, ma non c'è traccia di "Read More".


Ora, in linea di massima mi chiedo. Dove trovare questa stringa "Read More" per cambiarla a mano? Non capisco come fare con FIREBUG a trovare la giusta posizione della stringa.


In più, se dovessi anche riuscire a cambiare la scritta, resterebbe il fatto che poi, in inglese avrei la scritta che ho messo a mano io (Leggi Tutto).... quindi come potrei fare? Duplicare in qualce modo (quale?) il modulo per usarne uno per l'inglese ed uno per l'italiano?


Dubbio!!!! :-)


Grazie a tutti!!

23
Salve a tutti!
Avrei bisogno di un modulo (o di un suggerimento) per far si che K2 mostri semplicemente una foto articolo in un modulo.


Insomma ho bisogno che in una posizione del template compaia la "foto articolo" di un articolo scelto da me, in K2. Solo la foto, senza titoli o read more.


Non ho trovato un modulo o un metodo per farlo, avete per caso idee ?


Grazie mille!!

24
Joomla! 3 / Re:Problemi a pubblicare Articoli in J3.2 con K2
« il: 02 Dic 2013, 14:54:21 »
P.S. il codice che ricevo dal "copia indirizzo link" è void(0);

25
Joomla! 3 / Re:Problemi a pubblicare Articoli in J3.2 con K2
« il: 02 Dic 2013, 14:32:06 »
Ciao! Grazie per la risposta!
Purtroppo non va. Ho anche provato a ricreare un gruppo al quale il superuser è collegato ma ... nulla! Cliccando su "Pubblica" non pubblica niente, mentre se MODIFICO l'articolo e da li lo do come pubblicato, allora funziona! :.\

26
Joomla! 3 / Problemi a pubblicare Articoli in J3.2 con K2
« il: 30 Nov 2013, 15:04:56 »
Salve!
Ho un problema strano .... ho installato K2 su joomla 3.2 ed ora, una volta inserito un articolo, non riesco a pubblicarlo con il classico "Pubblica" sull'elenco articoli. Per pubblicarlo devo entrare nell'edit dello stesso e scegliere "pubblicato" dallo status.


Non sarebbe un problema se non per il fatto di non poter applicare la scelta a molti articoli contemporaneamente, con gli articoli Joomla, invece, il problema non si presenta.


Ho pulito cache e corretto database ... idee?


Grazie! :-)

27
Funziona perfettamente!
Grazie mille .... come al solito! :)  ;)

28
Ciao a tutti ...
  • [size=78%]mi chiedevo se fosse possibile eliminare il "pallino" che come in un elenco puntato indica l'inizio di una voce di menù ... esattamente come quello che c'è accanto a questa frase.[/size]
Per avere un idea il sito è www.impavidapallavolo.it/bv

Il pallino da eliminare si vede subito sotto il logo del sito (Che è in alto a sinistra)

Grazie a chi potrà aiutarmi! :)

29
Funge, grazie mille!
Stupido io a non pensarci


Esporto tabelle che mi interessano.


Con editor di testo sostituisco "prefisso1_" con "prefisso2_"


Elimino tabelle da database di destinazione


Importo tabelle




30
Esatto esatto ...


Categories, e due content ... ora provo ... 'razie ancora ... magari ti farò sapere! :)

31
AhahAHA Scusa .. pensavo mi avessi indicato la procedura "peggiore" :D


Avrei da trasferire in toto, l'ho esportato e reimportato ma ovviamente ha importato le tabelle col prefisso "vecchio", sicché dovrei eliminare le tabelle nuove e poi cambiare il prefisso a quelle vecchie ....


uhm, ci provo


Grazie!!!

32
Grazie!! :-) in che senso faresti il lavoro con le tabelle?

33
Ciao a tutti ... per spiegarmi meglio vi espongo la situazione.


Ho un sito, molto utilizzato, e stavo pensando a crearne una nuova versione. Per evitare di far danno e lasciare in pace questo sito, su uno spazio che avevo utilizzato ho installato una versione "QuickStart" di un template che mi è piaciuto.


Ora, dovrei ovviamente lavorare su posizioni, moduli e componenti, però vorrei partire dalla base di NEWS che c'è sul sito attualmente in uso, perché eventualmente poi possa inaugurare la nuova versione senza ripartire da zero notizie.


Insomma, avrei la necessità di "copiare" categorie e news dal database corrente a quello "di prova" sia per avere un idea di come si comporterebbe il sito, sia, come già detto, non dover ripartire da zero, se eventualmente in futuro debba UFFICIALMENTE dare il via alla nuova versione.


Le notizie sono davvero molte, un copia/incolla di tabelle non la vedo una ottima idea. Importare ed Esportare? Si, ma come?


Grazie a chi dovesse aiutarmi! :-)

34
Joomla! 1.6/1.7/2.5 / Feed in XML
« il: 08 Ott 2012, 15:24:58 »
Ciao a tutti ...
fin'ora ho visualizzato sul mio sito esclusivamente feed in RSS, ora però avrei la necessità di visualizzare feed in XML: http://www.legavolley.it/xmlrisultationline.asp (ad esempio) .... tutti i lettori RSS (o anche RSS/XML) gratuiti che ho provato su JED non funzionano ...


che voi sappiate c'è un modo?


Grazie e CIAOOOO

35
:-) Chissà a che serviva!  8)


Ad ogni modo ho trovato dov'era l'inghippo con il "nuovo" template.css


 
Codice: [Seleziona]
/* Fontsize */
body.fs1 {font-size: 10px;}
body.fs2 {font-size: 11px;}
body.fs3 {font-size: 12px;}
body.fs4 {font-size: 13px;}
body.fs5 {font-size: 14px;}
body.fs6 {font-size: 15px;}
body #yt-wrapper{


background-attachment: scroll;   
background-clip: content-box;   
background-color: #F1F6F8;   
background-image: url("/images/omino.png"); 
background-origin: content-box;   
background-position: auto auto;   
background-repeat: no-repeat;   
background-size: auto auto;
}


Mancava questa parte di codice !!! :-)

36
Mah! Grazie! ... si vede che avrò incasinato qualcosa in quello vecchio che ... invece fa visualizzare lo sfondo!
Ho sostituito ed in effetti funge, anche se in remoto il primo aveva effettuato i cambiamenti ...


spero solo che questo file che usavo per gli esperimenti, non abbia nessun "danno nascosto" che ho fatto in precedenza! ;) come al solito grazie per la disponibilità e la professionalità!

37
:-) ti ringrazio per l'ennesima risposta ... tuttavia ho sempre un problema .... ovvio ....


ho fatto la tua modifica sul sito "di prova" [size=78%]http://www.impavidapallavolo.netsons.org[/size] e funziona come vorrei e come ti avevo chiesto ...


allora ho modificato template.css nel sito "ufficiale" [size=78%]http://www.impavidapallavolo.it[/size] e NON VA!!! grrrrrrr ... :\


da che dipenderà!?!




38
Ciao!
Non sono riuscito a trovare una risposta nel forum, o meglio, quelle proposte non hanno funzionato con il mio template.
avrei bisogno di inserire uno sfondo fisso, al centro, che non risenta delle risoluzioni e degli ingrandimenti impostati dall'utente al proprio browser.
Il sito in questione è [size=78%]http://www.impavidapallavolo.it[/size]


Ho provato ad inserire in varie salse un codice trovato sul forum:



background: url("/images/omino.png") no-repeat scroll center top #1C1C1C;    color: #FFFFFF;    font-family: helvetica,tahoma,arial,sans-serif;    font-size: 13px;    font-weight: normal;    margin: 0;    padding: 0;    text-align: center;}


ma l'unica cosa che ero riuscito ad ottenere era uno sfondo tutto nero (in realtà il png è TRASPARENTE, ma lo visualizzava con lo sfondo nero).


Avete idee? Attualmente non ho inserito nessun codice !!


Ciao e grazie!!

39
Joomla! 1.6/1.7/2.5 / Re:Joomla non gestisce più i file
« il: 21 Lug 2012, 10:01:02 »
Si ... Fatto!!  :( spero si risolva perché ci sto buttando un sacco di tempo!

Di solito che permessi devo dare alle cartelle? 777?

E i file .htaccess eccetera .... Li ho sovrascritti ... Insomma devo fare qualcosa a mano a loro?

Grazie! :-(

40
Joomla! 1.6/1.7/2.5 / Re:Joomla non gestisce più i file
« il: 21 Lug 2012, 08:19:21 »
... Ora sto portando tutto a 777 (strano perchè prima era tutto ok) ... l'errore è semplicemente che:


"non è stato possibile installare (o eliminare)" tale file e che la rimozione del template, ad esempio non è riuscita....


poi mi sta dando problemi nel re-installare tutto ... uppo tutto in ftp così com'è sul "vecchio", controllo config, importo db e ... il template che mi serve (solo quello) non va....


assurdo! :-(

Pagine: 1 [2] 3 4 5 ... 7
Host

Torna su