Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sigerico

Pagine: 1 [2] 3 4 5 ... 11
21
I Template di Joomla! 3 / Re:sito multilingua problemi menu
« il: 30 Dic 2016, 10:42:05 »
Ho assegnato menu di base a "stile template predefinito"
Menu ITA  a stile template ITA
Menu ENG a stile template ENG


Giusto no?
Se giusto il risultato quello che vedi

22
I Template di Joomla! 3 / Re:sito multilingua problemi menu
« il: 30 Dic 2016, 09:46:45 »
Si funzionano ma nella versione Italiana del template non si vedono le voci del menu.


Si vedono solo quelle in inglese perch ho settato come predefinito il template per la versione Inglese del, sito.
Se mette predefinito quello in italiano vedo il menu in italiano  e non quello in inglese.
Lo so che questo settaggio sbagliato,  ma se metto predefinito il template "all languages come il menu" ecco cosa vien fuori.


Aspetta un minuto che faccio il cambio.

23
I Template di Joomla! 3 / Re:sito multilingua problemi menu
« il: 29 Dic 2016, 21:00:31 »
Scusa ma non capisco.




24
I Template di Joomla! 3 / Re:sito multilingua problemi menu
« il: 29 Dic 2016, 17:32:57 »
Ciao,

Ho messo template italiano predefinito e vedo i menu in italiano ma non vedo quelli in inglese.
La stessa cose avviene al contrario se metto come predefinito il template in inglese.........

25
Buongiorno e come vedete la cosa mi da pensiero.

Se andate su cinqueterretour.it vedrete che nella versione in ITA non si vede il menu, non so il perch, o meglio frutto di un settaggio che mette come predefinito il tempalte ENG.

Per se setto i templates correttamente (vedi screenshot) il risultato quello del 2 screenshot. Non ci capisco un tubo!

Grazie dell'aiuto

26
Joomla! 3 / sito web non funziona su tablet
« il: 20 Feb 2016, 14:20:22 »
Ciao a tutti, chiedo scusa se ho sbagliato sezione ma non saprei proprio dove mettere questo post.

Si tratta di cinqueterretour.it sul quale installata Jommla 3.4.8. Il sito on line e funziona da PC, se provo con smartphone no problem, tutti i links funzionano. Se invece provo a navigare nel sito dal mio tablet Samsung Galaxy tab 4 android 5.0.2 alcuni links funzionano altri no.

Mi spiego meglio, toccando le voci di men settate come "categoria blog" "singolo articolo" , nessun problem.
I problemi li ho nelle voci di men settate su "titolo separatore" oppure "separatore testuale" tocco, si apre il drop down menu ma non riesco ad aprie i links a singoli articoli.

Grazie per un eventuale aiuto o consiglio, buona giornata

Umberto

27
Buongiorno a tutti, nel sito cinqueterretour.it ho creato voce di men PRIVATE TOURS alla quale ho collegato un articolo che vorrei funzionasse come landing page per chi cerca tours privati alle Cinque Terre.

Nell'articolo ho elencato una serie di altri articoli i cui links non funzionano http://www.cinqueterretour.it/en/component/content/109-private-tours/walking-tours/125-cinque-terre-by-private-boat.html?Itemid=659

oppure funzionano ma non mostrano il percorso corretto private tours/walking tours/best of cinque terre  http://www.cinqueterretour.it/en/best-of-cinque-terre.html

Cosa sto sbagliando?

Grazie dell'aiuto e buona giornata

Umberto

28
Joomla! 3 / Re:ID articolo in URL crea problemi SEO?
« il: 17 Gen 2016, 11:23:02 »
Grazie, provvedo

29
Joomla! 3 / ID articolo in URL crea problemi SEO?
« il: 15 Gen 2016, 16:17:04 »
Buongiorno a tutti, sto rimettendo mano al mio sito web (al momento off line) e nell'organizzare i contenuti con molti degli articoli mi vengono fuori URL lunghe e con ID articolo.

http://www.cinqueterretour.it/index.php/our-services/shore-excursions/from-la-spezia-portovenere/108-ferrari-car-factory-and-balsamic-vinegar

Secondo voi avr problemi di SEO?

Grazie in aticipo

Umberto


30
Joomla! 3 / allineare widgets nel footer
« il: 19 Nov 2014, 17:38:27 »
Ciao a tutti nel mio sito cinqueterretour.it ho inserito 3 widgets di Trip Advisor, il problema che di default si allineano verticalmente. Come faccio a farli allineare orizzontalmente?

L'ideale sarebbe aggiungere altri box in posizione bottom sotto a quelli degli itinerari, ma pi di quelli uutilizzati non posso inserirne....credo.

Grazie dell'aiuto

Umberto

31
Nelle categorie non c' sono certo.
K2 non so cosa sia,  sorry per la mia ignoranza............... O cavolo adesso non riesco ad entrare nel back end del sito messaggio
"impossibile caricare librerie di autenticazione "............

Che cavolo significa?

32
E dove lo vado a cercare?

33
Scusatemi ma non so come descrivere la cosa, 

Il sito www.guidefiorentine.it

Qui vedete la stringa che appare cliccando  un articolo
http://www.guidefiorentine.it/index.php/it/notizie/firenze-golosa

Da dove sbuca la parola "notizie"?
La categoria di ogni articolo " itinerari"

Grazie e buonanotte

34
Joomla! 3 / Re:articolo si apre nella home page
« il: 06 Mar 2014, 00:02:58 »
Ho creato un articolo salvato nella categoria "servizi"
Poi ho l'incanto la parola "here" all'articolo di cui sopra. Per farlo ho aperto la finestra di Jce,  ho cercato il mio articolo all voce "contenuti"  settando apri in altra finestra.

Ho provato a salvare l'articolo in categoria "non categorizzato" ma non riesco a vederlo Nella finestra per la creazione del link.

A dirla tutta la pagina che sto cercando di rendere visibile sarebbe provvisoria in attesa di risolvere il problema che Joomla mi crea per la creazione di una pagina con connessione SSL. Siete pratici dell'argomento?

35
Joomla! 3 / Re:articolo si apre nella home page
« il: 05 Mar 2014, 22:34:34 »
Io per ho provato a lasciare l'articolo non categorizzato,  ma jce non me lo mostra quando voglio creare il link.
Quindi lo trovo in contenuti categoria informazioni.
Cosa sbaglio,  o meglio cosa devo fare?

36
Joomla! 3 / Re:articolo si apre nella home page
« il: 05 Mar 2014, 11:55:25 »
Il link funziona ma apre la home page, dovrebbe caricare solo una pagina con quello che vedi scritto nella home tra il box di Welcome to the Cinque Terre ed i box sotto.

37
Joomla! 3 / articolo si apre nella home page
« il: 05 Mar 2014, 08:53:51 »
Buongiorno,


qui soto allego la partre del testo che riguarda la mia query la elione del sito http://www.cinqueterretour.it/index.php/en/info-booking.html


Cliccando sul link "here" si apre un articolo con altre informazioni. Il link configurato "apri in altra finestra" ma invece l'articolo si apre nella home.



Pay at the end of the service[/size] by cash (in Euros) or credit card. [/color][/size]In order to secure the booking, we need to hold your credit card number, if you want to proceed click here and you will be redirected to a page with safe connection. After completed the booking procedure, your credit card data, for your additional security, will be printed and kept in our office. All digital information will be canceled.


Grazie della'iuto
[/size]

38
Ciao a tutti,


nel mio sito http://www.guidefiorentine.it/index.php/en/ ho settato la categoria "shore excursion" con "titolo separatore"
Mentre le sotto categorie "shore excursion from la Spezia e from Livorno" dettate come categorie blog

Se cliccate col mouse su una di queste due ultime sottocategorie non si apre il blog.........cosa sbaglio?

39
Joomla! 3 / Re:pagina di inserimento email
« il: 03 Mar 2014, 11:30:50 »
Ho capito, pardon

40
Joomla! 3 / Re:pagina di inserimento email
« il: 03 Mar 2014, 07:19:34 »
ooops pensavo si potesse mettere il nome visto che tra le estensioni di J


Se vai nella sezione estensioni e cerchi moduli contatti, ne trovi molti, quello che ho scaricato io costa 10



Pagine: 1 [2] 3 4 5 ... 11
Host

Torna su