Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - mariarosaria

Pagine: 1 2 [3]
41
Salve a tutti.
Forse la discussione un p ripetitiva, ma non ho ancora capito chiaramente se possibile quello che ho in mente.

Ho un template joomla 1.5.

Devo aggiornare il sito a cui lavoro e ho visto dei template che mi piacciono, ma sono per joomla 1.6.

Posso adattare un template per joomla 1.6 a joomla 1.5?

O mi conviene passare a Joomla 2.5 e trovare qualche template che mi piaccia per 2.5?

Eventualmente si pu adattare un template per 1.6 alla ver. 2.5?

Grazie mille

42
Salve a tutti. Mi scuso se la mia richiesta pu essere ripetitiva, ma non sono riuscita a risolvere con le discussioni che ho trovato.

Per aggiungere una terza immagine dietro l'erbetta che si trova in fondo all pagina del sito a cui sto lavorando (una specie di sfondo a erbette e titolo pagina, dietro cui far scorrere tutto il resto utilizzando il valore z.index), devo modificare solo il css o anche il file index.php inserendo un nuovo div?

E qual la modifica da fare (sia essa nel css o nel file php)?

Grazie

43
Database / [RISOLTO] pagina errori con xampp
« il: 23 Lug 2011, 15:32:51 »
Salve a tutti.

Ho appena installato xampp per poter lavorare in locale, ma quando sulla barra degli indirizzi digito il percorso mi rida una pagina piena "errori" (vedi allegato).

Qualche idea?

[allegato vecchio pi di un anno eliminato da un amministratore]

44
Salve a tutti...

Domanda da 1.000.000 di dollari.

Fino ad adesso ho utilizzato il template florella-autumn per il sito che sto gestendo  (qui)

E' proprio un macello cambiare template e utilizzare questo?    :-[

O, comunque, se cambio, suppongo io debba fare molte modifiche a livello di css e html (cosa che non so fare), giusto?    :'(

Grazie a tutti

45
Salve a tutti.
Ho finalmente trovato questa estensione che, a quanto sembra, per joomla.

Perch quando dal pannello di controllo quando vado ad installarla mi da la risposta: tipo archivio sconosciuto?    :'(

Grazie a tutti

46
I Template di Joomla 1.5.x / plugin ingrandimento immagini
« il: 08 Giu 2011, 16:29:18 »
Scusate questo il plugin che mi permette di ottenere l'effetto di ingrandimento immagine su sfondo semi oscurato al click sull'immagina di anteprima? (tipo cliccando sulle immagini di spiegazione dei parametri del plugin)
Grazie

47
I Template di Joomla 1.5.x / form prenotazioni
« il: 23 Mag 2011, 23:00:20 »
Salve a tutti.
Volevo chiedervi come si fa a mettere un form tipo mail per le prenotazioni, sotto i menu sulla destra del sito che sto gestendo.
vorrei una cosa tipo la "richiesta di preghiere" che c' in questo sito in basso a sinistra

Grazie in anticipo

48
I Template di Joomla 1.5.x / sfogliare pdf su joomla
« il: 17 Mag 2011, 20:27:16 »
Spero di non sbagliare sezione del forum.

Mi potete indicare un componente o un programma (e, se esiste, possibilmente in italiano) che vada bene per joomla e che mi permetta di far sfogliare un giornale (partendo da pdf) su una pagina del mio sito?

Grazie in anticipo

49
I Template di Joomla 1.5.x / spariti articoli categoria!!!
« il: 29 Mar 2011, 10:23:30 »
Salve a tutti...

Oggi ho creato un nuovo menu e ho dovuto spostare una categoria gi esistente in questo nuovo menu.

Siccome credo ci fosse un problema di indirizzi, ho rifatto una nuova categoria, nella stessa sezione, ho pubblicato gli articoli che mi interessavano all'interno della nuova categoria, ho selezionato la categoria giusta dalla nuova voce di menu, ma successo un problema.

Mentre prima mi apparivano gli articoli "aperti", uno sotto l'altro (dal pi recente al pi vecchio), adesso mi appare solo la tabella... non so se mi sono spiegata...

Io non voglio che gli utenti debbano "scegliere l'articolo", ma che aprendo la categoria, tutti gli articoli pubblicati siano gia "aperti".
Prima funzionava benissimo, appena ho spostato, niente...

Questo il link.
La voce dalla quale dovrebbe aprirsi nel menu "Cittadella dell'Immacolata", sulla destra.

Grazie a tutti...

50
Salve a tutti. Devo ancora disturbarvi per le modifiche al form mail.
Ho cambiato il colore del testo da bianco a blu. (Inserire un messaggio, Oggetto del messaggio, etc. etc.).
(qu il risultato)

Adesso per quando clicco su invia le varie voci obbligatorie, se lasciate vuote, non si colorano pi (prima si colorava di rosso), ma si colora solo il bordo della textarea del messaggio, mentre le altre voci del messaggio rimangono blu.
Come si fa?
E se volessi che si colorasse il bordo della textarea delle voci (come per la textarea del messaggio) anzich il testo?
Grazie a tutti

51
Salve a tutti.
Ho fatto l'override della pagina dei contatti, ma non riesco a personalizzare le icone.
O meglio, vorrei mettere un'icona (se non sbaglio non prevista) per la riga dell'indirizzo web, modificando il file php.

Premetto che non conosco questo linguaggio e vado ad intuito. Alcune cose sono riuscita a farle. Per l'immagine ho provato a "bluffare", nel senso che, nel percorso delle altre icone (fax, tel, mail) ho uppato un'icona col nome con_webpage (dato che le altre si chiamavano con_"title") e nel file php ho copiato la riga che riportava l'utilizzo dell'icona, o almeno, quella che io ritenevo tale. quindi adesso ho:

<?php if ( $this->contact->webpage && $this->contact->params->get( 'show_webpage' )) : ?>
<tr>
   <td width="<?php echo $this->contact->params->get( 'column_width' ); ?>" >
      <?php echo $this->contact->params->get( 'marker_webpage' ); ?>
   </td>
   <td>
      <a href="<?php echo $this->escape($this->contact->webpage); ?>" target="_blank">
         <?php echo $this->escape($this->contact->webpage); ?>[/url]
   </td>
</tr>
<?php endif; ?>

In rosso ho evidenziato la riga che ho aggiunto io (prendendola dalle altre voci e cambiando solo "marker_telephone" in "marker_webpage".
Ovviamente immaginavo che non bastasse (anche perch dal pannello di controllo, effettivamente, non c' il comando nascondi o mostra icona per la pagina web, mentre per tutte altre voci s. quindi credo non ci sia un sistema predefinito, giusto?)

Un'ultima cosa. Ho provato a usare l'icona del telefono e funziona. (mettendo marker_telephone). Mi esce l'icona del telefono e poi l'indirizzo web. Quindi il problema forse non l'ortografia del php, ma il nome dell'icona con_webpage. Ma se il file predefinito non c', come faccio?

Spero di essermi spiegata.
Grazie a tutti per l'aiuto

Pagine: 1 2 [3]
Host

Torna su