Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Aldo56

Pagine: 1 2 3 [4] 5 6
61
Joomla! 1.6/1.7/2.5 / modificare sorgente pagina web
« il: 04 Ago 2012, 17:39:49 »
Un saluto :)


devo aggiungere del codice nella sorgente di una pagina di un sito per cui ho le autorizzazioni.
In rete ho trovato molte spiegazioni che però danno per scontati passaggi che, come principiante, non so, ad es.: apro la pagina web da modificare, visualizzo sorgente pagina, devo salvarlo (come?), lo edito e lo ricarico via ftp sul mio spazio web/pannello di controllo, ma dove?!?
o con joomla si può fare diversamente?


Qualcuno mi spiegherebbe gentilmente i passi?


GRAZIE!


62
Joomla! 1.6/1.7/2.5 / form Invia a un amico
« il: 02 Ago 2012, 16:17:33 »
Un saluto :)

non riesco a far funzionare il form Invia a un amico (icona lettera negli articoli).
Il pop up si apre correttamente, ma la mail non può essere inviata (messaggio di errore).
http://itd-images.com/en/component/mailto/?tmpl=component&template=lightbreeze-red&link=bb5a76b754cc83196bc1c63d95775ca4a6fd0d6a

oppure   http://itd-images.com/en/contacts la lettera in fondo alla pagina

Nella url del pop up in back end ho ricopiato quella che appariva in locale http://localhost/ecc. togliendo semplicemente localhost/

Ho fatto una breve ricerca sul web e ho trovato molte segnalazioni di un malfunzionamento di questo form, bug, necessità di riscrivere parti del php.

Sapete se il form in joomla 2.5.x funziona bene e qual è la giusta configurazione?

Ho anche provato a caso su siti joomla nei top 100 segnalati da joomla.it e a volte la mail (a me stesso) parte, a volte, sullo stesso sito, no.

In caso il form abbia problemi, qualcuno conosce un'alternativa?

GRAZIE



63
Un saluto :)


sto tentando di far funzionare Invia a un amico (iconcina busta di default negli articoli, io ho messo un'altra immagine). il pop up si apre come in locale, ma l'invio della mail non viene fatto (messaggio di invio non possibile).


nella url del pop up ho copiato quella che appariva in locale http://localhost/ecc. togliendo localhost/.
Una cosa forse collegata che non ho capito: la mail che ho inserito in configurazione-->server e che è scritta in configuration php serve solo per la gestione dei messaggi col pannello amministrativo di joomla o invece riguarda anche questa funzione? ho comunque provato a creare un account sul mio spazio web come quello inserito in php, senza risultati di invio a un amico.
Sapete dirmi dove sbaglio?

GRAZIE



64
Gestione sito multilingua / url nelle diverse lingue
« il: 28 Lug 2012, 18:02:36 »
Un saluto :)

ho appena messo online un sito in 3 lingue (it, en, fr)

vorrei chiedere se è possibile che le url appaiano tradotte ad es. così

http://nomesito.com/it/automobili.html

http://nomesito.com/en/cars.html

http://nomesito.com/fr/voitures.html

al momento io invece le ho sempre solo in una (inglese, credo perché è la lingua sito pubblico)

GRAZIE

65
Gallerie di immagini / [RISOLTO] SIGE gallery
« il: 28 Lug 2012, 02:55:48 »
Un saluto :)


sito appena caricato, con SIGE gallery non riesco a visualizzare l'icona chiudi immagine  in basso a dx. il comando funziona, ma non si vede l'icona.
qui
http://itd-images.com/fr/s-e-r-i-e-s/series-1/horses.html


cliccando su un'immagine qualunque.


GRAZIE

66
un saluto :)

ho appena messo online un sito

nel pannello login e nell'amministrazione non vedo più la fascia con scritta corrispondente al
file J_header_middle in bluestork/images.
in locale funziona. ho controllato che il file sia presente sul remoto.

GRAZIE

67
Un saluto :)

ho appena messo in rete un sito

riscontro due problemi col template lightbreeze-red
1)  i menu vanno sotto le immagini ad es. qui http://itd-images.com/it/s-e-r-i-e-s/series-1/horses.html

2) ho cambiato i colori nei menu di 2o livello (sfondo grigio ecc.), ma questo cambiamento è visibile solo nella home e non nelle altre pagine dove sono rimasti quelli di default.

GRAZIE :D

68
Gallerie di immagini / [RISOLTO]ozio gallery
« il: 26 Lug 2012, 20:51:53 »
Un saluto :)

ho appena caricato in rete un sito
http://itd-images.com

In joomla 2.5.6 ozio gallery, skin cooliris funziona regolarmente. su web invece le immagini non si vedono; si vedono però i loro titoli.

GRAZIE

69
Database / nome database
« il: 24 Lug 2012, 23:11:33 »
Un saluto :)


devo trasferire il sito da locale a remoto e quindi cambiare il nome del db nel confiuration php. è importante o ininfluente nominare il db come fosse una password


es. database_s40@oq284&  o banalmente ad es. database_miodatabase.


GRAZIE


 

70
Gestione sito multilingua / lingua default home page
« il: 24 Lug 2012, 23:04:42 »
Un saluto :)

ho un sito in tre lingue (it, en, fr). vorrei che la home si aprisse automaticamente in inglese. provo a settare in gestione lingua, lingua sito su inglese, ma quando lo apro è sempre in italiano. la lingua amministr. è l'italiano, sono ancora in locale.

variante forse più complicata:
è possibile che, quando un visitatore che ha il browser impostato su una delle tre lingue disponibili apre il sito, apra automat. la home nella sua lingua. Se invece ha il browser in una lingua non disponibile vada automaticamente sulla home in inglese.

GRAZIE

71
Gallerie di immagini / [RISOLTO] ozio gallery
« il: 23 Lug 2012, 20:46:36 »
Un saluto :)

sulla 2.5.6 uso ozio gallery, skin cooliris.
ho questo problema: provando a cambiare i parametri della galleria, non cambia niente, qualunque parametro es. mettere o no i titoli, numero di righe per il layout. ho provato a rinominare la cartella che contiene le immagini, cambiando il relativo percorso, ma continua a mostrare le immagini contenute nella cartella vecchia. praticamente si è bloccata sul settaggio impostato. ho provato a disintallare e reinstallare, niente.
usando per prova un'altra skin, Futura, questa ha un comportamento anomalo.

sulla 2.5.4 ozio funziona invece perfettamente.

GRAZIE

72
Un saluto :)

usando lightbreeze-red con alcune semplici modifiche nei colori e nelle dimensioni, succede che le miniature delle immagini con SIGE Gallery stanno su un livello nel senso di strato come nei programmi di grafica SOPRA il blocco con l'elenco dei menu a discesa (blocco nero nelle immagini allegate in cui ho cancellato i nomi dei menu) coprendoli invece che stare sotto. quindi i menu non si leggono per intero.
In parte questo succede anche con un contact form (Fox contact). dove c'è il captcha invece è visualizzato sotto correttamente.

sono ancora in locale.

GRAZIE

[allegato eliminato da un amministratore essendo vecchio più di un anno]

73
Un saluto :)

vorrei chiedere dove vanno impostati questi parametri del php, come si legge nella wiki per trasferire il sito sul web:

Sulla configurazione di php ricordiamo che dovrebbe essere la seguente:
 
  • Safe mode: off
  • Registrer globals: off
  • Magic quotes: on
GRAZIE

74
Joomla! 1.6/1.7/2.5 / sito in produzione
« il: 22 Lug 2012, 13:17:38 »
Una saluto :)

da poco più che principiante, devo trasferire il sito in remoto.
E' corretto il seguente metodo di lavorare sul sito in produzione?

1)aggiornare, modificare ecc. il sito direttamente on line via FTP senza fare prima il lavoro in parallelo sul server locale. Mettere il sito off line per modifiche che richiedono tempi lunghi.

2) trasferire periodicamente sul server locale il backup del sito. qui fare eventuali prove, sperimentazioni.

GRAZIE

75
Sezione dedicata ai Server / [RISOLTO] aggiornamento XAMPP
« il: 22 Lug 2012, 01:11:14 »
Un saluto :)

ho costruito un sito in locale con XAMPP 1.7.7 e vorrei trasferirlo sul server remoto che usa le versioni più recenti di apache, mysql, php. Ho visto che c'è una versione più recente di XAMPP, la 1.8. Da principiante: è meglio fare l'aggiornamento per l'efficienza del sito ad es. la velocità di navigazione?

Nel caso sia necessario, c'è sul forum una guida, dato che non sembra una procedura semplicissima?

GRAZIE

76
Gallerie di immagini / SIGE Gallery titoli immagini
« il: 20 Lug 2012, 22:50:00 »
Un saluto a tutti  :)

Vorrei chiedere se qualcuno sa usare la funzione titoli immagini per siti multilingua di SIGE Gallery.
Io seguo le istruzioni, che sembrano abbastanza semplici, ma non succede niente. Forse dimentico altre impostazioni.

http://joomla-extensions.kubik-rubik.de/sige-simple-image-gallery-extended#extras

GRAZIE

77
Gallerie di immagini / disabilitare salva immagine
« il: 19 Mag 2012, 03:10:56 »
Un saluto :)

per disabilitare "salva immagine con nome" nel tasto dx del mouse  come semplice dissuasore con l'indicazione del copyright o altro avviso ho aggiunto del codice nel'index.php (preso qui http://www.fotografi.org/digitali/no_destro.htm     , associazione profess. di fotografi).

il problema è che, in firefox, nella finestra di dialogo (vedi immag. alleg.) oltre all'indicazione del copyright o all'avviso di non copiare, esce una casella spuntando la quale compare bello bello un lungo menu con anche l'opzione salva immagine che era proprio quella da bloccare!

Qualcuno sa come impedire che escano il menu o la casella?

GRAZIE (buona domenica)

[allegato eliminato da un amministratore essendo vecchio più di un anno]

78
Gallerie di immagini / SIGE gallery, titoli immagini
« il: 11 Mag 2012, 17:22:17 »
Un saluto :)

in SIGE gallery vorrei usare l'opzione crea titoli da file di testo .txt, anche in multilingua (es. casa, house, maison per la stessa immagine a seconda della lingua selezionata). Seguo le istruzioni ufficiali, ma non  succede niente. Come gestore lingue uso Falang senza problemi (sono ancora in locale).
Sotto le istruzioni più link SIGE
GRAZIE

http://joomla-extensions.kubik-rubik.de/sige-simple-image-gallery-extended#extras
Citazione
Load image information from a text file – several text files for different languagesImage information (title and description) can be loaded through a text file (since version 1.5-15).
For this feature you have to create a text file captions.txt in each image folder. The file must contain the following structure:
picutre.jpg|Image Title|Image description
picutre2.jpg|Image Title of the second image|Image description of the second image
Each row refers to an image. In one row you have to provide three settings, separated with a |. The description argument may be omitted.
First you have to set the exact image name including the file extension, as the second argument you choose the desired title of the image and finally the description.
SIGE as well supports the use of different text files for different languages which are loaded depending on the active language. For using this feature you have to name the files with the correct language codes.
Example: German – captions-de-DE.txt, English – captions-en-GB.txt and so on.
With this option it is possible to provide different title and description for the same image.
From version 1.7-2 on you have to explicitly activate this feature at the settings page under "Information from textfile".

79
Un saluto :)

nella voce home del menu principale ho varie voci di sottomenu a cascata analogam. alle voci Template e "E ancora..." di jomla.it.
se la pagina aperta è la home page, passando col mouse sopra la voce home si visualizzano anche  tutte le voci di sottomenu nel blocco a cascata. invece se è aperta una qualsiasi altra voce del menu principale, se passo col mouse sopra home, i sottomenu non compaiono.
io vorrei che si vedessero sempre passandoci sopra.
cosa devo modificare?
GRAZIE

80
Un saluto  :)

ho fatto l'aggiornam. da 1.7 a 2.5.4. con procedura automatica. è fallito: mi dava una pagina bianca.
ho provato caricando l'aggiornam. come una normale estensione. dopo un apparente falimento con pagina bianca alla riapertura si è aggiornato, ma il pannello di controllo mi appare stranamente su un'unica colonna (vedi immag. allegata).
                   
            grazie

[allegato eliminato da un amministratore essendo vecchio più di un anno]

Pagine: 1 2 3 [4] 5 6
Host

Torna su