Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - francescoloss

Pagine: 1 2 3 [4] 5 6 7 8
61
Sicurezza / Re:template con virus??
« il: 08 Dic 2013, 21:30:08 »
ciao e grazie per la risposta
ora provo a vedere se trovo dei nomi strani.
Ho provato ad inserire la password manualmente(quella nuova)ma non visualizzo più la pagina.per vedere il sito devo rienserire la password autoinstallata >:(

62
Sicurezza / Re:template con virus??
« il: 08 Dic 2013, 17:08:24 »
La password è sempre rimasta quella,ne sono sicuro perchè faccio sempre delle coppie di sicurezza.
Fosse anche il template che causa il cambio password è uguale perchè domani faccio il versamento all'autore(sono solo 10 euro ::) ).Era solo una questione di sicurezza e di curiosità.se vuoi ti mando l'indirizzo del template così puoi vedere se contiene qualche codice strano.

63
Sicurezza / Re:template con virus??
« il: 08 Dic 2013, 16:58:31 »
bene :) ora guardo come fare a modificarla,secondo te come ha fatto a modificarsi da sola??
può essere che l'autore del template sia riuscito a combiarla con qualche codice,in modo da proteggere il suo lavoro?

64
Sicurezza / Re:template con virus??
« il: 08 Dic 2013, 16:51:34 »
ciao e grazie per la risposta.
ho cambiato la password al database e a tutto il resto.
poi sono tornato sul file configuration e ho notato che la password è rimasta uguale(che non ho inserito io)
p.s. il sito è visibile solamente con la password che ho trovato.

65
Sicurezza / template con virus??
« il: 08 Dic 2013, 16:39:24 »
Buongiorno
Ho installato un template,a detta dell'autore il template è free se il sito non è commerciale.
Ho configutato il tutto ed ho lasciato intatto il "marchio dell'autore"come è giusto.Guardando il file configuration.php ho notato che la password($password) era cambiata :o .
Sono andato nell pannello di controllo php direct admin ed l'ho cambiato subito tutte le password,ritornando nel file iniziale configuration.php ho notato che la password era rimasta la stessa trovata prima.Ho provato ad inserire manualmente la password nuova ma quando  provo a visualizzare il sito mi da errore.
sapete aiutarmi?? grazie

66
Ti ringrazio per la risposta :)
Ho installato acy mailing (ottimo componente).


67
Buonasera :)
Vorrei fare in modo che l'utente si possa iscrivere al sito solamente inserendo la propria mail,in modo da ricevere gli eventi organizzati.
Vi ringrazio francesco

68
Joomla! 3 / Re:ReCaptcha scomparso dal modlo registrazione
« il: 16 Nov 2013, 15:15:25 »
ciao e grazie per la risposta tempestiva :)
Ho provato la guida al seguente indirizzo...... http://www.allaroundtheweb.it/segui-blog-allaroundtheweb/categoria/moduli-plugin/articolo/297/plugin-recaptcha-sparito-da-sito-joomla-come-risolvere-velocemente.html
ma la storia non cambia.

69
Joomla! 3 / Re:ReCaptcha scomparso dal modlo registrazione
« il: 16 Nov 2013, 12:16:36 »
buongiorno
Ho provato a leggere i post ma non ho trovato nulla che mi possa aiutare!
Mi è scomparsa l'immagine del recaptcha.
ho provato a disinstallare il mod,k2 ma non è cambiato nulla. Penso che il problema sia legato a qualche aggiornamento di joomla 2.5.16,perchè mi succede nei due siti che aggiorno(rigorosamente free).Ieri mi hanno sospeso il sito per spam,chiedo un aiuto tempestivo...vi ringrazio! :)
Ps la pagina da dove è partito la spam era sospesa,e mi sono trovato l'editor k2 attivato,modulo da me mai usato. ???

70
Buona sera :)
Ho risolto il problema con un programma free ,e il bello è che non servono altri programmi per completare la modifica ;) .
Se volete vi posto il nome del programma.
spero di essere utile a qualche smanettone casinaro come il sottoscritto.
buone vacanze.

71
Joomla! 1.6/1.7/2.5 / Re:mai più virtuemart(risolto)
« il: 15 Lug 2013, 23:23:10 »
spulciando nelle directory con ftp ho trovato delle cartelle vaganti di virtualmart ;D
Ringrazio ugualmente francesco

72
Joomla! 1.6/1.7/2.5 / mai più virtuemart
« il: 15 Lug 2013, 23:18:10 »
buona sera :)
Dopo il casino che mi ha fatto virtuemart con l'admin e la password(ora risolti) ho deciso di disinstallo. Disinstallato dal pannello di controllo e dal phpmyadmin. E andato tutto bene ma quando faccio un'anteprima del sito....mi trovo la home bianca. >:(
cosa può essere successo?
Vi chiedo aiuto,francesco

73
Gestione e-commerce / Re:passvord sbagliata(RISOLTO)
« il: 15 Lug 2013, 20:43:48 »
Ho scritto a  ***** e molto gentilmente mi hanno inserito un nuovo amministratore :D .
Virtuemart, mi aveva cancellato l'utente admin,fate molta attenzione a smanettare  con il modulo!!fatevi una copia di sicurezza dei dati php.
grazie ugualmente. ;)

edit: rimosso riferimento a servizio commerciale.

74
Gestione e-commerce / Re:passvord sbagliata
« il: 15 Lug 2013, 00:14:46 »
grazie per la risposta :)
ho guardato in phpMyAdmin e la stringa users e vuota.
come faccio a creare un nuovo admin?
grazie

75
Gestione e-commerce / passvord sbagliata(RISOLTO)
« il: 14 Lug 2013, 23:20:25 »
buona sera
su joomla 2.5 ho installato virtuemart >:(
Dopo vari tentativi per vedere come funziona,ho cancellato un cliente(io),ed improvvisamente mi sono trovato la schermata " login al pannello amministrativo di joomla" che mi chiedeva di inserire nome utente e password,inutile dire che non sono più riuscito ad entrare,password o nome utente errati! :o
Vi ringrazio.
P.S. ho provato a cercare nel forum ma ho trovato solo problemi di password utenti virtuemart.

76
Il problema è che la bandierina è il filmato flasch.Dovrei fare in modo che cliccando sul filmato(bandierina)l'articolo collegato al link si aprisse nel template del sito.ho provato a cercare un programma per ricomporre il file sorgente ma non ho trovato nulla!ne ho trovato uno che scompone il filmato ma poi mi serve **** per poter cambiare il link.E con i soldi che costa... :'(
grazie

edit: rimosso riferimento commerciale.

77
Joomla! 1.6/1.7/2.5 / Re:link esterno con template del sito
« il: 12 Lug 2013, 20:27:16 »
il file sorgente è stato cancellato..metto risolto??
ti ringrazio francesco

78
Joomla! 1.6/1.7/2.5 / Re:link esterno con template del sito
« il: 12 Lug 2013, 20:21:14 »
se vuoi provare è online

79
Joomla! 1.6/1.7/2.5 / Re:link esterno con template del sito
« il: 12 Lug 2013, 20:20:52 »
clicco sulla bandierina italiana ma si apre sempre la pagina normale,senza template :'(

80
Joomla! 1.6/1.7/2.5 / Re:link esterno con template del sito
« il: 12 Lug 2013, 20:18:06 »
graize per l'aiuto
ho creato il modulo..nella sezione URL ho inseritolìindirizzo della pagina.
sezione ...posizione ho messo un nome a caso ho creato un articolo,ho inserito la stringa che mi hai scritto e ho messo  SI in evidenza.
Ho fatto tutto giusto??

Pagine: 1 2 3 [4] 5 6 7 8
Host

Torna su