Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - principiante72

Pagine: 1 ... 4 5 6 [7]
121
Salve a tutti, chiedo scusa anticipatamente se l'oggetto della mia discussione è stato trattato anche in altri posts, ma davvero non mi hanno aiutato a chiarirmi le idee! Perciò, se possibile, se qualcuno può illuminarmi vi sarei infinitamente grata!
Dunque, ho sito registrato su **** il cui abbonamento scade i primi di dicembre, ho capito che devo comprare spazio per estensione .gov.it con relativi servizi presso **** e poi, dopo che loro mi avranno mandato dei codici potrò procedere alla registrazione a digit pa lasciando gestione ad altro isp.
Il mio grande dubbio è: se io compro nuovo spazio .gov.it su **** e non rinnovo quindi il vecchio, cosa succede al mio sito? Lo devo copiare su nuovo spazio? Quindi nuovo database? E cosa accadrà al vecchio sito .it fino a quando digit pa avrà dato assenso per registrazione? Cioè chi accede al sito con .it trova pagina bianca fino a che .gov sarà accessibile?
Oppure devo sia rinnovare spazio .it che comprare spazio .gov? In tal caso devo comunque copiare il sito su nuovo spazio o è automatico?
Spero di essere stata chiara e spero che qualcuno potrà delucidarmi perchè non sono un tecnico ed è la prima volta che mi affaccio a questa problematica!
Grazie e chiedo nuovamente scusa per ripetizione dell'argomento! :)

122
No, non avevo l'ultima versione, ma ho seguito il tuo consiglio e tutto funziona correttamente!
Grazie ;)

123
Salve, ho fatto aggiornamento da joomla 2.5.9 a joomla 2.5.14 e tutto è andato bene.
Ho caricato foto su phocagallery ma al momento del salvataggio mi dice che c'è un errore sella linea 48 ecc...può dipendere dall'aggiornamento?
Grazie :)

124
Salve, innanzitutto ringrazio tutti voi di joomla per tutto ciò che c'è in rete e che mi ha permesso di imparare da sola la creazione, la gestione e ora anche il trasferimento on line di un sito...e non sapevo NIENTEEE!!! ;) ;) ;)
Chiedo ora un ulteriore aiuto per migliorare le mie conoscenze!!
Ho creato sito per la scuola in cui lavoro e che aveva già sito creato con joomla 1.5 su *****. Poichè da rivedere tutto per cambiamenti interni alla scuola, e soprattutto poichè acherato, ho creato nuovo sito in locale con joomla 2.5 e l'ho testato in remoto con joomlafree e, con mia grande gioia funziona!!
Ora lo voglio trasferire su ****, ma da ftp vedo solo cartella nomesito.it e basta, non c'è una public o una htdocs cui risalire e dove caricare il nuovo, cosa faccio?

Grazie :) !

edit: rimosso riferimento commerciale.

125
Ricrearla? cioè, basta creare una cartella vuota chiamata public?  ???

 

126
Aiuto!!! Ho fatto iscrizione a joomlahost free per testare sito (anzi meglio...per imparare a lavorare con il web) e volevo eliminare installazione preesistente per mettere nuova installazione del mio sito, ma...ho eliminato proprio l'intera cartella public_html indispensabile per la pubblicazione :'( :'( :'( .
Chiedo umilmente scusa per la grave disattenzione e chiedo cortesemente...che si può fare ora?? :'(

Grazie

127
Vi prego...qualcuno può darmi una mano :'( :'( :'( :'( :'( :'( ???

128
Ciao, scusa...io ho trovato la cartella style dove intervenire....ma non so come!!!! :-[
Mi spiego: sto mettendo su un sito con template beez20 e vorrei dare uno sfondo colorato ai titoli dei moduli (es. Menù principale, ecc..) e cambiarne il carattere sia lì che nei titoli degli articoli.
Non conosco il linguaggio specifico, mi sono armata di tabella con codici dei colori, ma quali sono i punti giusti dove intervenire...non lo so proprio :'( .
Se potete, mi aiutate?.
Grazie!!!

129
Fatto! Grazie 1000!!! ;) ;) ;) ;) ;) ;)

130
Ciao, a me invece è successo che mentre lavoravo in locale, ho fatto aggiornamento da 2.5.9 a 2.5.10 e non mi compaiono più gli articoli in evidenza!!! :-[ :-[
Che faccio???
Grazie!

131
Sicurezza / Re:Segnalazione virus su sito
« il: 08 Mar 2013, 09:38:46 »
Ok!...Grazie per il suggerimento!! :)
Ho eliminato il JA_purity ma non risolvo così il problema giusto? E' solo una precauzione, ho capito bene?
La versione di joomla è la 1.5.26!

132
Sicurezza / Re:Segnalazione virus su sito
« il: 07 Mar 2013, 13:03:29 »
Ciao maicolstaip, il template è themza ed in effetti qualche tempo fa ho modificato un'immagine del template accedendo da ftp...ho in pratica sostituito un'immagine png con un' altra. E' possibile che lo abbia trasmesso in questo modo il virus?

133
Sicurezza / Re:Segnalazione virus su sito
« il: 07 Mar 2013, 12:50:03 »
che non è affatto lo stesso virus che segnala a me!
Che problema!!!
Ho letto il topic consigliatomi da hapax e quella procedura è stata eseguita a dicembre, ma ora siamo punto e a capo!
 :'( :'( :'(

134
Sicurezza / Re:Segnalazione virus su sito
« il: 06 Mar 2013, 22:13:24 »
Ciao principiante72,
oltre a quello scritto da hapax aggiungerei di mettere un link al tuo sito in modo da verificare se anche a noi da accesso negato al sito stesso.

Ciao!

Non nega l'accesso, ma semplicemente compare una pop up di avg che avvisa della rimozione di quel virus... EDITAto
Sappi però che, non so per quale oscuro motivo, ma non lo da "tutte" le volte che si accede al sito, ma...a volte sì, a volte no! :-\

Grazie!  :) :)

Editato: OK, ho dovuto toglierlo perchè dava anche a me un allarme trojan
 

135
Sicurezza / Segnalazione virus su sito
« il: 05 Mar 2013, 12:29:53 »
Salve, è ormai da qualche settimana che sul sito che aggiorno regolarmente per conto della scuola in cui lavoro, viene segnalato da avg un virus "blackhole exploit...".
Premetto che sono completamente a digiuno di codici e quant'altro e che poco tempo fa una persona competente (ora non più disponibile) si era occupata di risolvere il problema scaricando il sito in locale e pulendolo.
Tuttavia, non appena rimesso in remoto e non appena sono andata a caricare dei file da pubblicare (semplici e pulitissimi pdf) il problema si è ripresentato!
Ho contattato l'hoster che mi ha detto che non dipende da loro e che anzi, nel momento in cui loro facevano accesso al sito non veniva segnalato niente!!!
La scuola non ha "fondi" per pagare personale specializzato e dunque mi piacerebbe solo capire se posso fare qualcosa io da profana, altrimenti...si vedrà!
Grazie a quanti vorranno aiutarmi! :)

136
Joomla! 1.5 / Re:Aiuto il mio sito è sparito
« il: 04 Gen 2013, 12:39:05 »
Scusami ma sono nuova del settore e sto imparando pian piano, la gestione del sito l'ho ricevuta in "eredità" da un'altra persona che ora non è più reperibile...che vuol dire scaricare il database? Devo accedere al servizio e scaricarlo su mio pc? e poi?
Grazie ancora!

137
Joomla! 1.5 / Re:Aiuto il mio sito è sparito
« il: 04 Gen 2013, 12:12:51 »
Il mio sito è su XXXXX che nello spazio domino mi crea automaticamente 3 cartelle: (1^ cartella) backup settimanale, (2^ cartella) backup giornaliero, (3^ cartella) il sito. Queste cartelle le ho trasferite pure sul mio pc con filezilla. Per non so quale motivo il sito non va più. Posso recuperarlo con il backup che ho sul mio spazio dominio? Oppure con quello che ho salvato sul mio pc? Cortesemente mi dite come posso fare a recuperare il mio sito?
 
Edited: eliminato riferimento commerciale.

Ho un problema analogo!!!
Il mio sito risulta presente ma al momento dell'accesso mi da pagina bianca.
Premetto che da tempo all'accesso segnalava presenza di virus, ho scaricato back up da ftp, ripulito da virus e ricaricato, ma niente, ancora pagina bianca!!
Aiuto per favore, non so che fare! :'(
Grazie.

Pagine: 1 ... 4 5 6 [7]
Host

Torna su