Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Privilege

Pagine: 1 [2] 3 4 5 ... 7
21
disabilitando gli errori di php.....
prova cos:
Edita il file C:\xampp\php\php.ini
Cerca con un editor questa stringa :  display_errors=on 
Sostituisci la stringa con: display_errors=off
Riavviail servizio Apache, usando per esempio lo Xampp Control Panel
Grazie mille

22
Buonasera a tutti, spero possiate aiutarmi:
Sto utilizzando il template free favourite. Sulla home ho posizionato il modulo "Faveffects" per far apparire tre bottoni cliccabili. Ad uno dei tre bottoni vorrei collegare il modulo "Mappa Italia css", di modo che cliccandolo dovrebbe aprirmi un'altra pagina con la cartina dell'Italia, le cui regioni dovrebbero essere cliccabili a loro volta.
Il modulo "Faveffects" mi permette di inserire il link esterno ed io ho provato a dargli l'url di un articolo da me creato, all'interno del quale ho scritto {loadposition Regioni} (Regioni sarebbe la posizione personalizzata che ho assegnato al modulo "Mappa Italia Css").
in effetti quando clicco il bottone mi apre un nuovo link, ma lo stivale dell'italia si vede male (nel senso che quasi non si vede) e compaiono le scritte delle regioni (che non dovrebbero comparire).

Domanda: c' un modo pi semplice per raggiungere lo scopo? si pu collegare un modulo ad un altro modulo?

Grazie

23
Anche un articolo di joomla un link esterno, fai l'articolo poi lo pubblichi sotto una voce di un men magari nascosto, ti leggi l'url e lo metti come link nel modulo.

Fatto grazie del suggerimento...l'unico problemino e che quando clicco sul bottone mi rimanda all'articolo, ma mi esce in testa alla pagina la seguente scritta:

"Notice:Trying to get property of non-object in C:\xampp\htdocs\www.domiciliatari.com\templates\favourite\index.php on line 18"

Perch e come la elimino?

24
Il template solo un vestito che ti rende forme e colori specifici, il resto lo devi mettere tu. In genere i moduli si trovano separatamente nello stesso sito del produttore ma sei libero di metterci quelli che vuoi.

Grazie mille per il suggerimento. Sono riuscito a trovare dal sito del produttore il modulo dei pulsanti e quelli dell'immagine e dei pulsantini per i social. Per ho scoperto che i moduli ti consentono, cliccando il pulsante, solo di aprire link esterni, mentre io vorrei che mi aprisse un mio articolo, all'interno del quale dovrei inserire uno script che faccia apparire un elenco dei comuni italiani. Qualche ulteriore idea per raggiungere il risultato? (Cio bottone cliccabile, con sotto scritto "cerca comune", che ti rinvia ad altro articolo o modulo che abbia l'elenco dei comuni italiani)

25
Non sbagli i moduli devi metterceli tu e tieni pure presente che ogni template attribuisce suoi nomi alle posizioni per cui essendo diversi non li vedi. Verifica i nomi del nuovo template e cambiali in accordo.
OK ma non ho capito da dove prendere i moduli e il menu. Ad esempio se volessi ripristinare il men come nell'anteprima (stesso colore, con le scritte home, features etc  cliccabili) come devo fare? Dove trovo il modulo? In gestione moduli non c'. Nella cartella del template neanche. Come associo il modulo alla posizione? Mica devo costruire io il modulo? Altrimenti che senso avrebbe scaricare un template.
 

26
i moduli compaiono e scompaiono nelle pagine a seconda di come li setti
Forse ho sbagliato ad esprimermi...a me sembra che non ci siano ulteriori moduli. Ora mi spiego meglio. In allegato c' l'anteprima...quando carico il template l'immagine al centro non c' pi, i 4 pulsanti sotto scomparsi e anche gli altri menu...praticamente c' lo sfondo bianco ed in alto a sinistra la scritta FAVOURITE e basta...i menu home, features, tipography e altri scomparsi anche loro.
In gestione moduli ci sono Menu Principale, cerca, percorso, immagine di testata ed altri moduli che erano presenti nel template precedente. Il dubbio che mi venuto che caricando il template Favourite si installi solo la pagina bianca suddivisa per posizioni ma non anche i moduli, le immagini e i bottoni come appaiono nell'anteprima. Sbaglio?
 

[allegato eliminato automaticamente dopo un anno]

27
Salve, scusate se pu apparire una domanda stupida ma sono sempre un neofita oltre ad aver perso un po' la mano con joomla ...l'ultima volta due anni fa usavo joomla 2.5 ora la versione stabile 3.3.6 e cerco 
Ho caricato diversi template responsive, scelti per l'anteprima semplice (un immagine centrale e 4 bottoni cliccabili come ad esempio il template "Favourite". Il problema che quando li carico scompare tutto (immagine e quattro bottoni) e resta praticamente solo lo sfondo con le posizioni previste per i moduli scomparsi).
una cosa normale o sbaglio qualcosa? In effetti, credo di sbagliare qualcosa, perch in teoria se si sceglie il template guardando l'anteprima bisognerebbe trovarsi quei moduli da personalizzare.

28
I Template di Joomla! 3 / problema installazione template
« il: 19 Dic 2014, 20:44:25 »
Salve a tutti, con joomla 3.3 sto tentando di installare il template "purity" ma mi appare la seguente scritta.
Warning:  POST Content-Length of 21453994 bytes exceeds the limit of 8388608 bytes in Unknown on line 0
Come posso risolvere?
Grazie anticipatamente.

29
cerco di rispondere...ho visto con filezilla che da remoto il percorso sembra partire da studiolegalebv.it ed ho provato a scrivere nel configuration.php:

Codice: [Seleziona]
public $log_path = 'studiolegalebv.it/logs';
public $tmp_path = 'studiolegalebv.it/tmp';


ma non va....ho provato anche cos

Codice: [Seleziona]
public $log_path = 'ftp\studiolegalebv.it/logs';
public $tmp_path = 'ftp\studiolegalebv.it/tmp';


ma niente...non che non ci provo, ma proprio non capisco! cmq prima volevo farvi un complimento perch siete bravi ...anche se per come scritto sembrava che volessi approfittare.

30
Un'ultima domanda per...questo va bene per localhost...ma per il file caricato su remoto con filezilla che devo scrivere?

31
come godo quando mi risolvete i problemi ....grazie mille!!! Metto risolto

32
Nel file configuration.php ho inserito io
Codice: [Seleziona]
public $log_path = '/xampp/htdocs/studiolegalebv.it/logs';
    public $tmp_path = '/xampp/htdocs/studiolegalebv.it/tmp';

Ho inserito bene?

33
Salve, ho tentato di installare un componente e quando sfoglio, carico ed installo il file zip mi dice:
 
  • JFolder::create: Non stato possibile creare la cartella
  • Attenzione: fallito spostamento del file!
il componente vinaora_visitors_counter_2.5.

Prima con easyphp non mi dava problemi... un problema di xampp?

34
Risolto alla grandeeeeeeee!!!! muahahahah
grazie mille

35
scusa avevo sbagliato...avevo scritto margin-top e non margin-botton ...ora riprovo e ti faccio sapere....ps. che rincoglionitochesono

36
Maxzilla, ho seguito il tuo consiglio, ma mi ha abbassato l'immagine rispetto alla scritta "sei qui: home" e non il titolo dell'articolo rispetto all'immagine sovrastante. In pratica se vedi il sito il titolo "STOP USURA BANCARIA: CLICCA QUI PER SCOPRIRE  COME OTTENERE LA RESTITUZIONE DEGLI INTERESSI" troppo attaccato all'immagine di sopra e vorrei portarlo un po' pi giu.Partendo dalla tua idea ho provato a vedere se esiste uno style css nei moduli relativi agli articoli, ma non l'ho trovato.Altre soluzioni?

37
Ho ancora bisogno di un piccolo aiuto per il sito www.studiolegalebv.it.
Vorrei distanziare un po' il titolo del primo articolo (quello sull'usura) pubblicato in home dall'immagine rolling.
Ho tentato aggiungendo alla riga 87 dello style css il comando margin-top:250px ed in effetti sono riuscito a distanziarlo, ma poi ho notato che a cascata si sono distanziati anche gli altri articoli presenti in home, la cui posizione va bene cos com'.
Come potrei risolvere?

38
Ciao a tutti, ho da poco notato che nel mio sito ( www.studiolegalebv.it ) lo spazio che consente di lasciare il commento facebook in calce agli articoli si vede parzialmente.
Ho tentato di capire come modificarne la larghezza tramite firebug e sono riuscito a farlo, solo in anteprima, sostituendo il valore 430 alla stringa
Codice: [Seleziona]
<div id="feedback_0IcGDASipt4jRO91p" style="width: 550px;">.
Tuttavia non riesco a trovare la riga nel file style css per rendere definitiva la modifica.
Cosa sbaglio?

39
Joomla! 1.6/1.7/2.5 / Re:Scomparsa icona stampa e email
« il: 15 Apr 2014, 16:13:02 »
scusa non avevo cancellato la cache!!!  :D :D :D :D :D
Grazie mille....metto subito risolto sul post!

40
Joomla! 1.6/1.7/2.5 / Re:Scomparsa icona stampa e email
« il: 15 Apr 2014, 16:04:38 »
Giusebos ho fatto le modifiche al css style ma non si risolto il problema. Tra l'altro ho notato ora che anche lo spazio per il commento facebook in fondo all'articolo appare tagliato.

Pagine: 1 [2] 3 4 5 ... 7
Host

Torna su